<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>UFC 272 Results: Colby Covington defeats Jorge Masvidal (Highlights) | BJPenn.com</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.bjpenn.com/xmlrpc.php" />


<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://www.bjpenn.com/wp-content/uploads/bjplogo_amp.png"><link rel="apple-touch-icon" sizes="76x76" href="https://www.bjpenn.com/wp-content/uploads/IOS_76x76.png" /><link rel="apple-touch-icon" sizes="120x120" href="https://www.bjpenn.com/wp-content/uploads/IOS_120x120.png" /><link rel="apple-touch-icon" sizes="152x152" href="https://www.bjpenn.com/wp-content/uploads/IOS_152x152.png" /><link rel="apple-touch-icon" sizes="114x114" href="https://www.bjpenn.com/wp-content/uploads/IOS_114x114.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://www.bjpenn.com/wp-content/uploads/IOS_144x144.png" />

<title>UFC 272 Results: Colby Covington defeats Jorge Masvidal (Highlights) | BJPenn.com</title>
<meta name="description" content="Tonight&#039;s UFC 272 event is headlined by a highly anticipated grudge match between former friends Colby Covington and Jorge Masvidal." />
<link rel="canonical" href="https://www.bjpenn.com/mma-news/ufc/ufc-272-results-colby-covington-defeats-jorge-masvidal-highlights/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="UFC 272 Results: Colby Covington defeats Jorge Masvidal (Highlights)" />
<meta property="og:description" content="Tonight&#039;s UFC 272 event is headlined by a highly anticipated grudge match between former friends Colby Covington and Jorge Masvidal." />
<meta property="og:url" content="https://www.bjpenn.com/mma-news/ufc/ufc-272-results-colby-covington-defeats-jorge-masvidal-highlights/" />
<meta property="og:site_name" content="| BJPenn.com" />
<meta property="article:publisher" content="https://www.facebook.com/bjpenn" />
<meta property="article:published_time" content="2022-03-06T06:05:07+00:00" />
<meta property="article:modified_time" content="2022-03-06T06:09:58+00:00" />
<meta property="og:image" content="https://www.bjpenn.com/wp-content/uploads/2022/03/Colby-Covington-Jorge-Masvidal-UFC-272.jpg" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="399" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@https://twitter.com/CTaylor_96" />
<meta name="twitter:site" content="@bjpenndotcom" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="| BJPenn.com &raquo; Feed" href="https://www.bjpenn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="| BJPenn.com &raquo; Comments Feed" href="https://www.bjpenn.com/comments/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-1429346-1" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<script type="litespeed/javascript" data-i="2">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bjpenn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings)</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.bjpenn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.bjpenn.com/wp-includes/css/dashicons.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.bjpenn.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5496ac087ca179a9788dadb779dbc160' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.bjpenn.com/wp-content/themes/Newspaper/style.css?ver=11.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css' href='https://www.bjpenn.com/wp-content/themes/Newspaper-child/style.css?ver=11.2c' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.bjpenn.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5496ac087ca179a9788dadb779dbc160' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.bjpenn.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=9214a050dc0a6c6eeaa5c1aa35f9cfe3' type='text/css' media='all' />
<script id='exactmetrics-frontend-script-js-extra' type="litespeed/javascript" data-i="3">var exactmetrics_frontend={"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.bjpenn.com","hash_tracking":"false","ua":"UA-1429346-1","v4_id":""}</script>
<script type="litespeed/javascript" data-i="1" data-src='https://www.bjpenn.com/wp-content/plugins/exactmetrics-premium/assets/js/frontend-gtag.min.js?ver=7.4.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://www.bjpenn.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type="litespeed/javascript" data-i="4" data-src='https://www.bjpenn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.bjpenn.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bjpenn.com/wp-json/wp/v2/posts/435451" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bjpenn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bjpenn.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://www.bjpenn.com/?p=435451' />
<link rel="alternate" type="application/json+oembed" href="https://www.bjpenn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bjpenn.com%2Fmma-news%2Fufc%2Fufc-272-results-colby-covington-defeats-jorge-masvidal-highlights%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bjpenn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bjpenn.com%2Fmma-news%2Fufc%2Fufc-272-results-colby-covington-defeats-jorge-masvidal-highlights%2F&#038;format=xml" />
<meta name="BridPlugin" content="site:15717|oauth_token:01110011 01100101 01100011 01110010 01100101 01110100|ver:3.5.1|disable_video_autosave:|channels:Array|width:696|height:392|autoplay:0|aspect:1|user_id:16826|default_channel:118|ovr_def:1|async_embed:1|google_seo:0|raw_embed:0|player:20625|widget:1|video_image:|onready:|unit:12788|unit_width:480|unit_height:270" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script type="litespeed/javascript" data-i="5">window.tdwGlobal={"adminUrl":"https:\/\/www.bjpenn.com\/wp-admin\/","wpRestNonce":"d624e34646","wpRestUrl":"https:\/\/www.bjpenn.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"}</script>
<script type="litespeed/javascript" data-i="6">window.tdaGlobal={"adminUrl":"https:\/\/www.bjpenn.com\/wp-admin\/","wpRestNonce":"d624e34646","wpRestUrl":"https:\/\/www.bjpenn.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","postId":435451}</script>
<link rel="amphtml" href="https://www.bjpenn.com/mma-news/ufc/ufc-272-results-colby-covington-defeats-jorge-masvidal-highlights/?amp=1">

<script type="litespeed/javascript" data-i="7">var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=!1;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop=''}(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10'}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11'}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge'}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios'}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android'}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x'}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome'}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox'}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari'}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile'}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id]},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null},get:function(resource_id){return tdLocalCache.data[resource_id]},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData}}})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var tdc_is_installed="yes";var td_ajax_url="https:\/\/www.bjpenn.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=11.2";var td_get_template_directory_uri="https:\/\/www.bjpenn.com\/wp-content\/plugins\/td-composer\/legacy\/common";var tds_snap_menu="snap";var tds_logo_on_sticky="show_header_logo";var tds_header_style="12";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="2";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#a80000";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdBlockNonce="d880226f24";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target=""</script>
<meta property="fb:app_id" content="1705220246315181" />
<meta property="fb:pages" content="39228950838" />
<script type="litespeed/javascript" data-i="8">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://meatydime.com/v2vlsvkT5ZAyGu10vj_4oUo-THuE4I5x6T_vUf8PeGoEzOIEt5t6V7Nk",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");!(function(a,i,t,e){var n=i[t];!(function r(){if(!window.frames[e]){var t=a.body;if(t){var n=a.createElement("iframe");n.style.display="none",n.name=e,t.appendChild(n)}else setTimeout(r,5)}})();var c=[];function o(i){if(i&&i.data){var e,t="__tcfapiCall",c="string"==typeof i.data&&0<=i.data.indexOf(t);(e=c?((function a(t){try{return JSON.parse(t)}catch(n){}})(i.data)||{})[t]:(i.data||{})[t])&&n(e.command,e.version,function(t,n){var a={__tcfapiReturn:{returnValue:t,success:n,callId:e.callId}};i.source.postMessage(c?JSON.stringify(a):a,"*")},e.parameter)}}"function"!=typeof n&&(n=i[t]=i[t]||function f(){for(var t=[],n=0;n<arguments.length;n++)t.push(arguments[n]);if(!t.length)return c;"ping"===t[0]?t[2]({gdprAppliesGlobally:!!i.__cmpGdprAppliesGlobally,cmpLoaded:!1,cmpStatus:"stub"}):0<t.length&&c.push(t)},i.addEventListener?i.addEventListener("message",o,!1):i.attachEvent&&i.attachEvent("onmessage",o))})(document,window,"__tcfapi","__tcfapiLocator");!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://energeticladybug.com/v2spmK_2MTNDCWF6TaFJg8j-1CTQbgTv1Eh7qgBEDVCkZl5fq_Sd4P5-HEuTW8_zaLHbPelS5",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script")</script>

<script data-no-optimize="1" data-no-defer="1">window.pubg||(window.pubg={queue:[]})</script>
<script async src="//delivery.pubgenius.io/www.bjpe-1C1zSru0/wrapper.js" data-no-defer="1"></script><link rel="icon" href="https://www.bjpenn.com/wp-content/uploads/cropped-faviconbjp-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.bjpenn.com/wp-content/uploads/cropped-faviconbjp-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.bjpenn.com/wp-content/uploads/cropped-faviconbjp-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.bjpenn.com/wp-content/uploads/cropped-faviconbjp-270x270.png" />
<style type="text/css" id="wp-custom-css">
			.widget {
	
    margin-bottom: 0px !important;
}


@media only screen and (max-width: 768px){
.breadcrumbs {margin-top: 10px !important;}
}		</style>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #a80000;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #a80000;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #a80000;
                }
                .tdm-btn-style1 {
					background-color: #a80000;
				}
				.tdm-btn-style2:before {
				    border-color: #a80000;
				}
				.tdm-btn-style2 {
				    color: #a80000;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #a80000;
                    -moz-box-shadow: 0 2px 16px #a80000;
                    box-shadow: 0 2px 16px #a80000;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #a80000;
                    -moz-box-shadow: 0 4px 26px #a80000;
                    box-shadow: 0 4px 26px #a80000;
				}
</style>
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
.ai-rotate {position: relative;}
.ai-rotate-hidden {visibility: hidden;}
.ai-rotate-hidden-2 {position: absolute; top: 0; left: 0; width: 100%; height: 100%;}
.ai-list-data, .ai-ip-data, .ai-filter-check, .ai-fallback, .ai-list-block, .ai-list-block-ip, .ai-list-block-filter {visibility: hidden; position: absolute; width: 50%; height: 1px; top: -1000px; z-index: -9999; margin: 0px!important;}
.ai-list-data, .ai-ip-data, .ai-filter-check, .ai-fallback {min-width: 1px;}
</style>
<script type="litespeed/javascript" data-i="9">var fbinfluencer="none";if(sessionStorage.getItem("fbinfluencer")){var fbinfluencer=sessionStorage.getItem("fbinfluencer")}else{function getUrlVars(){var vars={};var parts=window.location.href.replace(/[?&]+([^=&]+)=([^&]*)/gi,function(m,key,value){vars[key]=value});return vars}
if(getUrlVars()["utm_source"]==="fbinfluencer"){fbinfluencer=getUrlVars()["utm_campaign"]}
sessionStorage.setItem("fbinfluencer",fbinfluencer)}
window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.pubads().setTargeting("fbinfluencer",fbinfluencer)})</script>
<script async custom-element="amp-sticky-ad" src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.js" data-no-defer="1"></script>
<script type="litespeed/javascript" data-i="10">window.admiral=window.admiral||function(){(admiral.q=admiral.q||[]).push(arguments)};window.admiral("after","measure.detected",function(event){var eventActionstring='AdmiralAdblock'+event.adblocking;__gaTracker('send',{hitType:'event',eventCategory:'Debug',eventAction:eventActionstring,eventLabel:'Test'})})</script> <style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-435451 single-format-standard td-standard-pack ufc-272-results-colby-covington-defeats-jorge-masvidal-highlights global-block-template-11 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class='ai-adb-hide' data-ai-debug='16'>
</div>
<div class='ai-adb-show' style='visibility: hidden; display: none;' data-ai-tracking='WzAsMCwiQWQgQmxvY2sgVHJhY2sgR0EiLCIiLDBd' data-ai-debug='16 <= 15' data-code="PHNjcmlwdD4KX19nYVRyYWNrZXIoJ3NlbmQnLCB7CiAgaGl0VHlwZTogJ2V2ZW50JywKICBldmVudENhdGVnb3J5OiAnRGVidWcnLAogIGV2ZW50QWN0aW9uOiAnQUlQQWRibG9ja1BWJywKICBldmVudExhYmVsOiAnVGVzdCcKfSk7Cjwvc2NyaXB0Pg==">
</div>

<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/bjpenn/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/bjpenndotcom/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.bjpenn.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/bjpenndotcom" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/bjpenndotcom" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-270896" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first menu-item-270896"><a href="https://www.bjpenn.com/mma-news/">MMA News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-287665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287665"><a href="https://www.bjpenn.com/ufc-news/">UFC</a></li>
<li id="menu-item-286236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286236"><a href="https://www.bjpenn.com/one-championship-news/">ONE Championship News</a></li>
<li id="menu-item-290324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290324"><a href="https://www.bjpenn.com/rizin-news/">RIZIN FF News</a></li>
<li id="menu-item-288011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288011"><a href="https://www.bjpenn.com/bellator-news/">Bellator News</a></li>
</ul>
</li>
<li id="menu-item-322340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-322340"><a href="https://www.bjpenn.com/videos/">VIDEOS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-324116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324116"><a href="https://www.bjpenn.com/videos/bj-penn-tutorials/">BJ Penn Tutorials</a></li>
<li id="menu-item-350446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350446"><a href="https://www.bjpenn.com/videos/bj-penn-vlogs/">BJ Penn Vlogs</a></li>
</ul>
</li>
<li id="menu-item-270899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270899"><a href="https://www.bjpenn.com/mma-news/exclusive-interviews/">Exclusives</a></li>
<li id="menu-item-288033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-288033"><a href="https://www.bjpenn.com/mma-news/podcasts/">RADIO</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.bjpenn.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-12 ">
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-header" href="https://www.bjpenn.com/">
<img class="td-retina-data" data-retina="https://www.bjpenn.com/wp-content/uploads/black-mobile_retna.png" src="https://www.bjpenn.com/wp-content/uploads/black-mobile.png" alt="bj penn logo" title="BJPENN.COM" width="140" height="48" />
</a>
<a class="td-header-logo td-sticky-header" href="https://www.bjpenn.com/">
<img class="td-retina-data" data-retina="https://www.bjpenn.com/wp-content/uploads/bj-p-logo_retna_.png" src="https://www.bjpenn.com/wp-content/uploads/bjplogo.png" alt="bj penn logo" title="BJPENN.COM" width="272" height="90" />
<span class="td-visual-hidden">| BJPenn.com</span>
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-270896"><a href="https://www.bjpenn.com/mma-news/">MMA News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-287665"><a href="https://www.bjpenn.com/ufc-news/">UFC</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-286236"><a href="https://www.bjpenn.com/one-championship-news/">ONE Championship News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-290324"><a href="https://www.bjpenn.com/rizin-news/">RIZIN FF News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-288011"><a href="https://www.bjpenn.com/bellator-news/">Bellator News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-322340"><a href="https://www.bjpenn.com/videos/">VIDEOS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-324116"><a href="https://www.bjpenn.com/videos/bj-penn-tutorials/">BJ Penn Tutorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-350446"><a href="https://www.bjpenn.com/videos/bj-penn-vlogs/">BJ Penn Vlogs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-270899"><a href="https://www.bjpenn.com/mma-news/exclusive-interviews/">Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-288033"><a href="https://www.bjpenn.com/mma-news/podcasts/">RADIO</a></li>
</ul></div></div>
<div class="td-header-menu-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/bjpenn/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/bjpenndotcom/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.bjpenn.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/bjpenndotcom" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/bjpenndotcom" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.bjpenn.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<form action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
</form>
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.bjpenn.com/privacy-policy/">Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-header-full td-banner-wrap-full td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  tdi_1 td_block_template_11">
<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices">
<div class="pubg-ad" data-pubg-id="pubg-U24-6Ty"></div>
<script type="litespeed/javascript" data-i="11">pubg.queue.push(function(){pubg.displayAds()})</script>

</div></div>
</div> </div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<p id="breadcrumbs"><span><span><a href="https://www.bjpenn.com/">Home</a> » <span><a href="https://www.bjpenn.com/mma-news/">MMA News</a> » <span><a href="https://www.bjpenn.com/mma-news/ufc/">UFC</a> » UFC 272 Results: Colby Covington defeats Jorge Mas...</span></p> <article id="post-435451" class="post-435451 post type-post status-publish format-standard has-post-thumbnail hentry category-colby-covington category-jorge-masvidal category-ufc category-ufc-272">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.bjpenn.com/mma-news/">MMA News</a></li><li class="entry-category"><a href="https://www.bjpenn.com/mma-news/colby-covington/">Colby Covington</a></li><li class="entry-category"><a href="https://www.bjpenn.com/mma-news/jorge-masvidal/">Jorge Masvidal</a></li><li class="entry-category"><a href="https://www.bjpenn.com/mma-news/ufc/">UFC</a></li><li class="entry-category"><a href="https://www.bjpenn.com/mma-news/ufc-272/">UFC 272</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">UFC 272 Results: Colby Covington defeats Jorge Masvidal (Highlights)</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.bjpenn.com/author/chris-taylor/">Chris Taylor</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-05T22:05:07-08:00">March 5, 2022</time></span>   </div>
</header>
</div>
<div class="td-post-content tagdiv-type">
<div class="td-post-featured-image"><figure><img width="696" height="399" class="entry-thumb" src="https://www.bjpenn.com/wp-content/uploads/2022/03/Colby-Covington-Jorge-Masvidal-UFC-272.jpg" srcset="https://www.bjpenn.com/wp-content/uploads/2022/03/Colby-Covington-Jorge-Masvidal-UFC-272.jpg 696w, https://www.bjpenn.com/wp-content/uploads/2022/03/Colby-Covington-Jorge-Masvidal-UFC-272-300x172.jpg 300w" sizes="(max-width: 696px) 100vw, 696px" alt="Colby Covington, Jorge Masvidal, UFC 272" title="Colby Covington, Jorge Masvidal, UFC 272" /><figcaption class="wp-caption-text">Colby Covington vs. Jorge Masvidal at UFC 272</figcaption></figure></div>
<p>Tonight&#8217;s UFC 272 event is headlined by a highly anticipated grudge match between former friends Colby Covington and Jorge Masvidal.</p>
<p>Colby Covington (17-3 MMA), the <a href="http://www.ufc.com/" target="_blank" rel="noopener">promotions</a> former interim welterweight title holder, suffered his second career defeat to ‘The Nigerian Nightmare’ in his most recent effort at UFC 268. Prior to that setback, ‘Chaos’ was coming off a TKO victory over <a href="https://www.bjpenn.com/boxing-news/tyron-woodley-has-a-message-for-his-critics-jake-paul-would-literally-fck-a-lot-of-yall-up/">Tyron Woodley</a>.</p><div class='code-block code-block-33' style='margin: 8px 0; clear: both;'>
<div id="pubg-3mg-q56" class="brid" style="width:480; height:270;"> </div> </div>
<div class='code-block code-block-32 ai-list-block' style='margin: 8px 0; clear: both;'>
<div class='ai-dynamic ai-list-data' parameter-list='YnJpZA==' parameter-list-type='W' data-code='PHNjcmlwdCB0eXBlPSJ0ZXh0L2phdmFzY3JpcHQiPiB2YXIgX2JwID0gX2JwfHxbXTsgX2JwLnB1c2goeyAiZGl2IjogInB1YmctM21nLXE1NiIsICJvYmoiOiB7ImlkIjoiMjQyMDEiLCJ3aWR0aCI6IjQ4MCIsImhlaWdodCI6IjI3MCIsImNhcm91c2VsIjoiMjg3In0sIG9uUmVhZHkoKSB7IAogICAgICBwdWJnLnF1ZXVlLnB1c2goZnVuY3Rpb24gKCkgewogICAgICAgIHB1YmcuaW5zZXJ0VmlkZW9DYXJvdXNlbEFkKCdwdWJnLTNtZy1xNTYnKTsgICAgICAJCiAgICAgIH0pOwogICAgfSwgfSk7IDwvc2NyaXB0PiA8c2NyaXB0IHR5cGU9InRleHQvamF2YXNjcmlwdCIgYXN5bmMgc3JjPSIvL3NlcnZpY2VzLmJyaWQudHYvcGxheWVyL2J1aWxkL2JyaWQubWluLmpzIj48L3NjcmlwdD4='></div>
</div>
<div class='code-block code-block-31 ai-list-block' style='margin: 8px 0; clear: both;'>
<div class='ai-dynamic ai-list-data' parameter-list='YnJpZA==' parameter-list-type='B' data-code='PCEtLSBjb2RlIGZyb20gUHJpbWlzIC0gYmpwZW5uIC0tPgo8c2NyaXB0IHR5cGU9InRleHQvamF2YXNjcmlwdCIgbGFuZ3VhZ2U9ImphdmFzY3JpcHQiIHNyYz0iaHR0cHM6Ly9saXZlLnByaW1pcy50ZWNoL2xpdmUvbGl2ZVZpZXcucGhwP3M9MTA1MjMxJnNjaGFpbj0xLjAsMSFwdWJnZW5pdXMuaW8sYTEsMSI+PC9zY3JpcHQ+CjwhLS0gY29kZSBmcm9tIFByaW1pcyAtLT4KCiAgICAK'></div>
</div>
<p>Meanwhile, Jorge Masvidal (35-16 MMA) will be looking to earn his first win since November of 2019 when he takes to the Octagon against Covington at UFC 272. ‘Gamebred’ is coming off back-to-back losses to Kamaru Usman in his most previous efforts.</p><div class='ai-viewports ai-viewport-1 ai-viewport-3 ai-insert-6-65377976' style='margin: 8px auto; text-align: center; display: block; clear: both;' data-insertion='prepend' data-selector='.ai-insert-6-65377976' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTYnIHN0eWxlPSdtYXJnaW46IDhweCBhdXRvOyB0ZXh0LWFsaWduOiBjZW50ZXI7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgo8ZGl2IGNsYXNzPSJmYi1jb21tZW50cyIgZGF0YS1udW1wb3N0cz0iNSIgZGF0YS1ocmVmPSJodHRwczovL3d3dy5ianBlbm4uY29tL21tYS1uZXdzL3VmYy91ZmMtMjcyLXJlc3VsdHMtY29sYnktY292aW5ndG9uLWRlZmVhdHMtam9yZ2UtbWFzdmlkYWwtaGlnaGxpZ2h0cy8iIGRhdGEtd2lkdGg9IjEwMCUiIGRhdGEtb3JkZXItYnk9InJldmVyc2VfdGltZSI+PC9kaXY+PC9kaXY+Cg==' data-block='6'></div>
<p><img loading="lazy" class="alignnone size-full wp-image-435136" src="https://www.bjpenn.com/wp-content/uploads/2022/03/Colby-Covington-Jorge-Masvidal.jpg" alt="Colby Covington, Jorge Masvidal" width="696" height="399" srcset="https://www.bjpenn.com/wp-content/uploads/2022/03/Colby-Covington-Jorge-Masvidal.jpg 696w, https://www.bjpenn.com/wp-content/uploads/2022/03/Colby-Covington-Jorge-Masvidal-300x172.jpg 300w" sizes="(max-width: 696px) 100vw, 696px" /></p><div class='code-block code-block-45' style='margin: 8px 0; clear: both;'>
<div align="center" class="pubg-ad" data-pubg-id="pubg-3gj-wil"></div>
<script data-no-defer="1">pubg.queue.push(function(){pubg.displayAds()})</script></div>
<p>Round one of the UFC 272 main event begins and Jorge Masvidal comes out with his infamous flying knee. Colby Covington avoids and then leaps in with a left that also misses. Colby with a right. Jorge lands a low kick. Covington shoots in for a takedown. he gets it but Jorge is quickly back to his feet. Colby is on his back and drags him down to the floor. Masvidal is back up and Covington lands a knee. He drags &#8216;Gamebred&#8217; back down and looks to take his back. He does and looks to lock in a rear-naked choke. Masvidal escapes but remains in a bad spot with Covington on top of him. &#8216;Chaos&#8217; once again looks for a choke. He switches to punches. Jorge Masvidal is doing a good job of defending. He scrambles back up to his feet and breaks away from Colby Covington. Masvidal with a big kick to the body of &#8216;Chaos&#8217;. Covington returns fire. The horn sounds to end round one.</p>
<p>Round two of the UFC 272 main event begins and Herb Dean warns Colby Covington about eye pokes. &#8216;Chaos&#8217; leaps in with a head kick but slips and falls. He gets back to his feet and Jorge Masvidal slams him with a low kick. He lands another. Colby comes forward with a combination. Jorge lands a kick to the body. &#8216;Chaos&#8217; with a right hand. He shoots in and presses Masvidal against the cage. &#8216;Gamebred&#8217; with some big elbows and Covington is forced to adjust his position. Colby lands a knee to the groin of Masvidal and the referee steps in. Colby Covington leaps in with a big right hand. He forces the clinch but Masvidal pushes him against the cage. The fighters separate and Jorge Masvidal lands a right hand. &#8216;Chaos&#8217; gets the clinch and quickly takes the back of &#8216;Gamebred&#8217;. Jorge breaks free and gets back to his feet. Colby catches him with three straight jabs. The fighters clinch agains the cage. Masvidal breaks free and lands a big right. Colby Covington lands a huge left. Jorge smiles and the horn sounds to end round two.</p><div class='code-block code-block-17 ai-list-block' style='margin: 8px 0; clear: both;'>
<div class='ai-dynamic ai-list-data' parameter-list='YnJpZD0x' parameter-list-type='W' data-code='PGRpdiBpZD0id2lkZ2V0XzE1ODQxNDIzOTEiPjwvZGl2PiAKPHNjcmlwdD4gdmFyIF9idyA9IF9id3x8W107IF9idy5wdXNoKCB7ImlkIjoid2lkZ2V0XzE1ODQxNDIzOTEiLCJwbGF5ZXJJZCI6IjIxNjM3IiwicGFydG5lcklkIjoiMTU3MTciLCJwbGF5bGlzdFR5cGUiOiI1IiwiY2F0ZWdvcnlJZCI6IiIsInRhZyI6ImJqIHBlbm4iLCJoZWlnaHQiOiI2MDAiLCJtb2JpbGVIZWlnaHQiOiI0MDAiLCJjb2xvciI6ImZmZmZmZiIsImF1dG9wbGF5IjoxLCJzaHVmZmxlIjoxfSApOyA8L3NjcmlwdD4KPHNjcmlwdCB0eXBlPSJ0ZXh0L2phdmFzY3JpcHQiIGFzeW5jIHNyYz0iLy9zZXJ2aWNlcy5icmlkLnR2L3dpZGdldC9icmlkLndpZGdldC5taW4uanMiPjwvc2NyaXB0Pg=='></div>
</div>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">An eleven year friendship goes up in flames inside the Octagon! 🔥</p>
<p>Colby Covington &amp; Jorge Masvidal &#8211; former friends turned bitter rivals! <a href="https://twitter.com/hashtag/UFC272?src=hash&amp;ref_src=twsrc%5Etfw">#UFC272</a> <a href="https://t.co/QEoDA6VN1S">pic.twitter.com/QEoDA6VN1S</a></p>
<p>&mdash; UFC Europe (@UFCEurope) <a href="https://twitter.com/UFCEurope/status/1500346989430833155?ref_src=twsrc%5Etfw">March 6, 2022</a></p></blockquote>
<p><script type="litespeed/javascript" data-i="12" data-src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Round three of the UFC 272 main event begins and Jorge Masvidal lands a hard kick to the body. Colby Covington returns fire with a good flurry. He is applying a ton of pressure early. &#8216;Gamebred&#8217; catches him with a good lock kick. Colby unloads a double jab and then scores an easy takedown. Big elbows now from Covington. More elbows and punches from &#8216;Chaos&#8217;. He remains in full guard but remains busy. The crowd is booing but Covington passes to half guard. More ground and pound from Colby. He looks to lock-up a choke but Masvidal escapes. Less than sixty seconds remain in the round. Masvidal scrambles but Covington maintains top position. Jorge gets back to his feet and land a pair of left hands before the horn sounds to end round three.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Covington is a wizard on the mat 🤼‍♂️ </p>
<p>STREAM <a href="https://twitter.com/hashtag/UFC272?src=hash&amp;ref_src=twsrc%5Etfw">#UFC272</a> NOW ▶️ <a href="https://t.co/6oZzS1vRgm">https://t.co/6oZzS1vRgm</a> <a href="https://t.co/yxRC87t4UE">pic.twitter.com/yxRC87t4UE</a></p>
<p>&mdash; ESPN MMA (@espnmma) <a href="https://twitter.com/espnmma/status/1500349436509122560?ref_src=twsrc%5Etfw">March 6, 2022</a></p></blockquote>
<p><script type="litespeed/javascript" data-i="12" data-src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><div class='code-block code-block-29' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="pubg-ad" data-pubg-id="pubg-FQY-du4"></div>
<script data-no-defer="1">pubg.queue.push(function(){pubg.displayAds()})</script></div>
<p>Round four of the UFC 272 headliner begins and Jorge Masvidal opens with a right hand that partially connects. He throws a high kick and then one to the body. Colby Covington lands a combination that backs &#8216;Gamebred&#8217; against the cage. Colby with a left and then a right. He dives for a takedown but Jorge is able to defend the initial shot. Big shots from Colby now. He lands a hard right hand to the chin of Masvidal. Big shots from Colby. Masvidal responds with a big shot and Colby is rocked. Both men are slugging it out now. Covington looks to be recovered but he was definitely stunned there.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="und" dir="ltr"><a href="https://t.co/MmsCmed9ZU">pic.twitter.com/MmsCmed9ZU</a></p>
<p>&mdash; caposa (@Grabaka_Hitman) <a href="https://twitter.com/Grabaka_Hitman/status/1500350383436308481?ref_src=twsrc%5Etfw">March 6, 2022</a></p></blockquote>
<p><script type="litespeed/javascript" data-i="12" data-src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="et" dir="ltr">MASVIDAL LANDS ON COVINGTON 😱<a href="https://twitter.com/hashtag/UFC272?src=hash&amp;ref_src=twsrc%5Etfw">#UFC272</a> <a href="https://t.co/zrU5hwrfFb">pic.twitter.com/zrU5hwrfFb</a></p>
<p>&mdash; ESPN (@espn) <a href="https://twitter.com/espn/status/1500350441355239424?ref_src=twsrc%5Etfw">March 6, 2022</a></p></blockquote>
<p><script type="litespeed/javascript" data-i="12" data-src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Round five of the UFC 272 main event begins and Colby Covington comes forward with a combination. He immediately shoots for a takedown and gets it. Masvidal looks to scramble but Colby takes his back. Masvidal gets up to his feet but Covington is on him with knees to the thigh. &#8216;Chaos&#8217; drags &#8216;Gamebred&#8217; back down to the floor and lands a couple of right hands. Big ground and pound now from Colby. Just under two minutes remain in the final round. Masvidal is doing his best to break free but just cannot get Covington off of him. More right hands here from Colby Covington. He is working hard for a submission but Masvidal escapes. Big elbows now from Covington as he works from mount.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">CASE CLOSED. FRIENDSHIP OVER. ❌</p>
<p>Like it or loathe it, how can you not respect the talent of Colby Covington? <a href="https://twitter.com/hashtag/UFC272?src=hash&amp;ref_src=twsrc%5Etfw">#UFC272</a> <a href="https://t.co/8XN3soT0av">pic.twitter.com/8XN3soT0av</a></p>
<p>&mdash; UFC Europe (@UFCEurope) <a href="https://twitter.com/UFCEurope/status/1500352236035190784?ref_src=twsrc%5Etfw">March 6, 2022</a></p></blockquote>
<p><script type="litespeed/javascript" data-i="12" data-src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Official UFC 272 Result: Colby Covington def. Jorge Masvidal by unanimous decision (49-46, 50-44, 50-45)</p>
<p>Who would you like to see Covington fight next following his victory over Masvidal this evening in Las Vegas? Share your thoughts in the comment section PENN Nation!</p>
This article appeared first on <a href="https://www.bjpenn.com/">BJPENN.COM</a>
</div>
<footer>
 
<div class="td-post-source-tags">
  </div>
 <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.bjpenn.com/author/chris-taylor/">Chris Taylor</a></span></div>  </footer>
</article> 
<div class='yarpp yarpp-related yarpp-related-shortcode yarpp-template-list'>

<p><strong>Related posts:</p></strong><ol>
<li><a href="https://www.bjpenn.com/mma-news/ufc/ufc-272-pro-fighters-make-their-picks-for-colby-covington-vs-jorge-masvidal/" rel="bookmark" title="UFC 272 | Pro fighters make their picks for Colby Covington vs. Jorge Masvidal">UFC 272 | Pro fighters make their picks for Colby Covington vs. Jorge Masvidal </a></li>
<li><a href="https://www.bjpenn.com/mma-news/ufc/colby-covington-and-jorge-masvidal-faceoff-ahead-of-their-ufc-272-fight-video/" rel="bookmark" title="Colby Covington and Jorge Masvidal faceoff ahead of their UFC 272 fight (Video)">Colby Covington and Jorge Masvidal faceoff ahead of their UFC 272 fight (Video) </a></li>
<li><a href="https://www.bjpenn.com/mma-news/ufc/colby-covington-says-ufc-272-will-be-jorge-masvidals-career-ending-funeral-its-gonna-be-violent/" rel="bookmark" title="Colby Covington says UFC 272 will be Jorge Masvidal&#8217;s career-ending funeral: &#8220;It’s gonna be violent&#8221;">Colby Covington says UFC 272 will be Jorge Masvidal&#8217;s career-ending funeral: &#8220;It’s gonna be violent&#8221; </a></li>
<li><a href="https://www.bjpenn.com/mma-news/ufc/tyron-woodley-explains-why-big-brother-jorge-masvidal-will-beat-colby-covington-at-ufc-272/" rel="bookmark" title="Tyron Woodley explains why &#8220;big brother&#8221; Jorge Masvidal will beat Colby Covington at UFC 272">Tyron Woodley explains why &#8220;big brother&#8221; Jorge Masvidal will beat Colby Covington at UFC 272 </a></li>
<li><a href="https://www.bjpenn.com/mma-news/ufc/colby-covington-says-beef-with-jorge-masvidal-will-extend-past-ufc-272-who-wants-to-bury-the-hatchet-with-a-scumbag/" rel="bookmark" title="Colby Covington says beef with Jorge Masvidal will extend past UFC 272: &#8220;Who wants to bury the hatchet with a scumbag?&#8221;">Colby Covington says beef with Jorge Masvidal will extend past UFC 272: &#8220;Who wants to bury the hatchet with a scumbag?&#8221; </a></li>
</ol>
</div>
<script defer src="https://cdn.commento.io/js/commento.js"></script> <div id="commento"></div>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="ai_widget-2" class="td_block_template_11 widget ai_widget-2 ai_widget ai-viewport-1 ai-viewport-2"><div class='code-block code-block-24' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<div class="pubg-ad" data-pubg-id="pubg-qpe-tVa"></div>
<script data-no-defer="1">pubg.queue.push(function(){pubg.displayAds()})</script>
</div>
</aside><aside id="ai_widget-3" class="td_block_template_11 widget ai_widget-3 ai_widget ai-viewport-1 ai-viewport-2"><div class='code-block code-block-25' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<div class="pubg-ad" data-pubg-id="pubg-OFO-VcR"></div>
<script data-no-defer="1">pubg.queue.push(function(){pubg.displayAds()})</script>
</div>
</aside> </div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-3 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
 <div class="td-pb-span4">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.bjpenn.com/"><img class="td-retina-data" src="https://www.bjpenn.com/wp-content/uploads/bj_penn_logo_300x74.png" data-retina="https://www.bjpenn.com/wp-content/uploads/bj_penn_logo_600x148.png" alt="bj penn logo" title="BJPENN.COM" width="300" height="74" /></a></div><div class="footer-text-wrap">BJPENN.COM is your premier source for all MMA News. We serve you with the latest breaking news, exclusive fighter interviews, videos and more. It is also the home of 2X UFC Hall of Fame Champion. BJ "The Prodigy" Penn. After a decade of on-line operation BJP has evolved into the most reliable destination for all of your MMA needs.</div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/bjpenn/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/bjpenndotcom/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.bjpenn.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/bjpenndotcom" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/bjpenndotcom" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div> </div>
<div class="td-pb-span4">
<aside class="td_block_template_11 widget widget_nav_menu"><div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-270896"><a href="https://www.bjpenn.com/mma-news/">MMA News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-287665"><a href="https://www.bjpenn.com/ufc-news/">UFC</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-286236"><a href="https://www.bjpenn.com/one-championship-news/">ONE Championship News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-290324"><a href="https://www.bjpenn.com/rizin-news/">RIZIN FF News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-288011"><a href="https://www.bjpenn.com/bellator-news/">Bellator News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-322340"><a href="https://www.bjpenn.com/videos/">VIDEOS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-324116"><a href="https://www.bjpenn.com/videos/bj-penn-tutorials/">BJ Penn Tutorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-350446"><a href="https://www.bjpenn.com/videos/bj-penn-vlogs/">BJ Penn Vlogs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-270899"><a href="https://www.bjpenn.com/mma-news/exclusive-interviews/">Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-288033"><a href="https://www.bjpenn.com/mma-news/podcasts/">RADIO</a></li>
</ul></div></aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_11 widget widget_block">
<h2><span style="color:#a80000" class="has-inline-color">Get in Touch</span></h2>
</aside><aside class="td_block_template_11 widget widget_block widget_text">
<p><a href="mailto:contact@bjpenn.com" target="_blank" rel="noreferrer noopener">contact@bjpenn.com</a></p>
</aside><aside class="td_block_template_11 widget widget_block">
<h2><span style="color:#a80000" class="has-inline-color">Advertise</span></h2>
</aside><aside class="td_block_template_11 widget widget_block widget_text">
<p><a href="mailto:advertise@bjpenn.com" target="_blank" rel="noreferrer noopener">advertise@bjpenn.com</a></p>
</aside> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2022 BJ Penn Enterprises <a class="privacy-policy-link" href="https://www.bjpenn.com/privacy-policy/">Privacy Policy</a> <div><a href="//www.dmca.com/Protection/Status.aspx?ID=932d3fc4-c76a-477f-ab8a-fa5648d469b2" title="DMCA.com Protection Status" class="dmca-badge"> <img src="https://images.dmca.com/Badges/dmca_protected_sml_120n.png?ID=932d3fc4-c76a-477f-ab8a-fa5648d469b2" alt="DMCA.com Protection Status" /></a> <script type="litespeed/javascript" data-i="13" data-src="https://images.dmca.com/Badges/DMCABadgeHelper.min.js"> </script> </div> </div>
</div>
</div>
</div>
</div>
</div>
<div class='ai-viewports  ai-insert-10-52407374' data-insertion='after' data-selector='div#td-outer-wrap > div:eq(1) > div > div:eq(1) > div:eq(0) > div' data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTEwJyBzdHlsZT0nbWFyZ2luOiA4cHggMDsgY2xlYXI6IGJvdGg7Jz4KPGRpdiBjbGFzcz0iT1VUQlJBSU4iCmRhdGEtc3JjPSJodHRwczovL3d3dy5ianBlbm4uY29tL21tYS1uZXdzL3VmYy91ZmMtMjcyLXJlc3VsdHMtY29sYnktY292aW5ndG9uLWRlZmVhdHMtam9yZ2UtbWFzdmlkYWwtaGlnaGxpZ2h0cy8iCmRhdGEtd2lkZ2V0LWlkPSJBUl8xIj48L2Rpdj4KPHNjcmlwdCB0eXBlPSJ0ZXh0L2phdmFzY3JpcHQiIGFzeW5jPSJhc3luYyIKc3JjPSJodHRwczovL3dpZGdldHMub3V0YnJhaW4uY29tL291dGJyYWluLmpzIj48L3NjcmlwdD4KPC9kaXY+Cg==' data-block='10'></div>
<div class='code-block code-block-39' style='margin: 8px 0; clear: both;'>
<style>
  .pubg-adhesion {
    z-index: 100000000;
    position: fixed;
    left: 0;
    right: 0;
    text-align: center;
    pointer-events: none;
    display: none;
    line-height: 1;
    font-size: 0;
    white-space: nowrap;
  }

  .pubg-adhesion .pubg-adhesion-center {
    display: inline-block;
    position: relative;
    background: rgba(0,0,0,0.4);
    pointer-events: auto;
  }

  .pubg-adhesion .pubg-adhesion-close {
    background: #333;
    text-decoration: none;
    cursor: pointer;
    font: 500 18px/100% 'Verdana, sans-serif';
    line-height: 1;
    color: #fff;
    position: absolute;
    right: 0;
    width: 19px;
    height: 19px;
    text-align: center;
  }

  .pubg-adhesion .pubg-adhesion-close:hover {
    text-decoration: none;
  }

  #pubg-adhesion-dt {
    bottom: 0;
    bottom: env(safe-area-inset-bottom);
  }

  #pubg-adhesion-dt .pubg-adhesion-close {
  	top: -20px;
  }

  #pubg-adhesion-mb {
    top: 54px;
  }

  #pubg-adhesion-mb .pubg-adhesion-close {
  	bottom: -20px;
  }
</style>
<div id="pubg-adhesion-dt" class="pubg-adhesion">
<div class="pubg-adhesion-center">
<a class="pubg-adhesion-close">x</a>
<div class="pubg-ad" data-pubg-id="pubg-usr-sow" data-pubg-sticky></div>
<script data-no-defer="1">pubg.queue.push(function(){pubg.displayAds()})</script>
</div>
</div>
<div id="pubg-adhesion-mb" class="pubg-adhesion">
<div class="pubg-adhesion-center">
<a class="pubg-adhesion-close">x</a>
<div class="pubg-ad" data-pubg-id="pubg-rA5-3bG" data-pubg-sticky></div>
<script data-no-defer="1">pubg.queue.push(function(){pubg.displayAds()})</script>
</div>
</div></div>
<div class='code-block code-block-40' style='margin: 8px 0; clear: both;'>
<script data-no-defer="1">
if (window.location.search.includes('pgadb')) {
  launchPubgAdblockReclaimer();
}
</script></div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td_block_template_11.widget.widget_media_image {
    display:flex;
    justify-content:space-around;
}

/* Author Box */
.author-box-wrap .avatar {
    border-radius: 10px;
}
.author-box-wrap {
    border: none;
    padding: 0;
    margin-bottom: 5px;
}

.td-author-description
{
 display: none; 
}

.entry-crumbs a {
    color: #a80000;
}
.entry-crumbs {
 
    color: #a80000;
   
}
</style>
<link rel='stylesheet' id='yarppRelatedCss-css' href='https://www.bjpenn.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.27.8' type='text/css' media='all' />
<script type="litespeed/javascript" data-i="14" data-src='https://www.bjpenn.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.2' id='td-site-min-js'></script>
<script type="litespeed/javascript" data-i="15" data-src='https://www.bjpenn.com/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script type="litespeed/javascript" data-i="16" data-src='https://www.bjpenn.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>

<script>
    
</script>

<style>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</style>


<object id="ai-adb-dblclk" data="https://securepubads.g.doubleclick.net/tag/js/gpt.js" style="position:absolute; z-index: -100; top: -1000px; left: -1000px; visibility: hidden;"></object>
<object id="ai-adb-ga" data="https://www.google-analytics.com/analytics.js" style="position:absolute; z-index: -100; top: -1000px; left: -1000px; visibility: hidden;"></object>
<object id="ai-adb-mn" data="//contextual.media.net/dmedianet.js" style="position:absolute; z-index: -100; 1px; top: -1000px; left: -1000px; visibility: hidden;"></object>
<div id="banner-advert-container" class="adsense sponsor-ad" style="position:absolute; z-index: -10; height: 1px; width: 1px; top: -100px; left: -100px;"><img id="im_popupFixed" class="ad-inserter adsense ad-img ad-index" src="https://www.bjpenn.com/wp-content/plugins/ad-inserter-pro/images/ads.png" width="1" height="1" alt="pixel"></div>
<script id="ai-adb-ads" type="litespeed/javascript" data-i="17" data-src="https://www.bjpenn.com/wp-content/uploads/ad-inserter/9121f6e/ads.js?ver=2.7.11-1646524803"></script>
<script id="ai-adb-sponsors" type="litespeed/javascript" data-i="18" data-src="https://www.bjpenn.com/wp-content/uploads/ad-inserter/9121f6e/sponsors.js?ver=2.7.11-1646524803"></script>
<script id="ai-adb-advertising" type="litespeed/javascript" data-i="19" data-src="https://www.bjpenn.com/wp-content/uploads/ad-inserter/9121f6e/advertising.js?ver=2.7.11-1646524803"></script>
<script id="ai-adb-adverts" type="litespeed/javascript" data-i="20" data-src="https://www.bjpenn.com/wp-content/uploads/ad-inserter/9121f6e/adverts.js?ver=2.7.11-1646524803"></script>
<script id="ai-adb-banner" type="litespeed/javascript" data-i="21" data-src="https://www.bjpenn.com/wp-content/plugins/ad-inserter-pro/js/banner.js?ver=2.7.11"></script>
<script id="ai-adb-300x250" type="litespeed/javascript" data-i="22" data-src="https://www.bjpenn.com/wp-content/plugins/ad-inserter-pro/js/300x250.js?ver=2.7.11"></script>


<script>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</script>
<script>const litespeed_ui_events=["mouseover","click","keydown","wheel","touchmove","touchstart"];var litespeed_delay_i=0,urlCreator=window.URL||window.webkitURL;function litespeed_load_delayed_js_forced(){console.log("[LiteSpeed] Start Load JS Delayed"),litespeed_ui_events.forEach(function(e){window.removeEventListener(e,litespeed_load_delayed_js_forced,{passive:!0})}),litespeed_load_delayed_js(!0),document.querySelectorAll("iframe[data-litespeed-src]").forEach(function(e){e.setAttribute("src",e.getAttribute("data-litespeed-src"))})}function litespeed_load_delayed_js(e){e&&console.log("[LiteSpeed] Force running delayed JS"),litespeed_load_one()}function litespeed_inline2src(t){try{var d=urlCreator.createObjectURL(new Blob([t.replace(/^(?:<!--)?(.*?)(?:-->)?$/gm,"$1")],{type:"text/javascript"}))}catch(e){d="data:text/javascript;base64,"+btoa(t.replace(/^(?:<!--)?(.*?)(?:-->)?$/gm,"$1"))}return d}function litespeed_load_one(){litespeed_delay_i++;var t,d=document.querySelector('script[type="litespeed/javascript"][data-i="'+litespeed_delay_i+'"]');d?(console.log("[LiteSpeed] Load i="+d.getAttribute("data-i"),"-----",d),(t=document.createElement("script")).addEventListener("load",function(){console.log("[LiteSpeed] loaded --- "+t.getAttribute("data-i")),litespeed_load_one()},{passive:!0}),t.addEventListener("error",function(){console.log("[LiteSpeed] loaded error! --- "+t.getAttribute("data-i")),litespeed_load_one()},{passive:!0}),d.getAttributeNames().forEach(function(e){"type"!=e&&t.setAttribute("data-src"==e?"src":e,d.getAttribute(e))}),t.type="text/javascript",!t.src&&d.textContent&&(t.src=litespeed_inline2src(d.textContent)),d.after(t),d.remove()):console.log("[LiteSpeed] All loaded!")}litespeed_ui_events.forEach(function(e){window.addEventListener(e,litespeed_load_delayed_js_forced,{passive:!0})});</script></body>
</html>
