<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Ciryl Gane wants another interim title shot with a win over Tai Tuivasa at UFC Paris | BJPenn.com</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.bjpenn.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://www.bjpenn.com/wp-content/uploads/bjplogo_amp.png"><link rel="apple-touch-icon" sizes="76x76" href="https://www.bjpenn.com/wp-content/uploads/IOS_76x76.png" /><link rel="apple-touch-icon" sizes="120x120" href="https://www.bjpenn.com/wp-content/uploads/IOS_120x120.png" /><link rel="apple-touch-icon" sizes="152x152" href="https://www.bjpenn.com/wp-content/uploads/IOS_152x152.png" /><link rel="apple-touch-icon" sizes="114x114" href="https://www.bjpenn.com/wp-content/uploads/IOS_114x114.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://www.bjpenn.com/wp-content/uploads/IOS_144x144.png" />

<title>Ciryl Gane wants another interim title shot with a win over Tai Tuivasa at UFC Paris | BJPenn.com</title>
<meta name="description" content="Ciryl Gane (10-1 MMA) is looking for another interim title shot with a win over Tai Tuivasa at UFC Paris." />
<link rel="canonical" href="https://www.bjpenn.com/mma-news/ufc/ciryl-gane-wants-another-interim-title-shot-with-a-win-over-tai-tuivasa-at-ufc-paris/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ciryl Gane wants another interim title shot with a win over Tai Tuivasa at UFC Paris" />
<meta property="og:description" content="Ciryl Gane (10-1 MMA) is looking for another interim title shot with a win over Tai Tuivasa at UFC Paris." />
<meta property="og:url" content="https://www.bjpenn.com/mma-news/ufc/ciryl-gane-wants-another-interim-title-shot-with-a-win-over-tai-tuivasa-at-ufc-paris/" />
<meta property="og:site_name" content="| BJPenn.com" />
<meta property="article:publisher" content="https://www.facebook.com/bjpenn" />
<meta property="article:published_time" content="2022-06-22T18:16:30+00:00" />
<meta property="og:image" content="https://www.bjpenn.com/wp-content/uploads/2021/08/Ciryl-Gane.jpg" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="399" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@bjpenndotcom" />
<meta name="twitter:site" content="@bjpenndotcom" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.bjpenn.com/#organization","name":"BJPENN.COM","url":"https://www.bjpenn.com/","sameAs":["https://instagram.com/bjpenn","https://www.linkedin.com/in/bjpenn","https://www.pinterest.com/bjpenndotcom/","https://www.youtube.com/user/0fficialbjpenn","https://www.facebook.com/bjpenn","https://twitter.com/bjpenndotcom"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.bjpenn.com/#/schema/logo/image/","url":"https://www.bjpenn.com/wp-content/uploads/2022/01/bj_penn_logo_amp.png","contentUrl":"https://www.bjpenn.com/wp-content/uploads/2022/01/bj_penn_logo_amp.png","width":600,"height":148,"caption":"BJPENN.COM"},"image":{"@id":"https://www.bjpenn.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://www.bjpenn.com/#website","url":"https://www.bjpenn.com/","name":"| BJPenn.com","description":"MMA &amp; UFC News, Results &amp; Fight Videos","publisher":{"@id":"https://www.bjpenn.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.bjpenn.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.bjpenn.com/mma-news/ufc/ciryl-gane-wants-another-interim-title-shot-with-a-win-over-tai-tuivasa-at-ufc-paris/#primaryimage","url":"https://www.bjpenn.com/wp-content/uploads/2021/08/Ciryl-Gane.jpg","contentUrl":"https://www.bjpenn.com/wp-content/uploads/2021/08/Ciryl-Gane.jpg","width":696,"height":399,"caption":"Image Credit: CBS Sports"},{"@type":"WebPage","@id":"https://www.bjpenn.com/mma-news/ufc/ciryl-gane-wants-another-interim-title-shot-with-a-win-over-tai-tuivasa-at-ufc-paris/#webpage","url":"https://www.bjpenn.com/mma-news/ufc/ciryl-gane-wants-another-interim-title-shot-with-a-win-over-tai-tuivasa-at-ufc-paris/","name":"Ciryl Gane wants another interim title shot with a win over Tai Tuivasa at UFC Paris | BJPenn.com","isPartOf":{"@id":"https://www.bjpenn.com/#website"},"primaryImageOfPage":{"@id":"https://www.bjpenn.com/mma-news/ufc/ciryl-gane-wants-another-interim-title-shot-with-a-win-over-tai-tuivasa-at-ufc-paris/#primaryimage"},"datePublished":"2022-06-22T18:16:30+00:00","dateModified":"2022-06-22T18:16:30+00:00","description":"Ciryl Gane (10-1 MMA) is looking for another interim title shot with a win over Tai Tuivasa at UFC Paris.","breadcrumb":{"@id":"https://www.bjpenn.com/mma-news/ufc/ciryl-gane-wants-another-interim-title-shot-with-a-win-over-tai-tuivasa-at-ufc-paris/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.bjpenn.com/mma-news/ufc/ciryl-gane-wants-another-interim-title-shot-with-a-win-over-tai-tuivasa-at-ufc-paris/"]}]},{"@type":"BreadcrumbList","@id":"https://www.bjpenn.com/mma-news/ufc/ciryl-gane-wants-another-interim-title-shot-with-a-win-over-tai-tuivasa-at-ufc-paris/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.bjpenn.com/"},{"@type":"ListItem","position":2,"name":"MMA News","item":"https://www.bjpenn.com/mma-news/"},{"@type":"ListItem","position":3,"name":"UFC","item":"https://www.bjpenn.com/mma-news/ufc/"},{"@type":"ListItem","position":4,"name":"Ciryl Gane wants another interim title shot with a win over Tai Tuivasa at UFC Paris"}]},{"@type":"NewsArticle","@id":"https://www.bjpenn.com/mma-news/ufc/ciryl-gane-wants-another-interim-title-shot-with-a-win-over-tai-tuivasa-at-ufc-paris/#article","isPartOf":{"@id":"https://www.bjpenn.com/mma-news/ufc/ciryl-gane-wants-another-interim-title-shot-with-a-win-over-tai-tuivasa-at-ufc-paris/#webpage"},"author":{"@id":"https://www.bjpenn.com/#/schema/person/fe31d8bd3af30cf19b800855ab375689"},"headline":"Ciryl Gane wants another interim title shot with a win over Tai Tuivasa at UFC Paris","datePublished":"2022-06-22T18:16:30+00:00","dateModified":"2022-06-22T18:16:30+00:00","mainEntityOfPage":{"@id":"https://www.bjpenn.com/mma-news/ufc/ciryl-gane-wants-another-interim-title-shot-with-a-win-over-tai-tuivasa-at-ufc-paris/#webpage"},"wordCount":402,"publisher":{"@id":"https://www.bjpenn.com/#organization"},"image":{"@id":"https://www.bjpenn.com/mma-news/ufc/ciryl-gane-wants-another-interim-title-shot-with-a-win-over-tai-tuivasa-at-ufc-paris/#primaryimage"},"thumbnailUrl":"https://www.bjpenn.com/wp-content/uploads/2021/08/Ciryl-Gane.jpg","articleSection":["Ciryl Gane","Tai Tuivasa","UFC"],"inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.bjpenn.com/#organization"}},{"@type":"Person","@id":"https://www.bjpenn.com/#/schema/person/fe31d8bd3af30cf19b800855ab375689","name":"Susan Cox","url":"https://www.bjpenn.com/author/susan-cox/"}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="| BJPenn.com &raquo; Feed" href="https://www.bjpenn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="| BJPenn.com &raquo; Comments Feed" href="https://www.bjpenn.com/comments/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=G-BF37W8B6YF" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<link rel='stylesheet' id='wp-block-library-css' href='https://www.bjpenn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.bjpenn.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=6ea45b81e47c58269b68289d05535e19' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.bjpenn.com/wp-content/themes/Newspaper/style.css?ver=11.5' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css' href='https://www.bjpenn.com/wp-content/themes/Newspaper-child/style.css?ver=11.5c' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.bjpenn.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=6ea45b81e47c58269b68289d05535e19' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.bjpenn.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=32b0396dacab6790bdbb765eba5d6338' type='text/css' media='all' />
<script type="litespeed/javascript" data-src='https://www.bjpenn.com/wp-content/plugins/exactmetrics-premium/assets/js/frontend-gtag.min.js?ver=7.5.4' id='exactmetrics-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.bjpenn.com","hash_tracking":"false","ua":"UA-1429346-1","v4_id":"G-BF37W8B6YF"};/* ]]> */
</script>
<script type='text/javascript' src='https://www.bjpenn.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type="litespeed/javascript" data-src='https://www.bjpenn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.bjpenn.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bjpenn.com/wp-json/wp/v2/posts/451141" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bjpenn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bjpenn.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://www.bjpenn.com/?p=451141' />
<link rel="alternate" type="application/json+oembed" href="https://www.bjpenn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bjpenn.com%2Fmma-news%2Fufc%2Fciryl-gane-wants-another-interim-title-shot-with-a-win-over-tai-tuivasa-at-ufc-paris%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bjpenn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bjpenn.com%2Fmma-news%2Fufc%2Fciryl-gane-wants-another-interim-title-shot-with-a-win-over-tai-tuivasa-at-ufc-paris%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script type="litespeed/javascript">window.tdwGlobal={"adminUrl":"https:\/\/www.bjpenn.com\/wp-admin\/","wpRestNonce":"96bff8cc4d","wpRestUrl":"https:\/\/www.bjpenn.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"}</script>
<script type="litespeed/javascript">window.tdaGlobal={"adminUrl":"https:\/\/www.bjpenn.com\/wp-admin\/","wpRestNonce":"96bff8cc4d","wpRestUrl":"https:\/\/www.bjpenn.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","postId":451141}</script>
<link rel="amphtml" href="https://www.bjpenn.com/mma-news/ufc/ciryl-gane-wants-another-interim-title-shot-with-a-win-over-tai-tuivasa-at-ufc-paris/?fbclid=IwAR2c_lPVz8xt_M6QMDj9nruR5ylYXktTBJXB3O38GpmLRdQPPxE3UIgMZRk&#038;amp=1">

<script type="litespeed/javascript">var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=!1;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop=''}(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10'}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11'}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge'}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios'}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android'}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x'}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome'}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox'}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari'}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile'}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id]},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null},get:function(resource_id){return tdLocalCache.data[resource_id]},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData}}})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var tdc_is_installed="yes";var td_ajax_url="https:\/\/www.bjpenn.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=11.5";var td_get_template_directory_uri="https:\/\/www.bjpenn.com\/wp-content\/plugins\/td-composer\/legacy\/common";var tds_snap_menu="snap";var tds_logo_on_sticky="show_header_logo";var tds_header_style="12";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var td_user_incorrect="Username incorrect!";var td_email_user_empty="Email or username empty!";var td_pass_empty="Pass empty!";var td_pass_pattern_incorrect="Invalid Pass Pattern!";var td_retype_pass_incorrect="Retyped Pass incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="2";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#a80000";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdBlockNonce="67b9130cec";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target=""</script>

<style>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</style>
<meta property="fb:app_id" content="1705220246315181" />
<meta property="fb:pages" content="39228950838" />
<script type="litespeed/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://meatydime.com/v2vlsvkT5ZAyGu10vj_4oUo-THuE4I5x6T_vUf8PeGoEzOIEt5t6V7Nk",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");!(function(a,i,t,e){var n=i[t];!(function r(){if(!window.frames[e]){var t=a.body;if(t){var n=a.createElement("iframe");n.style.display="none",n.name=e,t.appendChild(n)}else setTimeout(r,5)}})();var c=[];function o(i){if(i&&i.data){var e,t="__tcfapiCall",c="string"==typeof i.data&&0<=i.data.indexOf(t);(e=c?((function a(t){try{return JSON.parse(t)}catch(n){}})(i.data)||{})[t]:(i.data||{})[t])&&n(e.command,e.version,function(t,n){var a={__tcfapiReturn:{returnValue:t,success:n,callId:e.callId}};i.source.postMessage(c?JSON.stringify(a):a,"*")},e.parameter)}}"function"!=typeof n&&(n=i[t]=i[t]||function f(){for(var t=[],n=0;n<arguments.length;n++)t.push(arguments[n]);if(!t.length)return c;"ping"===t[0]?t[2]({gdprAppliesGlobally:!!i.__cmpGdprAppliesGlobally,cmpLoaded:!1,cmpStatus:"stub"}):0<t.length&&c.push(t)},i.addEventListener?i.addEventListener("message",o,!1):i.attachEvent&&i.attachEvent("onmessage",o))})(document,window,"__tcfapi","__tcfapiLocator");!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://energeticladybug.com/v2spmK_2MTNDCWF6TaFJg8j-1CTQbgTv1Eh7qgBEDVCkZl5fq_Sd4P5-HEuTW8_zaLHbPelS5",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script")</script><link rel="icon" href="https://www.bjpenn.com/wp-content/uploads/cropped-faviconbjp-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.bjpenn.com/wp-content/uploads/cropped-faviconbjp-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.bjpenn.com/wp-content/uploads/cropped-faviconbjp-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.bjpenn.com/wp-content/uploads/cropped-faviconbjp-270x270.png" />
<style type="text/css" id="wp-custom-css">
			.widget {
	
    margin-bottom: 0px !important;
}


		</style>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #a80000;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #a80000;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #a80000;
                }
                .tdm-btn-style1 {
					background-color: #a80000;
				}
				.tdm-btn-style2:before {
				    border-color: #a80000;
				}
				.tdm-btn-style2 {
				    color: #a80000;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #a80000;
                    -moz-box-shadow: 0 2px 16px #a80000;
                    box-shadow: 0 2px 16px #a80000;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #a80000;
                    -moz-box-shadow: 0 4px 26px #a80000;
                    box-shadow: 0 4px 26px #a80000;
				}
</style>
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
.ai-rotate {position: relative;}
.ai-rotate-hidden {visibility: hidden;}
.ai-rotate-hidden-2 {position: absolute; top: 0; left: 0; width: 100%; height: 100%;}
.ai-list-data, .ai-ip-data, .ai-filter-check, .ai-fallback, .ai-list-block, .ai-list-block-ip, .ai-list-block-filter {visibility: hidden; position: absolute; width: 50%; height: 1px; top: -1000px; z-index: -9999; margin: 0px!important;}
.ai-list-data, .ai-ip-data, .ai-filter-check, .ai-fallback {min-width: 1px;}
</style>
<script data-no-defer="1" data-no-optimize="1">
// Initialize Admiral to prevent race conditions
window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)}; 
window.admiral("after", "measure.detected", function(event) {
var eventActionstring = 'AdmiralAdblock' + event.adblocking;
__gaTracker('send', {
  hitType: 'event',
  eventCategory: 'Debug',
  eventAction: eventActionstring,
  eventLabel: 'Test'
});
});
</script>
<script data-no-defer="1" data-no-optimize="1" src="https://cdn.pbxai.com/9cfbf86a-ca74-466f-8610-270fafe537f3.js" async></script>
<script data-no-defer="1" data-no-optimize="1">window.pubg||(window.pubg={queue:[]})</script>
<script data-no-defer="1" data-no-optimize="1" async src="//delivery.pubgenius.io/www.bjpe-1C1zSru0/wrapper.js"></script>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-451141 single-format-standard td-standard-pack ciryl-gane-wants-another-interim-title-shot-with-a-win-over-tai-tuivasa-at-ufc-paris global-block-template-11 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><style data-no-optimize="1" data-no-defer="1">
  .pubg-adhesion {
    z-index: 100000000;
    position: fixed;
    left: 0;
    right: 0;
    text-align: center;
    pointer-events: none;
    display: none;
    line-height: 1;
    font-size: 0;
    white-space: nowrap;
  }

  .pubg-adhesion .pubg-adhesion-center {
    display: inline-block;
    position: relative;
    background: rgba(0,0,0,0.4);
    pointer-events: auto;
  }

  .pubg-adhesion .pubg-adhesion-close {
    background: #333;
    text-decoration: none;
    cursor: pointer;
    font: 500 18px/100% 'Verdana, sans-serif';
    line-height: 1;
    color: #fff;
    position: absolute;
    right: 0;
    width: 19px;
    height: 19px;
    text-align: center;
  }

  .pubg-adhesion .pubg-adhesion-close:hover {
    text-decoration: none;
  }

  #pubg-adhesion-dt {
    bottom: 0;
    bottom: env(safe-area-inset-bottom);
  }

  #pubg-adhesion-dt .pubg-adhesion-close {
  	top: -20px;
  }

  #pubg-adhesion-mb {
    
    top: 54px;
  }

  #pubg-adhesion-mb .pubg-adhesion-close {
  	bottom: -20px;
  }
</style>
<div id="pubg-adhesion-dt" class="pubg-adhesion">
<div class="pubg-adhesion-center">
<a class="pubg-adhesion-close">x</a>
<div class="pubg-ad" data-pubg-id="pubg-usr-sow" data-pubg-sticky></div>
</div>
</div>
<div id="pubg-adhesion-mb" class="pubg-adhesion">
<div class="pubg-adhesion-center">
<a class="pubg-adhesion-close">x</a>
<div class="pubg-ad" data-pubg-id="pubg-rA5-3bG" data-pubg-sizemap="mbAdhesionSizeMap" data-pubg-sticky></div>
</div>
</div>
<script data-no-defer="1" data-no-optimize="1">pubg.queue.push(function(){pubg.displayAds()})</script>
<div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/bjpenn/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/bjpenndotcom/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.bjpenn.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/bjpenndotcom" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/bjpenndotcom" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-270896" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first menu-item-270896"><a href="https://www.bjpenn.com/mma-news/">MMA News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-287665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287665"><a href="https://www.bjpenn.com/ufc-news/">UFC</a></li>
<li id="menu-item-286236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286236"><a href="https://www.bjpenn.com/one-championship-news/">ONE Championship News</a></li>
<li id="menu-item-290324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290324"><a href="https://www.bjpenn.com/rizin-news/">RIZIN FF News</a></li>
<li id="menu-item-288011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288011"><a href="https://www.bjpenn.com/bellator-news/">Bellator News</a></li>
</ul>
</li>
<li id="menu-item-322340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-322340"><a href="https://www.bjpenn.com/videos/">VIDEOS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-324116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324116"><a href="https://www.bjpenn.com/videos/bj-penn-tutorials/">BJ Penn Tutorials</a></li>
<li id="menu-item-350446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350446"><a href="https://www.bjpenn.com/videos/bj-penn-vlogs/">BJ Penn Vlogs</a></li>
</ul>
</li>
<li id="menu-item-270899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270899"><a href="https://www.bjpenn.com/mma-news/exclusive-interviews/">Exclusives</a></li>
<li id="menu-item-288033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-288033"><a href="https://www.bjpenn.com/mma-news/podcasts/">RADIO</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.bjpenn.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-12 ">
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-header" href="https://www.bjpenn.com/">
<img class="td-retina-data" data-retina="https://www.bjpenn.com/wp-content/uploads/black-mobile_retna.png" src="https://www.bjpenn.com/wp-content/uploads/black-mobile.png" alt="bj penn logo" title="BJPENN.COM" width="140" height="48" />
</a>
<a class="td-header-logo td-sticky-header" href="https://www.bjpenn.com/">
<img class="td-retina-data" data-retina="https://www.bjpenn.com/wp-content/uploads/bj-p-logo_retna_.png" src="https://www.bjpenn.com/wp-content/uploads/bjplogo.png" alt="bj penn logo" title="BJPENN.COM" width="272" height="90" />
<span class="td-visual-hidden">| BJPenn.com</span>
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-270896"><a href="https://www.bjpenn.com/mma-news/">MMA News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-287665"><a href="https://www.bjpenn.com/ufc-news/">UFC</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-286236"><a href="https://www.bjpenn.com/one-championship-news/">ONE Championship News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-290324"><a href="https://www.bjpenn.com/rizin-news/">RIZIN FF News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-288011"><a href="https://www.bjpenn.com/bellator-news/">Bellator News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-322340"><a href="https://www.bjpenn.com/videos/">VIDEOS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-324116"><a href="https://www.bjpenn.com/videos/bj-penn-tutorials/">BJ Penn Tutorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-350446"><a href="https://www.bjpenn.com/videos/bj-penn-vlogs/">BJ Penn Vlogs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-270899"><a href="https://www.bjpenn.com/mma-news/exclusive-interviews/">Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-288033"><a href="https://www.bjpenn.com/mma-news/podcasts/">RADIO</a></li>
</ul></div></div>
<div class="td-header-menu-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/bjpenn/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/bjpenndotcom/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.bjpenn.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/bjpenndotcom" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/bjpenndotcom" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.bjpenn.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap">
<div class="td-login-wrap">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<form id="loginForm" action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
</form>
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.bjpenn.com/privacy-policy/">Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<form id="forgotpassForm" action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
</form>
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-header-full td-banner-wrap-full td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p tdi_1 td_block_template_11">
<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class='code-block code-block-3' style='margin: 8px 0;clear: both;min-height: 250px;display: flex;flex-direction: column;justify-content: space-between;align-items: center;'>
<div style="font-size:9px;color:#aaa;text-transform:uppercase;">advertisement - continue reading below</div>
<div class="pubg-ad" data-pubg-id="pubg-U24-6Ty" data-pubg-sizemap="inlineSizeMap"></div>
<div style="font-size:9px;color:#aaa;text-transform:uppercase;">advertisement - continue reading below</div>
<script data-no-defer="1" data-no-optimize="1">pubg.queue.push(function(){pubg.displayAds()})</script></div>
</div>
</div> </div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<p id="breadcrumbs"><span><span><a href="https://www.bjpenn.com/">Home</a> » <span><a href="https://www.bjpenn.com/mma-news/">MMA News</a> » <span><a href="https://www.bjpenn.com/mma-news/ufc/">UFC</a> » Ciryl Gane wants another interim title shot with a...</span></p> <article id="post-451141" class="post-451141 post type-post status-publish format-standard has-post-thumbnail hentry category-ciryl-gane category-tai-tuivasa category-ufc">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.bjpenn.com/mma-news/">MMA News</a></li><li class="entry-category"><a href="https://www.bjpenn.com/mma-news/ciryl-gane/">Ciryl Gane</a></li><li class="entry-category"><a href="https://www.bjpenn.com/mma-news/tai-tuivasa/">Tai Tuivasa</a></li><li class="entry-category"><a href="https://www.bjpenn.com/mma-news/ufc/">UFC</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Ciryl Gane wants another interim title shot with a win over Tai Tuivasa at UFC Paris</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.bjpenn.com/author/susan-cox/">Susan Cox</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-22T11:16:30-07:00">June 22, 2022</time></span>   </div>
</header>
</div>
<div class="td-post-content tagdiv-type">
<div class="td-post-featured-image"><figure><img width="696" height="399" class="entry-thumb" src="https://www.bjpenn.com/wp-content/uploads/2021/08/Ciryl-Gane.jpg" srcset="https://www.bjpenn.com/wp-content/uploads/2021/08/Ciryl-Gane.jpg 696w, https://www.bjpenn.com/wp-content/uploads/2021/08/Ciryl-Gane-300x172.jpg 300w, https://www.bjpenn.com/wp-content/uploads/2021/08/Ciryl-Gane-640x367.jpg 640w" sizes="(max-width: 696px) 100vw, 696px" alt="Ciryl Gane" title="Ciryl Gane" /><figcaption class="wp-caption-text">Image Credit: CBS Sports</figcaption></figure></div>
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script data-no-defer="1" data-no-optimize="1">
window.googletag || (window.googletag = {cmd: []});
googletag.cmd.push(function() {
  googletag.pubads().setTargeting('author', 'Susan Cox');
});
</script></div>
<p>Ciryl Gane is looking for another interim title shot with a win over Tai Tuivasa at UFC Paris.</p>
<p>It will be Gane (10-1 MMA) vs Tuivasa (15-3 MMA) in the heavyweight main event at the Accor Arena in Paris, France on September 3rd, 2022.</p><div class='code-block code-block-7 ai-list-block' style='margin: 8px 0; clear: both;'>
<div class='ai-dynamic ai-list-data' parameter-list='YnJpZA==' parameter-list-type='B' data-code='PHNjcmlwdD4KICAoZnVuY3Rpb24gKGQsIHMsIG4pIHsKICAgICAgdmFyIGpzLCBmanMgPSBkLmdldEVsZW1lbnRzQnlUYWdOYW1lKHMpWzBdOwogICAgICBqcyA9IGQuY3JlYXRlRWxlbWVudChzKTsKICAgICAganMuY2xhc3NOYW1lID0gbjsKICAgICAganMuc3JjID0gIi8vcGxheWVyLmV4LmNvL3BsYXllci9iYTNhNDdhMC1jYjNkLTQxMGYtYTY0OC0yMDczYWIwMzkzNGYiOwogICAgICBmanMucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUoanMsIGZqcyk7CiAgfShkb2N1bWVudCwgJ3NjcmlwdCcsICdleGNvLXBsYXllcicpKTsKPC9zY3JpcHQ+CjxkaXYgaWQ9ImJhM2E0N2EwLWNiM2QtNDEwZi1hNjQ4LTIwNzNhYjAzOTM0ZiI+PC9kaXY+'></div>
</div>
<p>Gane, the former interim UFC heavyweight champion is coming off a loss to champion <a href="https://www.bjpenn.com/mma-news/dana-white/dana-white-on-the-current-status-of-negotiations-with-francis-ngannou-theres-no-lost-cause/">Francis Ngannou</a> (17-3 MMA) at UFC 270 in January of this year.</p>
<p>In speaking with &#8216;<a href="http://www.mmajunkie.com" target="_blank" rel="noopener">MMA Junkie</a>&#8216;, Gane had this to say about his upcoming fight with Tuivasa:</p><div class='code-block code-block-8' style='margin:8px 0;clear:both;min-height:250px;display:flex;flex-direction:column;justify-content:space-between;align-items:center;'>
<div style="font-size:9px;color:#aaa;text-transform:uppercase;text-align:center;">advertisement - continue reading below</div>
<div align="center" class="pubg-ad" data-pubg-id="pubg-3gj-wil" data-pubg-sizemap="inlineSizeMap"></div>
<div style="font-size:9px;color:#aaa;text-transform:uppercase;text-align:center;">advertisement - continue reading below</div></div>
<p><em>&#8220;I think if I win against Tuivasa, I think it&#8217;s gonna be a fight for the interim title against the winner of the next fight for the interim title. So this (loss to Ngannou) put me a little bit back, but this put me more challenge, so I&#8217;m OK. I&#8217;m a competitor, so I like that. That&#8217;s OK because some people say but you just lost like that (signals close fight) with Francis, you must have a revenge for the big belt and I said, &#8216;No I&#8217;m OK with that.'&#8221;</em></p>
<p>Continuing Ciryl Gane said:</p>
<p><em>&#8220;It&#8217;s really complicated at the moment with this division. There are a lot of people in the top five and I think for the UFC to manage that it&#8217;s a little bit complicated so I can understand the UFC&#8217;s plan and I&#8217;m OK with that.&#8221;</em></p>
<p>Speaking about a Jones vs Stipe fight, Gane said:</p><div class='code-block code-block-8' style='margin:8px 0;clear:both;min-height:250px;display:flex;flex-direction:column;justify-content:space-between;align-items:center;'>
<div style="font-size:9px;color:#aaa;text-transform:uppercase;text-align:center;">advertisement - continue reading below</div>
<div align="center" class="pubg-ad" data-pubg-id="pubg-3gj-wil" data-pubg-sizemap="inlineSizeMap"></div>
<div style="font-size:9px;color:#aaa;text-transform:uppercase;text-align:center;">advertisement - continue reading below</div></div>
<p><em>&#8220;If in September I win against Tuivasa, if it&#8217;s possible I&#8217;m going to push. I don&#8217;t want to wait a lot of time. So I don&#8217;t know when the fight is going to happen between Jones and Stipe, but it I win against, Tuivasa, I want to do a fight early after this fight for the interim title.&#8221;</em></p>
<p>Reflecting back on his loss to Francis Ngannou, Ciryl Gane finished by saying:</p>
<p><em>&#8220;No. I&#8217;m OK. There were a few months where it was a little bit like, &#8216;No, I want Francis.&#8217; But I just want the belt now. This is my goal. I just want to go to the top and it doesn&#8217;t matter if it&#8217;s Blaydes, Stipe or Jones or Francis.&#8221;</em></p>
<p>Do you think Ciryl Gane will be able to defeat Tai Tuivasa this September on his upward climb to an interim title?</p><div class='code-block code-block-8' style='margin:8px 0;clear:both;min-height:250px;display:flex;flex-direction:column;justify-content:space-between;align-items:center;'>
<div style="font-size:9px;color:#aaa;text-transform:uppercase;text-align:center;">advertisement - continue reading below</div>
<div align="center" class="pubg-ad" data-pubg-id="pubg-3gj-wil" data-pubg-sizemap="inlineSizeMap"></div>
<div style="font-size:9px;color:#aaa;text-transform:uppercase;text-align:center;">advertisement - continue reading below</div></div>
<p>Share your thoughts in the comment section PENN Nation!</p>
This article appeared first on <a href="https://www.bjpenn.com/">BJPENN.COM</a>
</div>
<footer>
 
<div class="td-post-source-tags">
  </div>
 <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.bjpenn.com/author/susan-cox/">Susan Cox</a></span></div>  </footer>
</article> 
<div id="commentorApp"></div>
<script type="litespeed/javascript" data-src="https://comments.bjpenn.com/comment/script2.js?ver=2.1"></script>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
 <aside id="ai_widget-2" class="td_block_template_11 widget ai_widget-2 ai_widget ai-sticky-widget"><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<div class="pubg-ad" data-pubg-id="pubg-qpe-tVa"></div></div>
</aside><aside id="ai_widget-3" class="td_block_template_11 widget ai_widget-3 ai_widget ai-sticky-widget"><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<div class="pubg-ad" data-pubg-id="pubg-OFO-VcR"></div></div>
</aside> </div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-3 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.bjpenn.com/"><img class="td-retina-data" src="https://www.bjpenn.com/wp-content/uploads/bj_penn_logo_300x74.png" data-retina="https://www.bjpenn.com/wp-content/uploads/bj_penn_logo_600x148.png" alt="bj penn logo" title="BJPENN.COM" width="300" height="74" /></a></div><div class="footer-text-wrap">BJPENN.COM is your premier source for all MMA News. We serve you with the latest breaking news, exclusive fighter interviews, videos and more. It is also the home of 2X UFC Hall of Fame Champion. BJ "The Prodigy" Penn. After a decade of on-line operation BJP has evolved into the most reliable destination for all of your MMA needs.</div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/bjpenn/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/bjpenndotcom/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.bjpenn.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/bjpenndotcom" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/bjpenndotcom" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div> </div>
<div class="td-pb-span4">
<aside class="td_block_template_11 widget widget_nav_menu"><div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-270896"><a href="https://www.bjpenn.com/mma-news/">MMA News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-287665"><a href="https://www.bjpenn.com/ufc-news/">UFC</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-286236"><a href="https://www.bjpenn.com/one-championship-news/">ONE Championship News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-290324"><a href="https://www.bjpenn.com/rizin-news/">RIZIN FF News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-288011"><a href="https://www.bjpenn.com/bellator-news/">Bellator News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-322340"><a href="https://www.bjpenn.com/videos/">VIDEOS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-324116"><a href="https://www.bjpenn.com/videos/bj-penn-tutorials/">BJ Penn Tutorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-350446"><a href="https://www.bjpenn.com/videos/bj-penn-vlogs/">BJ Penn Vlogs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-270899"><a href="https://www.bjpenn.com/mma-news/exclusive-interviews/">Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-288033"><a href="https://www.bjpenn.com/mma-news/podcasts/">RADIO</a></li>
</ul></div></aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_11 widget widget_block">
<h2><span style="color:#a80000" class="has-inline-color">Get in Touch</span></h2>
</aside><aside class="td_block_template_11 widget widget_block widget_text">
<p><a href="mailto:contact@bjpenn.com" target="_blank" rel="noreferrer noopener">contact@bjpenn.com</a></p>
</aside><aside class="td_block_template_11 widget widget_block">
<h2><span style="color:#a80000" class="has-inline-color">Advertise</span></h2>
</aside><aside class="td_block_template_11 widget widget_block widget_text">
<p><a href="mailto:advertise@bjpenn.com" target="_blank" rel="noreferrer noopener">advertise@bjpenn.com</a></p>
</aside> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2022 BJ Penn Enterprises <a class="privacy-policy-link" href="https://www.bjpenn.com/privacy-policy/">Privacy Policy</a> <div><a href="//www.dmca.com/Protection/Status.aspx?ID=932d3fc4-c76a-477f-ab8a-fa5648d469b2" title="DMCA.com Protection Status" class="dmca-badge"> <img src="https://images.dmca.com/Badges/dmca_protected_sml_120n.png?ID=932d3fc4-c76a-477f-ab8a-fa5648d469b2" alt="DMCA.com Protection Status" /></a> <script type="litespeed/javascript" data-src="https://images.dmca.com/Badges/DMCABadgeHelper.min.js"> </script> </div> </div>
</div>
</div>
</div>
</div>
</div>
<div class='ai-viewports  ai-insert-10-25938465' data-insertion='append' data-selector='#td-outer-wrap > div.td-main-content-wrap.td-container-wrap' data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTEwJyBzdHlsZT0nbWFyZ2luOiA4cHggMDsgY2xlYXI6IGJvdGg7Jz4KPHN0eWxlPgouQVJfMS5vYi13aWRnZXQub2ItZmVlZC1sYXlvdXQgewogIG1hcmdpbi1sZWZ0OjQlOwogIG1hcmdpbi1yaWdodDozNSU7Cn0KPC9zdHlsZT4KCjxkaXYgY2xhc3M9Ik9VVEJSQUlOIgpkYXRhLXNyYz0iaHR0cHM6Ly93d3cuYmpwZW5uLmNvbS9tbWEtbmV3cy91ZmMvY2lyeWwtZ2FuZS13YW50cy1hbm90aGVyLWludGVyaW0tdGl0bGUtc2hvdC13aXRoLWEtd2luLW92ZXItdGFpLXR1aXZhc2EtYXQtdWZjLXBhcmlzLz9mYmNsaWQ9SXdBUjJjX2xQVno4eHRfTTZRTURqOW5ydVI1eWxZWGt0VEJKWEIzTzM4R3BtTFJkUVBQeEUzVUlnTVpSayIKZGF0YS13aWRnZXQtaWQ9IkFSXzEiPjwvZGl2Pgo8c2NyaXB0IHR5cGU9InRleHQvamF2YXNjcmlwdCIgYXN5bmM9ImFzeW5jIgpzcmM9Imh0dHBzOi8vd2lkZ2V0cy5vdXRicmFpbi5jb20vb3V0YnJhaW4uanMiPjwvc2NyaXB0Pgo8L2Rpdj4K' data-block='10'></div>
<div class='code-block code-block-15' style='margin: 8px 0; clear: both;'>
<script data-no-defer="1" data-no-optimize="1">
if (window.location.search.includes('pgadb')) {
  launchPubgAdblockReclaimer();
}
</script></div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td_block_template_11.widget.widget_media_image {
    display:flex;
    justify-content:space-around;
}

/* Author Box */
.author-box-wrap .avatar {
    border-radius: 10px;
}
.author-box-wrap {
    border: none;
    padding: 0;
    margin-bottom: 5px;
}

.td-author-description
{
 display: none; 
}

.entry-crumbs a {
    color: #a80000;
}
.entry-crumbs {
 
    color: #a80000;
   
}
@media only screen and (max-width: 768px){
#breadcrumbs {margin-top: 10px;}
}
</style>
<script type="litespeed/javascript" data-src='https://www.bjpenn.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.5' id='td-site-min-js'></script>
<script type="litespeed/javascript" data-src='https://www.bjpenn.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script data-no-defer="1" data-no-optimize="1">pubg.queue.push(function(){pubg.displayAds()})</script>

<script>
    
</script>
<script data-no-defer="1" data-no-optimize="1">pubg.queue.push(function(){pubg.displayAds()})</script>

<object id="ai-adb-dblclk" data="https://securepubads.g.doubleclick.net/tag/js/gpt.js" style="position:absolute; z-index: -100; top: -1000px; left: -1000px; visibility: hidden;"></object>
<object id="ai-adb-ga" data="https://www.google-analytics.com/analytics.js" style="position:absolute; z-index: -100; top: -1000px; left: -1000px; visibility: hidden;"></object>
<object id="ai-adb-mn" data="//contextual.media.net/dmedianet.js" style="position:absolute; z-index: -100; 1px; top: -1000px; left: -1000px; visibility: hidden;"></object>
<div id="banner-advert-container" class="adsense sponsor-ad" style="position:absolute; z-index: -10; height: 1px; width: 1px; top: -100px; left: -100px;"><img id="im_popupFixed" class="ad-inserter adsense ad-img ad-index" src="https://www.bjpenn.com/wp-content/plugins/ad-inserter-pro/images/ads.png" width="1" height="1" alt="pixel"></div>
<script id="ai-adb-ads" type="litespeed/javascript" data-src="https://www.bjpenn.com/wp-content/uploads/ad-inserter/9121f6e/ads.js?ver=2.7.11-1655856001"></script>
<script id="ai-adb-sponsors" type="litespeed/javascript" data-src="https://www.bjpenn.com/wp-content/uploads/ad-inserter/9121f6e/sponsors.js?ver=2.7.11-1655856001"></script>
<script id="ai-adb-advertising" type="litespeed/javascript" data-src="https://www.bjpenn.com/wp-content/uploads/ad-inserter/9121f6e/advertising.js?ver=2.7.11-1655856001"></script>
<script id="ai-adb-adverts" type="litespeed/javascript" data-src="https://www.bjpenn.com/wp-content/uploads/ad-inserter/9121f6e/adverts.js?ver=2.7.11-1655856001"></script>
<script id="ai-adb-banner" type="litespeed/javascript" data-src="https://www.bjpenn.com/wp-content/plugins/ad-inserter-pro/js/banner.js?ver=2.7.11"></script>
<script id="ai-adb-300x250" type="litespeed/javascript" data-src="https://www.bjpenn.com/wp-content/plugins/ad-inserter-pro/js/300x250.js?ver=2.7.11"></script>


<script>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</script>
<script>const litespeed_ui_events=["mouseover","click","keydown","wheel","touchmove","touchstart"];var urlCreator=window.URL||window.webkitURL;function litespeed_load_delayed_js_force(){console.log("[LiteSpeed] Start Load JS Delayed"),litespeed_ui_events.forEach(e=>{window.removeEventListener(e,litespeed_load_delayed_js_force,{passive:!0})}),document.querySelectorAll("iframe[data-litespeed-src]").forEach(e=>{e.setAttribute("src",e.getAttribute("data-litespeed-src"))}),"loading"==document.readyState?window.addEventListener("DOMContentLoaded",litespeed_load_delayed_js):litespeed_load_delayed_js()}litespeed_ui_events.forEach(e=>{window.addEventListener(e,litespeed_load_delayed_js_force,{passive:!0})});async function litespeed_load_delayed_js(){let t=[];for(var d in document.querySelectorAll('script[type="litespeed/javascript"]').forEach(e=>{t.push(e)}),t)await new Promise(e=>litespeed_load_one(t[d],e));document.dispatchEvent(new Event("DOMContentLiteSpeedLoaded")),window.dispatchEvent(new Event("DOMContentLiteSpeedLoaded"))}function litespeed_load_one(t,e){console.log("[LiteSpeed] Load ",t);var d=document.createElement("script");d.addEventListener("load",e),d.addEventListener("error",e),t.getAttributeNames().forEach(e=>{"type"!=e&&d.setAttribute("data-src"==e?"src":e,t.getAttribute(e))});let a=!(d.type="text/javascript");!d.src&&t.textContent&&(d.src=litespeed_inline2src(t.textContent),a=!0),t.after(d),t.remove(),a&&e()}function litespeed_inline2src(t){try{var d=urlCreator.createObjectURL(new Blob([t.replace(/^(?:<!--)?(.*?)(?:-->)?$/gm,"$1")],{type:"text/javascript"}))}catch(e){d="data:text/javascript;base64,"+btoa(t.replace(/^(?:<!--)?(.*?)(?:-->)?$/gm,"$1"))}return d}</script></body>
</html>
