<!doctype html >
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.bjpenn.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://www.bjpenn.com/wp-content/uploads/bjplogo_amp.png"><link rel="apple-touch-icon" sizes="76x76" href="https://www.bjpenn.com/wp-content/uploads/IOS_76x76.png" /><link rel="apple-touch-icon" sizes="120x120" href="https://www.bjpenn.com/wp-content/uploads/IOS_120x120.png" /><link rel="apple-touch-icon" sizes="152x152" href="https://www.bjpenn.com/wp-content/uploads/IOS_152x152.png" /><link rel="apple-touch-icon" sizes="114x114" href="https://www.bjpenn.com/wp-content/uploads/IOS_114x114.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://www.bjpenn.com/wp-content/uploads/IOS_144x144.png" />

<title>Joanna Jedrzejczyk admits she&#039;s thinking about &quot;one last dance&quot; for fans: &quot;I was not prepared to say goodbye&quot; | BJPenn.com</title>
<meta name="description" content="Former UFC women&#039;s strawweight champion Joanna Jedrzejczyk has addressed a possible return to the octagon." />
<link rel="canonical" href="https://www.bjpenn.com/mma-news/ufc/joanna-jedrzejczyk-admits-shes-thinking-about-one-last-dance-for-fans-i-was-not-prepared-to-say-goodbye/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Joanna Jedrzejczyk admits she&#039;s thinking about &quot;one last dance&quot; for fans: &quot;I was not prepared to say goodbye&quot;" />
<meta property="og:description" content="Former UFC women&#039;s strawweight champion Joanna Jedrzejczyk has addressed a possible return to the octagon." />
<meta property="og:url" content="https://www.bjpenn.com/mma-news/ufc/joanna-jedrzejczyk-admits-shes-thinking-about-one-last-dance-for-fans-i-was-not-prepared-to-say-goodbye/" />
<meta property="og:site_name" content="| BJPenn.com" />
<meta property="article:publisher" content="https://www.facebook.com/bjpenn" />
<meta property="article:published_time" content="2022-11-10T23:18:16+00:00" />
<meta property="og:image" content="https://www.bjpenn.com/wp-content/uploads/Joanna-Jedrzejczyk-8.png" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="399" />
<meta property="og:image:type" content="image/png" />
<meta name="author" content="Josh Evanoff" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@JoshEvanoff" />
<meta name="twitter:site" content="@bjpenndotcom" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel="alternate" type="application/rss+xml" title="| BJPenn.com &raquo; Feed" href="https://www.bjpenn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="| BJPenn.com &raquo; Comments Feed" href="https://www.bjpenn.com/comments/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=G-BF37W8B6YF" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<link rel='stylesheet' id='wp-block-library-css' href='https://www.bjpenn.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.bjpenn.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=6ea45b81e47c58269b68289d05535e19' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.bjpenn.com/wp-content/themes/Newspaper/style.css?ver=11.5' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css' href='https://www.bjpenn.com/wp-content/themes/Newspaper-child/style.css?ver=11.5c' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.bjpenn.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=6ea45b81e47c58269b68289d05535e19' type='text/css' media='all' />
<script type="litespeed/javascript" data-src='https://www.bjpenn.com/wp-content/plugins/exactmetrics-premium/assets/js/frontend-gtag.min.js?ver=7.10.0' id='exactmetrics-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.bjpenn.com","hash_tracking":"false","ua":"UA-1429346-1","v4_id":"G-BF37W8B6YF"};/* ]]> */
</script>
<script type='text/javascript' src='https://www.bjpenn.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type="litespeed/javascript" data-src='https://www.bjpenn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.bjpenn.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bjpenn.com/wp-json/wp/v2/posts/462804" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bjpenn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bjpenn.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://www.bjpenn.com/?p=462804' />
<link rel="alternate" type="application/json+oembed" href="https://www.bjpenn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bjpenn.com%2Fmma-news%2Fufc%2Fjoanna-jedrzejczyk-admits-shes-thinking-about-one-last-dance-for-fans-i-was-not-prepared-to-say-goodbye%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bjpenn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bjpenn.com%2Fmma-news%2Fufc%2Fjoanna-jedrzejczyk-admits-shes-thinking-about-one-last-dance-for-fans-i-was-not-prepared-to-say-goodbye%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script type="litespeed/javascript">window.tdb_globals={"wpRestNonce":"54b071e0a2","wpRestUrl":"https:\/\/www.bjpenn.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","globalSettings":{"tdcSavingHistory":!1},"isAjax":!1,"isAdminBarShowing":!1,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null}</script>
<style id="tdb-global-colors">
        :root {--today-news-dark-bg: #000000;--today-news-accent: #CE0000;--today-news-white: #FFFFFF;--today-news-white-transparent: rgba(255,255,255,0.75);--today-news-white-transparent2: rgba(255,255,255,0.1);--today-news-dark-gray: #222222;--today-news-light-gray: #d8d8d8;}
    </style>
<script type="litespeed/javascript">window.tdwGlobal={"adminUrl":"https:\/\/www.bjpenn.com\/wp-admin\/","wpRestNonce":"54b071e0a2","wpRestUrl":"https:\/\/www.bjpenn.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"}</script>
<script type="litespeed/javascript">window.tdaGlobal={"adminUrl":"https:\/\/www.bjpenn.com\/wp-admin\/","wpRestNonce":"54b071e0a2","wpRestUrl":"https:\/\/www.bjpenn.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","postId":457606}</script>
<link rel="amphtml" href="https://www.bjpenn.com/mma-news/ufc/joanna-jedrzejczyk-admits-shes-thinking-about-one-last-dance-for-fans-i-was-not-prepared-to-say-goodbye/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=joanna-jedrzejczyk-admits-shes-thinking-about-one-last-dance-for-fans-i-was-not-prepared-to-say-goodbye&#038;amp=1">

<script type="litespeed/javascript">var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=!1;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop=''}(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10'}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11'}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge'}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios'}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android'}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x'}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome'}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox'}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari'}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile'}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id]},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null},get:function(resource_id){return tdLocalCache.data[resource_id]},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData}}})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var tdc_is_installed="yes";var td_ajax_url="https:\/\/www.bjpenn.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=11.5";var td_get_template_directory_uri="https:\/\/www.bjpenn.com\/wp-content\/plugins\/td-composer\/legacy\/common";var tds_snap_menu="snap";var tds_logo_on_sticky="show_header_logo";var tds_header_style="12";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var td_user_incorrect="Username incorrect!";var td_email_user_empty="Email or username empty!";var td_pass_empty="Pass empty!";var td_pass_pattern_incorrect="Invalid Pass Pattern!";var td_retype_pass_incorrect="Retyped Pass incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="2";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#a80000";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdBlockNonce="3e845a47e7";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target=""</script>

<style>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</style>
<meta property="fb:app_id" content="1705220246315181" />
<meta property="fb:pages" content="39228950838" />
<script data-no-defer="1" data-no-optimize="1">window.pubg||(window.pubg={queue:[]})</script>
<script data-no-defer="1" data-no-optimize="1" async src="//delivery.pubgenius.io/www.bjpe-1C1zSru0/wrapper.js"></script><link rel="icon" href="https://www.bjpenn.com/wp-content/uploads/cropped-faviconbjp-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.bjpenn.com/wp-content/uploads/cropped-faviconbjp-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.bjpenn.com/wp-content/uploads/cropped-faviconbjp-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.bjpenn.com/wp-content/uploads/cropped-faviconbjp-270x270.png" />
<style type="text/css" id="wp-custom-css">
			.widget {
	
    margin-bottom: 0px !important;
}
.td-fix-index {
  all: unset; 
}

/*send footer behind everything - inline video popup*/
.td-footer-template-wrap{
	z-index:-1;
}		</style>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #a80000;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #a80000;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #a80000;
                }
                .tdm-btn-style1 {
					background-color: #a80000;
				}
				.tdm-btn-style2:before {
				    border-color: #a80000;
				}
				.tdm-btn-style2 {
				    color: #a80000;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #a80000;
                    -moz-box-shadow: 0 2px 16px #a80000;
                    box-shadow: 0 2px 16px #a80000;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #a80000;
                    -moz-box-shadow: 0 4px 26px #a80000;
                    box-shadow: 0 4px 26px #a80000;
				}
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-462804 single-format-standard joanna-jedrzejczyk-admits-shes-thinking-about-one-last-dance-for-fans-i-was-not-prepared-to-say-goodbye global-block-template-11 tdb_template_457606 tdb-template  tdc-header-template  tdc-footer-template td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<style data-no-optimize="1" data-no-defer="1">
    .pubg-adhesion {
        z-index: 9998;
        position: fixed;
        left: 0;
        right: 0;
        text-align: center;
        pointer-events: none;
        display: none;
        line-height: 1;
        font-size: 0;
        white-space: nowrap;
    }

    .pubg-adhesion-absolute {
        position: absolute;
    }

    .pubg-adhesion .pubg-adhesion-center {
        display: inline-block;
        position: relative;
        background: rgba(0, 0, 0, 0.4);
        pointer-events: auto;
    }

    .pubg-adhesion .pubg-adhesion-close {
        background: #333;
        text-decoration: none;
        cursor: pointer;
        font: 500 18px/100% 'Verdana, sans-serif';
        line-height: 1;
        color: #fff;
        position: absolute;
        right: 0;
        width: 19px;
        height: 19px;
        text-align: center;
    }

    .pubg-adhesion .pubg-adhesion-close:hover {
        text-decoration: none;
    }

    #pubg-adhesion-dt {
        bottom: 0;
        bottom: env(safe-area-inset-bottom);
    }

    #pubg-adhesion-dt .pubg-adhesion-close {
        top: -20px;
    }

    #pubg-adhesion-mb {

        top: 68px;
    }

    #pubg-adhesion-mb .pubg-adhesion-close {
        bottom: -20px;
    }

    .pubg-adhesion-mb-sticky {
        position: fixed;
        top: 0px !important;

    }

    .pubg-adhesion-footer {
        position: fixed;
    }
</style>
<div id="pubg-adhesion-dt" class="pubg-adhesion pubg-adhesion-footer">
<div class="pubg-adhesion-center">
<a class="pubg-adhesion-close">x</a>
<div class="pubg-ad" data-pubg-id="pubg-usr-sow" data-pubg-sticky></div>
</div>
</div>
<div id="pubg-adhesion-mb" class="pubg-adhesion pubg-adhesion-absolute">
<div class="pubg-adhesion-center">
<a class="pubg-adhesion-close">x</a>
<div class="pubg-ad" data-pubg-id="pubg-rA5-3bG" data-pubg-sizemap="mbAdhesionSizeMap" data-pubg-sticky></div>
</div>
</div>
<script data-no-defer="1" data-no-optimize="1">
    pubg.queue.push(function () { pubg.displayAds() });
    let stickyAdMbPosition = 0;
    const stickyAdMb = document.getElementById('pubg-adhesion-mb');
    window.addEventListener('scroll', function () {
console.log(window.pageYOffset, stickyAdMb.offsetTop);
        if (!stickyAdMbPosition && window.pageYOffset > stickyAdMb.offsetTop) {
            stickyAdMbPosition = stickyAdMb.offsetTop;
            stickyAdMb.classList.add("pubg-adhesion-mb-sticky");
        } else if(stickyAdMbPosition > window.pageYOffset) {
            stickyAdMbPosition = 0;
            stickyAdMb.classList.remove("pubg-adhesion-mb-sticky");
        }
    });
</script>
<div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/bjpenn/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/bjpenndotcom/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.bjpenn.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/bjpenndotcom" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/bjpenndotcom" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-270896" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first menu-item-270896"><a href="https://www.bjpenn.com/mma-news/">MMA News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-287665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287665"><a href="https://www.bjpenn.com/ufc-news/">UFC</a></li>
<li id="menu-item-286236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286236"><a href="https://www.bjpenn.com/one-championship-news/">ONE Championship News</a></li>
<li id="menu-item-290324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290324"><a href="https://www.bjpenn.com/rizin-news/">RIZIN FF News</a></li>
<li id="menu-item-288011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288011"><a href="https://www.bjpenn.com/bellator-news/">Bellator News</a></li>
</ul>
</li>
<li id="menu-item-322340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-322340"><a href="https://www.bjpenn.com/videos/">VIDEOS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-324116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324116"><a href="https://www.bjpenn.com/videos/bj-penn-tutorials/">BJ Penn Tutorials</a></li>
<li id="menu-item-350446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350446"><a href="https://www.bjpenn.com/videos/bj-penn-vlogs/">BJ Penn Vlogs</a></li>
</ul>
</li>
<li id="menu-item-270899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270899"><a href="https://www.bjpenn.com/mma-news/exclusive-interviews/">Exclusives</a></li>
<li id="menu-item-288033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-288033"><a href="https://www.bjpenn.com/mma-news/podcasts/">RADIO</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.bjpenn.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .tdc-row-video-background-error,
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_11 tdb-header-align" data-td-block-uid="tdi_7">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_11 tdb-header-align" data-td-block-uid="tdi_10">
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                  transition: fill .3s ease;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_10 .tdb-logo-a,
                .tdi_10 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                }.tdi_10 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    color: #ffffff;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    display: none;
                
                    font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_10 .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.bjpenn.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.bjpenn.com/wp-content/uploads/bj-p-logo_retna_.png" src="https://www.bjpenn.com/wp-content/uploads/bjplogo.png" alt="bj penn logo" title="BJPENN.COM" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">BJPENN.COM</span><span class="tdb-logo-text-tagline">MMA NEWS and UFC NEWS</span></span></a></div></div> </div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_11 tdb-header-align" data-td-block-uid="tdi_13">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-19px !important;
margin-bottom:0px !important;
position:relative;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }
</style>
<div class="tdi_13_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_13_rand_style{
background-color:#dd3333 !important;
}
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_15{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_20" class="tdc-zone"><div class="tdc_zone tdi_21  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_21{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_21{
margin-right:auto !important;
margin-left:auto !important;
padding-bottom:10px !important;
border-style:none !important;
border-color:rgba(234,2,141,0) !important;
width:1164px !important;
box-shadow:0 0 0px rgba(234,2,141,0) !important;
border-width:0 !important;
position:relative;
}

</style>
<div class="tdi_20_rand_style td-element-style"><style>
.tdi_20_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_22" class="tdc-row"><div class="vc_row tdi_23  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_23,
                .tdi_23 .tdc-columns{
                    min-height: 0;
                }.tdi_23:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow: none;
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_23,
				.tdi_23 .tdc-columns{
				    display: block;
				}.tdi_23 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_23 {
	                    margin-left: -21px;
	                    margin-right: -21px;
	                }
	                .tdi_23 .tdc-row-video-background-error,
	                .tdi_23 .vc_column {
	                    padding-left: 21px;
	                    padding-right: 21px;
	                }
                }@media (min-width: 767px) {
                    .tdi_23.tdc-row-content-vert-center,
                    .tdi_23.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_23.tdc-row-content-vert-bottom,
                    .tdi_23.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_23.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_23.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_23 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_23 .tdc-row-video-background-error,
	                .tdi_23 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_23{
position:relative;
}

.tdi_23 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_22_rand_style td-element-style"><style>
.tdi_22_rand_style{
background-color:#383838 !important;
}
 
.tdi_22_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: rgba(0,0,0,0) !important;
}
</style></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_26 td-pb-border-top td_block_template_11 tdb-header-align" data-td-block-uid="tdi_26">
<style>

/* inline tdc_css att */

.tdi_26{
margin-right:10px !important;
}

</style>
<style>
/* custom css */
.tdi_26{
                    display: inline-block;
                }.tdi_26 .tdb-logo-a,
                .tdi_26 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_26 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_26 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_26 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_26 .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                
                    font-size:33px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_26 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_26 .tdb-logo-icon{
                    top: 0px;
                
                    display: none;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_26 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_26 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }.tdi_26 .tdb-logo-text-title{
                    font-size:29px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.bjpenn.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.bjpenn.com/wp-content/uploads/bj-p-logo_retna_.png" src="https://www.bjpenn.com/wp-content/uploads/bjplogo.png" alt="bj penn logo" title="BJPENN.COM" width="272" height="90" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">BJPENN.COM</span><span class="tdb-logo-text-tagline">MMA NEWS and UFC NEWS</span></span></a></div></div> <div class="td_block_wrap tdb_header_search tdi_27 tdb-header-search-trigger-enabled td-pb-border-top td_block_template_11 tdb-header-align" data-td-block-uid="tdi_27">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.bjpenn.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <div class="td_block_wrap tdb_header_menu tdi_28 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_11 tdb-header-align" data-td-block-uid="tdi_28" style=" z-index: 999;">
<style>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</style>
<style>
.tds_menu_active3 .tdb-menu > li > a:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu > li.current-menu-item > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-menu-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-category-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li:hover > a:after,
                 .tds_menu_active3 .tdb-menu > li.tdb-hover > a:after{
                  opacity: 1;
                }.tds_menu_active3 .tdb-menu-items-dropdown .td-subcat-more:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
                  opacity: 1;
                }.tdi_28 .tdb-menu > li > a:after,
				.tdi_28 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: rgba(0,0,0,0.3);
				}
</style>
<style>
.tdi_28 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_28 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_28 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_28 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_28 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_28 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a{
					color: #a80000;
				}.tdi_28 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_28 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_28 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_28 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_28 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_28 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_28 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_28 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_28 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_28 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_28 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_28 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg *{
					fill: #a80000;
				}
</style><div id=tdi_28 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-270896 tdb-menu-item-inactive"><a href="https://www.bjpenn.com/mma-news/"><div class="tdb-menu-item-text">MMA News</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-287665"><a href="https://www.bjpenn.com/ufc-news/"><div class="tdb-menu-item-text">UFC</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-286236"><a href="https://www.bjpenn.com/one-championship-news/"><div class="tdb-menu-item-text">ONE Championship News</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-290324"><a href="https://www.bjpenn.com/rizin-news/"><div class="tdb-menu-item-text">RIZIN FF News</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-288011"><a href="https://www.bjpenn.com/bellator-news/"><div class="tdb-menu-item-text">Bellator News</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-322340 tdb-menu-item-inactive"><a href="https://www.bjpenn.com/videos/"><div class="tdb-menu-item-text">VIDEOS</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-324116"><a href="https://www.bjpenn.com/videos/bj-penn-tutorials/"><div class="tdb-menu-item-text">BJ Penn Tutorials</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-350446"><a href="https://www.bjpenn.com/videos/bj-penn-vlogs/"><div class="tdb-menu-item-text">BJ Penn Vlogs</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-270899"><a href="https://www.bjpenn.com/mma-news/exclusive-interviews/"><div class="tdb-menu-item-text">Exclusives</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-288033"><a href="https://www.bjpenn.com/mma-news/podcasts/"><div class="tdb-menu-item-text">RADIO</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down tdb-main-sub-menu-icon"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_31 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_11" data-td-block-uid="tdi_31">
<style>

/* inline tdc_css att */

.tdi_31{
padding-top:22px !important;
padding-right:0px !important;
padding-bottom:22px !important;
padding-left:0px !important;
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }.tdi_31{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_32 .tdm-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 19.5px;
				}.tdi_32 .tdm-social-item i.td-icon-twitter,
				.tdi_32 .tdm-social-item i.td-icon-linkedin,
				.tdi_32 .tdm-social-item i.td-icon-pinterest,
				.tdi_32 .tdm-social-item i.td-icon-blogger,
				.tdi_32 .tdm-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_32 .tdm-social-item{
					width: 19.5px;
					height: 19.5px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_32 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_32 .tdm-social-item i,
				.tds-team-member2 .tdi_32.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_32 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_32.tds-social1 .tdm-social-item:hover i{
					color: #ffffff;
				}.tdi_32 .tdm-social-text{
					display: none;
				
					margin-left: 1px;
				
					margin-right: 1px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_32"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/bjpenn/" title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/bjpenn/" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/bjpenndotcom" title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/bjpenndotcom" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/bjpenncom/" title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/bjpenncom/" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/bjpenndotcom" title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/bjpenndotcom" class="tdm-social-text">Youtube</a></div><div class="tdm-social-item-wrap"><a href="https://www.pinterest.com/bjpenndotcom/" title="Pinterest" class="tdm-social-item"><i class="td-icon-font td-icon-pinterest"></i></a><a href="https://www.pinterest.com/bjpenndotcom/" class="tdm-social-text">Pinterest</a></div><div class="tdm-social-item-wrap"><a href="https://www.bjpenn.com/feed/" title="Rss" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://www.bjpenn.com/feed/" class="tdm-social-text">Rss</a></div></div></div></div></div></div></div><div id="tdi_33" class="tdc-row"><div class="vc_row tdi_34  wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_34,
                .tdi_34 .tdc-columns{
                    min-height: 0;
                }.tdi_34,
				.tdi_34 .tdc-columns{
				    display: block;
				}.tdi_34 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_34 {
	                    margin-left: -14px;
	                    margin-right: -14px;
	                }
	                .tdi_34 .tdc-row-video-background-error,
	                .tdi_34 .vc_column {
	                    padding-left: 14px;
	                    padding-right: 14px;
	                }
                }@media (min-width: 767px) {
                    .tdi_34.tdc-row-content-vert-center,
                    .tdi_34.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_34.tdc-row-content-vert-bottom,
                    .tdi_34.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_34.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_34.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_34{
padding-top:24px !important;
}

.tdi_34 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_34{
padding-top:14px !important;
}
}

</style><div class="vc_column tdi_36  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_36{
                    vertical-align: baseline;
                }.tdi_36 > .wpb_wrapper,
				.tdi_36 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_36 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_36 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_36 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_37 td_block_template_11">
<style>

/* inline tdc_css att */

.tdi_37{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_37{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_37.td-a-rec{
					text-align: center;
				}.tdi_37 .td-element-style{
					z-index: -1;
				}.tdi_37.td-a-rec-img{
				    text-align: left;
				}.tdi_37.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_37.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div style="font-size:9px;color:#aaa;text-transform:uppercase;">asdvertisement - continue reading below</div>
<div class="pubg-ad" data-pubg-id="pubg-U24-6Ty" data-pubg-sizemap="inlineSizeMap"></div>
<div style="font-size:9px;color:#aaa;text-transform:uppercase;">advertisement - continue reading below</div>
<script data-no-defer="1" data-no-optimize="1">pubg.queue.push(function(){pubg.displayAds()})</script></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_38" class="tdc-zone"><div class="tdc_zone tdi_39  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_39{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_40" class="tdc-row"><div class="vc_row tdi_41  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_41,
                .tdi_41 .tdc-columns{
                    min-height: 0;
                }.tdi_41,
				.tdi_41 .tdc-columns{
				    display: block;
				}.tdi_41 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_43  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_43{
                    vertical-align: baseline;
                }.tdi_43 > .wpb_wrapper,
				.tdi_43 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_43 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_43 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_43 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="462804" data-autoload-type="" data-autoload-count="5">
<style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-457606" class="post-457606 tdb_templates type-tdb_templates status-publish post">
<div id="tdi_44" class="tdc-zone"><div class="tdc_zone tdi_45  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_45{
                    min-height: 0;
                }
</style><div id="tdi_46" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_47  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_47,
                .tdi_47 .tdc-columns{
                    min-height: 0;
                }.tdi_47,
				.tdi_47 .tdc-columns{
				    display: block;
				}.tdi_47 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_47 {
	                    margin-left: -12px;
	                    margin-right: -12px;
	                }
	                .tdi_47 .tdc-row-video-background-error,
	                .tdi_47 .vc_column {
	                    padding-left: 12px;
	                    padding-right: 12px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_47 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_47 .tdc-row-video-background-error,
	                .tdi_47 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_47 {
	                    margin-left: -8px;
	                    margin-right: -8px;
	                }
	                .tdi_47 .tdc-row-video-background-error,
	                .tdi_47 .vc_column {
	                    padding-left: 8px;
	                    padding-right: 8px;
	                }
                }
}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_47 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_47 .tdc-row-video-background-error,
	                .tdi_47 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

.tdi_47{
margin-bottom:60px !important;
}

.tdi_47 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_47{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_47{
margin-right:6px !important;
margin-bottom:40px !important;
margin-left:6px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_47{
margin-bottom:50px !important;
}
}

</style><div class="vc_column tdi_49  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_49{
                    vertical-align: baseline;
                }.tdi_49 > .wpb_wrapper,
				.tdi_49 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_49 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_49 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_49 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap td_block_wrap tdb_single_current_post tdi_50  td-pb-border-top td_block_template_11">
<style>

/* inline tdc_css att */

.tdi_50{
margin-bottom:17px !important;
}

</style><div class="td-fix-index"><span><span><a href="https://www.bjpenn.com/">Home</a> » <span><a href="https://www.bjpenn.com/mma-news/">MMA News</a> » <span><a href="https://www.bjpenn.com/mma-news/ufc/">UFC</a> » Joanna Jedrzejczyk admits she&#8217;s thinking abo...</span></div></div><div class="td_block_wrap tdb_single_categories tdi_51 td-pb-border-top td_block_template_11 " data-td-block-uid="tdi_51">
<style>
/* custom css */
.tdb_single_categories{
                  margin: 0 0 10px 0;
                  line-height: 1;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                }.tdb_single_categories a{
                  pointer-events: auto;
                  font-size: 10px;
                  display: inline-block;
                  margin: 0 5px 5px 0;
                  line-height: 1;
                  color: #fff;
                  padding: 3px 6px 4px 6px;
                  white-space: nowrap;
                  position: relative;
                  vertical-align: middle;
                }.tdb_single_categories a:hover .tdb-cat-bg{
                  opacity: 0.9;
                }.tdb_single_categories a:hover .tdb-cat-bg:before{
                  opacity: 1;
                }.tdb-category i:last-of-type{
                  display: none;
                }.tdb-cat-text{
                  display: inline-block;
                  vertical-align: middle;
                  margin-right: 10px;
                }.tdb-cat-sep{
                  font-size: 14px;
                  vertical-align: middle;
                  position: relative;
                }.tdb-cat-sep-svg{
                  line-height: 0;
                }.tdb-cat-sep-svg svg{
                  width: 14px;
                  height: auto;
                }.tdb-cat-bg{
                  position: absolute;
                  background-color: #222;
                  border: 1px solid #222;
                  width: 100%;
                  height: 100%;
                  top: 0;
                  left: 0;
                  z-index: -1;
                }.tdb-cat-bg:before{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tdb-cat-style2 .tdb-cat-bg{
                  background-color: rgba(34, 34, 34, 0.85);
                }.tdi_51 .tdb-cat-bg{
					border-width: 1px;
				}.tdi_51 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_51 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_51{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.bjpenn.com/mma-news/"><span class="tdb-cat-bg"></span>MMA News</a><a class="tdb-entry-category" href="https://www.bjpenn.com/mma-news/joanna-jedrzejczyk/"><span class="tdb-cat-bg"></span>Joanna Jedrzejczyk</a><a class="tdb-entry-category" href="https://www.bjpenn.com/mma-news/ufc/"><span class="tdb-cat-bg"></span>UFC</a></div></div><div class="td_block_wrap tdb_title tdi_52 tdb-single-title td-pb-border-top td_block_template_11" data-td-block-uid="tdi_52">
<style>

/* inline tdc_css att */

.tdi_52{
margin-bottom:15px !important;
}

</style>
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_52 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_52 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_52{
					text-align: left;
				}.tdi_52 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_52 .tdb-title-text{
					font-size:32px !important;line-height:1.3 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_52 .tdb-title-text{
					font-size:30px !important;line-height:1.3 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_52 .tdb-title-text{
					font-size:26px !important;line-height:1.3 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_52 .tdb-title-text{
					font-size:24px !important;line-height:1.3 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Joanna Jedrzejczyk admits she&#8217;s thinking about &#8220;one last dance&#8221; for fans: &#8220;I was not prepared to say goodbye&#8221;</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_53 td-pb-border-top td_block_template_11 tdb-post-meta" data-td-block-uid="tdi_53">
<style>

/* inline tdc_css att */

.tdi_53{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_53{
                    display: inline-block;
                }.tdi_53 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_53 .tdb-author-by{
                    margin-right: 5px;
                
					color: #999999;
				
					font-size:15px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_53 .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 10px;
                
                    border-radius: 50%;
                }.tdi_53 .tdb-author-name{
					color: #0a0a0a;
				
					font-size:15px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_53 .tdb-author-name:hover{
					color: #000000;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_53 .tdb-author-by{
					font-size:13px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}.tdi_53 .tdb-author-name{
					font-size:13px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_53 .avatar{
                    width: 24px;
                    height: 24px;
                }.tdi_53 .tdb-author-by{
					font-size:12px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_53 .tdb-author-name{
					font-size:12px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://www.bjpenn.com/author/josh-evanoff/" title="Josh Evanoff"></a><div class="tdb-author-name-wrap"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://www.bjpenn.com/author/josh-evanoff/">Josh Evanoff</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_54 td-pb-border-top td_block_template_11 tdb-post-meta" data-td-block-uid="tdi_54">
<style>

/* inline tdc_css att */

.tdi_54{
margin-bottom:1px !important;
margin-left:6px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_54{
margin-bottom:1px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_54{
margin-bottom:2px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_54{
                    display: inline-block;
                
					color: #0a0a0a;
				
					font-size:15px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_54 i{
                    font-size: 14px;
                
					color: #a80000;
				}.tdi_54 .tdb-date-icon{
                    margin-right: 8px;
                }.tdi_54 svg,
				.tdi_54 svg *{
					fill: #0a0a0a;
				
					fill: #a80000;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_54{
					font-size:13px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_54{
					font-size:12px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><i class="tdb-date-icon td-icon-romb-full"></i><time class="entry-date updated td-module-date" datetime="2022-11-10T15:18:16-08:00">November 10, 2022</time></div></div> <div class="td_block_wrap tdb_single_post_share tdi_55 td-pb-border-top td_block_template_11" data-td-block-uid="tdi_55">
<style>

/* inline tdc_css att */

.tdi_55{
margin-top:20px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_55{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_55{
margin-bottom:30px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }.tdi_55 .td-social-expand-tabs-icon,
				.tdi_55 .td-icon-share{
					color: #999999;
				}.tdi_55 .td-social-share-text .td-social-but-text{
					color: #999999;
				}.tdi_55 .td-social-handler .td-social-but-text:before{
					background-color: #999999;
				}.tdi_55 .td-social-network .td-social-but-icon .td-social-copy_url-check,
				.tdi_55 .td-social-network .td-social-but-icon i{
					color: #000000;
				}.tdi_55 .td-social-network .td-social-but-text{
					color: #000000;
				}.tdi_55 .td-social-network .td-social-but-text:before{
					background-color: #000000;
				}.tdi_55 .td-ps-bg .td-social-network div,
				.tdi_55 .td-ps-icon-bg .td-social-network .td-social-but-icon,
				.tdi_55 .td-ps-dark-bg .td-social-network div{
					background-color: #ededed;
				}.tdi_55 .td-ps-icon-arrow .td-social-but-icon:after{
				    border-left-color: #ededed;
				}.tdi_55 .td-ps-border-colored .td-social-but-text{
				    border-color: #ededed;
				}.tdi_55 .td-ps-border .td-social-sharing-button .td-social-but-icon,
				.tdi_55 .td-ps-border .td-social-sharing-button .td-social-but-text,
				.tdi_55 .td-ps-border .td-social-sharing-button .td-social-handler{
					border-color: #ededed;
				}
</style><div id="tdi_55" class="td-post-sharing tdb-block td-ps-dark-bg td-ps-notext td-post-sharing-style14 ">
<style>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</style>
<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.bjpenn.com%2Fmma-news%2Fufc%2Fjoanna-jedrzejczyk-admits-shes-thinking-about-one-last-dance-for-fans-i-was-not-prepared-to-say-goodbye%2F" title="Facebook"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Joanna+Jedrzejczyk+admits+she%E2%80%99s+thinking+about+%E2%80%9Cone+last+dance%E2%80%9D+for+fans%3A+%E2%80%9CI+was+not+prepared+to+say+goodbye%E2%80%9D&url=https%3A%2F%2Fwww.bjpenn.com%2Fmma-news%2Fufc%2Fjoanna-jedrzejczyk-admits-shes-thinking-about-one-last-dance-for-fans-i-was-not-prepared-to-say-goodbye%2F&via=bjpenndotcom" title="Twitter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Joanna Jedrzejczyk admits she&#8217;s thinking about &#8220;one last dance&#8221; for fans: &#8220;I was not prepared to say goodbye&#8221;&body=https://www.bjpenn.com/mma-news/ufc/joanna-jedrzejczyk-admits-shes-thinking-about-one-last-dance-for-fans-i-was-not-prepared-to-say-goodbye/" title="Email"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_55" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td_block_wrap tdb_single_bg_featured_image tdi_56 tdb-content-horiz-left td-pb-border-top td_block_template_11" data-td-block-uid="tdi_56">
<style>
/* custom css */
.tdb_single_bg_featured_image{
                  margin-bottom: 26px;
                  overflow: hidden;
                }.tdb-featured-image-bg{
                  background-color: #f1f1f1;
                  background-position: center center;
                }.tdb_single_bg_featured_image .tdb-caption-text{
                  z-index: 1;
                  text-align: left;
                  font-size: 11px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                  display: block;
                }.tdb_single_bg_featured_image.tdb-content-horiz-center .tdb-caption-text{
                  text-align: center;
                  left: 0;
                  right: 0;
                  margin-left: auto;
                  margin-right: auto;
                }.tdb_single_bg_featured_image.tdb-content-horiz-right .tdb-caption-text{
                  text-align: right;
                  left:  auto;
                  right: 0;
                }.tdi_56 .tdb-featured-image-bg{
                    background: url('https://www.bjpenn.com/wp-content/uploads/Joanna-Jedrzejczyk-8-696x399.png');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    background-position: center 50%;
                
                    padding-bottom: 399px;
                }.tdi_56 .tdb-caption-text{
                    margin: 6px 0 0;
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_56 .tdb-featured-image-bg{
                    background-attachment: scroll;
                }.tdi_56 .tdb-featured-image-bg:hover:before{
                    opacity: 0;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_56 .tdb-featured-image-bg{
                    padding-bottom: 400px;
                }
}
</style><div class="tdb-featured-image-bg" aria-label="Joanna Jedrzejczyk"></div></div><div class="td_block_wrap tdb_single_content tdi_57 td-pb-border-top td_block_template_11 td-post-content tagdiv-type" data-td-block-uid="tdi_57">
<style>

/* inline tdc_css att */

.tdi_57{
margin-top:0px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><p>Former UFC women&#8217;s strawweight champion Joanna Jedrzejczyk wasn&#8217;t ready to say goodbye.</p>
<p>The Polish fighter has been out of the octagon since her rematch with <a href="https://www.bjpenn.com/fighters/weili-zhang/">Weili Zhang</a> in June. In their first encounter over two years prior, it was a &#8216;Fight of the Year&#8217; candidate. The back-and-forth contest saw Zhang win by decision but, could&#8217;ve easily gone either way.</p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">- Advertisement -</span><script type="litespeed/javascript">(function(d,s,n){var js,fjs=d.getElementsByTagName(s)[0];js=d.createElement(s);js.className=n;js.src="//player.ex.co/player/ba3a47a0-cb3d-410f-a648-2073ab03934f";fjs.parentNode.insertBefore(js,fjs)}(document,'script','exco-player'))</script><div id="ba3a47a0-cb3d-410f-a648-2073ab03934f"></div></div><p>The rematch was much more one-sided. At UFC 275 in June, &#8216;Magnum&#8217; dominated the former champion, scoring a second-round knockout. The defeat was a devastating one and was her third loss in her last four fights. Following the fight, Jedrzejczyk retired and received an incredible ovation from fans.</p>
<p>Since that time, the former champion has kept herself busy. Jedrzejczyk has been spotted at various UFC events and has admitted that she&#8217;s hoping to get involved in management. As it turns out, that job might have to wait.</p>
<div class="td-a-ad id_inline_ad1 id_ad_content-horiz-center"><span class="td-adspot-title">- Advertisement -</span><div align="center" class="pubg-ad" data-pubg-id="pubg-3gj-wil" data-pubg-sizemap="inlineSizeMap"></div></div><p>At UFC 281 media day earlier today, Joanna Jedrzejczyk discussed the possibility of one more fight. The former champion admitted that it is on her mind, as she revealed she truly wasn&#8217;t ready to walk away. She also opined that fans weren&#8217;t ready to see her go either.</p>
<figure id="attachment_385225" aria-describedby="caption-attachment-385225" style="width: 696px" class="wp-caption alignnone"><img class="wp-image-385225 size-full" src="https://www.bjpenn.com/wp-content/uploads/Joanna-Jedrzejczyk-1.jpg" alt="Joanna-Jedrzejczyk" width="696" height="399" srcset="https://www.bjpenn.com/wp-content/uploads/Joanna-Jedrzejczyk-1.jpg 696w, https://www.bjpenn.com/wp-content/uploads/Joanna-Jedrzejczyk-1-300x172.jpg 300w" sizes="(max-width: 696px) 100vw, 696px" /><figcaption id="caption-attachment-385225" class="wp-caption-text">PhotoCred: Instagram &#8211; @joannamma</figcaption></figure>
<p>&#8220;Sometimes, I do feel I should give one more fight,&#8221; stated Jedrzejczyk at UFC 281 media day. &#8220;I should do the last dance for fans because we had no time. I was not prepared, and they were not prepared to say goodbye. So, like I said, it was the best camp in my fighting career. The last camp was the best camp, and I was in such good shape.&#8221;</p>
<p>This is far from the <a href="https://www.bjpenn.com/mma-news/joanna-jedrzejczyk/joanna-jedrzejczyk-happily-retired-but-admits-she-may-return-for-one-fight-i-could-come-back-for-the-female-bmf-title/">first</a> time that Joanna Jedrzejczyk has discussed a return. To this point, she&#8217;s seemed content, however, based on her comments today, she might be changing her mind about a comeback.</p>
<p><em>What do you make of this news? Do you want to see her return? Sound off in the comment section below PENN Nation!</em></p>
This article appeared first on <a href="https://www.bjpenn.com/">BJPENN.COM</a><div class="td-a-ad id_bottom_ad "><span class="td-adspot-title">- Advertisement -</span><div align="center" class="pubg-ad" data-pubg-id="pubg-3gj-wil" data-pubg-sizemap="inlineSizeMap"></div></div></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_59 "><div class="td-fix-index">This article appeared first on <a href="https://www.bjpenn.com/">BJPENN.COM</a></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_61 "><div class="td-fix-index"><div id="commentorApp"></div>
<script type="litespeed/javascript" data-src="https://comments.bjpenn.com/comment/script3.js?ver=1.2"></script>
<style>
.AR_1.ob-widget.ob-feed-layout {
  margin-left:4%;
  margin-right:35%;
}
</style></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_63 "><div class="td-fix-index"><div class="OUTBRAIN" data-src="[adinserter data='url']" data-widget-id="AR_1" data-external-id="testid"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js" data-no-defer="1" data-no-optimize="1"></script></div></div><div class="td_block_wrap tdb_single_next_prev tdi_64 td-pb-border-top td_block_template_11" data-td-block-uid="tdi_64">
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_64{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_64{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_next_prev{
                  *zoom: 1;
                }.tdb_single_next_prev:before,
                .tdb_single_next_prev:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdb_single_next_prev:after{
                  clear: both;
                }.tdb-next-post{
                  font-family: 'Roboto', sans-serif;
                  width: 48%;
                  float: left;
                  transform: translateZ(0);
                  -webkit-transform: translateZ(0);
                  min-height: 1px;
                  line-height: 1;
                }.tdb-next-post span{
                  display: block;
                  font-size: 12px;
                  color: #747474;
                  margin-bottom: 7px;
                }.tdb-next-post a{
                  font-size: 15px;
                  color: #222;
                  line-height: 21px;
                  -webkit-transition: color 0.2s ease;
                  transition: color 0.2s ease;
                }.tdb-next-post a:hover{
                  color: #4db2ec;
                }.tdb-post-next{
                  margin-left: 2%;
                  text-align: right;
                }.tdb-post-prev{
                  margin-right: 2%;
                }.tdi_64 .tdb-next-post a{
					color: #000000;
				
					font-size:18px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_64 .tdb-next-post:hover a{
					color: #999999;
				}.tdi_64 .tdb-next-post span{
					color: #aaaaaa;
				
					font-size:12px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_64 .tdb-next-post a{
					font-size:14px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_64 .tdb-next-post span{
					font-size:12px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_64 .tdb-next-post a{
					font-size:14px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.bjpenn.com/boxing-news/video-jake-paul-and-andrew-tate-have-first-face-off-ahead-of-discussions-of-a-boxing-match/">Video | Jake Paul and Andrew Tate have first face-off ahead of discussions of a boxing match</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://www.bjpenn.com/mma-news/ufc/israel-adesanya-reveals-wisdom-that-he-received-from-ufc-legend-georges-st-pierre-i-was-honored/">Israel Adesanya reveals wisdom that he received from UFC legend Georges St-Pierre: &#8220;I was honored&#8221;</a></div></div></div></div></div><div class="vc_column tdi_66  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_66{
                    vertical-align: baseline;
                }.tdi_66 > .wpb_wrapper,
				.tdi_66 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_66 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_66 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_66 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_68  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_68{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_68,
				.tdi_68 .tdc-inner-columns{
				    display: block;
				}.tdi_68 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_68{
margin-right:0px !important;
margin-left:0px !important;
}

.tdi_68 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_68{
padding-top:20px !important;
}
}

</style><div class="vc_column_inner tdi_70  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_70{
                    vertical-align: baseline;
                }.tdi_70 .vc_column-inner > .wpb_wrapper,
				.tdi_70 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_70 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_71 td_block_template_11">
<style>
/* custom css */
.tdi_71.td-a-rec{
					text-align: center;
				}.tdi_71 .td-element-style{
					z-index: -1;
				}
</style>
<div class="pubg-ad" data-pubg-id="pubg-qpe-tVa"></div>
<script data-no-defer="1" data-no-optimize="1">pubg.queue.push(function(){pubg.displayAds()})</script></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_72 td_block_template_11">
<style>

/* inline tdc_css att */

.tdi_72{
margin-bottom:40px !important;
padding-top:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_72{
margin-bottom:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_72{
margin-bottom:40px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_72{
margin-bottom:24px !important;
}
}

</style>
<style>
/* custom css */
.tdi_72.td-a-rec{
					text-align: center;
				}.tdi_72 .td-element-style{
					z-index: -1;
				}
</style>
<div class="pubg-ad" data-pubg-id="pubg-OFO-VcR"></div>
<script data-no-defer="1" data-no-optimize="1">pubg.queue.push(function(){pubg.displayAds()})</script></div></div></div></div></div></div></div></div></div></div></div>
</article>
</div>
</div>
</div> 
<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_73" class="tdc-zone"><div class="tdc_zone tdi_74  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_74{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_74{
position:relative;
}

</style>
<div class="tdi_73_rand_style td-element-style"><style>
.tdi_73_rand_style{
background-color:var(--today-news-dark-bg) !important;
}
 </style></div><div id="tdi_75" class="tdc-row"><div class="vc_row tdi_76  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_76,
                .tdi_76 .tdc-columns{
                    min-height: 0;
                }.tdi_76,
				.tdi_76 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: stretch;
				}.tdi_76 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_76 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_76 .tdc-row-video-background-error,
	                .tdi_76 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_76 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_76 .tdc-row-video-background-error,
	                .tdi_76 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_76 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_76 .tdc-row-video-background-error,
	                .tdi_76 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* phone */
@media (max-width: 767px){
.tdi_76,
				.tdi_76 .tdc-columns{
				    flex-direction: column;
				}
}
/* inline tdc_css att */

.tdi_76{
margin-right:0px !important;
margin-bottom:15px !important;
margin-left:0px !important;
padding-top:45px !important;
padding-bottom:15px !important;
border-style:none !important;
border-color:var(--today-news-white-transparent2) !important;
border-width: 0px 0px 1px 0px !important;
}

.tdi_76 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_76{
margin-bottom:10px !important;
padding-top:25px !important;
padding-bottom:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_76{
margin-bottom:10px !important;
padding-top:35px !important;
padding-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_76{
padding-top:25px !important;
}
}

</style><div class="vc_column tdi_78  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_78{
                    vertical-align: baseline;
                }.tdi_78 > .wpb_wrapper,
				.tdi_78 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_78 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_78 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_78 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_78{
padding-left:0px !important;
border-style:none !important;
border-color:var(--today-news-white-transparent2) !important;
border-width: 0px 1px 0px 0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_78{
margin-bottom:15px !important;
padding-bottom:15px !important;
border-width: 0px 0px 1px 0px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_79 td-pb-border-top td_block_template_11 tdb-header-align" data-td-block-uid="tdi_79">
<style>

/* inline tdc_css att */

.tdi_79{
margin-top:-4px !important;
margin-bottom:12px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_79{
margin-bottom:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_79{
margin-bottom:8px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_79{
margin-bottom:8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_79 .tdb-logo-a,
                .tdi_79 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_79 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_79 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_79 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_79 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_79 .tdb-logo-text-title{
                    display: none;
                
                    color: var(--today-news-white);
                
                    font-family:Montserrat !important;font-size:28px !important;line-height:1.3 !important;font-weight:700 !important;letter-spacing:-2px !important;;
                }.tdi_79 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_79 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_79 .tdb-logo-text-title{
                    font-family:Montserrat !important;font-size:24px !important;line-height:1.3 !important;font-weight:700 !important;letter-spacing:-2px !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_79 .tdb-logo-text-title{
                    font-family:Montserrat !important;font-size:20px !important;line-height:1.3 !important;font-weight:700 !important;letter-spacing:-2px !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_79 .tdb-logo-text-title{
                    font-family:Montserrat !important;font-size:24px !important;line-height:1.3 !important;font-weight:700 !important;letter-spacing:-2px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.bjpenn.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.bjpenn.com/wp-content/uploads/bj-p-logo_retna_.png" src="https://www.bjpenn.com/wp-content/uploads/bjplogo.png" alt="bj penn logo" title="BJPENN.COM" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">TodayNews</span><span class="tdb-logo-text-tagline">MMA NEWS and UFC NEWS</span></span></a></div></div> <div class="tdm_block td_block_wrap tdm_block_inline_text tdi_80 td-pb-border-top td_block_template_11" data-td-block-uid="tdi_80">
<style>

/* inline tdc_css att */

.tdi_80{
margin-bottom:10px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_80{
margin-bottom:8px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_80{
margin-bottom:6px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_80{
margin-bottom:6px !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_80{
                    text-align: left !important;
                }.tdi_80 .tdm-descr{
                    color: var(--today-news-light-gray);
                
					font-family:Montserrat !important;font-size:13px !important;line-height:1.3 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_80 .tdm-descr{
					font-family:Montserrat !important;font-size:12px !important;line-height:1.3 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_80 .tdm-descr{
					font-family:Montserrat !important;font-size:11px !important;line-height:1.25 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_80 .tdm-descr{
					font-family:Montserrat !important;font-size:12px !important;line-height:1.3 !important;
				}
}
</style><p class="tdm-descr">BJPENN.COM is your premier source for all MMA News. We serve you with the latest breaking news, exclusive fighter interviews, videos and more. It is also the home of 2X UFC Hall of Fame Champion. BJ "The Prodigy" Penn. After a decade of on-line operation BJP has evolved into the most reliable destination for all of your MMA needs.</p></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_81 tdm-content-horiz-left td-pb-border-top td_block_template_11" data-td-block-uid="tdi_81">
<style>

/* inline tdc_css att */

.tdi_81{
margin-left:-8px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_81{
margin-left:-2px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_81{
margin-left:-4px !important;
}
}

</style>
<style>
.tdi_82 .tdm-social-item i{
					font-size: 13px;
					vertical-align: middle;
				
					line-height: 20.8px;
				}.tdi_82 .tdm-social-item i.td-icon-twitter,
				.tdi_82 .tdm-social-item i.td-icon-linkedin,
				.tdi_82 .tdm-social-item i.td-icon-pinterest,
				.tdi_82 .tdm-social-item i.td-icon-blogger,
				.tdi_82 .tdm-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_82 .tdm-social-item{
					width: 20.8px;
					height: 20.8px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_82 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_82 .tdm-social-item i,
				.tds-team-member2 .tdi_82.tds-social1 .tdm-social-item i{
					color: var(--today-news-white);
				}.tdi_82 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_82.tds-social1 .tdm-social-item:hover i{
					color: var(--today-news-light-gray);
				}.tdi_82 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_82 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 18px;
				}.tdi_82 .tdm-social-item i.td-icon-twitter,
				.tdi_82 .tdm-social-item i.td-icon-linkedin,
				.tdi_82 .tdm-social-item i.td-icon-pinterest,
				.tdi_82 .tdm-social-item i.td-icon-blogger,
				.tdi_82 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_82 .tdm-social-item{
					width: 18px;
					height: 18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_82 .tdm-social-item i{
					font-size: 11px;
					vertical-align: middle;
				
					line-height: 15.4px;
				}.tdi_82 .tdm-social-item i.td-icon-twitter,
				.tdi_82 .tdm-social-item i.td-icon-linkedin,
				.tdi_82 .tdm-social-item i.td-icon-pinterest,
				.tdi_82 .tdm-social-item i.td-icon-blogger,
				.tdi_82 .tdm-social-item i.td-icon-vimeo{
					font-size: 8.8px;
				}.tdi_82 .tdm-social-item{
					width: 15.4px;
					height: 15.4px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_82"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/bjpenn/" target="_blank" title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/bjpenn/" target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/bjpenndotcom" target="_blank" title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/bjpenndotcom" target="_blank" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/bjpenncom/" target="_blank" title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/bjpenncom/" target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/bjpenndotcom" target="_blank" title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/bjpenndotcom" target="_blank" class="tdm-social-text">Youtube</a></div><div class="tdm-social-item-wrap"><a href="https://www.pinterest.com/bjpenndotcom/" target="_blank" title="Pinterest" class="tdm-social-item"><i class="td-icon-font td-icon-pinterest"></i></a><a href="https://www.pinterest.com/bjpenndotcom/" target="_blank" class="tdm-social-text">Pinterest</a></div><div class="tdm-social-item-wrap"><a href="https://www.bjpenn.com/feed/" target="_blank" title="Rss" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://www.bjpenn.com/feed/" target="_blank" class="tdm-social-text">Rss</a></div></div></div></div></div><div class="vc_column tdi_84  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_84{
                    vertical-align: baseline;
                }.tdi_84 > .wpb_wrapper,
				.tdi_84 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_84 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_84 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_84 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_84{
border-style:none !important;
border-color:var(--today-news-white-transparent2) !important;
border-width: 0px 1px 0px 0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_84{
margin-bottom:15px !important;
padding-bottom:15px !important;
border-width: 0px 0px 1px 0px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_85 td-pb-border-top td_block_template_11 widget" data-td-block-uid="tdi_85">
<style>

/* inline tdc_css att */

.tdi_85{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.td_block_list_menu li.current-menu-item > a,
				.td_block_list_menu li.current-menu-ancestor > a,
				.td_block_list_menu li.current-category-ancestor > a{
				    color: #4db2ec;
				}.tdi_85 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_85 ul li{
					margin-bottom: 10px;
				}.tdi_85 ul li:last-child{
					margin-bottom: 0;
				}.tdi_85 a{
					color: var(--today-news-white);
				}.tdi_85 li.current-menu-item > a,
				.tdi_85 li.current-menu-ancestor > a,
				.tdi_85 li.current-category-ancestor > a,
				.tdi_85 a:hover{
					color: var(--today-news-accent);
				}.tdi_85 li{
					font-size:14px !important;line-height:1.3 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:-0.3px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_85 ul li{
					margin-bottom: 8px;
				}.tdi_85 ul li:last-child{
					margin-bottom: 0;
				}.tdi_85 li{
					font-size:13px !important;line-height:1.3 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:-0.3px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_85 ul li{
					margin-bottom: 7px;
				}.tdi_85 ul li:last-child{
					margin-bottom: 0;
				}.tdi_85 li{
					font-size:12px !important;line-height:1.25 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:-0.3px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_85 ul li{
					margin-bottom: 8px;
				}.tdi_85 ul li:last-child{
					margin-bottom: 0;
				}.tdi_85 li{
					font-size:13px !important;line-height:1.3 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:-0.3px !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_85 class="td_block_inner td-fix-index"><div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-270896"><a href="https://www.bjpenn.com/mma-news/">MMA News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287665"><a href="https://www.bjpenn.com/ufc-news/">UFC</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286236"><a href="https://www.bjpenn.com/one-championship-news/">ONE Championship News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290324"><a href="https://www.bjpenn.com/rizin-news/">RIZIN FF News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288011"><a href="https://www.bjpenn.com/bellator-news/">Bellator News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-322340"><a href="https://www.bjpenn.com/videos/">VIDEOS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324116"><a href="https://www.bjpenn.com/videos/bj-penn-tutorials/">BJ Penn Tutorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350446"><a href="https://www.bjpenn.com/videos/bj-penn-vlogs/">BJ Penn Vlogs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270899"><a href="https://www.bjpenn.com/mma-news/exclusive-interviews/">Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-288033"><a href="https://www.bjpenn.com/mma-news/podcasts/">RADIO</a></li>
</ul></div></div></div></div></div><div class="vc_column tdi_87  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_87{
                    vertical-align: baseline;
                }.tdi_87 > .wpb_wrapper,
				.tdi_87 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_87 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_87 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_87 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_87{
padding-right:0px !important;
border-style:none !important;
border-color:#888888 !important;
border-width:0 !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_text_with_title tdi_88 tagdiv-type td-pb-border-top td_block_template_11" data-td-block-uid="tdi_88">
<style>
.td_block_template_11.widget > ul > li {
                margin-left: 0 !important;
            }
            .td_block_template_11 .td-block-title {
                font-size: 17px;
                font-weight: 500;
                margin-top: 2px;
                margin-bottom: 24px;
                line-height: 44px;
                padding: 0;
                position: relative;
                text-align: left;
            }
            .td_block_template_11 .td-block-title:before,
            .td_block_template_11 .td-block-title:after {
                content: '';
                width: 100%;
                height: 2px;
                position: absolute;
                left: 0;
                background-color: #f5f5f5;
            }
            .td_block_template_11 .td-block-title:after {
                bottom: 100%;
            }
            .td_block_template_11 .td-block-title:before {
                top: 100%;
            }
            .td_block_template_11 .td-block-title > * {
                color: #000;
            }
            .td_block_template_11 .td-subcat-filter {
                line-height: 44px;
                display: table;
            }
            .td_block_template_11 .td-subcat-dropdown {
                line-height: 1;
                position: static;
            }
            .td_block_template_11 .td-subcat-dropdown .td-subcat-more {
                margin-bottom: 0 !important;
            }
            .td_block_template_11 .td-subcat-dropdown ul:after {
                height: 2px !important;
            }
            .td_block_template_11 .td-related-title a {
                margin-right: 20px;
            }
            @media (max-width: 767px) {
                .td_block_template_11 .td-related-title a{
                    font-size: 15px;
                }
            }   
            .td_block_template_11 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
            
            
            
            
            .tdi_88 .td-block-title > * {
                color: #dd3333 !important;
            }
/* inline tdc_css att */

.tdi_88{
border-style:none !important;
border-color:#888888 !important;
border-width:0 !important;
}

</style>
<style>
/* custom css */
.td_block_text_with_title{
                  margin-bottom: 44px;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.td_block_text_with_title p:last-child{
                  margin-bottom: 0;
                }.tdi_88{
			        color: #ffffff;
		        }.tdi_88 a{
			        color: #ffffff;
		        }
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Get In Touch</span></h4></div><div class="td_mod_wrap td-fix-index"><p><a href="mailto:contact@bjpenn.com" target="_blank" rel="noreferrer noopener">contact@bjpenn.com</a></p>
</div></div><div class="td_block_wrap td_block_text_with_title tdi_89 tagdiv-type td-pb-border-top td_block_template_11" data-td-block-uid="tdi_89">
<style>

/* inline tdc_css att */

.tdi_89{
border-style:none !important;
border-color:#888888 !important;
border-width:0 !important;
}

</style>
<style>
/* custom css */
.tdi_89{
			        color: #ffffff;
		        }.tdi_89 a{
			        color: #ffffff;
		        }
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Advertise</span></h4></div><div class="td_mod_wrap td-fix-index"><p><a href="mailto:advertise@bjpenn.com" target="_blank" rel="noreferrer noopener">advertise@bjpenn.com</a></p>
</div></div></div></div></div></div><div id="tdi_90" class="tdc-row"><div class="vc_row tdi_91  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_91,
                .tdi_91 .tdc-columns{
                    min-height: 0;
                }.tdi_91,
				.tdi_91 .tdc-columns{
				    display: block;
				}.tdi_91 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_93  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_93{
                    vertical-align: bottom;
                }.tdi_93 > .wpb_wrapper,
				.tdi_93 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_93 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_93 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_93 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_94 td-pb-border-top td_block_template_11" data-td-block-uid="tdi_94">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_94{
margin-bottom:6px !important;
}
}

</style>
<style>
/* custom css */
.tdi_94{
                    text-align: center !important;
                    margin-right: auto; 
                    margin-left: auto;
                }.tdi_94 .tdm-descr{
                    color: var(--today-news-light-gray);
                
					font-family:Montserrat !important;font-size:12px !important;line-height:1.3 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_94 .tdm-descr{
					font-family:Montserrat !important;font-size:11px !important;line-height:1.3 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_94 .tdm-descr{
					font-family:Montserrat !important;font-size:10px !important;line-height:1.25 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_94 .tdm-descr{
					font-family:Montserrat !important;font-size:11px !important;line-height:1.3 !important;
				}
}
</style><p class="tdm-descr">2022 BJ Penn Enterprises <a class="privacy-policy-link" href="https://www.bjpenn.com/privacy-policy/">Privacy Policy</a> <div> <a href="https://kmsactivator.info/" style="color: #000000;">Windows Activator</a></p></div></div></div></div></div><div id="tdi_95" class="tdc-row"><div class="vc_row tdi_96  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_96,
                .tdi_96 .tdc-columns{
                    min-height: 0;
                }.tdi_96,
				.tdi_96 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: stretch;
				}.tdi_96 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_96 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_96 .tdc-row-video-background-error,
	                .tdi_96 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_96 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_96 .tdc-row-video-background-error,
	                .tdi_96 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_96 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_96 .tdc-row-video-background-error,
	                .tdi_96 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* phone */
@media (max-width: 767px){
.tdi_96,
				.tdi_96 .tdc-columns{
				    flex-direction: column;
				}
}
/* inline tdc_css att */

.tdi_96{
padding-bottom:45px !important;
border-color:var(--today-news-white-transparent2) !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}

.tdi_96 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_96{
padding-bottom:25px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_96{
padding-bottom:35px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_96{
padding-bottom:25px !important;
}
}

</style><div class="vc_column tdi_98  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_98{
                    vertical-align: baseline;
                }.tdi_98 > .wpb_wrapper,
				.tdi_98 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_98 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_98 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_98 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
</div>
<style>
    .tdc-footer-template .td-main-content-wrap {
        padding-bottom: 0;
    }
</style>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td_block_template_11.widget.widget_media_image {
    display:flex;
    justify-content:space-around;
}

/* Author Box */
.author-box-wrap .avatar {
    border-radius: 10px;
}
.author-box-wrap {
    border: none;
    padding: 0;
    margin-bottom: 5px;
}

.td-author-description
{
 display: none; 
}

.entry-crumbs a {
    color: #a80000;
}
.entry-crumbs {
 
    color: #a80000;
   
}
@media only screen and (max-width: 768px){
#breadcrumbs {margin-top: 10px;}
}
</style>
<script type="litespeed/javascript" data-src='https://www.bjpenn.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script type="litespeed/javascript" data-src='https://www.bjpenn.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=4173294bcf58591c4439ff8ccd792f1e' id='tdb_js_posts_autoload-js'></script>
<script type="litespeed/javascript" data-src='https://www.bjpenn.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.5' id='td-site-min-js'></script>
<script type="litespeed/javascript" data-src='https://www.bjpenn.com/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js'></script>
<script type="litespeed/javascript" data-src='https://www.bjpenn.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=4173294bcf58591c4439ff8ccd792f1e' id='tdb_js_files_for_front-js'></script>
<script data-no-defer="1" data-no-optimize="1">pubg.queue.push(function(){pubg.displayAds()})</script>

<script type="litespeed/javascript">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</script>
<script>const litespeed_ui_events=["mouseover","click","keydown","wheel","touchmove","touchstart"];var urlCreator=window.URL||window.webkitURL;function litespeed_load_delayed_js_force(){console.log("[LiteSpeed] Start Load JS Delayed"),litespeed_ui_events.forEach(e=>{window.removeEventListener(e,litespeed_load_delayed_js_force,{passive:!0})}),document.querySelectorAll("iframe[data-litespeed-src]").forEach(e=>{e.setAttribute("src",e.getAttribute("data-litespeed-src"))}),"loading"==document.readyState?window.addEventListener("DOMContentLoaded",litespeed_load_delayed_js):litespeed_load_delayed_js()}litespeed_ui_events.forEach(e=>{window.addEventListener(e,litespeed_load_delayed_js_force,{passive:!0})});async function litespeed_load_delayed_js(){let t=[];for(var d in document.querySelectorAll('script[type="litespeed/javascript"]').forEach(e=>{t.push(e)}),t)await new Promise(e=>litespeed_load_one(t[d],e));document.dispatchEvent(new Event("DOMContentLiteSpeedLoaded")),window.dispatchEvent(new Event("DOMContentLiteSpeedLoaded"))}function litespeed_load_one(t,e){console.log("[LiteSpeed] Load ",t);var d=document.createElement("script");d.addEventListener("load",e),d.addEventListener("error",e),t.getAttributeNames().forEach(e=>{"type"!=e&&d.setAttribute("data-src"==e?"src":e,t.getAttribute(e))});let a=!(d.type="text/javascript");!d.src&&t.textContent&&(d.src=litespeed_inline2src(t.textContent),a=!0),t.after(d),t.remove(),a&&e()}function litespeed_inline2src(t){try{var d=urlCreator.createObjectURL(new Blob([t.replace(/^(?:<!--)?(.*?)(?:-->)?$/gm,"$1")],{type:"text/javascript"}))}catch(e){d="data:text/javascript;base64,"+btoa(t.replace(/^(?:<!--)?(.*?)(?:-->)?$/gm,"$1"))}return d}</script></body>
</html>
