<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.bjpenn.com/xmlrpc.php" />
    <link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.bjpenn.com/wp-content/uploads/IOS_76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.bjpenn.com/wp-content/uploads/IOS_120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.bjpenn.com/wp-content/uploads/IOS_152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.bjpenn.com/wp-content/uploads/IOS_114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.bjpenn.com/wp-content/uploads/IOS_144x144.png"/>
<!-- This site is optimized with the Yoast SEO Premium plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Jon Jones focused on his good traits, admits he gets &quot;too drunk when he drinks&quot; | BJPenn.com</title>
<meta name="description" content="UFC light heavyweight champion Jon Jones did an impromptu Easter fan Q&amp;A on Twitter where he opened up about his difficulties with alcohol."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.bjpenn.com/mma-news/jon-jones/jon-jones-focused-on-his-good-traits-admits-he-gets-too-drunk-when-he-drinks/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jon Jones focused on his good traits, admits he gets &quot;too drunk when he drinks&quot; | BJPenn.com" />
<meta property="og:description" content="UFC light heavyweight champion Jon Jones did an impromptu Easter fan Q&amp;A on Twitter where he opened up about his difficulties with alcohol." />
<meta property="og:url" content="https://www.bjpenn.com/mma-news/jon-jones/jon-jones-focused-on-his-good-traits-admits-he-gets-too-drunk-when-he-drinks/" />
<meta property="og:site_name" content="| BJPenn.com" />
<meta property="article:publisher" content="http://facebook.com/bjpenn" />
<meta property="article:section" content="Jon Jones" />
<meta property="article:published_time" content="2020-04-13T04:51:35+00:00" />
<meta property="og:image" content="https://www.bjpenn.com/wp-content/uploads/Jon-Jones-2.png" />
<meta property="og:image:secure_url" content="https://www.bjpenn.com/wp-content/uploads/Jon-Jones-2.png" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="399" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="UFC light heavyweight champion Jon Jones did an impromptu Easter fan Q&amp;A on Twitter where he opened up about his difficulties with alcohol." />
<meta name="twitter:title" content="Jon Jones focused on his good traits, admits he gets &quot;too drunk when he drinks&quot; | BJPenn.com" />
<meta name="twitter:site" content="@bjpenndotcom" />
<meta name="twitter:image" content="https://www.bjpenn.com/wp-content/uploads/Jon-Jones-2.png" />
<meta name="twitter:creator" content="@CTaylor_96" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.bjpenn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="| BJPenn.com &raquo; Feed" href="https://www.bjpenn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="| BJPenn.com &raquo; Comments Feed" href="https://www.bjpenn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="| BJPenn.com &raquo; Jon Jones focused on his good traits, admits he gets &#8220;too drunk when he drinks&#8221; Comments Feed" href="https://www.bjpenn.com/mma-news/jon-jones/jon-jones-focused-on-his-good-traits-admits-he-gets-too-drunk-when-he-drinks/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1429346-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-1429346-1', 'auto', {'useAmpClientId':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'dimension1', 'user-19');
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bjpenn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.bjpenn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='main_stylesheet-css'  href='https://www.bjpenn.com/wp-content/plugins/spotim-comments/assets/stylesheets/main.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.bjpenn.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.bjpenn.com/wp-content/themes/Newspaper/style.css?ver=10.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.bjpenn.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.bjpenn.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.bjpenn.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.bjpenn.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adfx' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.bjpenn.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bjpenn.com/wp-content/plugins/exactmetrics-premium/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://www.bjpenn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.bjpenn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.bjpenn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bjpenn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bjpenn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.bjpenn.com/?p=346995' />
<link rel="alternate" type="application/json+oembed" href="https://www.bjpenn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bjpenn.com%2Fmma-news%2Fjon-jones%2Fjon-jones-focused-on-his-good-traits-admits-he-gets-too-drunk-when-he-drinks%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bjpenn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bjpenn.com%2Fmma-news%2Fjon-jones%2Fjon-jones-focused-on-his-good-traits-admits-he-gets-too-drunk-when-he-drinks%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.bjpenn.com/?wordfence_lh=1&hid=FB90BB309627D842FF0E3546BBECBCAB');
</script><meta property="og:url" content="https://www.bjpenn.com/mma-news/jon-jones/jon-jones-focused-on-his-good-traits-admits-he-gets-too-drunk-when-he-drinks/" /><meta property="og:type" content="article" /><meta property="og:title" content="Jon Jones focused on his good traits, admits he gets &#8220;too drunk when he drinks&#8221;" /><meta property="og:description" content="UFC light heavyweight champion Jon Jones did an impromptu Easter fan Q&amp;A on Twitter where he opened up about his difficulties with alcohol. &#8216;Bones&#8217; was arrested earlier this month on four different counts, including aggravated DWI, negligent use of a firearm, possession of open container, and no proof of insurance in vehicle. According to the [&hellip;]" /><meta property="og:image" content="https://www.bjpenn.com/wp-content/uploads/Jon-Jones-2.png" />		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"3bedd46dda","wpRestUrl":"https:\/\/www.bjpenn.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.bjpenn.com\/wp-admin\/","wpRestNonce":"3bedd46dda","wpRestUrl":"https:\/\/www.bjpenn.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			
<!-- Schema & Structured Data For WP v1.9.31 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.bjpenn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.bjpenn.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.bjpenn.com/mma-news/jon-jones/jon-jones-focused-on-his-good-traits-admits-he-gets-too-drunk-when-he-drinks/?amp">
<!-- JS generated by theme -->

<script>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</script>

<script>
var pubg = pubg || {};
pubg.queue = pubg.queue || [];

headerBidderScript = document.createElement('script');
headerBidderScript.async = 'async';
headerBidderScript.src = "https://delivery.pubgenius.io/www.bjpe-1C1zSru0.js";
document.head.appendChild(headerBidderScript);
</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K3HJKNJ');</script>
<!-- End Google Tag Manager -->


<script type="text/javascript">
(function(document, window){
    var script = document.createElement("script");
    script.type = "text/javascript";
    script.src = "https://api.pushnami.com/scripts/v1/pushnami-adv/5c323df5364ea94ff762e14b";
    script.onload = function() {
        Pushnami
            .update()
            .prompt()
    };
    document.getElementsByTagName("head")[0].appendChild(script);
})(document, window);
</script>

<!-- Insticator Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/b3b45807-1f67-4bcc-8b01-74a1be7de48e.js');/*]]>*/</script>
  <!-- End Header Tag Code -->


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.bjpenn.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.bjpenn.com/mma-news/",
                    "name": "MMA News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.bjpenn.com/mma-news/jon-jones/",
                    "name": "Jon Jones"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.bjpenn.com/mma-news/jon-jones/jon-jones-focused-on-his-good-traits-admits-he-gets-too-drunk-when-he-drinks/",
                    "name": "Jon Jones focused on his good traits, admits he gets &#8220;too drunk..."                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.bjpenn.com/wp-content/uploads/cropped-faviconbjp-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.bjpenn.com/wp-content/uploads/cropped-faviconbjp-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.bjpenn.com/wp-content/uploads/cropped-faviconbjp-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.bjpenn.com/wp-content/uploads/cropped-faviconbjp-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.entry-crumbs {

    color: #c41230
  
}
.entry-crumbs a {
    color: #c41230;
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #a80000;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #a80000;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #a80000;
                }
                .tdm-btn-style1 {
					background-color: #a80000;
				}
				.tdm-btn-style2:before {
				    border-color: #a80000;
				}
				.tdm-btn-style2 {
				    color: #a80000;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #a80000;
                    -moz-box-shadow: 0 2px 16px #a80000;
                    box-shadow: 0 2px 16px #a80000;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #a80000;
                    -moz-box-shadow: 0 4px 26px #a80000;
                    box-shadow: 0 4px 26px #a80000;
				}
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script>
var fbinfluencer = "none";
if (sessionStorage.getItem("fbinfluencer")) {
var fbinfluencer = sessionStorage.getItem("fbinfluencer")

} else {
function getUrlVars() {
    var vars = {};
    var parts = window.location.href.replace(/[?&]+([^=&]+)=([^&]*)/gi, function(m,key,value) {
        vars[key] = value;
    });
    return vars;
}

if (getUrlVars()["utm_source"]==="fbinfluencer"){
fbinfluencer = getUrlVars()["utm_campaign"];
}
sessionStorage.setItem("fbinfluencer", fbinfluencer);
}


window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.pubads().setTargeting("fbinfluencer",fbinfluencer);
});



</script>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-346995 single-format-standard td-standard-pack jon-jones-focused-on-his-good-traits-admits-he-gets-too-drunk-when-he-drinks global-block-template-11 wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-boxed-layout"  >

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/bjpenn/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/bjpenn/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/bjpenndotcom" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/bjpenndotcom" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-270896" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first menu-item-270896"><a href="https://www.bjpenn.com/mma-news/">MMA News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-287665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287665"><a href="https://www.bjpenn.com/ufc/">UFC</a></li>
	<li id="menu-item-286236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286236"><a href="https://www.bjpenn.com/one-championship/">ONE Championship</a></li>
	<li id="menu-item-290324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290324"><a href="https://www.bjpenn.com/rizin-ff/">RIZIN FF</a></li>
	<li id="menu-item-288011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288011"><a href="https://www.bjpenn.com/bellator/">Bellator</a></li>
</ul>
</li>
<li id="menu-item-322340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-322340"><a href="https://www.bjpenn.com/videos/">VIDEOS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-324116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324116"><a href="https://www.bjpenn.com/videos/bj-penn/">BJ Penn</a></li>
	<li id="menu-item-341068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341068"><a href="https://www.bjpenn.com/videos/duane-ludwig/">Duane Ludwig</a></li>
	<li id="menu-item-336966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336966"><a href="https://www.bjpenn.com/videos/dr-peter-goldman/">Dr. Peter Goldman</a></li>
	<li id="menu-item-324123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324123"><a href="https://www.bjpenn.com/videos/just-scrap/">Just Scrap</a></li>
</ul>
</li>
<li id="menu-item-270899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270899"><a href="https://www.bjpenn.com/mma-news/exclusive-interviews/">Exclusives</a></li>
<li id="menu-item-288033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-288033"><a href="https://www.bjpenn.com/mma-news/podcasts/">RADIO</a></li>
<li id="menu-item-168252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168252"><a href="http://penngym.com">Gym</a></li>
<li id="menu-item-168253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168253"><a href="http://shop.bjpenn.com">Shop</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.bjpenn.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.bjpenn.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 12
-->


<div class="td-header-wrap td-header-style-12 ">
    
	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.bjpenn.com/">
			<noscript><img  data-retina="https://www.bjpenn.com/wp-content/uploads/black-mobile_retna.png"  alt="bj penn logo" title="BJPENN.COM" data-src="https://www.bjpenn.com/wp-content/uploads/black-mobile.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://www.bjpenn.com/wp-content/uploads/black-mobile_retna.png" src="https://www.bjpenn.com/wp-content/uploads/black-mobile.png" alt="bj penn logo" title="BJPENN.COM"/></noscript></noscript><img class="lazyload td-retina-data" data-retina="https://www.bjpenn.com/wp-content/uploads/black-mobile_retna.png" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.bjpenn.com/wp-content/uploads/black-mobile.png" alt="bj penn logo" title="BJPENN.COM"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.bjpenn.com/">
			<noscript><img  data-retina="https://www.bjpenn.com/wp-content/uploads/bj-p-logo_retna_.png"  alt="bj penn logo" title="BJPENN.COM" data-src="https://www.bjpenn.com/wp-content/uploads/bjplogo.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://www.bjpenn.com/wp-content/uploads/bj-p-logo_retna_.png" src="https://www.bjpenn.com/wp-content/uploads/bjplogo.png" alt="bj penn logo" title="BJPENN.COM"/></noscript></noscript><img class="lazyload td-retina-data" data-retina="https://www.bjpenn.com/wp-content/uploads/bj-p-logo_retna_.png" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.bjpenn.com/wp-content/uploads/bjplogo.png" alt="bj penn logo" title="BJPENN.COM"/>
			<span class="td-visual-hidden">| BJPenn.com</span>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-270896"><a href="https://www.bjpenn.com/mma-news/">MMA News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-287665"><a href="https://www.bjpenn.com/ufc/">UFC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-286236"><a href="https://www.bjpenn.com/one-championship/">ONE Championship</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-290324"><a href="https://www.bjpenn.com/rizin-ff/">RIZIN FF</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-288011"><a href="https://www.bjpenn.com/bellator/">Bellator</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-322340"><a href="https://www.bjpenn.com/videos/">VIDEOS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-324116"><a href="https://www.bjpenn.com/videos/bj-penn/">BJ Penn</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-341068"><a href="https://www.bjpenn.com/videos/duane-ludwig/">Duane Ludwig</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-336966"><a href="https://www.bjpenn.com/videos/dr-peter-goldman/">Dr. Peter Goldman</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-324123"><a href="https://www.bjpenn.com/videos/just-scrap/">Just Scrap</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-270899"><a href="https://www.bjpenn.com/mma-news/exclusive-interviews/">Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-288033"><a href="https://www.bjpenn.com/mma-news/podcasts/">RADIO</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-168252"><a href="http://penngym.com">Gym</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-168253"><a href="http://shop.bjpenn.com">Shop</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.bjpenn.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Sunday, April 12, 2020
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/bjpenn/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/bjpenn/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/bjpenndotcom" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/bjpenndotcom" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.bjpenn.com/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                		</div>
	</div>

            <div class="td-header-header-full td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_794 td_block_template_11">
<style>
/* custom css */
.tdi_1_794.td-a-rec-img{
				    text-align: left;
				}.tdi_1_794.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices">
  <div id='pubg-U24-6Ty'>
  <script>pubg.queue.push(function(){initAdUnit("pubg-U24-6Ty");});</script>
  </div>

  <div id='pubg-rA5-3bG' style="padding-top: 16px;">
  <script>pubg.queue.push(function(){initAdUnit("pubg-rA5-3bG");});</script>
  </div>
</div></div>
</div>                </div>
            </div>
        </div>
    </div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.bjpenn.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in MMA News" class="entry-crumb" href="https://www.bjpenn.com/mma-news/">MMA News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Jon Jones" class="entry-crumb" href="https://www.bjpenn.com/mma-news/jon-jones/">Jon Jones</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Jon Jones focused on his good traits, admits he gets &#8220;too drunk...</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                <div class='code-block code-block-9' style='margin: 8px 0; clear: both;'>
<amp-ad width='320' height='50'
  type='doubleclick'
  json='{"targeting": {"pubg_hb_src": "pubgenius_safeframe"}}'
  data-multi-size='320x50, 300x50'
  data-slot='/69925804/21791163741/es2-ias'
  rtc-config='{"vendors": {"prebidappnexus": {"PLACEMENT_ID": "14859867"}}, "timeoutMillis": 650}'
></amp-ad></div>

    <article id="post-346995" class="post-346995 post type-post status-publish format-standard has-post-thumbnail category-jon-jones category-ufc"  47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">Jon Jones focused on his good traits, admits he gets &#8220;too drunk when he drinks&#8221;</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.bjpenn.com/author/chris-taylor/">Chris Taylor</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-12T21:51:35+00:00" >April 12, 2020</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.bjpenn.com%2Fmma-news%2Fjon-jones%2Fjon-jones-focused-on-his-good-traits-admits-he-gets-too-drunk-when-he-drinks%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Jon+Jones+focused+on+his+good+traits%2C+admits+he+gets+%E2%80%9Ctoo+drunk+when+he+drinks%E2%80%9D&url=https%3A%2F%2Fwww.bjpenn.com%2Fmma-news%2Fjon-jones%2Fjon-jones-focused-on-his-good-traits-admits-he-gets-too-drunk-when-he-drinks%2F&via=bjpenndotcom">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Jon Jones focused on his good traits, admits he gets &#8220;too drunk when he drinks&#8221;&body=https://www.bjpenn.com/mma-news/jon-jones/jon-jones-focused-on-his-good-traits-admits-he-gets-too-drunk-when-he-drinks/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.bjpenn.com/mma-news/jon-jones/jon-jones-focused-on-his-good-traits-admits-he-gets-too-drunk-when-he-drinks/&title=Jon+Jones+focused+on+his+good+traits%2C+admits+he+gets+%E2%80%9Ctoo+drunk+when+he+drinks%E2%80%9D">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><noscript><img width="696" height="399"   data-srcset="https://www.bjpenn.com/wp-content/uploads/Jon-Jones-2.png 696w, https://www.bjpenn.com/wp-content/uploads/Jon-Jones-2-300x172.png 300w" sizes="(max-width: 696px) 100vw, 696px" alt="Jon Jones" title="Jon Jones" data-src="https://www.bjpenn.com/wp-content/uploads/Jon-Jones-2-696x399.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="696" height="399" class="entry-thumb" src="https://www.bjpenn.com/wp-content/uploads/Jon-Jones-2-696x399.png" srcset="https://www.bjpenn.com/wp-content/uploads/Jon-Jones-2.png 696w, https://www.bjpenn.com/wp-content/uploads/Jon-Jones-2-300x172.png 300w" sizes="(max-width: 696px) 100vw, 696px" alt="Jon Jones" title="Jon Jones"/></noscript></noscript><img width="696" height="399" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20696%20399%22%3E%3C/svg%3E' data-src="https://www.bjpenn.com/wp-content/uploads/Jon-Jones-2-696x399.png" data-srcset="https://www.bjpenn.com/wp-content/uploads/Jon-Jones-2.png 696w, https://www.bjpenn.com/wp-content/uploads/Jon-Jones-2-300x172.png 300w" data-sizes="(max-width: 696px) 100vw, 696px" alt="Jon Jones" title="Jon Jones"/></div>
            <!-- content --><p>UFC light heavyweight champion Jon Jones did an impromptu Easter fan Q&amp;A on Twitter where he opened up about his difficulties with alcohol.</p>
<p>&#8216;Bones&#8217; was arrested earlier this month on four different counts, including aggravated DWI, negligent use of a firearm, possession of open container, and no proof of insurance in vehicle.</p>
<p>According to the police report, local authorities responded to a single gun shot in downtown Albuquerque. When the officers arrived on scene they found Jon Jones in a running vehicle. Jones was found to have a “green leafy substance on his shirt and pants, consistent with marijuana” and a “strong odor of alcohol coming from his facial area”, according the report.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<amp-ad width='300' height='250'
  type='doubleclick'
  json='{"targeting": {"pubg_hb_src": "pubgenius_safeframe"}}'
  data-multi-size='300x250, 320x50, 300x50'
  data-slot='/69925804/21791163741/es2-ias'
  rtc-config='{"vendors": {"prebidappnexus": {"PLACEMENT_ID": "14859867"}}, "timeoutMillis": 650}'
></amp-ad></div>

<p><noscript><img   alt="Jon Jones" width="696" height="399" data-srcset="https://www.bjpenn.com/wp-content/uploads/Jon-Jones-3.png 696w, https://www.bjpenn.com/wp-content/uploads/Jon-Jones-3-300x172.png 300w" sizes="(max-width: 696px) 100vw, 696px" data-src="https://www.bjpenn.com/wp-content/uploads/Jon-Jones-3.png" class="alignnone size-full wp-image-284844 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-full wp-image-284844" src="https://www.bjpenn.com/wp-content/uploads/Jon-Jones-3.png" alt="Jon Jones" width="696" height="399" srcset="https://www.bjpenn.com/wp-content/uploads/Jon-Jones-3.png 696w, https://www.bjpenn.com/wp-content/uploads/Jon-Jones-3-300x172.png 300w" sizes="(max-width: 696px) 100vw, 696px" /></noscript></noscript><img class="lazyload alignnone size-full wp-image-284844" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20696%20399%22%3E%3C/svg%3E' data-src="https://www.bjpenn.com/wp-content/uploads/Jon-Jones-3.png" alt="Jon Jones" width="696" height="399" data-srcset="https://www.bjpenn.com/wp-content/uploads/Jon-Jones-3.png 696w, https://www.bjpenn.com/wp-content/uploads/Jon-Jones-3-300x172.png 300w" data-sizes="(max-width: 696px) 100vw, 696px" /></p><div class='code-block code-block-17 ai-list-block' style='margin: 8px 0; clear: both;'>

<div class='ai-dynamic ai-list-data' parameter-list='YnJpZD0x' parameter-list-type='W' data-code='PGRpdiBpZD0id2lkZ2V0XzE1ODQxNDIzOTEiPjwvZGl2PiAKPHNjcmlwdD4gdmFyIF9idyA9IF9id3x8W107IF9idy5wdXNoKCB7ImlkIjoid2lkZ2V0XzE1ODQxNDIzOTEiLCJwbGF5ZXJJZCI6IjIxNjM3IiwicGFydG5lcklkIjoiMTU3MTciLCJwbGF5bGlzdFR5cGUiOiI1IiwiY2F0ZWdvcnlJZCI6IiIsInRhZyI6ImJqIHBlbm4iLCJoZWlnaHQiOiI2MDAiLCJtb2JpbGVIZWlnaHQiOiI0MDAiLCJjb2xvciI6ImZmZmZmZiIsImF1dG9wbGF5IjoxLCJzaHVmZmxlIjoxfSApOyA8L3NjcmlwdD4KPHNjcmlwdCB0eXBlPSJ0ZXh0L2phdmFzY3JpcHQiIGFzeW5jIHNyYz0iLy9zZXJ2aWNlcy5icmlkLnR2L3dpZGdldC9icmlkLndpZGdldC5taW4uanMiPjwvc2NyaXB0Pg=='></div>
</div>
<div class='code-block code-block-16 ai-list-block' style='margin: 8px 0; clear: both;'>

<div class='ai-dynamic ai-ip-data'  countries='GB' country-list='W' data-code='PCEtLSBQbGF5YnV6eiAtLT4gCjxkaXYgaWQ9ImJhM2E0N2EwLWNiM2QtNDEwZi1hNjQ4LTIwNzNhYjAzOTM0ZiI+PC9kaXY+CjxzY3JpcHQ+IAogICAgKGZ1bmN0aW9uIChkLHMsbixpZCkgeyB2YXIganMsIGZqcyA9IGQuZ2V0RWxlbWVudHNCeVRhZ05hbWUocylbMF07IGlmIChkLmdldEVsZW1lbnRCeUlkKGlkKSkgcmV0dXJuOyBqcyA9IGQuY3JlYXRlRWxlbWVudChzKTsganMuaWQgPSBpZDsganMuY2xhc3NOYW1lID0gbjsganMuc3JjID0gImh0dHBzOi8vc3RyZWFtLnBsYXlidXp6LmNvbS9lbWJlZC9zZGsuanM/ZW1iZWRJZD1iYTNhNDdhMC1jYjNkLTQxMGYtYTY0OC0yMDczYWIwMzkzNGYiOyBmanMucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUoanMsIGZqcyk7IH0oZG9jdW1lbnQsJ3NjcmlwdCcsJ3BsYXlidXp6LXN0cmVhbScsJ3N0cmVhbS1zZGstanNzZGtfYmpwZW5uLmNvbScpKTsKICAKPC9zY3JpcHQ+IA=='></div>
</div>
<div class='code-block code-block-15 ai-list-block' style='margin: 8px 0; clear: both;'>

<div class='ai-dynamic ai-ip-data'  countries='US, GB' country-list='B' data-code='CjxkaXYgY2xhc3M9J2FpLWR5bmFtaWMgYWktbGlzdC1kYXRhJyBwYXJhbWV0ZXItbGlzdD0nWW5KcFpEMHgnIHBhcmFtZXRlci1saXN0LXR5cGU9J0InIGRhdGEtY29kZT0nUENFdExTQlFiR0Y1WW5WNmVpQXRMVDRnQ2p4a2FYWWdhV1E5SW1KaE0yRTBOMkV3TFdOaU0yUXROREV3WmkxaE5qUTRMVEl3TnpOaFlqQXpPVE0wWmlJK1BDOWthWFkrQ2p4elkzSnBjSFErSUFvZ0lDQWdLR1oxYm1OMGFXOXVJQ2hrTEhNc2JpeHBaQ2tnZXlCMllYSWdhbk1zSUdacWN5QTlJR1F1WjJWMFJXeGxiV1Z1ZEhOQ2VWUmhaMDVoYldVb2N5bGJNRjA3SUdsbUlDaGtMbWRsZEVWc1pXMWxiblJDZVVsa0tHbGtLU2tnY21WMGRYSnVPeUJxY3lBOUlHUXVZM0psWVhSbFJXeGxiV1Z1ZENoektUc2dhbk11YVdRZ1BTQnBaRHNnYW5NdVkyeGhjM05PWVcxbElEMGdianNnYW5NdWMzSmpJRDBnSW1oMGRIQnpPaTh2YzNSeVpXRnRMbkJzWVhsaWRYcDZMbU52YlM5bGJXSmxaQzl6WkdzdWFuTS9aVzFpWldSSlpEMWlZVE5oTkRkaE1DMWpZak5rTFRReE1HWXRZVFkwT0MweU1EY3pZV0l3TXprek5HWWlPeUJtYW5NdWNHRnlaVzUwVG05a1pTNXBibk5sY25SQ1pXWnZjbVVvYW5Nc0lHWnFjeWs3SUgwb1pHOWpkVzFsYm5Rc0ozTmpjbWx3ZENjc0ozQnNZWGxpZFhwNkxYTjBjbVZoYlNjc0ozTjBjbVZoYlMxelpHc3Rhbk56Wkd0ZlltcHdaVzV1TG1OdmJTY3BLVHNLSUNBS1BDOXpZM0pwY0hRK0lBb0tQQ0V0TFFvOFpHbDJJR2xrUFNKM2FXUm5aWFJmTVRVNE5ERTBNak01TVNJK1BDOWthWFkrSUFvOGMyTnlhWEIwUGlCMllYSWdYMkozSUQwZ1gySjNmSHhiWFRzZ1gySjNMbkIxYzJnb0lIc2lhV1FpT2lKM2FXUm5aWFJmTVRVNE5ERTBNak01TVNJc0luQnNZWGxsY2tsa0lqb2lNakUxTmpRaUxDSndZWEowYm1WeVNXUWlPaUl4TlRjeE55SXNJbkJzWVhsc2FYTjBWSGx3WlNJNklqVWlMQ0pqWVhSbFoyOXllVWxrSWpvaUlpd2lkR0ZuSWpvaVltb2djR1Z1YmlJc0ltaGxhV2RvZENJNklqWXdNQ0lzSW0xdlltbHNaVWhsYVdkb2RDSTZJalF3TUNJc0ltTnZiRzl5SWpvaVptWm1abVptSWl3aVlYVjBiM0JzWVhraU9qRXNJbk5vZFdabWJHVWlPakY5SUNrN0lEd3ZjMk55YVhCMFBnbzhjMk55YVhCMElIUjVjR1U5SW5SbGVIUXZhbUYyWVhOamNtbHdkQ0lnWVhONWJtTWdjM0pqUFNJdkwzTmxjblpwWTJWekxtSnlhV1F1ZEhZdmQybGtaMlYwTDJKeWFXUXVkMmxrWjJWMExtMXBiaTVxY3lJK1BDOXpZM0pwY0hRK0NpMHRQZz09Jz48L2Rpdj4K'></div>
</div>
<div class='code-block code-block-14 ai-list-block' style='margin: 8px 0; clear: both;'>

<div class='ai-dynamic ai-ip-data'  countries='US' country-list='W' data-code='PCEtLSBQbGF5YnV6eiAtLT4gCjxkaXYgaWQ9ImJhM2E0N2EwLWNiM2QtNDEwZi1hNjQ4LTIwNzNhYjAzOTM0ZiI+PC9kaXY+CjxzY3JpcHQ+IAogICAgKGZ1bmN0aW9uIChkLHMsbixpZCkgeyB2YXIganMsIGZqcyA9IGQuZ2V0RWxlbWVudHNCeVRhZ05hbWUocylbMF07IGlmIChkLmdldEVsZW1lbnRCeUlkKGlkKSkgcmV0dXJuOyBqcyA9IGQuY3JlYXRlRWxlbWVudChzKTsganMuaWQgPSBpZDsganMuY2xhc3NOYW1lID0gbjsganMuc3JjID0gImh0dHBzOi8vc3RyZWFtLnBsYXlidXp6LmNvbS9lbWJlZC9zZGsuanM/ZW1iZWRJZD1iYTNhNDdhMC1jYjNkLTQxMGYtYTY0OC0yMDczYWIwMzkzNGYiOyBmanMucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUoanMsIGZqcyk7IH0oZG9jdW1lbnQsJ3NjcmlwdCcsJ3BsYXlidXp6LXN0cmVhbScsJ3N0cmVhbS1zZGstanNzZGtfYmpwZW5uLmNvbScpKTsKICAKPC9zY3JpcHQ+IAoKCjwhLS0KPGRpdiBpZD0id2lkZ2V0XzE1ODQxNDIzOTEiPjwvZGl2PiAKPHNjcmlwdD4gdmFyIF9idyA9IF9id3x8W107IF9idy5wdXNoKCB7ImlkIjoid2lkZ2V0XzE1ODQxNDIzOTEiLCJwbGF5ZXJJZCI6IjIxNTY0IiwicGFydG5lcklkIjoiMTU3MTciLCJwbGF5bGlzdFR5cGUiOiI1IiwiY2F0ZWdvcnlJZCI6IiIsInRhZyI6ImJqIHBlbm4iLCJoZWlnaHQiOiI2MDAiLCJtb2JpbGVIZWlnaHQiOiI0MDAiLCJjb2xvciI6ImZmZmZmZiIsImF1dG9wbGF5IjoxLCJzaHVmZmxlIjoxfSApOyA8L3NjcmlwdD4KPHNjcmlwdCB0eXBlPSJ0ZXh0L2phdmFzY3JpcHQiIGFzeW5jIHNyYz0iLy9zZXJ2aWNlcy5icmlkLnR2L3dpZGdldC9icmlkLndpZGdldC5taW4uanMiPjwvc2NyaXB0PgotLT4='></div>
</div>

<p>The incident was unfortunately not the first run in with the law for Jones. The reigning UFC light heavyweight champion has had multiple infractions in the past, including a previous DUI where he hit a civilian.</p>
<p>While much has been made of the negative headlines Jon Jones has produced, there is no denying that the UFC star has also done a lot to help his <a href="https://www.bjpenn.com/mma-news/jon-jones/jon-jones-and-ali-abdelaziz-each-donate-25000-reward-for-information-on-walt-harris-daughter/">community</a>.</p>
<p>When responding to a fight fan during his recent Q&amp;A, Jones admitted that he has a problem of getting too drunk when he drinks, this while adding that he is currently focusing on his good traits.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<amp-ad width='300' height='250'
  type='doubleclick'
  json='{"targeting": {"pubg_hb_src": "pubgenius_safeframe"}}'
  data-multi-size='300x250, 320x50, 300x50'
  data-slot='/69925804/21791163741/es2-ias'
  rtc-config='{"vendors": {"prebidappnexus": {"PLACEMENT_ID": "14859867"}}, "timeoutMillis": 650}'
></amp-ad></div>

<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Yes, I guess my character gets too drunk when he drinks. I’m not going to allow that to outweigh all the awesome things about myself. Some people only focus on what they want I guess. I focus on my good traits, that’s probably the reason why I thrive every year <a href="https://t.co/2z6R8ebz42">https://t.co/2z6R8ebz42</a></p>
<p>&mdash; Jon Bones Jones (@JonnyBones) <a href="https://twitter.com/JonnyBones/status/1249548131680698368?ref_src=twsrc%5Etfw">April 13, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&#8220;Yes, I guess my character gets too drunk when he drinks. I’m not going to allow that to outweigh all the awesome things about myself. Some people only focus on what they want I guess. I focus on my good traits, that’s probably the reason why I thrive every year.&#8221;</p>
<p>Jon Jones was last seen in action at February&#8217;s UFC 247 event in Houston, where he scored a unanimous decision victory over Dominick Reyes to retain his light heavyweight title.</p>
<p>Who would you like to see &#8216;Bones&#8217; fight in his next <a href="http://www.ufc.com">Octagon</a> appearance? Share your thoughts in the comments section PENN Nation!</p>
<p>This article first appeared on BJPENN.com on April 12, 2020</p>
<div data-spotim-module="recirculation" data-spot-id="sp_8vU9rdi6"></div>
<script async src="https://recirculation.spot.im/spot/sp_8vU9rdi6" data-spotim-script="recirculation"></script> 
<div id="comments-anchor" class="spot-im-comments comments-area">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags=""
            src="https://launcher.spot.im/spot/sp_8vU9rdi6"
            data-social-reviews="false"
            data-post-id="346995"
            data-post-url="https://www.bjpenn.com/mma-news/jon-jones/jon-jones-focused-on-his-good-traits-admits-he-gets-too-drunk-when-he-drinks/"
            data-short-url="https://www.bjpenn.com/?p=346995"
            data-messages-count="2"
            data-wp-import-endpoint="https://www.bjpenn.com/mma-news/jon-jones/jon-jones-focused-on-his-good-traits-admits-he-gets-too-drunk-when-he-drinks/feed/spotim/"
            data-facebook-url="https://www.bjpenn.com/mma-news/jon-jones/jon-jones-focused-on-his-good-traits-admits-he-gets-too-drunk-when-he-drinks/"
            data-disqus-shortname=""
            data-disqus-url="https://www.bjpenn.com/mma-news/jon-jones/jon-jones-focused-on-his-good-traits-admits-he-gets-too-drunk-when-he-drinks/"
            data-disqus-identifier="346995 https://www.bjpenn.com/?p=346995"
            data-community-question=""
            data-seo-enabled="true"
            data-wp-v="p-4.5.2/wp-5.3.2"
    ></script>
    </div>
<div class='code-block code-block-10' style='margin: 8px 0; clear: both;'>
<div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_1"></div> <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script></div>
<div class="td-a-rec td-a-rec-id-content_bottom  tdi_2_39c td_block_template_11">
<style>
/* custom css */
.tdi_2_39c.td-a-rec-img{
				    text-align: left;
				}.tdi_2_39c.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices">
  <div id='pubg-NAt-P81'>
  <script>pubg.queue.push(function(){initAdUnit("pubg-NAt-P81");});</script>
  </div>

<!--  <div id='pubg-dma-xpu'>
  <script>pubg.queue.push(function(){initAdUnit("pubg-dma-xpu");});</script>
  </div>
</div>-->
</div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

                        <!-- next prev -->            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.bjpenn.com/author/chris-taylor/">Chris Taylor</a></span></div>            <!-- meta --><span class="td-page-meta"   ><meta  content="Chris Taylor"></span><meta  content="2020-04-12T21:51:35-07:00"><meta itemprop="dateModified" content="2020-04-12T21:51:35-07:00"><meta  itemid="https://www.bjpenn.com/mma-news/jon-jones/jon-jones-focused-on-his-good-traits-admits-he-gets-too-drunk-when-he-drinks/"/><span class="td-page-meta" itemprop="publisher"  ><span class="td-page-meta" itemprop="logo"  ><meta itemprop="url" content="https://www.bjpenn.com/wp-content/uploads/bjplogo.png"></span><meta  content="| BJPenn.com"></span><meta itemprop="headline " content="Jon Jones focused on his good traits, admits he gets &quot;too drunk when he drinks&quot;"><span class="td-page-meta" itemprop="image"  ><meta itemprop="url" content="https://www.bjpenn.com/wp-content/uploads/Jon-Jones-2.png"><meta itemprop="width" content="696"><meta itemprop="height" content="399"></span>        </footer>

    </article> <!-- /.post -->

    
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_3_c88 td_block_template_11">
<style>
/* custom css */
.tdi_3_c88.td-a-rec-img{
				    text-align: left;
				}.tdi_3_c88.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices">
<!-- Second ad in sidebar -->
  <div id='pubg-OFO-VcR'>
  <script>pubg.queue.push(function(){initAdUnit("pubg-OFO-VcR");});</script>
  </div>

  <div id='pubg-FQY-du4'>
  <script>pubg.queue.push(function(){initAdUnit("pubg-FQY-du4");});</script>
  </div>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  tdi_4_a97 td_block_template_11">
<style>
/* custom css */
.tdi_4_a97.td-a-rec-img{
				    text-align: left;
				}.tdi_4_a97.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices">
  <!-- First sidebar ad -->
<div id='pubg-qpe-tVa'>
<script>pubg.queue.push(function(){initAdUnit("pubg-qpe-tVa");});</script>
</div>

<div id='pubg-crD-BsZ'>
<script>pubg.queue.push(function(){initAdUnit("pubg-crD-BsZ");});</script>
</div>
</div></div><div class="td-a-rec td-a-rec-id-sidebar  tdi_5_335 td_block_template_11">
<style>
/* custom css */
.tdi_5_335.td-a-rec-img{
				    text-align: left;
				}.tdi_5_335.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><!-- Insticator API Fire Widget -->
<!-- "Sidebar" no phone ad -->
<div id="insticator-container"><div id="div-insticator-ad-1"></div><div id="insticator-embed" embed-id="cb97d8b6-68c0-48dc-bafa-31b1e4fcd1ed"></div><div id="div-insticator-ad-2"></div><script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "cb97d8b6-68c0-48dc-bafa-31b1e4fcd1ed"})/*]]>*/</script></div>
<!-- End Insticator API Fire Widget --></div><div class="td-a-rec td-a-rec-id-custom_ad_4  tdi_6_b08 td_block_template_11">
<style>
/* custom css */
.tdi_6_b08.td-a-rec-img{
				    text-align: left;
				}.tdi_6_b08.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div class="OUTBRAIN" data-src="https://www.bjpenn.com/" data-widget-id="SB_1"></div> 
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script></div>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-3 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.bjpenn.com/"><noscript><img   data-retina="https://www.bjpenn.com/wp-content/uploads/bj_penn_logo_600x148.png" alt="bj penn logo" title="BJPENN.COM" width="300" data-src="https://www.bjpenn.com/wp-content/uploads/bj_penn_logo_300x74.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" src="https://www.bjpenn.com/wp-content/uploads/bj_penn_logo_300x74.png" data-retina="https://www.bjpenn.com/wp-content/uploads/bj_penn_logo_600x148.png" alt="bj penn logo" title="BJPENN.COM" width="300" /></noscript></noscript><img class="lazyload td-retina-data" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20%22%3E%3C/svg%3E' data-src="https://www.bjpenn.com/wp-content/uploads/bj_penn_logo_300x74.png" data-retina="https://www.bjpenn.com/wp-content/uploads/bj_penn_logo_600x148.png" alt="bj penn logo" title="BJPENN.COM" width="300" /></a></div><div class="footer-text-wrap">BJPENN.COM is your premier source for all MMA News. We serve you with the latest breaking news, exclusive fighter interviews, videos and more. It is also the home of 2X UFC Hall of Fame Champion. BJ "The Prodigy" Penn. After a decade of on-line operation BJP has evolved into the most reliable destination for all of your MMA needs.<div class="footer-email-wrap">Contact us: <a href="mailto:contact@bjpenn.com">contact@bjpenn.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/bjpenn/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/bjpenn/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/bjpenndotcom" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/bjpenndotcom" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2020 BJ Penn Enterprises <a class="privacy-policy-link" href="https://www.bjpenn.com/privacy-policy/">Privacy Policy</a>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.2 (rara)
        Deploy mode: deploy
        Speed booster: v4.9.3

        uid: 5e940c584a4f2
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td_block_template_11.widget.widget_media_image {
    display:flex;
    justify-content:space-around;
}

/* Author Box */
.author-box-wrap .avatar {
    border-radius: 10px;
}
.author-box-wrap {
    border: none;
    padding: 0;
    margin-bottom: 5px;
}

.td-author-description
{
 display: none; 
}


</style>

<style>.lazyload,.lazyloading{opacity:0;}.lazyloaded{opacity:1;transition:opacity 300ms;}</style><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.bjpenn.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.6.2'></script><script type="text/javascript">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</script><script type='text/javascript' src='https://www.bjpenn.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://www.bjpenn.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.bjpenn.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script>
<script type='text/javascript' src='https://www.bjpenn.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.2'></script>
<script type='text/javascript' src='https://www.bjpenn.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.bjpenn.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script>
<script type='text/javascript' src='https://www.bjpenn.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<!-- JS generated by theme -->

<script>
    
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>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</script>

</body>
</html>
<!-- Dynamic page generated in 0.578 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-04-12 23:53:12 -->

<!-- Compression = gzip -->