<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<!--<script data-cfasync='false' data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="bc.marfeelcache.com" src="https://bc.marfeelcache.com/statics/marfeel/gardac-sync.js"></script>
-->    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.bjpenn.com/xmlrpc.php" />
    <img src="https://ad.doubleclick.net/ddm/trackimp/N6344.3178460IMPACTRADIUS/B21938790.233268953;dc_trk_aid=430994783;dc_trk_cid=108425359;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?" BORDER="0" HEIGHT="1" WIDTH="1" ALT="Advertisement"> </img>
    <script src="https://api.pushnami.com/scripts/v1/push/5c323df5364ea94ff762e14b"></script>
    <link rel="manifest" href="/manifest.json">

    <meta property="og:image" content="https://www.bjpenn.com/wp-content/uploads/Jon-Jones-Dana-White-Daniel-Cormier.png" /><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.bjpenn.com/wp-content/uploads/IOS_76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.bjpenn.com/wp-content/uploads/IOS_120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.bjpenn.com/wp-content/uploads/IOS_152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.bjpenn.com/wp-content/uploads/IOS_114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.bjpenn.com/wp-content/uploads/IOS_144x144.png"/>
<!-- This site is optimized with the Yoast SEO Premium plugin v11.7 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Dana White discusses potential Jones vs Cormier trilogy fight | BJPenn.com</title>
<meta name="description" content="UFC President Dana White shares his thoughts on a potential trilogy bout between current UFC Champions Jon Jones and Daniel Cormier."/>
<link rel="canonical" href="https://www.bjpenn.com/mma-news/ufc/dana-white-discusses-potential-jones-vs-cormier-trilogy-fight/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dana White discusses potential Jones vs Cormier trilogy fight | BJPenn.com" />
<meta property="og:description" content="UFC President Dana White shares his thoughts on a potential trilogy bout between current UFC Champions Jon Jones and Daniel Cormier." />
<meta property="og:url" content="https://www.bjpenn.com/mma-news/ufc/dana-white-discusses-potential-jones-vs-cormier-trilogy-fight/" />
<meta property="og:site_name" content="| BJPenn.com" />
<meta property="article:publisher" content="http://facebook.com/bjpenn" />
<meta property="article:section" content="UFC" />
<meta property="article:published_time" content="2019-08-03T00:30:02+00:00" />
<meta property="og:image" content="https://www.bjpenn.com/wp-content/uploads/Jon-Jones-Dana-White-Daniel-Cormier.png" />
<meta property="og:image:secure_url" content="https://www.bjpenn.com/wp-content/uploads/Jon-Jones-Dana-White-Daniel-Cormier.png" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="399" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="UFC President Dana White shares his thoughts on a potential trilogy bout between current UFC Champions Jon Jones and Daniel Cormier." />
<meta name="twitter:title" content="Dana White discusses potential Jones vs Cormier trilogy fight | BJPenn.com" />
<meta name="twitter:site" content="@bjpenndotcom" />
<meta name="twitter:image" content="https://www.bjpenn.com/wp-content/uploads/Jon-Jones-Dana-White-Daniel-Cormier.png" />
<meta name="twitter:creator" content="@bjpenndotcom" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.bjpenn.com/#website","url":"https://www.bjpenn.com/","name":"| BJPenn.com","potentialAction":{"@type":"SearchAction","target":"https://www.bjpenn.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.bjpenn.com/mma-news/ufc/dana-white-discusses-potential-jones-vs-cormier-trilogy-fight/#primaryimage","url":"https://www.bjpenn.com/wp-content/uploads/Jon-Jones-Dana-White-Daniel-Cormier.png","width":696,"height":399,"caption":"Jon Jones, Dana White, Daniel Cormier"},{"@type":"WebPage","@id":"https://www.bjpenn.com/mma-news/ufc/dana-white-discusses-potential-jones-vs-cormier-trilogy-fight/#webpage","url":"https://www.bjpenn.com/mma-news/ufc/dana-white-discusses-potential-jones-vs-cormier-trilogy-fight/","inLanguage":"en-US","name":"Dana White discusses potential Jones vs Cormier trilogy fight | BJPenn.com","isPartOf":{"@id":"https://www.bjpenn.com/#website"},"primaryImageOfPage":{"@id":"https://www.bjpenn.com/mma-news/ufc/dana-white-discusses-potential-jones-vs-cormier-trilogy-fight/#primaryimage"},"datePublished":"2019-08-03T00:30:02+00:00","dateModified":"2019-08-03T00:30:02+00:00","description":"UFC President Dana White shares his thoughts on a potential trilogy bout between current UFC Champions Jon Jones and Daniel Cormier."},{"@type":"NewsArticle","@id":"https://www.bjpenn.com/mma-news/ufc/dana-white-discusses-potential-jones-vs-cormier-trilogy-fight/#article","isPartOf":{"@id":"https://www.bjpenn.com/mma-news/ufc/dana-white-discusses-potential-jones-vs-cormier-trilogy-fight/#webpage"},"author":{"@id":"https://www.bjpenn.com/#/schema/person/f275c104d960a5b9be9eb921e06f9257"},"headline":"Dana White discusses potential Jones vs Cormier trilogy fight","datePublished":"2019-08-03T00:30:02+00:00","dateModified":"2019-08-03T00:30:02+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.bjpenn.com/mma-news/ufc/dana-white-discusses-potential-jones-vs-cormier-trilogy-fight/#webpage"},"image":{"@id":"https://www.bjpenn.com/mma-news/ufc/dana-white-discusses-potential-jones-vs-cormier-trilogy-fight/#primaryimage"},"articleSection":"Dana White,Daniel Cormier,Jon Jones,UFC,UFC 241","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.bjpenn.com#organization"}},{"@type":["Person"],"@id":"https://www.bjpenn.com/#/schema/person/f275c104d960a5b9be9eb921e06f9257","name":"Natasha Hooper","image":{"@type":"ImageObject","@id":"https://www.bjpenn.com/#authorlogo","url":"https://secure.gravatar.com/avatar/34067076b49f876781557e0979778175?s=96&d=mm&r=r","caption":"Natasha Hooper"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.bjpenn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="| BJPenn.com &raquo; Feed" href="https://www.bjpenn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="| BJPenn.com &raquo; Comments Feed" href="https://www.bjpenn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="| BJPenn.com &raquo; Dana White discusses potential Jones vs Cormier trilogy fight Comments Feed" href="https://www.bjpenn.com/mma-news/ufc/dana-white-discusses-potential-jones-vs-cormier-trilogy-fight/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bjpenn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.bjpenn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='main_stylesheet-css'  href='https://www.bjpenn.com/wp-content/plugins/spotim-comments/assets/stylesheets/main.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.bjpenn.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.bjpenn.com/wp-content/themes/Newspaper/style.css?ver=9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.bjpenn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.bjpenn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.bjpenn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bjpenn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bjpenn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.bjpenn.com/?p=321260' />
<link rel="alternate" type="application/json+oembed" href="https://www.bjpenn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bjpenn.com%2Fmma-news%2Fufc%2Fdana-white-discusses-potential-jones-vs-cormier-trilogy-fight%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bjpenn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bjpenn.com%2Fmma-news%2Fufc%2Fdana-white-discusses-potential-jones-vs-cormier-trilogy-fight%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.bjpenn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.bjpenn.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.bjpenn.com/mma-news/ufc/dana-white-discusses-potential-jones-vs-cormier-trilogy-fight/amp/">
<!-- JS generated by theme -->

<script>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</script>

<script>
var pubg = pubg || {};
pubg.queue = pubg.queue || [];

headerBidderScript = document.createElement('script');
headerBidderScript.async = 'async';
headerBidderScript.src = "https://delivery.pubgenius.io/www.bjpe-1C1zSru0.js";
document.head.appendChild(headerBidderScript);
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.bjpenn.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.bjpenn.com/mma-news/",
                                "name": "MMA News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.bjpenn.com/mma-news/dana-white/",
                                "name": "Dana White"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.bjpenn.com/mma-news/ufc/dana-white-discusses-potential-jones-vs-cormier-trilogy-fight/",
                                "name": "Dana White discusses potential Jones vs Cormier trilogy fight"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://www.bjpenn.com/wp-content/uploads/cropped-faviconbjp-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.bjpenn.com/wp-content/uploads/cropped-faviconbjp-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.bjpenn.com/wp-content/uploads/cropped-faviconbjp-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.bjpenn.com/wp-content/uploads/cropped-faviconbjp-270x270.png" />

<!-- BEGIN ExactMetrics v5.3.8 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1429346-1', 'auto');
  ga('set', 'dimension1', 'Natasha Hooper');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
	<!-- Header Tag Code --><!--<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b3b45807-1f67-4bcc-8b01-74a1be7de48e.js');/*]]>*/</script>--><!-- End Header Tag Code -->
    
</head>

<body class="post-template-default single single-post postid-321260 single-format-standard dana-white-discusses-potential-jones-vs-cormier-trilogy-fight global-block-template-11 wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/bjpenn/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/bjpenn/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/bjpenndotcom" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/bjpenndotcom" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-270896" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first menu-item-270896"><a href="https://www.bjpenn.com/mma-news/">MMA News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-287665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287665"><a href="https://www.bjpenn.com/ufc/">UFC</a></li>
	<li id="menu-item-286236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286236"><a href="https://www.bjpenn.com/one-championship/">ONE Championship</a></li>
	<li id="menu-item-290324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290324"><a href="https://www.bjpenn.com/rizin-ff/">RIZIN FF</a></li>
	<li id="menu-item-288011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288011"><a href="https://www.bjpenn.com/bellator/">Bellator</a></li>
</ul>
</li>
<li id="menu-item-270897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270897"><a href="https://www.bjpenn.com/mma-news/videos/">Videos</a></li>
<li id="menu-item-270899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270899"><a href="https://www.bjpenn.com/mma-news/exclusive-interviews/">Exclusives</a></li>
<li id="menu-item-288033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-288033"><a href="https://www.bjpenn.com/mma-news/podcasts/">RADIO</a></li>
<li id="menu-item-168252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168252"><a href="http://penngym.com">Gym</a></li>
<li id="menu-item-168253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168253"><a href="http://shop.bjpenn.com">Shop</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.bjpenn.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 7
-->


<div class="td-header-wrap td-header-style-7 ">
    
        <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, August 2, 2019
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/bjpenn/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/bjpenn/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/bjpenndotcom" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/bjpenndotcom" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>
    
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.bjpenn.com/">
            <img class="td-retina-data" data-retina="https://www.bjpenn.com/wp-content/uploads/bj-p-logo_retna_.png" src="https://www.bjpenn.com/wp-content/uploads/bjplogo.png" alt="bj penn logo" title="BJPENN.COM"/>
            <span class="td-visual-hidden">| BJPenn.com</span>
        </a>
                    </div>
                    
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.bjpenn.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.bjpenn.com/">
			<img class="td-retina-data" data-retina="https://www.bjpenn.com/wp-content/uploads/black-mobile_retna.png" src="https://www.bjpenn.com/wp-content/uploads/black-mobile.png" alt="bj penn logo" title="BJPENN.COM"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.bjpenn.com/">
			<img class="td-retina-data" data-retina="https://www.bjpenn.com/wp-content/uploads/bj-p-logo_retna_.png" src="https://www.bjpenn.com/wp-content/uploads/bjplogo.png" alt="bj penn logo" title="BJPENN.COM"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-270896"><a href="https://www.bjpenn.com/mma-news/">MMA News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-287665"><a href="https://www.bjpenn.com/ufc/">UFC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-286236"><a href="https://www.bjpenn.com/one-championship/">ONE Championship</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-290324"><a href="https://www.bjpenn.com/rizin-ff/">RIZIN FF</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-288011"><a href="https://www.bjpenn.com/bellator/">Bellator</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-270897"><a href="https://www.bjpenn.com/mma-news/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-270899"><a href="https://www.bjpenn.com/mma-news/exclusive-interviews/">Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-288033"><a href="https://www.bjpenn.com/mma-news/podcasts/">RADIO</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-168252"><a href="http://penngym.com">Gym</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-168253"><a href="http://shop.bjpenn.com">Shop</a></li>
</ul></div></div>            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5d44dcc12311c_rand td_block_template_11"><div class="td-all-devices">
  <div id='pubg-U24-6Ty'>
  <script>pubg.queue.push(function(){initAdUnit("pubg-U24-6Ty");});</script>
  </div>

  <div id='pubg-rA5-3bG' style="padding-top: 16px;">
  <script>pubg.queue.push(function(){initAdUnit("pubg-rA5-3bG");});</script>
  </div>
</div></div>
</div>                </div>
            </div>
        </div>
    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.bjpenn.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in MMA News" class="entry-crumb" href="https://www.bjpenn.com/mma-news/">MMA News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Dana White" class="entry-crumb" href="https://www.bjpenn.com/mma-news/dana-white/">Dana White</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Dana White discusses potential Jones vs Cormier trilogy fight</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-321260" class="post-321260 post type-post status-publish format-standard has-post-thumbnail hentry category-dana-white category-daniel-cormier category-jon-jones category-ufc category-ufc-241" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Dana White discusses potential Jones vs Cormier trilogy fight</h1>

                

                <div class="td-module-meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.bjpenn.com/author/natasha-hooper/">Natasha Hooper</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-08-02T17:30:02+00:00" >August 2, 2019</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.bjpenn.com%2Fmma-news%2Fufc%2Fdana-white-discusses-potential-jones-vs-cormier-trilogy-fight%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Dana+White+discusses+potential+Jones+vs+Cormier+trilogy+fight&url=https%3A%2F%2Fwww.bjpenn.com%2Fmma-news%2Fufc%2Fdana-white-discusses-potential-jones-vs-cormier-trilogy-fight%2F&via=bjpenndotcom">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Dana White discusses potential Jones vs Cormier trilogy fight&body=https://www.bjpenn.com/mma-news/ufc/dana-white-discusses-potential-jones-vs-cormier-trilogy-fight/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.bjpenn.com/mma-news/ufc/dana-white-discusses-potential-jones-vs-cormier-trilogy-fight/&title=Dana White discusses potential Jones vs Cormier trilogy fight">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><img width="696" height="399" class="entry-thumb" src="https://www.bjpenn.com/wp-content/uploads/Jon-Jones-Dana-White-Daniel-Cormier-696x399.png" srcset="https://www.bjpenn.com/wp-content/uploads/Jon-Jones-Dana-White-Daniel-Cormier.png 696w, https://www.bjpenn.com/wp-content/uploads/Jon-Jones-Dana-White-Daniel-Cormier-300x172.png 300w" sizes="(max-width: 696px) 100vw, 696px" alt="Jon Jones, Dana White, Daniel Cormier" title="Jon Jones, Dana White, Daniel Cormier"/></div>        <p>Whether it&#8217;s George St Pierre vs Matt Hughes, Wanderlei Silva vs. Quinton Jackson or Frankie Edgar vs Gray Maynard, fans love a good trilogy fight. Daniel Cormier vs Jon Jones is no exception, and &#8220;DC&#8221; has been gunning for a rematch since his no-contest bout against Jones at UFC 214.</p>
<p>UFC President Dana White is on board for the potential rematch.</p>
<p>During a sit-down interview with <a href="https://www.youtube.com/watch?v=wSuS9fpc83Y&amp;amp=&amp;feature=youtu.be">Laura Sanko</a>, White discussed the possibility of another Cormier and Jones face off. He said,</p>
<p>&#8220;The Cormier fight doesn&#8217;t need to happen again, but I think people want it to happen again, I want to see it again, I know they both want it. I want to see it at heavyweight, but those two are so stubborn, they both want it at 205.&#8221;</p><div class='code-block code-block-8' style='margin: 8px 0; clear: both;'>
<div id="connatix-player"></div>
  <script type="text/javascript">
                                        settings = {}
                                        window["cnxExternalInterface"] = function(player) {
                                            window.player = player;
                                            player
                                                .on('readMore', function(data) {
                                                    console.warn('play', data);
                                                    window.open(data.link, '_self');
                                                }).init(settings);
                                        };
                                        (function(cnxwindow, cnxdocument, container, token, callback) {
                                            var s = cnxdocument.createElement('script');
                                            s.async = 1;
                                            s.src = 'https://cdn.connatix.com/min/connatix.renderer.infeed.min.js';
                                            s.setAttribute('data-connatix-token', token);
                                            s.setAttribute('hdc', 'true');
                                            s.setAttribute('ext-interface-callback', callback);
                                            container.appendChild(s);
                                        })(window, document, document.getElementById('connatix-player'), '6f2d5148-01a0-451e-9cf7-7dd7b5798474',
                                            'cnxExternalInterface');
                                        </script>
</div>

<p>Jon Jones has been in hot water recently due to an <a href="https://www.bjpenn.com/mma-news/ufc/new-details-emerge-in-jon-jones-battery-case/">alleged battery</a> of a woman in a strip club. Despite the recent controversy, Dana White believes the odds of Jones returning to the Octagon this year are very good. &#8220;Bones&#8221; is also keen for a rematch against the heavyweight champ.</p>
<p>The possibility of the rematch will be dependent on the outcome of &#8220;DC&#8217;s&#8221; upcoming heavyweight bout against Stipe Miocic at UFC 241. The event takes place on August 17, 2019, at the Honda Center in Anaheim, California. Make sure to follow BJPenn.com for all the fight news you need to know.</p>
<p><iframe title="Dana White on Cyborg situation, Jon Jones news, Zuffa Boxing, Return of TUF, and more" width="696" height="392" src="https://www.youtube.com/embed/wSuS9fpc83Y?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>Obviously a trilogy bout between Jones and Cormier would result in some major cash for Dana White and the UFC, so proposed grudge match seems likely.</p>
<p>Who do you think would emerge victorious if Jon Jones and Daniel Cormier were to square off for a third and final time? Sound off in the comments section PENN Nation!</p>
<p>This article first appeared on BJPENN.com August 2, 2019</p>
<p>Stay tuned to BJPENN.com for all your MMA news!</p>
<div data-spotim-module="recirculation" data-spot-id="sp_8vU9rdi6"></div>
<script async src="https://recirculation.spot.im/spot/sp_8vU9rdi6" data-spotim-script="recirculation"></script> 
<div id="comments-anchor" class="spot-im-comments comments-area">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags=""
            src="https://launcher.spot.im/spot/sp_8vU9rdi6"
            data-social-reviews="false"
            data-post-id="321260"
            data-post-url="https://www.bjpenn.com/mma-news/ufc/dana-white-discusses-potential-jones-vs-cormier-trilogy-fight/"
            data-short-url="https://www.bjpenn.com/?p=321260"
            data-messages-count="4"
            data-wp-import-endpoint="https://www.bjpenn.com/mma-news/ufc/dana-white-discusses-potential-jones-vs-cormier-trilogy-fight/feed/spotim/"
            data-facebook-url="https://www.bjpenn.com/mma-news/ufc/dana-white-discusses-potential-jones-vs-cormier-trilogy-fight/"
            data-disqus-shortname=""
            data-disqus-url="https://www.bjpenn.com/mma-news/ufc/dana-white-discusses-potential-jones-vs-cormier-trilogy-fight/"
            data-disqus-identifier="321260 https://www.bjpenn.com/?p=321260"
            data-community-question=""
            data-seo-enabled="false"
            data-wp-v="p-4.5.2/wp-5.2.2"
    ></script>
    </div>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_2_5d44dcc125455_rand td_block_template_11"><div class="td-all-devices">
  <div id='pubg-NAt-P81'>
  <script>pubg.queue.push(function(){initAdUnit("pubg-NAt-P81");});</script>
  </div>

  <div id='pubg-dma-xpu'>
  <script>pubg.queue.push(function(){initAdUnit("pubg-dma-xpu");});</script>
  </div>
</div>
</div>        </div>
<!--						<div id="disqus_thread"></div>
--><!--<script>
    /**
     *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
     *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
     */
    /*
    var disqus_config = function () {
        this.page.url = PAGE_URL;  // Replace PAGE_URL with your page's canonical URL variable
        this.page.identifier = PAGE_IDENTIFIER; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
    };
    */
    (function() {  // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');
        
        s.src = 'https://bjpenndotcom.disqus.com/embed.js';
        
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>-->


<!--<div id="rcjsload_a122d7"></div>
				<script src="https://labs-cdn.revcontent.com/build/revmore-standard.min.js"></script>
				<script type="text/javascript">
				var devices = [/*'phone', 'tablet'*/];
				var empty = revDetect.show(devices);
				(function() {
				var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
				var rcel = document.createElement("script");
				rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
				rcel.type = 'text/javascript';
				rcel.src = "//trends.revcontent.com/serve.js.php?"+ (empty ? "empty=1&" : "") +"w=85251&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
				rcel.async = true;
				var rcds = document.getElementById("rcjsload_a122d7"); rcds.appendChild(rcel);
				var more = new RevMore({
				top_id: 'top-id',

				widget_id : 85251,

				devices: devices,

				unlock_text: 'Read More'
				});
				})();
				</script>
-->

        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                                   	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Natasha Hooper"></span><meta itemprop="datePublished" content="2019-08-02T17:30:02+00:00"><meta itemprop="dateModified" content="2019-08-02T17:30:02-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.bjpenn.com/mma-news/ufc/dana-white-discusses-potential-jones-vs-cormier-trilogy-fight/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.bjpenn.com/wp-content/uploads/bjplogo.png"></span><meta itemprop="name" content="| BJPenn.com"></span><meta itemprop="headline " content="Dana White discusses potential Jones vs Cormier trilogy fight"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.bjpenn.com/wp-content/uploads/Jon-Jones-Dana-White-Daniel-Cormier.png"><meta itemprop="width" content="696"><meta itemprop="height" content="399"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5d44dcc125736_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_3_5d44dcc125736" ><script>var block_td_uid_3_5d44dcc125736 = new tdBlock();
block_td_uid_3_5d44dcc125736.id = "td_uid_3_5d44dcc125736";
block_td_uid_3_5d44dcc125736.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5d44dcc125736_rand","td_column_number":3,"live_filter_cur_post_id":321260,"live_filter_cur_post_author":"54472","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5d44dcc125736_rand","tdc_css_class_style":"td_uid_3_5d44dcc125736_rand_style"}';
block_td_uid_3_5d44dcc125736.td_column_number = "3";
block_td_uid_3_5d44dcc125736.block_type = "td_block_related_posts";
block_td_uid_3_5d44dcc125736.post_count = "6";
block_td_uid_3_5d44dcc125736.found_posts = "4959";
block_td_uid_3_5d44dcc125736.header_color = "";
block_td_uid_3_5d44dcc125736.ajax_pagination_infinite_stop = "";
block_td_uid_3_5d44dcc125736.max_num_pages = "827";
tdBlocksArray.push(block_td_uid_3_5d44dcc125736);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5d44dcc12cdbb" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5d44dcc125736" href="#">RELATED ARTICLES</a><a id="td_uid_5_5d44dcc12cdfd" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5d44dcc125736" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5d44dcc125736 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.bjpenn.com/mma-news/ufc/darren-till-goes-off-on-snitch-bastard-colby-covington/" rel="bookmark" class="td-image-wrap" title="Darren Till goes off on &#8216;snitch bastard&#8217; Colby Covington"><img width="218" height="150" class="entry-thumb" src="https://www.bjpenn.com/wp-content/uploads/Darren-Till-11-218x150.png" srcset="https://www.bjpenn.com/wp-content/uploads/Darren-Till-11-218x150.png 218w, https://www.bjpenn.com/wp-content/uploads/Darren-Till-11-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Darren Till" title="Darren Till goes off on &#8216;snitch bastard&#8217; Colby Covington"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.bjpenn.com/mma-news/ufc/darren-till-goes-off-on-snitch-bastard-colby-covington/" rel="bookmark" title="Darren Till goes off on &#8216;snitch bastard&#8217; Colby Covington">Darren Till goes off on &#8216;snitch bastard&#8217; Colby Covington</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.bjpenn.com/mma-news/ufc/war-machine-to-get-married-in-prison/" rel="bookmark" class="td-image-wrap" title="War Machine to get married in prison"><img width="218" height="150" class="entry-thumb" src="https://www.bjpenn.com/wp-content/uploads/War-Machine-218x150.png" srcset="https://www.bjpenn.com/wp-content/uploads/War-Machine-218x150.png 218w, https://www.bjpenn.com/wp-content/uploads/War-Machine-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="War Machine to get married in prison"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.bjpenn.com/mma-news/ufc/war-machine-to-get-married-in-prison/" rel="bookmark" title="War Machine to get married in prison">War Machine to get married in prison</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.bjpenn.com/mma-news/ufc/breaking-cris-cyborg-released-by-the-ufc/" rel="bookmark" class="td-image-wrap" title="Breaking! Cris Cyborg released by the UFC"><img width="218" height="150" class="entry-thumb" src="https://www.bjpenn.com/wp-content/uploads/Cris-Cyborg-8-218x150.png" srcset="https://www.bjpenn.com/wp-content/uploads/Cris-Cyborg-8-218x150.png 218w, https://www.bjpenn.com/wp-content/uploads/Cris-Cyborg-8-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Cris Cyborg" title="Breaking! Cris Cyborg released by the UFC"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.bjpenn.com/mma-news/ufc/breaking-cris-cyborg-released-by-the-ufc/" rel="bookmark" title="Breaking! Cris Cyborg released by the UFC">Breaking! Cris Cyborg released by the UFC</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.bjpenn.com/mma-news/ufc/robbie-lawler-talks-colby-covington-matchup-why-it-makes-sense/" rel="bookmark" class="td-image-wrap" title="Robbie Lawler talks Colby Covington matchup &amp; why it makes sense"><img width="218" height="150" class="entry-thumb" src="https://www.bjpenn.com/wp-content/uploads/Robbie-Lawler-2-218x150.png" srcset="https://www.bjpenn.com/wp-content/uploads/Robbie-Lawler-2-218x150.png 218w, https://www.bjpenn.com/wp-content/uploads/Robbie-Lawler-2-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Robbie Lawler" title="Robbie Lawler talks Colby Covington matchup &amp; why it makes sense"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.bjpenn.com/mma-news/ufc/robbie-lawler-talks-colby-covington-matchup-why-it-makes-sense/" rel="bookmark" title="Robbie Lawler talks Colby Covington matchup &amp; why it makes sense">Robbie Lawler talks Colby Covington matchup &amp; why it makes sense</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.bjpenn.com/mma-news/ufc/video-robbie-lawler-colby-covington-have-tense-staredown-in-newark/" rel="bookmark" class="td-image-wrap" title="VIDEO | Robbie Lawler, Colby Covington have tense staredown in Newark"><img width="218" height="150" class="entry-thumb" src="https://www.bjpenn.com/wp-content/uploads/Robbie-Lawler-218x150.png" srcset="https://www.bjpenn.com/wp-content/uploads/Robbie-Lawler-218x150.png 218w, https://www.bjpenn.com/wp-content/uploads/Robbie-Lawler-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Robbie Lawler, UFC 235" title="VIDEO | Robbie Lawler, Colby Covington have tense staredown in Newark"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.bjpenn.com/mma-news/ufc/video-robbie-lawler-colby-covington-have-tense-staredown-in-newark/" rel="bookmark" title="VIDEO | Robbie Lawler, Colby Covington have tense staredown in Newark">VIDEO | Robbie Lawler, Colby Covington have tense staredown in Newark</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.bjpenn.com/mma-news/exclusive-interviews/att-owner-jorge-masvidal-should-get-title-shot-or-conor-mcgregor/" rel="bookmark" class="td-image-wrap" title="ATT owner: Jorge Masvidal should get title shot or Conor McGregor"><img width="218" height="150" class="entry-thumb" src="https://www.bjpenn.com/wp-content/uploads/Jorge-Masvidal-7-218x150.png" srcset="https://www.bjpenn.com/wp-content/uploads/Jorge-Masvidal-7-218x150.png 218w, https://www.bjpenn.com/wp-content/uploads/Jorge-Masvidal-7-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Jorge Masvidal" title="ATT owner: Jorge Masvidal should get title shot or Conor McGregor"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.bjpenn.com/mma-news/exclusive-interviews/att-owner-jorge-masvidal-should-get-title-shot-or-conor-mcgregor/" rel="bookmark" title="ATT owner: Jorge Masvidal should get title shot or Conor McGregor">ATT owner: Jorge Masvidal should get title shot or Conor McGregor</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5d44dcc125736" data-td_block_id="td_uid_3_5d44dcc125736"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5d44dcc125736" data-td_block_id="td_uid_3_5d44dcc125736"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  td_uid_6_5d44dcc12f553_rand td_block_template_11"><div class="td-all-devices">
  <!-- First sidebar ad -->
<div id='pubg-qpe-tVa'>
<script>pubg.queue.push(function(){initAdUnit("pubg-qpe-tVa");});</script>
</div>

<div id='pubg-crD-BsZ'>
<script>pubg.queue.push(function(){initAdUnit("pubg-crD-BsZ");});</script>
</div>
</div>
</div><div class="td_block_wrap td_block_7 td_block_widget td_uid_7_5d44dcc12f724_rand td_with_ajax_pagination td-pb-border-top td_block_template_11 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_5d44dcc12f724" ><script>var block_td_uid_7_5d44dcc12f724 = new tdBlock();
block_td_uid_7_5d44dcc12f724.id = "td_uid_7_5d44dcc12f724";
block_td_uid_7_5d44dcc12f724.atts = '{"custom_title":"Latest News","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"load_more","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_5d44dcc12f724_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_7_5d44dcc12f724_rand","tdc_css_class_style":"td_uid_7_5d44dcc12f724_rand_style"}';
block_td_uid_7_5d44dcc12f724.td_column_number = "1";
block_td_uid_7_5d44dcc12f724.block_type = "td_block_7";
block_td_uid_7_5d44dcc12f724.post_count = "3";
block_td_uid_7_5d44dcc12f724.found_posts = "46750";
block_td_uid_7_5d44dcc12f724.header_color = "";
block_td_uid_7_5d44dcc12f724.ajax_pagination_infinite_stop = "";
block_td_uid_7_5d44dcc12f724.max_num_pages = "15584";
tdBlocksArray.push(block_td_uid_7_5d44dcc12f724);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div id=td_uid_7_5d44dcc12f724 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.bjpenn.com/mma-news/ufc/darren-till-goes-off-on-snitch-bastard-colby-covington/" rel="bookmark" class="td-image-wrap" title="Darren Till goes off on &#8216;snitch bastard&#8217; Colby Covington"><img width="100" height="70" class="entry-thumb" src="https://www.bjpenn.com/wp-content/uploads/Darren-Till-11-100x70.png" srcset="https://www.bjpenn.com/wp-content/uploads/Darren-Till-11-100x70.png 100w, https://www.bjpenn.com/wp-content/uploads/Darren-Till-11-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Darren Till" title="Darren Till goes off on &#8216;snitch bastard&#8217; Colby Covington"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.bjpenn.com/mma-news/ufc/darren-till-goes-off-on-snitch-bastard-colby-covington/" rel="bookmark" title="Darren Till goes off on &#8216;snitch bastard&#8217; Colby Covington">Darren Till goes off on &#8216;snitch bastard&#8217; Colby Covington</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-02T17:59:43+00:00" >August 2, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.bjpenn.com/mma-news/bellator/scott-coker-says-bellator-is-making-cris-cyborg-contract-offer/" rel="bookmark" class="td-image-wrap" title="Scott Coker says Bellator is making Cris Cyborg contract offer"><img width="100" height="52" class="entry-thumb" src="https://www.bjpenn.com/wp-content/uploads/2018/01/IMG_1045-Cropped.jpg" srcset="https://www.bjpenn.com/wp-content/uploads/2018/01/IMG_1045-Cropped.jpg 730w, https://www.bjpenn.com/wp-content/uploads/2018/01/IMG_1045-Cropped-300x156.jpg 300w, https://www.bjpenn.com/wp-content/uploads/2018/01/IMG_1045-Cropped-585x305.jpg 585w, https://www.bjpenn.com/wp-content/uploads/2018/01/IMG_1045-Cropped-390x203.jpg 390w" sizes="(max-width: 100px) 100vw, 100px" alt="Cris Cyborg Scott Coker" title="Scott Coker says Bellator is making Cris Cyborg contract offer"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.bjpenn.com/mma-news/bellator/scott-coker-says-bellator-is-making-cris-cyborg-contract-offer/" rel="bookmark" title="Scott Coker says Bellator is making Cris Cyborg contract offer">Scott Coker says Bellator is making Cris Cyborg contract offer</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-02T17:32:30+00:00" >August 2, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.bjpenn.com/mma-news/ufc/dana-white-discusses-potential-jones-vs-cormier-trilogy-fight/" rel="bookmark" class="td-image-wrap" title="Dana White discusses potential Jones vs Cormier trilogy fight"><img width="100" height="70" class="entry-thumb" src="https://www.bjpenn.com/wp-content/uploads/Jon-Jones-Dana-White-Daniel-Cormier-100x70.png" srcset="https://www.bjpenn.com/wp-content/uploads/Jon-Jones-Dana-White-Daniel-Cormier-100x70.png 100w, https://www.bjpenn.com/wp-content/uploads/Jon-Jones-Dana-White-Daniel-Cormier-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Jon Jones, Dana White, Daniel Cormier" title="Dana White discusses potential Jones vs Cormier trilogy fight"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.bjpenn.com/mma-news/ufc/dana-white-discusses-potential-jones-vs-cormier-trilogy-fight/" rel="bookmark" title="Dana White discusses potential Jones vs Cormier trilogy fight">Dana White discusses potential Jones vs Cormier trilogy fight</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-02T17:30:02+00:00" >August 2, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_7_5d44dcc12f724" data-td_block_id="td_uid_7_5d44dcc12f724">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_8_5d44dcc138d1c_rand td_block_template_11"><div class="td-all-devices">
<!-- Second ad in sidebar -->
  <div id='pubg-OFO-VcR'>
  <script>pubg.queue.push(function(){initAdUnit("pubg-OFO-VcR");});</script>
  </div>

  <div id='pubg-FQY-du4'>
  <script>pubg.queue.push(function(){initAdUnit("pubg-FQY-du4");});</script>
  </div>
</div></div><aside class="td_block_template_11 widget widget_media_image"><a href="http://espn.zlbu.net/c/1359581/566400/9070" target="_blank" rel="noopener noreferrer"><img width="300" height="250" src="https://www.bjpenn.com/wp-content/uploads/espnplus_ufc_default.jpeg" class="image wp-image-303572  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_9_5d44dcc139410_rand td_block_template_11"><script type="text/javascript">
(function(){
             var au='/21678025661/bjpenn.com/300x600_inplace_slider',sz=[300,600],dv='div-gpt-ad-1537822820353-0';
             var dfpjs=document.createElement('script'),thjs=document.createElement('script');
             dfpjs.async=1;dfpjs.src='https://www.googletagservices.com/tag/js/gpt.js'; var taphypeSlot=null;
             thjs.innerHTML = "var googletag = googletag || {};googletag.cmd = googletag.cmd || [];pubg.queue.push(function () {googletag.cmd.push(function() {taphypeSlot=googletag.defineSlot('"+au+"', ["+sz.join(',')+"], '"+dv+"').addService(googletag.pubads());});});";
             document.head.appendChild(dfpjs); document.head.appendChild(thjs);
             document.write("<div id='"+dv+"' style='height:"+sz[1]+"px; width:"+sz[0]+"px;'><scr"+"ipt>pubg.queue.push(function (){ googletag.cmd.push(function() { googletag.display('"+dv+"'); googletag.pubads().refresh([taphypeSlot]);}); });</scr"+"ipt></div>");
           })();
    </script></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-3 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.bjpenn.com/"><img class="td-retina-data" src="https://www.bjpenn.com/wp-content/uploads/bj_penn_logo_300x74.png" data-retina="https://www.bjpenn.com/wp-content/uploads/bj_penn_logo_600x148.png" alt="bj penn logo" title="BJPENN.COM" width="300" /></a></div><div class="footer-text-wrap">BJPENN.COM is your premier source for all MMA News. We serve you with the latest breaking news, exclusive fighter interviews, videos and more. It is also the home of 2X UFC Hall of Fame Champion. BJ "The Prodigy" Penn. After a decade of on-line operation BJP has evolved into the most reliable destination for all of your MMA needs.<div class="footer-email-wrap">Contact us: <a href="mailto:contact@bjpenn.com">contact@bjpenn.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/bjpenn/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/bjpenn/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/bjpenndotcom" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/bjpenndotcom" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_11 widget widget_nav_menu"><h4 class="td-block-title"><span>Fighter Profiles</span></h4><div class="menu-fighter-profile-menu-container"><ul id="menu-fighter-profile-menu" class="menu"><li id="menu-item-270866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-270866"><a href="https://www.bjpenn.com/fighter/jorge-masvidal/">Jorge Masvidal Fighter Profile</a></li>
<li id="menu-item-270867" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270867"><a href="https://www.bjpenn.com/fighter/nate-diaz/">Nate Diaz Fighter Profile</a></li>
<li id="menu-item-270870" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270870"><a href="https://www.bjpenn.com/fighter/cris-cyborg/">Cris Cyborg Fighter Profile</a></li>
<li id="menu-item-270869" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270869"><a href="https://www.bjpenn.com/fighter/conor-mcgregor/">Conor McGregor Fighter Profile</a></li>
<li id="menu-item-270871" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270871"><a href="https://www.bjpenn.com/fighter/ronda-rousey/">Ronda Rousey Fighter Profile</a></li>
<li id="menu-item-270872" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270872"><a href="https://www.bjpenn.com/fighter/frankie-edgar/">Frankie Edgar Fighter Profile</a></li>
<li id="menu-item-270868" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270868"><a href="https://www.bjpenn.com/fighter/georges-st-pierre/">Georges St. Pierre Fighter Profile</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_11 widget widget_nav_menu"><h4 class="td-block-title"><span>MMA News</span></h4><div class="menu-fighter-category-menu-container"><ul id="menu-fighter-category-menu" class="menu"><li id="menu-item-270859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-270859"><a href="https://www.bjpenn.com/mma-news/cris-cyborg-justino/">Cris Cyborg News</a></li>
<li id="menu-item-270860" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-270860"><a href="https://www.bjpenn.com/mma-news/nate-diaz/">Nate Diaz News</a></li>
<li id="menu-item-270861" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-270861"><a href="https://www.bjpenn.com/mma-news/jon-jones/">Jon Jones News</a></li>
<li id="menu-item-270862" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-270862"><a href="https://www.bjpenn.com/mma-news/conor-mcgregor/">Conor McGregor News</a></li>
<li id="menu-item-270863" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-270863"><a href="https://www.bjpenn.com/mma-news/georges-st-pierre/">Georges St. Pierre News</a></li>
<li id="menu-item-270864" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-270864"><a href="https://www.bjpenn.com/mma-news/jorge-masvidal/">Jorge Masvidal News</a></li>
<li id="menu-item-270865" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-270865"><a href="https://www.bjpenn.com/mma-news/bj-penn/">BJ Penn News</a></li>
</ul></div></aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2019 BJ Penn Enterprises <a class="privacy-policy-link" href="https://www.bjpenn.com/privacy-policy/">Privacy Policy</a>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.9.3

        uid: 5d44dcc14d832
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td_block_template_11.widget.widget_media_image {
    display:flex;
    justify-content:space-around;
}

/* Author Box */
.author-box-wrap .avatar {
    border-radius: 10px;
}
.author-box-wrap {
    border: none;
    padding: 0;
    margin-bottom: 5px;
}

.td-author-description
{
 display: none; 
}


</style>

<script type='text/javascript' src='https://www.bjpenn.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.1'></script>
<script type='text/javascript' src='https://www.bjpenn.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.bjpenn.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.bjpenn.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.bjpenn.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!--<script type="text/javascript"> var infolinks_pid = 3185176; var infolinks_wsid = 0; </script> <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>-->
</body>
</html>
<!-- Dynamic page generated in 0.321 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-08-02 18:00:49 -->

<!-- super cache -->