<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.bjpenn.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.bjpenn.com/wp-content/uploads/Jan-Blachowicz-3.png" /><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.bjpenn.com/wp-content/uploads/IOS_76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.bjpenn.com/wp-content/uploads/IOS_120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.bjpenn.com/wp-content/uploads/IOS_152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.bjpenn.com/wp-content/uploads/IOS_114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.bjpenn.com/wp-content/uploads/IOS_144x144.png"/>
<!-- This site is optimized with the Yoast SEO Premium plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>UFC São Paulo | Jan Blachowicz believes he has to KO &#039;Jacare&#039; in the first round to earn a title shot | BJPenn.com</title>
<meta name="description" content="With no clear contender at light heavyweight, Jan Blachowicz knows he must put on a statement against Jacare Souza to earn a title shot."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.bjpenn.com/mma-news/ufc/ufc-sao-paulo-jan-blachowicz-believes-he-has-to-ko-jacare-in-the-first-round-to-earn-a-title-shot/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="UFC São Paulo | Jan Blachowicz believes he has to KO &#039;Jacare&#039; in the first round to earn a title shot | BJPenn.com" />
<meta property="og:description" content="With no clear contender at light heavyweight, Jan Blachowicz knows he must put on a statement against Jacare Souza to earn a title shot." />
<meta property="og:url" content="https://www.bjpenn.com/mma-news/ufc/ufc-sao-paulo-jan-blachowicz-believes-he-has-to-ko-jacare-in-the-first-round-to-earn-a-title-shot/" />
<meta property="og:site_name" content="| BJPenn.com" />
<meta property="article:publisher" content="http://facebook.com/bjpenn" />
<meta property="article:tag" content="UFC Exclusive" />
<meta property="article:section" content="UFC" />
<meta property="article:published_time" content="2019-11-11T16:13:53+00:00" />
<meta property="article:modified_time" content="2019-11-11T16:22:47+00:00" />
<meta property="og:updated_time" content="2019-11-11T16:22:47+00:00" />
<meta property="og:image" content="https://www.bjpenn.com/wp-content/uploads/Jan-Blachowicz-3.png" />
<meta property="og:image:secure_url" content="https://www.bjpenn.com/wp-content/uploads/Jan-Blachowicz-3.png" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="399" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="With no clear contender at light heavyweight, Jan Blachowicz knows he must put on a statement against Jacare Souza to earn a title shot." />
<meta name="twitter:title" content="UFC São Paulo | Jan Blachowicz believes he has to KO &#039;Jacare&#039; in the first round to earn a title shot | BJPenn.com" />
<meta name="twitter:site" content="@bjpenndotcom" />
<meta name="twitter:image" content="https://www.bjpenn.com/wp-content/uploads/Jan-Blachowicz-3.png" />
<meta name="twitter:creator" content="@bjpenndotcom" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.bjpenn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="| BJPenn.com &raquo; Feed" href="https://www.bjpenn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="| BJPenn.com &raquo; Comments Feed" href="https://www.bjpenn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="| BJPenn.com &raquo; UFC São Paulo | Jan Blachowicz believes he has to KO &#8216;Jacare&#8217; in the first round to earn a title shot Comments Feed" href="https://www.bjpenn.com/mma-news/ufc/ufc-sao-paulo-jan-blachowicz-believes-he-has-to-ko-jacare-in-the-first-round-to-earn-a-title-shot/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bjpenn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.bjpenn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='https://www.bjpenn.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='main_stylesheet-css'  href='https://www.bjpenn.com/wp-content/plugins/spotim-comments/assets/stylesheets/main.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.bjpenn.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.bjpenn.com/wp-content/themes/Newspaper/style.css?ver=9.8' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.bjpenn.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.bjpenn.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<script type='text/javascript' src='https://www.bjpenn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.bjpenn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/www.bjpenn.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/www.bjpenn.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.bjpenn.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/www.bjpenn.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/www.bjpenn.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bjpenn.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public.min.js?ver=5.2.4'></script>
<link rel='https://api.w.org/' href='https://www.bjpenn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bjpenn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bjpenn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://www.bjpenn.com/?p=331681' />
<link rel="alternate" type="application/json+oembed" href="https://www.bjpenn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bjpenn.com%2Fmma-news%2Fufc%2Fufc-sao-paulo-jan-blachowicz-believes-he-has-to-ko-jacare-in-the-first-round-to-earn-a-title-shot%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bjpenn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bjpenn.com%2Fmma-news%2Fufc%2Fufc-sao-paulo-jan-blachowicz-believes-he-has-to-ko-jacare-in-the-first-round-to-earn-a-title-shot%2F&#038;format=xml" />
<meta property="og:url" content="https://www.bjpenn.com/mma-news/ufc/ufc-sao-paulo-jan-blachowicz-believes-he-has-to-ko-jacare-in-the-first-round-to-earn-a-title-shot/" /><meta property="og:type" content="article" /><meta property="og:title" content="UFC São Paulo | Jan Blachowicz believes he has to KO &#8216;Jacare&#8217; in the first round to earn a title shot" /><meta property="og:description" content="After Jan Blachowicz knocked out Luke Rockhold at UFC 239, many expected the Polish fighter to get the next title shot. Yet that opportunity has continued to elude Blachowicz. Instead of fighting for the title next, he&#8217;ll welcome former Strikeforce middleweight champion Ronaldo &#8220;Jacare&#8221; Souza to the light heavyweight division in the main event of [&hellip;]" /><meta property="og:image" content="https://www.bjpenn.com/wp-content/uploads/Jan-Blachowicz-3.png" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.bjpenn.com\/wp-admin\/","wpRestNonce":"ff65bfcb12","wpRestUrl":"https:\/\/www.bjpenn.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			
<!-- Schema & Structured Data For WP v1.9.16 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.bjpenn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.bjpenn.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.bjpenn.com/mma-news/ufc/ufc-sao-paulo-jan-blachowicz-believes-he-has-to-ko-jacare-in-the-first-round-to-earn-a-title-shot/?amp">
<!-- JS generated by theme -->

<script>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</script>

<script>
var pubg = pubg || {};
pubg.queue = pubg.queue || [];

headerBidderScript = document.createElement('script');
headerBidderScript.async = 'async';
headerBidderScript.src = "https://delivery.pubgenius.io/www.bjpe-1C1zSru0.js";
document.head.appendChild(headerBidderScript);
</script>

<script type="text/javascript">
(function(document, window){
    var script = document.createElement("script");
    script.type = "text/javascript";
    script.src = "https://api.pushnami.com/scripts/v1/pushnami-adv/5c323df5364ea94ff762e14b";
    script.onload = function() {
        Pushnami
            .update()
            .prompt()
    };
    document.getElementsByTagName("head")[0].appendChild(script);
})(document, window);
</script>


<!-- Media Net Header Tag Code -->
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
            </script>
<script src="//contextual.media.net/dmedianet.js?cid=8CUBVOVN8" async="async"></script>

<!-- Insticator Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/b3b45807-1f67-4bcc-8b01-74a1be7de48e.js');/*]]>*/</script>
  <!-- End Header Tag Code -->

<!--<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://meatydime.com/v2/0/mpqub4ClPW7e99KNp_vtKZKH_5-OWMT-OYy4pXhq9_lRYGkQSZG-qkga0A-F6EqiusE",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");</script>-->


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.bjpenn.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.bjpenn.com/mma-news/",
                    "name": "MMA News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.bjpenn.com/mma-news/exclusive-interviews/",
                    "name": "Exclusive Interviews"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.bjpenn.com/mma-news/ufc/ufc-sao-paulo-jan-blachowicz-believes-he-has-to-ko-jacare-in-the-first-round-to-earn-a-title-shot/",
                    "name": "UFC São Paulo | Jan Blachowicz believes he has to KO &#8216;Jacare&#8217;..."                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.bjpenn.com/wp-content/uploads/cropped-faviconbjp-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.bjpenn.com/wp-content/uploads/cropped-faviconbjp-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.bjpenn.com/wp-content/uploads/cropped-faviconbjp-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.bjpenn.com/wp-content/uploads/cropped-faviconbjp-270x270.png" />

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1429346-1', 'auto');
  ga('set', 'dimension1', 'Cole Shelton');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			.entry-crumbs {

    color: #c41230
  
}
.entry-crumbs a {
    color: #c41230;
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #a80000;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #a80000;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #a80000;
                }
                .tdm-btn-style1 {
					background-color: #a80000;
				}
				.tdm-btn-style2:before {
				    border-color: #a80000;
				}
				.tdm-btn-style2 {
				    color: #a80000;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #a80000;
                    -moz-box-shadow: 0 2px 16px #a80000;
                    box-shadow: 0 2px 16px #a80000;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #a80000;
                    -moz-box-shadow: 0 4px 26px #a80000;
                    box-shadow: 0 4px 26px #a80000;
				}
				
				
                .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #f7f7f7;
                }
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-331681 single-format-standard ufc-sao-paulo-jan-blachowicz-believes-he-has-to-ko-jacare-in-the-first-round-to-earn-a-title-shot global-block-template-11 wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-boxed-layout" >

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/bjpenn/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/bjpenn/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/bjpenndotcom" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/bjpenndotcom" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-270896" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first menu-item-270896"><a href="https://www.bjpenn.com/mma-news/">MMA News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-287665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287665"><a href="https://www.bjpenn.com/ufc/">UFC</a></li>
	<li id="menu-item-286236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286236"><a href="https://www.bjpenn.com/one-championship/">ONE Championship</a></li>
	<li id="menu-item-290324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290324"><a href="https://www.bjpenn.com/rizin-ff/">RIZIN FF</a></li>
	<li id="menu-item-288011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288011"><a href="https://www.bjpenn.com/bellator/">Bellator</a></li>
</ul>
</li>
<li id="menu-item-322340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-322340"><a href="https://www.bjpenn.com/videos/">VIDEOS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-324116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324116"><a href="https://www.bjpenn.com/videos/bj-penn/">BJ Penn</a></li>
	<li id="menu-item-327927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327927"><a href="https://www.bjpenn.com/videos/felony-charles-bennett/">&#8220;Felony&#8221; Charles Bennett</a></li>
	<li id="menu-item-325087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-325087"><a href="https://www.bjpenn.com/videos/phoe-thaw/">Phoe Thaw</a></li>
	<li id="menu-item-324123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324123"><a href="https://www.bjpenn.com/videos/just-scrap/">Just Scrap</a></li>
</ul>
</li>
<li id="menu-item-270899" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-270899"><a href="https://www.bjpenn.com/mma-news/exclusive-interviews/">Exclusives</a></li>
<li id="menu-item-288033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-288033"><a href="https://www.bjpenn.com/mma-news/podcasts/">RADIO</a></li>
<li id="menu-item-168252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168252"><a href="http://penngym.com">Gym</a></li>
<li id="menu-item-168253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168253"><a href="http://shop.bjpenn.com">Shop</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.bjpenn.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.bjpenn.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 12
-->


<div class="td-header-wrap td-header-style-12 ">
    
	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.bjpenn.com/">
			<img class="td-retina-data" data-retina="https://www.bjpenn.com/wp-content/uploads/black-mobile_retna.png" src="https://www.bjpenn.com/wp-content/uploads/black-mobile.png" alt="bj penn logo" title="BJPENN.COM"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.bjpenn.com/">
			<img class="td-retina-data" data-retina="https://www.bjpenn.com/wp-content/uploads/bj-p-logo_retna_.png" src="https://www.bjpenn.com/wp-content/uploads/bjplogo.png" alt="bj penn logo" title="BJPENN.COM"/>
			<span class="td-visual-hidden">| BJPenn.com</span>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-270896"><a href="https://www.bjpenn.com/mma-news/">MMA News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-287665"><a href="https://www.bjpenn.com/ufc/">UFC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-286236"><a href="https://www.bjpenn.com/one-championship/">ONE Championship</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-290324"><a href="https://www.bjpenn.com/rizin-ff/">RIZIN FF</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-288011"><a href="https://www.bjpenn.com/bellator/">Bellator</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-322340"><a href="https://www.bjpenn.com/videos/">VIDEOS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-324116"><a href="https://www.bjpenn.com/videos/bj-penn/">BJ Penn</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-327927"><a href="https://www.bjpenn.com/videos/felony-charles-bennett/">&#8220;Felony&#8221; Charles Bennett</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-325087"><a href="https://www.bjpenn.com/videos/phoe-thaw/">Phoe Thaw</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-324123"><a href="https://www.bjpenn.com/videos/just-scrap/">Just Scrap</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-270899"><a href="https://www.bjpenn.com/mma-news/exclusive-interviews/">Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-288033"><a href="https://www.bjpenn.com/mma-news/podcasts/">RADIO</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-168252"><a href="http://penngym.com">Gym</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-168253"><a href="http://shop.bjpenn.com">Shop</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.bjpenn.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Monday, November 11, 2019
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/bjpenn/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/bjpenn/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/bjpenndotcom" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/bjpenndotcom" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.bjpenn.com/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                		</div>
	</div>

            <div class="td-header-header-full td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5dc9af2d9edd6_rand td_block_template_11">
<style>
/* custom css */
.td_uid_1_5dc9af2d9edd6_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5dc9af2d9edd6_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices">
  <div id='pubg-U24-6Ty'>
  <script>pubg.queue.push(function(){initAdUnit("pubg-U24-6Ty");});</script>
  </div>

  <div id='pubg-rA5-3bG' style="padding-top: 16px;">
  <script>pubg.queue.push(function(){initAdUnit("pubg-rA5-3bG");});</script>
  </div>
</div></div>
</div>                </div>
            </div>
        </div>
    </div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.bjpenn.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in MMA News" class="entry-crumb" href="https://www.bjpenn.com/mma-news/">MMA News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Exclusive Interviews" class="entry-crumb" href="https://www.bjpenn.com/mma-news/exclusive-interviews/">Exclusive Interviews</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">UFC São Paulo | Jan Blachowicz believes he has to KO &#8216;Jacare&#8217;...</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                <div class='code-block code-block-9' style='margin: 8px 0; clear: both;'>
<amp-ad width='320' height='50'
  type='doubleclick'
  json='{"targeting": {"pubg_hb_src": "pubgenius_safeframe"}}'
  data-multi-size='320x50, 300x50'
  data-slot='/69925804/21791163741/es2-ias'
  rtc-config='{"vendors": {"prebidappnexus": {"PLACEMENT_ID": "14859867"}}, "timeoutMillis": 650}'
></amp-ad></div>

    <article id="post-331681" class="post-331681 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusive-interviews category-jan-blachowicz category-ronaldo-jacare-souza category-ufc category-ufc-sao-paulo tag-ufc-exclusive" 47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">UFC São Paulo | Jan Blachowicz believes he has to KO &#8216;Jacare&#8217; in the first round to earn a title shot</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.bjpenn.com/author/cole-shelton/">Cole Shelton</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-11T08:13:53+00:00" >November 11, 2019</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.bjpenn.com%2Fmma-news%2Fufc%2Fufc-sao-paulo-jan-blachowicz-believes-he-has-to-ko-jacare-in-the-first-round-to-earn-a-title-shot%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=UFC+S%C3%A3o+Paulo+%7C+Jan+Blachowicz+believes+he+has+to+KO+%E2%80%98Jacare%E2%80%99+in+the+first+round+to+earn+a+title+shot&url=https%3A%2F%2Fwww.bjpenn.com%2Fmma-news%2Fufc%2Fufc-sao-paulo-jan-blachowicz-believes-he-has-to-ko-jacare-in-the-first-round-to-earn-a-title-shot%2F&via=bjpenndotcom">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=UFC São Paulo | Jan Blachowicz believes he has to KO &#8216;Jacare&#8217; in the first round to earn a title shot&body=https://www.bjpenn.com/mma-news/ufc/ufc-sao-paulo-jan-blachowicz-believes-he-has-to-ko-jacare-in-the-first-round-to-earn-a-title-shot/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.bjpenn.com/mma-news/ufc/ufc-sao-paulo-jan-blachowicz-believes-he-has-to-ko-jacare-in-the-first-round-to-earn-a-title-shot/&title=UFC+S%C3%A3o+Paulo+%7C+Jan+Blachowicz+believes+he+has+to+KO+%E2%80%98Jacare%E2%80%99+in+the+first+round+to+earn+a+title+shot">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><img width="696" height="399" class="entry-thumb" src="https://www.bjpenn.com/wp-content/uploads/Jan-Blachowicz-3-696x399.png" srcset="https://www.bjpenn.com/wp-content/uploads/Jan-Blachowicz-3.png 696w, https://www.bjpenn.com/wp-content/uploads/Jan-Blachowicz-3-300x172.png 300w" sizes="(max-width: 696px) 100vw, 696px" alt="Jan Blachowicz, UFC Prague" title="Jan Blachowicz"/><figcaption class="wp-caption-text">Image: UFC on Instagram</figcaption></figure></div>
            <!-- content -->
<p>After Jan Blachowicz knocked out Luke Rockhold at UFC 239, many expected the Polish fighter to get the next title shot. </p>



<p>Yet that opportunity has continued to elude Blachowicz. Instead of fighting for the title next, he&#8217;ll welcome former Strikeforce middleweight champion Ronaldo &#8220;Jacare&#8221; Souza to the light heavyweight division in the main event of UFC Sao Paulo. </p>



<p>Once Blachowicz realized he wouldn&#8217;t get the next title shot, he became eager for a fight like this. </p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<amp-ad width='300' height='250'
  type='doubleclick'
  json='{"targeting": {"pubg_hb_src": "pubgenius_safeframe"}}'
  data-multi-size='300x250, 320x50, 300x50'
  data-slot='/69925804/21791163741/es2-ias'
  rtc-config='{"vendors": {"prebidappnexus": {"PLACEMENT_ID": "14859867"}}, "timeoutMillis": 650}'
></amp-ad></div>




<p>&#8220;After the fight [with Rockhold], I thought I was getting the title shot. But, a week or so after I knew the fight was not going to happen so I waited for something else,&#8221; Jan Blachowicz said to BJPENN.com. &#8220;They gave me this Jacare fight as the main event. I’m excited, he is a great fighter and a legend in the sport. It is a great fight for me.&#8221;</p>



<p>Although Souza is a big name, he is the second unranked opponent Blachowicz will face in a row. Souza had success at middleweight, but this is his first fight at 205 pounds in the <a rel="noreferrer noopener" aria-label="UFC (opens in a new tab)" href="https://www.ufc.com/" target="_blank">UFC</a>. Even though Blachowicz wanted a ranked opponent, he says this is the next best thing.</p><div class='code-block code-block-8' style='margin: 8px 0; clear: both;'>
<!-- Playbuzz --> 
<div id="ba3a47a0-cb3d-410f-a648-2073ab03934f"></div>

<!-- Connatix -->
<div id="connatix-player"></div>

<script>
  var probability = 6;
  var forcePlaybuzz = false;
  var forceConnatix = false;

  function renderPlaybuzz () {
    console.log('Rendering Playbuzz player.');

    (function (d,s,n,id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.className = n; js.src = "https://stream.playbuzz.com/embed/sdk.js?embedId=ba3a47a0-cb3d-410f-a648-2073ab03934f"; fjs.parentNode.insertBefore(js, fjs); }(document,'script','playbuzz-stream','stream-sdk-jssdk_bjpenn.com'));
  }

  function renderConnatix () {
    console.log('Rendering Connatix player.');

    settings = {};

    window["cnxExternalInterface"] = function(player) {
        window.player = player;
        player
            .on('readMore', function(data) {
                console.warn('play', data);
                window.open(data.link, '_self');
            }).init(settings);
    };

    (function(cnxwindow, cnxdocument, container, token, callback) {
        var s = cnxdocument.createElement('script');
        s.async = 1;
        s.src = 'https://cdn.connatix.com/min/connatix.renderer.infeed.min.js';
        s.setAttribute('data-connatix-token', token);
        s.setAttribute('hdc', 'true');
        s.setAttribute('ext-interface-callback', callback);
        container.appendChild(s);
    })(window, document, document.getElementById('connatix-player'), '6f2d5148-01a0-451e-9cf7-7dd7b5798474',
        'cnxExternalInterface');
  }

  function renderWidget (country) {
    if (country === 'US' && probability <= 30) {
      renderConnatix();
    } else {
      renderPlaybuzz();
    }
  }

  if (forcePlaybuzz) {
    renderPlaybuzz();
  } else if (forceConnatix) {
    renderConnatix();
  } else {
    const xhr = new XMLHttpRequest();
    const url = 'https://8w8lbjil07.execute-api.us-west-2.amazonaws.com/prod';

    xhr.open('GET', url);
    xhr.send();

    xhr.onload = function () {
      if (xhr.readyState === xhr.DONE) {
        if (xhr.status === 200) {
          var json = JSON.parse(xhr.responseText);
          renderWidget(json.country);
        } else {
          renderWidget('Unknown');
        }
      }
    }
  }
</script>

<!-- <script type="text/javascript"> var infolinks_pid = 3185176; var infolinks_wsid = 0; </script> <script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js"></script> --></div>




<p>&#8220;He is a big name. We tried to fight someone with a ranking at 205, but nobody was available at this moment,&#8221; he explained. &#8220;People have injuries, people have just fought or fighting soon so they gave me the Jacare fight.&#8221;</p>



<p>Blachowicz has a simple gameplan for this fight. He believes he must keep the fight standing and avoid Jacare&#8217;s strong jiu-jitsu game. He expects the size will be a difference-maker in keeping this fight on the feet, as well.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<amp-ad width='300' height='250'
  type='doubleclick'
  json='{"targeting": {"pubg_hb_src": "pubgenius_safeframe"}}'
  data-multi-size='300x250, 320x50, 300x50'
  data-slot='/69925804/21791163741/es2-ias'
  rtc-config='{"vendors": {"prebidappnexus": {"PLACEMENT_ID": "14859867"}}, "timeoutMillis": 650}'
></amp-ad></div>




<p>&#8220;It is not a secret that I will try to keep it standing,&#8221; he said. &#8220;But, I also have good jiu-jitsu, so if the fight goes to the ground, I will be ready for his jiu-jitsu. He has to be ready for my jiu-jitsu. I have the skills to submit someone. But, you know, this is MMA, not jiu-jitsu, so I’m ready for everything but would like to be standing the entire time.</p>



<p>&#8220;Everyday I do something to defend wrestling,&#8221; Blachowicz added. &#8220;I also may take him down, I train everything but we have been focusing on the ground. I know how to submit people and maybe you see Jacare tap out.&#8221;</p>



<p>Ultimately, Blachowicz knows the stakes are high for this fight. A loss sends him down the light heavyweight rankings, while a win puts him into the title conversation. <a href="https://www.bjpenn.com/mma-news/ufc/corey-anderson-responds-to-potential-jon-jones-vs-dominick-reyes-title-fight/">With no clear contender</a> between Dominick Reyes and Corey Anderson, the Polish fighter knows he must have a statement fight if he wants to leapfrog them. </p>



<p>&#8220;Yeah, I think I have to knock him out in the first or second round to prove I deserve the title shot,&#8221; he said. </p>



<p>Confidence is high for Jan Blachowicz ahead of his main event scrap against Jacare Souza.</p>



<p>&#8220;I will try and knock him out. But, we will see. I’m going to be ready for him, for me, 205, is nothing new. It is my division, for him, it is something new and we will see how he feels in the division,&#8221; he concluded. </p>



<p>Who do you think will win the fight between Jan Blachowicz and Jacare Souza?</p>



<p><em>This article first appeared on&nbsp;</em><a href="https://www.bjpenn.com/"><em>BJPENN.COM</em></a><em>&nbsp;on 11/11/2019. &nbsp;</em>&nbsp;</p>
<div data-spotim-module="recirculation" data-spot-id="sp_8vU9rdi6"></div>
<script async src="https://recirculation.spot.im/spot/sp_8vU9rdi6" data-spotim-script="recirculation"></script> 
<div id="comments-anchor" class="spot-im-comments comments-area">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="UFC Exclusive"
            src="https://launcher.spot.im/spot/sp_8vU9rdi6"
            data-social-reviews="false"
            data-post-id="331681"
            data-post-url="https://www.bjpenn.com/mma-news/ufc/ufc-sao-paulo-jan-blachowicz-believes-he-has-to-ko-jacare-in-the-first-round-to-earn-a-title-shot/"
            data-short-url="https://www.bjpenn.com/?p=331681"
            data-messages-count="4"
            data-wp-import-endpoint="https://www.bjpenn.com/mma-news/ufc/ufc-sao-paulo-jan-blachowicz-believes-he-has-to-ko-jacare-in-the-first-round-to-earn-a-title-shot/feed/spotim/"
            data-facebook-url="https://www.bjpenn.com/mma-news/ufc/ufc-sao-paulo-jan-blachowicz-believes-he-has-to-ko-jacare-in-the-first-round-to-earn-a-title-shot/"
            data-disqus-shortname=""
            data-disqus-url="https://www.bjpenn.com/mma-news/ufc/ufc-sao-paulo-jan-blachowicz-believes-he-has-to-ko-jacare-in-the-first-round-to-earn-a-title-shot/"
            data-disqus-identifier="331681 https://www.bjpenn.com/?p=331681"
            data-community-question=""
            data-seo-enabled="true"
            data-wp-v="p-4.5.2/wp-5.2.4"
    ></script>
    </div>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_2_5dc9af2da18ff_rand td_block_template_11">
<style>
/* custom css */
.td_uid_2_5dc9af2da18ff_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_2_5dc9af2da18ff_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices">
  <div id='pubg-NAt-P81'>
  <script>pubg.queue.push(function(){initAdUnit("pubg-NAt-P81");});</script>
  </div>

  <div id='pubg-dma-xpu'>
  <script>pubg.queue.push(function(){initAdUnit("pubg-dma-xpu");});</script>
  </div>
</div>
</div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

                        <!-- next prev -->            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.bjpenn.com/author/cole-shelton/">Cole Shelton</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" ><meta itemprop="name" content="Cole Shelton"></span><meta itemprop="datePublished" content="2019-11-11T08:13:53+00:00"><meta itemprop="dateModified" content="2019-11-11T08:22:47-08:00"><meta  itemid="https://www.bjpenn.com/mma-news/ufc/ufc-sao-paulo-jan-blachowicz-believes-he-has-to-ko-jacare-in-the-first-round-to-earn-a-title-shot/"/><span class="td-page-meta" itemprop="publisher" ><span class="td-page-meta" itemprop="logo" ><meta itemprop="url" content="https://www.bjpenn.com/wp-content/uploads/bjplogo.png"></span><meta itemprop="name" content="| BJPenn.com"></span><meta itemprop="headline " content="UFC São Paulo | Jan Blachowicz believes he has to KO &#039;Jacare&#039; in the first round to earn a title shot"><span class="td-page-meta" itemprop="image" ><meta itemprop="url" content="https://www.bjpenn.com/wp-content/uploads/Jan-Blachowicz-3.png"><meta itemprop="width" content="696"><meta itemprop="height" content="399"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5dc9af2da1d2e_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_3_5dc9af2da1d2e" ><script>var block_td_uid_3_5dc9af2da1d2e = new tdBlock();
block_td_uid_3_5dc9af2da1d2e.id = "td_uid_3_5dc9af2da1d2e";
block_td_uid_3_5dc9af2da1d2e.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5dc9af2da1d2e_rand","td_column_number":3,"live_filter_cur_post_id":331681,"live_filter_cur_post_author":"54463","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5dc9af2da1d2e_rand","tdc_css_class_style":"td_uid_3_5dc9af2da1d2e_rand_style"}';
block_td_uid_3_5dc9af2da1d2e.td_column_number = "3";
block_td_uid_3_5dc9af2da1d2e.block_type = "td_block_related_posts";
block_td_uid_3_5dc9af2da1d2e.post_count = "6";
block_td_uid_3_5dc9af2da1d2e.found_posts = "6528";
block_td_uid_3_5dc9af2da1d2e.header_color = "";
block_td_uid_3_5dc9af2da1d2e.ajax_pagination_infinite_stop = "";
block_td_uid_3_5dc9af2da1d2e.max_num_pages = "1088";
tdBlocksArray.push(block_td_uid_3_5dc9af2da1d2e);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5dc9af2daa00d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5dc9af2da1d2e" href="#">RELATED ARTICLES</a><a id="td_uid_5_5dc9af2daa050" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5dc9af2da1d2e" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5dc9af2da1d2e class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.bjpenn.com/mma-news/ufc/rafael-dos-anjos-calls-out-conor-mcgregor-2/" rel="bookmark" class="td-image-wrap" title="Rafael dos Anjos calls out Conor McGregor: &#8216;Give him a real contender&#8217;"><img width="218" height="150" class="entry-thumb" src="https://www.bjpenn.com/wp-content/uploads/Rafael-Dos-Anjos-Conor-McGregor-218x150.jpg"  srcset="https://www.bjpenn.com/wp-content/uploads/Rafael-Dos-Anjos-Conor-McGregor-218x150.jpg 218w, https://www.bjpenn.com/wp-content/uploads/Rafael-Dos-Anjos-Conor-McGregor-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Rafael dos Anjos, Conor McGregor" title="Rafael dos Anjos calls out Conor McGregor: &#8216;Give him a real contender&#8217;" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.bjpenn.com/mma-news/ufc/rafael-dos-anjos-calls-out-conor-mcgregor-2/" rel="bookmark" title="Rafael dos Anjos calls out Conor McGregor: &#8216;Give him a real contender&#8217;">Rafael dos Anjos calls out Conor McGregor: &#8216;Give him a real contender&#8217;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.bjpenn.com/mma-news/bellator/cris-cyborg-still-hopeful-for-amanda-nunes-rematch/" rel="bookmark" class="td-image-wrap" title="Cris Cyborg still hopeful for Amanda Nunes rematch"><img width="218" height="150" class="entry-thumb" src="https://www.bjpenn.com/wp-content/uploads/Cris-Cyborg-6-218x150.png"  srcset="https://www.bjpenn.com/wp-content/uploads/Cris-Cyborg-6-218x150.png 218w, https://www.bjpenn.com/wp-content/uploads/Cris-Cyborg-6-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Cris Cyborg" title="Cris Cyborg still hopeful for Amanda Nunes rematch" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.bjpenn.com/mma-news/bellator/cris-cyborg-still-hopeful-for-amanda-nunes-rematch/" rel="bookmark" title="Cris Cyborg still hopeful for Amanda Nunes rematch">Cris Cyborg still hopeful for Amanda Nunes rematch</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.bjpenn.com/mma-news/ufc/kamaru-usman-is-not-completely-sold-on-jorge-masvidal-after-ufc-244/" rel="bookmark" class="td-image-wrap" title="Kamaru Usman is not completely sold on Jorge Masvidal after UFC 244"><img width="218" height="150" class="entry-thumb" src="https://www.bjpenn.com/wp-content/uploads/Kamaru-Usman-10-218x150.png"  srcset="https://www.bjpenn.com/wp-content/uploads/Kamaru-Usman-10-218x150.png 218w, https://www.bjpenn.com/wp-content/uploads/Kamaru-Usman-10-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Kamaru Usman" title="Kamaru Usman is not completely sold on Jorge Masvidal after UFC 244" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.bjpenn.com/mma-news/ufc/kamaru-usman-is-not-completely-sold-on-jorge-masvidal-after-ufc-244/" rel="bookmark" title="Kamaru Usman is not completely sold on Jorge Masvidal after UFC 244">Kamaru Usman is not completely sold on Jorge Masvidal after UFC 244</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.bjpenn.com/mma-news/exclusive-interviews/kevin-lee-eyes-early-2020-bout-with-paul-felder-or-conor-mcgregor/" rel="bookmark" class="td-image-wrap" title="Kevin Lee eyes early 2020 bout with Paul Felder or Conor McGregor"><img width="218" height="150" class="entry-thumb" src="https://www.bjpenn.com/wp-content/uploads/Kevin-Lee-1-218x150.jpg"  srcset="https://www.bjpenn.com/wp-content/uploads/Kevin-Lee-1-218x150.jpg 218w, https://www.bjpenn.com/wp-content/uploads/Kevin-Lee-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Kevin Lee" title="Kevin Lee eyes early 2020 bout with Paul Felder or Conor McGregor" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.bjpenn.com/mma-news/exclusive-interviews/kevin-lee-eyes-early-2020-bout-with-paul-felder-or-conor-mcgregor/" rel="bookmark" title="Kevin Lee eyes early 2020 bout with Paul Felder or Conor McGregor">Kevin Lee eyes early 2020 bout with Paul Felder or Conor McGregor</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.bjpenn.com/mma-news/ufc/logan-paul-undecided-on-pursuing-mma-after-boxing-loss-to-ksi/" rel="bookmark" class="td-image-wrap" title="Logan Paul undecided on pursuing MMA after boxing loss to KSI"><img width="218" height="150" class="entry-thumb" src="https://www.bjpenn.com/wp-content/uploads/Logan-Paul-218x150.jpeg"  srcset="https://www.bjpenn.com/wp-content/uploads/Logan-Paul-218x150.jpeg 218w, https://www.bjpenn.com/wp-content/uploads/Logan-Paul-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Logan Paul" title="Logan Paul undecided on pursuing MMA after boxing loss to KSI" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.bjpenn.com/mma-news/ufc/logan-paul-undecided-on-pursuing-mma-after-boxing-loss-to-ksi/" rel="bookmark" title="Logan Paul undecided on pursuing MMA after boxing loss to KSI">Logan Paul undecided on pursuing MMA after boxing loss to KSI</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.bjpenn.com/mma-news/ufc/nate-diaz-assures-fans-he-is-not-retired-ill-fight-tonight/" rel="bookmark" class="td-image-wrap" title="Nate Diaz assures fans he is not retired: &#8216;I’ll fight tonight&#8217;"><img width="218" height="150" class="entry-thumb" src="https://www.bjpenn.com/wp-content/uploads/Nate-Diaz-12-218x150.png"  srcset="https://www.bjpenn.com/wp-content/uploads/Nate-Diaz-12-218x150.png 218w, https://www.bjpenn.com/wp-content/uploads/Nate-Diaz-12-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Nate Diaz" title="Nate Diaz assures fans he is not retired: &#8216;I’ll fight tonight&#8217;" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.bjpenn.com/mma-news/ufc/nate-diaz-assures-fans-he-is-not-retired-ill-fight-tonight/" rel="bookmark" title="Nate Diaz assures fans he is not retired: &#8216;I’ll fight tonight&#8217;">Nate Diaz assures fans he is not retired: &#8216;I’ll fight tonight&#8217;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5dc9af2da1d2e" data-td_block_id="td_uid_3_5dc9af2da1d2e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5dc9af2da1d2e" data-td_block_id="td_uid_3_5dc9af2da1d2e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  td_uid_6_5dc9af2dac87c_rand td_block_template_11">
<style>
/* custom css */
.td_uid_6_5dc9af2dac87c_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_6_5dc9af2dac87c_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- Insticator API Fire Widget -->
<!-- "Sidebar" no phone ad -->
<div id="insticator-container"><div id="div-insticator-ad-1"></div><div id="insticator-embed" embed-id="cb97d8b6-68c0-48dc-bafa-31b1e4fcd1ed"></div><div id="div-insticator-ad-2"></div><script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "cb97d8b6-68c0-48dc-bafa-31b1e4fcd1ed"})/*]]>*/</script></div>
<!-- End Insticator API Fire Widget --></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_7_5dc9af2dacaea_rand td_with_ajax_pagination td-pb-border-top td_block_template_11 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_5dc9af2dacaea" ><script>var block_td_uid_7_5dc9af2dacaea = new tdBlock();
block_td_uid_7_5dc9af2dacaea.id = "td_uid_7_5dc9af2dacaea";
block_td_uid_7_5dc9af2dacaea.atts = '{"custom_title":"Latest News","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"load_more","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_5dc9af2dacaea_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_7_5dc9af2dacaea_rand","tdc_css_class_style":"td_uid_7_5dc9af2dacaea_rand_style"}';
block_td_uid_7_5dc9af2dacaea.td_column_number = "1";
block_td_uid_7_5dc9af2dacaea.block_type = "td_block_7";
block_td_uid_7_5dc9af2dacaea.post_count = "3";
block_td_uid_7_5dc9af2dacaea.found_posts = "48444";
block_td_uid_7_5dc9af2dacaea.header_color = "";
block_td_uid_7_5dc9af2dacaea.ajax_pagination_infinite_stop = "";
block_td_uid_7_5dc9af2dacaea.max_num_pages = "16148";
tdBlocksArray.push(block_td_uid_7_5dc9af2dacaea);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div id=td_uid_7_5dc9af2dacaea class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.bjpenn.com/mma-news/ufc/rafael-dos-anjos-calls-out-conor-mcgregor-2/" rel="bookmark" class="td-image-wrap" title="Rafael dos Anjos calls out Conor McGregor: &#8216;Give him a real contender&#8217;"><img width="100" height="70" class="entry-thumb" src="https://www.bjpenn.com/wp-content/uploads/Rafael-Dos-Anjos-Conor-McGregor-100x70.jpg"  srcset="https://www.bjpenn.com/wp-content/uploads/Rafael-Dos-Anjos-Conor-McGregor-100x70.jpg 100w, https://www.bjpenn.com/wp-content/uploads/Rafael-Dos-Anjos-Conor-McGregor-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Rafael dos Anjos, Conor McGregor" title="Rafael dos Anjos calls out Conor McGregor: &#8216;Give him a real contender&#8217;" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.bjpenn.com/mma-news/ufc/rafael-dos-anjos-calls-out-conor-mcgregor-2/" rel="bookmark" title="Rafael dos Anjos calls out Conor McGregor: &#8216;Give him a real contender&#8217;">Rafael dos Anjos calls out Conor McGregor: &#8216;Give him a real...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-11T10:30:20+00:00" >November 11, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.bjpenn.com/mma-news/bellator/cris-cyborg-still-hopeful-for-amanda-nunes-rematch/" rel="bookmark" class="td-image-wrap" title="Cris Cyborg still hopeful for Amanda Nunes rematch"><img width="100" height="70" class="entry-thumb" src="https://www.bjpenn.com/wp-content/uploads/Cris-Cyborg-6-100x70.png"  srcset="https://www.bjpenn.com/wp-content/uploads/Cris-Cyborg-6-100x70.png 100w, https://www.bjpenn.com/wp-content/uploads/Cris-Cyborg-6-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Cris Cyborg" title="Cris Cyborg still hopeful for Amanda Nunes rematch" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.bjpenn.com/mma-news/bellator/cris-cyborg-still-hopeful-for-amanda-nunes-rematch/" rel="bookmark" title="Cris Cyborg still hopeful for Amanda Nunes rematch">Cris Cyborg still hopeful for Amanda Nunes rematch</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-11T10:08:04+00:00" >November 11, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.bjpenn.com/mma-news/ufc/kamaru-usman-is-not-completely-sold-on-jorge-masvidal-after-ufc-244/" rel="bookmark" class="td-image-wrap" title="Kamaru Usman is not completely sold on Jorge Masvidal after UFC 244"><img width="100" height="70" class="entry-thumb" src="https://www.bjpenn.com/wp-content/uploads/Kamaru-Usman-10-100x70.png"  srcset="https://www.bjpenn.com/wp-content/uploads/Kamaru-Usman-10-100x70.png 100w, https://www.bjpenn.com/wp-content/uploads/Kamaru-Usman-10-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Kamaru Usman" title="Kamaru Usman is not completely sold on Jorge Masvidal after UFC 244" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.bjpenn.com/mma-news/ufc/kamaru-usman-is-not-completely-sold-on-jorge-masvidal-after-ufc-244/" rel="bookmark" title="Kamaru Usman is not completely sold on Jorge Masvidal after UFC 244">Kamaru Usman is not completely sold on Jorge Masvidal after UFC...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-11T09:14:48+00:00" >November 11, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_7_5dc9af2dacaea" data-td_block_id="td_uid_7_5dc9af2dacaea">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_8_5dc9af2db4f5b_rand td_block_template_11">
<style>
/* custom css */
.td_uid_8_5dc9af2db4f5b_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_8_5dc9af2db4f5b_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices">
<!-- Second ad in sidebar -->
  <div id='pubg-OFO-VcR'>
  <script>pubg.queue.push(function(){initAdUnit("pubg-OFO-VcR");});</script>
  </div>

  <div id='pubg-FQY-du4'>
  <script>pubg.queue.push(function(){initAdUnit("pubg-FQY-du4");});</script>
  </div>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_9_5dc9af2db5177_rand td_block_template_11">
<style>
/* custom css */
.td_uid_9_5dc9af2db5177_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_9_5dc9af2db5177_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices">
  <!-- First sidebar ad -->
<div id='pubg-qpe-tVa'>
<script>pubg.queue.push(function(){initAdUnit("pubg-qpe-tVa");});</script>
</div>

<div id='pubg-crD-BsZ'>
<script>pubg.queue.push(function(){initAdUnit("pubg-crD-BsZ");});</script>
</div>
</div></div>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-3 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.bjpenn.com/"><img class="td-retina-data" src="https://www.bjpenn.com/wp-content/uploads/bj_penn_logo_300x74.png" data-retina="https://www.bjpenn.com/wp-content/uploads/bj_penn_logo_600x148.png" alt="bj penn logo" title="BJPENN.COM" width="300" /></a></div><div class="footer-text-wrap">BJPENN.COM is your premier source for all MMA News. We serve you with the latest breaking news, exclusive fighter interviews, videos and more. It is also the home of 2X UFC Hall of Fame Champion. BJ "The Prodigy" Penn. After a decade of on-line operation BJP has evolved into the most reliable destination for all of your MMA needs.<div class="footer-email-wrap">Contact us: <a href="mailto:contact@bjpenn.com">contact@bjpenn.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/bjpenn/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/bjpenn/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/bjpenndotcom" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/bjpenndotcom" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_11 widget widget_nav_menu"><h4 class="td-block-title"><span>Fighter Profiles</span></h4><div class="menu-fighter-profile-menu-container"><ul id="menu-fighter-profile-menu" class="menu"><li id="menu-item-270866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-270866"><a href="https://www.bjpenn.com/fighter/jorge-masvidal/">Jorge Masvidal Fighter Profile</a></li>
<li id="menu-item-270867" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270867"><a href="https://www.bjpenn.com/fighter/nate-diaz/">Nate Diaz Fighter Profile</a></li>
<li id="menu-item-270870" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270870"><a href="https://www.bjpenn.com/fighter/cris-cyborg/">Cris Cyborg Fighter Profile</a></li>
<li id="menu-item-270869" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270869"><a href="https://www.bjpenn.com/fighter/conor-mcgregor/">Conor McGregor Fighter Profile</a></li>
<li id="menu-item-270871" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270871"><a href="https://www.bjpenn.com/fighter/ronda-rousey/">Ronda Rousey Fighter Profile</a></li>
<li id="menu-item-270872" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270872"><a href="https://www.bjpenn.com/fighter/frankie-edgar/">Frankie Edgar Fighter Profile</a></li>
<li id="menu-item-270868" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270868"><a href="https://www.bjpenn.com/fighter/georges-st-pierre/">Georges St. Pierre Fighter Profile</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_11 widget widget_nav_menu"><h4 class="td-block-title"><span>MMA News</span></h4><div class="menu-fighter-category-menu-container"><ul id="menu-fighter-category-menu" class="menu"><li id="menu-item-270859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-270859"><a href="https://www.bjpenn.com/mma-news/cris-cyborg-justino/">Cris Cyborg News</a></li>
<li id="menu-item-270860" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-270860"><a href="https://www.bjpenn.com/mma-news/nate-diaz/">Nate Diaz News</a></li>
<li id="menu-item-270861" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-270861"><a href="https://www.bjpenn.com/mma-news/jon-jones/">Jon Jones News</a></li>
<li id="menu-item-270862" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-270862"><a href="https://www.bjpenn.com/mma-news/conor-mcgregor/">Conor McGregor News</a></li>
<li id="menu-item-270863" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-270863"><a href="https://www.bjpenn.com/mma-news/georges-st-pierre/">Georges St. Pierre News</a></li>
<li id="menu-item-270864" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-270864"><a href="https://www.bjpenn.com/mma-news/jorge-masvidal/">Jorge Masvidal News</a></li>
<li id="menu-item-270865" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-270865"><a href="https://www.bjpenn.com/mma-news/bj-penn/">BJ Penn News</a></li>
</ul></div></aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2019 BJ Penn Enterprises <a class="privacy-policy-link" href="https://www.bjpenn.com/privacy-policy/">Privacy Policy</a>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        Speed booster: v4.9.3

        uid: 5dc9af2dc77b4
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td_block_template_11.widget.widget_media_image {
    display:flex;
    justify-content:space-around;
}

/* Author Box */
.author-box-wrap .avatar {
    border-radius: 10px;
}
.author-box-wrap {
    border: none;
    padding: 0;
    margin-bottom: 5px;
}

.td-author-description
{
 display: none; 
}


</style>

<script type='text/javascript' src='https://www.bjpenn.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8'></script>
<script type='text/javascript' src='https://www.bjpenn.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.bjpenn.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>

<!-- JS generated by theme -->

<script>
    
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>
<!-- Dynamic page generated in 0.441 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-11-11 10:57:49 -->

<!-- super cache -->