<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Nate Diaz continues to mock Conor McGregor, suggests he will show the Irishman how to beat Dustin Poirier | BJPenn.com</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://www.bjpenn.com/wp-content/cache/min/1/957f2c207d183270413e72b3092d180f.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.bjpenn.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.bjpenn.com/wp-content/uploads/IOS_76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.bjpenn.com/wp-content/uploads/IOS_120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.bjpenn.com/wp-content/uploads/IOS_152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.bjpenn.com/wp-content/uploads/IOS_114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.bjpenn.com/wp-content/uploads/IOS_144x144.png"/>
	<!-- This site is optimized with the Yoast SEO Premium plugin v16.7 (Yoast SEO v16.7) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Nate Diaz continues to mock Conor McGregor, suggests he will show the Irishman how to beat Dustin Poirier | BJPenn.com</title>
	<meta name="description" content="Nate Diaz continued to mock his UFC rival Conor McGregor while also suggesting that he will show the Irishman how to beat Dustin Poirier." />
	<link rel="canonical" href="https://www.bjpenn.com/mma-news/ufc/nate-diaz-continues-to-mock-conor-mcgregor-suggests-he-will-show-the-irishman-how-to-beat-dustin-poirier/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Nate Diaz continues to mock Conor McGregor, suggests he will show the Irishman how to beat Dustin Poirier" />
	<meta property="og:description" content="Nate Diaz continued to mock his UFC rival Conor McGregor while also suggesting that he will show the Irishman how to beat Dustin Poirier." />
	<meta property="og:url" content="https://www.bjpenn.com/mma-news/ufc/nate-diaz-continues-to-mock-conor-mcgregor-suggests-he-will-show-the-irishman-how-to-beat-dustin-poirier/" />
	<meta property="og:site_name" content="| BJPenn.com" />
	<meta property="article:publisher" content="https://www.facebook.com/bjpenn" />
	<meta property="article:published_time" content="2021-08-09T19:10:44+00:00" />
	<meta property="og:image" content="https://www.bjpenn.com/wp-content/uploads/2021/06/Nate-Diaz.jpg" />
	<meta property="og:image:width" content="696" />
	<meta property="og:image:height" content="399" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@bjpenndotcom" />
	<meta name="twitter:site" content="@bjpenndotcom" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.bjpenn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//m9m6e2w5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="| BJPenn.com &raquo; Feed" href="https://www.bjpenn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="| BJPenn.com &raquo; Comments Feed" href="https://www.bjpenn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="| BJPenn.com &raquo; Nate Diaz continues to mock Conor McGregor, suggests he will show the Irishman how to beat Dustin Poirier Comments Feed" href="https://www.bjpenn.com/mma-news/ufc/nate-diaz-continues-to-mock-conor-mcgregor-suggests-he-will-show-the-irishman-how-to-beat-dustin-poirier/feed/" />
<!-- Shareaholic - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.bjpenn.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/www.bjpenn.com\/wp-admin\/admin-ajax.php"},"site_id":"5586588af1b26cfae27a31819eaaf4b0","url_components":{"year":"2021","monthnum":"08","day":"09","hour":"12","minute":"10","second":"44","post_id":"391942","postname":"nate-diaz-continues-to-mock-conor-mcgregor-suggests-he-will-show-the-irishman-how-to-beat-dustin-poirier","category":"mma-news\/ufc"}};
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='5586588af1b26cfae27a31819eaaf4b0' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='| BJPenn.com' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.bjpenn.com/mma-news/ufc/nate-diaz-continues-to-mock-conor-mcgregor-suggests-he-will-show-the-irishman-how-to-beat-dustin-poirier/' />
<meta name='shareaholic:keywords' content='tag:nate diaz, cat:conor mcgregor, cat:dustin poirier, cat:nate diaz, cat:ufc, type:post' />
<meta name='shareaholic:article_published_time' content='2021-08-09T12:10:44-07:00' />
<meta name='shareaholic:article_modified_time' content='2021-08-09T12:10:44-07:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Adam D Martin' />
<meta name='shareaholic:site_id' content='5586588af1b26cfae27a31819eaaf4b0' />
<meta name='shareaholic:wp_version' content='9.7.0' />
<meta name='shareaholic:image' content='https://www.bjpenn.com/wp-content/uploads/2021/06/Nate-Diaz.jpg' />
<!-- Shareaholic Content Tags End -->

<!-- Shareaholic Open Graph Tags -->
<meta property='og:image' content='https://www.bjpenn.com/wp-content/uploads/2021/06/Nate-Diaz.jpg' />
<!-- Shareaholic Open Graph Tags End -->
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.8.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-1429346-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.8.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-1429346-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						'dimension1' : 'Adam D Martin',                    });
					__gtagTracker( 'config', 'UA-1429346-1', {
						use_amp_client_id:true,forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	



<link crossorigin="anonymous" rel='preload'   href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />

<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>






<script type='text/javascript' src='https://www.bjpenn.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>

<link rel="https://api.w.org/" href="https://www.bjpenn.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bjpenn.com/wp-json/wp/v2/posts/391942" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bjpenn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bjpenn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.bjpenn.com/?p=391942' />
<link rel="alternate" type="application/json+oembed" href="https://www.bjpenn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bjpenn.com%2Fmma-news%2Fufc%2Fnate-diaz-continues-to-mock-conor-mcgregor-suggests-he-will-show-the-irishman-how-to-beat-dustin-poirier%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bjpenn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bjpenn.com%2Fmma-news%2Fufc%2Fnate-diaz-continues-to-mock-conor-mcgregor-suggests-he-will-show-the-irishman-how-to-beat-dustin-poirier%2F&#038;format=xml" />
<meta name="BridPlugin" content="site:15717|oauth_token:01110011 01100101 01100011 01110010 01100101 01110100|ver:3.5.1|disable_video_autosave:|channels:Array|width:696|height:392|autoplay:0|aspect:1|user_id:16826|default_channel:118|ovr_def:1|async_embed:1|google_seo:0|raw_embed:0|player:20625|widget:1|video_image:|onready:" />		
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"8a6381254a","wpRestUrl":"https:\/\/www.bjpenn.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.bjpenn.com\/wp-admin\/","wpRestNonce":"8a6381254a","wpRestUrl":"https:\/\/www.bjpenn.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.bjpenn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.bjpenn.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.bjpenn.com/mma-news/ufc/nate-diaz-continues-to-mock-conor-mcgregor-suggests-he-will-show-the-irishman-how-to-beat-dustin-poirier/?amp">
<!-- JS generated by theme -->

<script>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</script>

<meta property="fb:pages" content="39228950838" />










<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.bjpenn.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.bjpenn.com/mma-news/",
                    "name": "MMA News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.bjpenn.com/mma-news/conor-mcgregor/",
                    "name": "Conor McGregor"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.bjpenn.com/mma-news/ufc/nate-diaz-continues-to-mock-conor-mcgregor-suggests-he-will-show-the-irishman-how-to-beat-dustin-poirier/",
                    "name": "Nate Diaz continues to mock Conor McGregor, suggests he will show the..."                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.bjpenn.com/wp-content/uploads/cropped-faviconbjp-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.bjpenn.com/wp-content/uploads/cropped-faviconbjp-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.bjpenn.com/wp-content/uploads/cropped-faviconbjp-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.bjpenn.com/wp-content/uploads/cropped-faviconbjp-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.entry-crumbs {

    color: #c41230
  
}
.entry-crumbs a {
    color: #c41230;
}

.code-block-41 {
    margin:0px 0 !important; 
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #a80000;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #a80000;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #a80000;
                }
                .tdm-btn-style1 {
					background-color: #a80000;
				}
				.tdm-btn-style2:before {
				    border-color: #a80000;
				}
				.tdm-btn-style2 {
				    color: #a80000;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #a80000;
                    -moz-box-shadow: 0 2px 16px #a80000;
                    box-shadow: 0 2px 16px #a80000;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #a80000;
                    -moz-box-shadow: 0 4px 26px #a80000;
                    box-shadow: 0 4px 26px #a80000;
				}
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
.ai-rotate {position: relative;}
.ai-rotate-hidden {visibility: hidden;}
.ai-rotate-hidden-2 {position: absolute; top: 0; left: 0; width: 100%; height: 100%;}
.ai-list-data, .ai-ip-data, .ai-filter-check, .ai-fallback, .ai-list-block, .ai-list-block-ip, .ai-list-block-filter {visibility: hidden; position: absolute; width: 50%; height: 1px; top: -1000px; z-index: -9999; margin: 0px!important;}
</style>




	<style id="tdw-css-placeholder"></style><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body class="post-template-default single single-post postid-391942 single-format-standard td-standard-pack nate-diaz-continues-to-mock-conor-mcgregor-suggests-he-will-show-the-irishman-how-to-beat-dustin-poirier global-block-template-11 wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class='ai-adb-hide' data-ai-debug='16'>
<!-- AdBlock Placeholder --></div>
<div class='ai-adb-show' style='visibility: hidden; display: none;' data-ai-tracking='WzAsMCwiQWQgQmxvY2sgVHJhY2sgR0EiLCIiLDBd' data-ai-debug='16 <= 15' data-code="PHNjcmlwdD4KX19nYVRyYWNrZXIoJ3NlbmQnLCB7CiAgaGl0VHlwZTogJ2V2ZW50JywKICBldmVudENhdGVnb3J5OiAnRGVidWcnLAogIGV2ZW50QWN0aW9uOiAnQUlQQWRibG9ja1BWJywKICBldmVudExhYmVsOiAnVGVzdCcKfSk7Cjwvc2NyaXB0Pg==">
</div>


        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/bjpenn/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/bjpenn/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/bjpenndotcom" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/bjpenndotcom" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-270896" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first menu-item-270896"><a href="https://www.bjpenn.com/mma-news/">MMA News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-287665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287665"><a href="https://www.bjpenn.com/ufc-news/">UFC News</a></li>
	<li id="menu-item-286236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286236"><a href="https://www.bjpenn.com/one-championship-news/">ONE Championship News</a></li>
	<li id="menu-item-290324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290324"><a href="https://www.bjpenn.com/rizin-news/">RIZIN FF News</a></li>
	<li id="menu-item-288011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288011"><a href="https://www.bjpenn.com/bellator-news/">Bellator News</a></li>
</ul>
</li>
<li id="menu-item-322340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-322340"><a href="https://www.bjpenn.com/videos/">VIDEOS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-324116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324116"><a href="https://www.bjpenn.com/videos/bj-penn-tutorials/">BJ Penn Tutorials</a></li>
	<li id="menu-item-350446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350446"><a href="https://www.bjpenn.com/videos/bj-penn-vlogs/">BJ Penn Vlogs</a></li>
</ul>
</li>
<li id="menu-item-270899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270899"><a href="https://www.bjpenn.com/mma-news/exclusive-interviews/">Exclusives</a></li>
<li id="menu-item-288033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-288033"><a href="https://www.bjpenn.com/mma-news/podcasts/">RADIO</a></li>
<li id="menu-item-168252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168252"><a href="http://penngym.com">Gym</a></li>
<li id="menu-item-168253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168253"><a href="http://shop.bjpenn.com">Shop</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.bjpenn.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.bjpenn.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 12
-->


<div class="td-header-wrap td-header-style-12 ">
    
	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.bjpenn.com/">
			<img  data-retina="https://www.bjpenn.com/wp-content/uploads/black-mobile_retna.png"  alt="bj penn logo" title="BJPENN.COM" data-src="https://www.bjpenn.com/wp-content/uploads/black-mobile.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://www.bjpenn.com/wp-content/uploads/black-mobile_retna.png" src="https://www.bjpenn.com/wp-content/uploads/black-mobile.png" alt="bj penn logo" title="BJPENN.COM"/></noscript>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.bjpenn.com/">
			<img  data-retina="https://www.bjpenn.com/wp-content/uploads/bj-p-logo_retna_.png"  alt="bj penn logo" title="BJPENN.COM" data-src="https://www.bjpenn.com/wp-content/uploads/bjplogo.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://www.bjpenn.com/wp-content/uploads/bj-p-logo_retna_.png" src="https://www.bjpenn.com/wp-content/uploads/bjplogo.png" alt="bj penn logo" title="BJPENN.COM"/></noscript>
			<span class="td-visual-hidden">| BJPenn.com</span>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-270896"><a href="https://www.bjpenn.com/mma-news/">MMA News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-287665"><a href="https://www.bjpenn.com/ufc-news/">UFC News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-286236"><a href="https://www.bjpenn.com/one-championship-news/">ONE Championship News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-290324"><a href="https://www.bjpenn.com/rizin-news/">RIZIN FF News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-288011"><a href="https://www.bjpenn.com/bellator-news/">Bellator News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-322340"><a href="https://www.bjpenn.com/videos/">VIDEOS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-324116"><a href="https://www.bjpenn.com/videos/bj-penn-tutorials/">BJ Penn Tutorials</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-350446"><a href="https://www.bjpenn.com/videos/bj-penn-vlogs/">BJ Penn Vlogs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-270899"><a href="https://www.bjpenn.com/mma-news/exclusive-interviews/">Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-288033"><a href="https://www.bjpenn.com/mma-news/podcasts/">RADIO</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-168252"><a href="http://penngym.com">Gym</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-168253"><a href="http://shop.bjpenn.com">Shop</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.bjpenn.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.bjpenn.com/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                		</div>
	</div>

            <div class="td-header-header-full td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_118 td_block_template_11">
<style>
/* custom css */
.tdi_1_118.td-a-rec-img{
				    text-align: left;
				}.tdi_1_118.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices">
  <div id='pubg-U24-6Ty'>
  
  </div>

  <!--<div id='pubg-rA5-3bG' style="padding-top: 16px;">
  <script>pubg.queue.push(function(){initAdUnit("pubg-rA5-3bG");});</script>
  </div>-->
</div></div>
</div>                </div>
            </div>
        </div>
    </div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.bjpenn.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in MMA News" class="entry-crumb" href="https://www.bjpenn.com/mma-news/">MMA News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Conor McGregor" class="entry-crumb" href="https://www.bjpenn.com/mma-news/conor-mcgregor/">Conor McGregor</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Nate Diaz continues to mock Conor McGregor, suggests he will show the...</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                <div class='code-block code-block-9' style='margin:0;'>
</div>
<div class='code-block code-block-41' style='margin: 8px 0; clear: both;'>
<style>
  #pubg-adhesion-mobile .close-btn {
    background: #333;
    border-bottom-left-radius: 5px;
    border-bottom-right-radius: 5px;
    text-decoration: none;
    cursor: pointer;
    font-family: 'Open Sans';
    padding-right: 5px;
    padding-left: 5px;
    color: #fff;
    position: absolute;
    bottom: -22px;
    right: 0;
    font-size: 14px;
    display: none;
  }

  #pubg-adhesion-mobile {
    min-height: 50px;
    text-align: center;
  }

  .on.sticky {
        z-index: 1000000000;
        position: fixed;
        width: 100%;
        background: rgba(0,0,0,0.4);
        border-bottom: 1px solid #333;
        top: 54px;
        left: 0;
    }

    .on.sticky .close-btn {
        display: block !important;
    }
</style>
  
<div id="pubg-adhesion-mobile" class="on" style="display: none;">
  <a class="close-btn" onclick="adhesionOff()" style="z-index:999999999;">x close</a>
  <div id="pubg-rA5-3bG" align="center">
    
  </div>
</div>

</div>

    <article id="post-391942" class="post-391942 post type-post status-publish format-standard has-post-thumbnail category-conor-mcgregor category-dustin-poirier category-nate-diaz category-ufc" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">Nate Diaz continues to mock Conor McGregor, suggests he will show the Irishman how to beat Dustin Poirier</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.bjpenn.com/author/adam-d-martin/">Adam D Martin</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-09T12:10:44+00:00" >August 9, 2021</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><img width="696" height="399"   data-srcset="https://www.bjpenn.com/wp-content/uploads/2021/06/Nate-Diaz.jpg 696w, https://www.bjpenn.com/wp-content/uploads/2021/06/Nate-Diaz-300x172.jpg 300w"  alt="Nate-Diaz" title="Nate-Diaz" data-src="https://www.bjpenn.com/wp-content/uploads/2021/06/Nate-Diaz.jpg" data-sizes="(max-width: 696px) 100vw, 696px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="696" height="399" class="entry-thumb" src="https://www.bjpenn.com/wp-content/uploads/2021/06/Nate-Diaz.jpg" srcset="https://www.bjpenn.com/wp-content/uploads/2021/06/Nate-Diaz.jpg 696w, https://www.bjpenn.com/wp-content/uploads/2021/06/Nate-Diaz-300x172.jpg 300w" sizes="(max-width: 696px) 100vw, 696px" alt="Nate-Diaz" title="Nate-Diaz"/></noscript><figcaption class="wp-caption-text">PhotoCred: Drake Riggs</figcaption></figure></div>
            <!-- content --><div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v7.0&appId=452971431441613&autoLogAppEvents=1" nonce="BVDUpiTi"></script><div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Nate Diaz continues to mock Conor McGregor, suggests he will show the Irishman how to beat Dustin Poirier' data-link='https://www.bjpenn.com/mma-news/ufc/nate-diaz-continues-to-mock-conor-mcgregor-suggests-he-will-show-the-irishman-how-to-beat-dustin-poirier/' data-app-id-name='post_above_content'></div><p>Nate Diaz continued to mock his UFC rival Conor McGregor while also suggesting that he will show the Irishman how to beat Dustin Poirier.</p>
<p>Diaz took to his <a href="https://twitter.com/NateDiaz209/status/1424806260998774784" target="_blank" rel="noopener">social media</a> on Monday afternoon to make two tweets mocking both McGregor and Poirier while suggesting he knows what it takes to defeat &#8220;The Diamond.&#8221;</p><div class='code-block code-block-33' style='margin: 8px 0; clear: both;'>
<div id="pubg-3mg-q56" class="brid" style="width:480; height:270;" > </div> </div>
<div class='code-block code-block-32 ai-list-block' style='margin: 8px 0; clear: both;'>

<div class='ai-dynamic ai-list-data' parameter-list='YnJpZA==' parameter-list-type='W' data-code='PHNjcmlwdCB0eXBlPSJ0ZXh0L2phdmFzY3JpcHQiPiB2YXIgX2JwID0gX2JwfHxbXTsgX2JwLnB1c2goeyAiZGl2IjogInB1YmctM21nLXE1NiIsICJvYmoiOiB7ImlkIjoiMjQyMDEiLCJ3aWR0aCI6IjQ4MCIsImhlaWdodCI6IjI3MCIsImNhcm91c2VsIjoiMjg3In0sIG9uUmVhZHkoKSB7IAogICAgICBwdWJnLnF1ZXVlLnB1c2goZnVuY3Rpb24gKCkgewogICAgICAgIHB1YmcuaW5zZXJ0VmlkZW9DYXJvdXNlbEFkKCdwdWJnLTNtZy1xNTYnKTsgICAgICAJCiAgICAgIH0pOwogICAgfSwgfSk7IDwvc2NyaXB0PiA8c2NyaXB0IHR5cGU9InRleHQvamF2YXNjcmlwdCIgYXN5bmMgc3JjPSIvL3NlcnZpY2VzLmJyaWQudHYvcGxheWVyL2J1aWxkL2JyaWQubWluLmpzIj48L3NjcmlwdD4='></div>
</div>
<div class='code-block code-block-31 ai-list-block' style='margin: 8px 0; clear: both;'>

<div class='ai-dynamic ai-list-data' parameter-list='YnJpZA==' parameter-list-type='B' data-code='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'></div>
</div>

<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">You Should’ve already learned from this <a href="https://t.co/RtbxDcNKw4">pic.twitter.com/RtbxDcNKw4</a></p>
<p>&mdash; Nathan Diaz (@NateDiaz209) <a href="https://twitter.com/NateDiaz209/status/1424806260998774784?ref_src=twsrc%5Etfw">August 9, 2021</a></p></blockquote>
<p></p>
<p><em>You Should’ve already learned from this</em></p><div class='code-block code-block-45' style='margin: 8px 0; clear: both;'>
</div>
<div class='code-block code-block-17 ai-list-block' style='margin: 8px 0; clear: both;'>

<div class='ai-dynamic ai-list-data' parameter-list='YnJpZD0x' parameter-list-type='W' data-code='PGRpdiBpZD0id2lkZ2V0XzE1ODQxNDIzOTEiPjwvZGl2PiAKPHNjcmlwdD4gdmFyIF9idyA9IF9id3x8W107IF9idy5wdXNoKCB7ImlkIjoid2lkZ2V0XzE1ODQxNDIzOTEiLCJwbGF5ZXJJZCI6IjIxNjM3IiwicGFydG5lcklkIjoiMTU3MTciLCJwbGF5bGlzdFR5cGUiOiI1IiwiY2F0ZWdvcnlJZCI6IiIsInRhZyI6ImJqIHBlbm4iLCJoZWlnaHQiOiI2MDAiLCJtb2JpbGVIZWlnaHQiOiI0MDAiLCJjb2xvciI6ImZmZmZmZiIsImF1dG9wbGF5IjoxLCJzaHVmZmxlIjoxfSApOyA8L3NjcmlwdD4KPHNjcmlwdCB0eXBlPSJ0ZXh0L2phdmFzY3JpcHQiIGFzeW5jIHNyYz0iLy9zZXJ2aWNlcy5icmlkLnR2L3dpZGdldC9icmlkLndpZGdldC5taW4uanMiPjwvc2NyaXB0Pg=='></div>
</div>

<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Don’t trip tho I’ll show you how to do it <br />💎 🔫 <a href="https://t.co/tCqCleD8Kt">pic.twitter.com/tCqCleD8Kt</a></p>
<p>&mdash; Nathan Diaz (@NateDiaz209) <a href="https://twitter.com/NateDiaz209/status/1424806900781092867?ref_src=twsrc%5Etfw">August 9, 2021</a></p></blockquote>
<p></p>
<p><em>Don’t trip tho I’ll show you how to do it</em></p>
<p>Diaz was supposed to fight Poirier at UFC 230 but the fight never happened and the two didn&#8217;t ever end up fighting inside the Octagon. Instead, Poirier ended up forming a major rivalry with McGregor during that time, which culminated in a victory by &#8220;The Diamond&#8221; at UFC 264 after his opponent&#8217;s leg gave out in the first round. Diaz has been calling for a fight with Poirier ever since then, <a href="https://www.bjpenn.com/mma-news/ufc/dustin-poirier-responds-to-middleweight-challenge-from-nate-diaz/">and he has even asked to fight him at 185lbs</a>, but Poirier is set to fight Charles Oliveira later this year for the UFC lightweight title instead.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
</div>

<p>Diaz, of course, has previously fought McGregor twice, with the pair splitting a pair of memorable fights back in 2016. In their first encounter, Diaz pulled off an upset submission win over the Irishman with a second-round rear-naked choke at UFC 196. Then, at UFC 202, McGregor got his revenge when he won a majority decision over his rival. The two have since been connected to a potential trilogy fight but as of yet, this fight has not been booked. With Diaz looking to stay busy in 2021 following a loss to Leon Edwards in June, and with McGregor out for a year with a broken leg, this fight is unlikely to take place anytime soon. However, it does seem like a trilogy fight that we will see one day.</p>
<p>Who do you want to see Nate Diaz fight next?</p><div class='code-block code-block-29' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id='pubg-FQY-du4' align="center">



</div></div>

<p>&nbsp;</p>
<p>&nbsp;</p>
This article appeared first on <a href="https://www.bjpenn.com/">BJPENN.COM</a><div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Nate Diaz continues to mock Conor McGregor, suggests he will show the Irishman how to beat Dustin Poirier' data-link='https://www.bjpenn.com/mma-news/ufc/nate-diaz-continues-to-mock-conor-mcgregor-suggests-he-will-show-the-irishman-how-to-beat-dustin-poirier/' data-app-id-name='post_below_content'></div><div style='display:none;' class='shareaholic-canvas' data-app='recommendations' data-title='Nate Diaz continues to mock Conor McGregor, suggests he will show the Irishman how to beat Dustin Poirier' data-link='https://www.bjpenn.com/mma-news/ufc/nate-diaz-continues-to-mock-conor-mcgregor-suggests-he-will-show-the-irishman-how-to-beat-dustin-poirier/' data-app-id-name='post_below_content'></div><div class='ai-viewports ai-viewport-3 ai-insert-8-80256429' style='margin: 8px 0; clear: both;' data-insertion='prepend' data-selector='.ai-insert-8-80256429' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTgnIHN0eWxlPSdtYXJnaW46IDhweCAwOyBjbGVhcjogYm90aDsnPgo8ZGl2IGNsYXNzPSJPVVRCUkFJTiIgZGF0YS1zcmM9Imh0dHBzOi8vd3d3LmJqcGVubi5jb20vIiBkYXRhLXdpZGdldC1pZD0iU0JfMSI+PC9kaXY+IAo8c2NyaXB0IHR5cGU9InRleHQvamF2YXNjcmlwdCIgYXN5bmM9ImFzeW5jIiBzcmM9Ii8vd2lkZ2V0cy5vdXRicmFpbi5jb20vb3V0YnJhaW4uanMiPjwvc2NyaXB0PjwvZGl2Pgo=' data-block='8'></div>

<div class='ai-viewports ai-viewport-1 ai-insert-10-46023531' style='margin: 8px 0; clear: both;' data-insertion='prepend' data-selector='.ai-insert-10-46023531' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTEwJyBzdHlsZT0nbWFyZ2luOiA4cHggMDsgY2xlYXI6IGJvdGg7Jz4KPGRpdiBjbGFzcz0iT1VUQlJBSU4iIGRhdGEtc3JjPSJEUk9QX1BFUk1BTElOS19IRVJFIiBkYXRhLXdpZGdldC1pZD0iQVJfMSI+PC9kaXY+IDxzY3JpcHQgdHlwZT0idGV4dC9qYXZhc2NyaXB0IiBhc3luYz0iYXN5bmMiIHNyYz0iLy93aWRnZXRzLm91dGJyYWluLmNvbS9vdXRicmFpbi5qcyI+PC9zY3JpcHQ+PC9kaXY+Cg==' data-block='10'></div>

<!-- AI CONTENT END 1 -->
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

                        <!-- next prev -->            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.bjpenn.com/author/adam-d-martin/">Adam D Martin</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Adam D Martin"></span><meta itemprop="datePublished" content="2021-08-09T12:10:44-07:00"><meta itemprop="dateModified" content="2021-08-09T12:10:44-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.bjpenn.com/mma-news/ufc/nate-diaz-continues-to-mock-conor-mcgregor-suggests-he-will-show-the-irishman-how-to-beat-dustin-poirier/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.bjpenn.com/wp-content/uploads/bjplogo.png"></span><meta itemprop="name" content="| BJPenn.com"></span><meta itemprop="headline " content="Nate Diaz continues to mock Conor McGregor, suggests he will show the Irishman how to beat Dustin Poirier"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.bjpenn.com/wp-content/uploads/2021/06/Nate-Diaz.jpg"><meta itemprop="width" content="696"><meta itemprop="height" content="399"></span>        </footer>

    </article> <!-- /.post -->

    
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_11 widget ai_widget ai-viewport-1 ai-viewport-2"><div class='code-block code-block-24' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- First sidebar ad -->
<div id='pubg-qpe-tVa'>

</div></div>
</aside><aside class="td_block_template_11 widget ai_widget ai-viewport-1 ai-viewport-2"><div class='code-block code-block-25' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- Second ad in sidebar -->
<div id='pubg-OFO-VcR'>

</div></div>
</aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_3_c47 td_block_template_11">
<style>
/* custom css */
.tdi_3_c47.td-a-rec-img{
				    text-align: left;
				}.tdi_3_c47.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><!-- Insticator API Fire Widget -->
<!-- "Sidebar" no phone ad -->
<!--<div id="insticator-container"><div id="div-insticator-ad-1"></div><div id="insticator-embed" embed-id="cb97d8b6-68c0-48dc-bafa-31b1e4fcd1ed"></div><div id="div-insticator-ad-2"></div><script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "cb97d8b6-68c0-48dc-bafa-31b1e4fcd1ed"})/*]]>*/</script></div>-->
<!-- End Insticator API Fire Widget --></div>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-3 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.bjpenn.com/"><img   data-retina="https://www.bjpenn.com/wp-content/uploads/bj_penn_logo_600x148.png" alt="bj penn logo" title="BJPENN.COM" width="300" data-src="https://www.bjpenn.com/wp-content/uploads/bj_penn_logo_300x74.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" src="https://www.bjpenn.com/wp-content/uploads/bj_penn_logo_300x74.png" data-retina="https://www.bjpenn.com/wp-content/uploads/bj_penn_logo_600x148.png" alt="bj penn logo" title="BJPENN.COM" width="300" /></noscript></a></div><div class="footer-text-wrap">BJPENN.COM is your premier source for all MMA News. We serve you with the latest breaking news, exclusive fighter interviews, videos and more. It is also the home of 2X UFC Hall of Fame Champion. BJ "The Prodigy" Penn. After a decade of on-line operation BJP has evolved into the most reliable destination for all of your MMA needs.<div class="footer-email-wrap">Contact us: <a href="mailto:contact@bjpenn.com">contact@bjpenn.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/bjpenn/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/bjpenn/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/bjpenndotcom" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/bjpenndotcom" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_11 widget widget_nav_menu"><h4 class="td-block-title"><span>Fighter Profiles</span></h4><div class="menu-fighter-profile-menu-container"><ul id="menu-fighter-profile-menu" class="menu"><li id="menu-item-270866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-270866"><a href="https://www.bjpenn.com/fighter/jorge-masvidal/">Jorge Masvidal Fighter Profile</a></li>
<li id="menu-item-270867" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270867"><a href="https://www.bjpenn.com/fighter/nate-diaz/">Nate Diaz Fighter Profile</a></li>
<li id="menu-item-270870" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270870"><a href="https://www.bjpenn.com/fighter/cris-cyborg/">Cris Cyborg Fighter Profile</a></li>
<li id="menu-item-270869" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270869"><a href="https://www.bjpenn.com/fighter/conor-mcgregor/">Conor McGregor Fighter Profile</a></li>
<li id="menu-item-270871" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270871"><a href="https://www.bjpenn.com/fighter/ronda-rousey/">Ronda Rousey Fighter Profile</a></li>
<li id="menu-item-270872" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270872"><a href="https://www.bjpenn.com/fighter/frankie-edgar/">Frankie Edgar Fighter Profile</a></li>
<li id="menu-item-270868" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270868"><a href="https://www.bjpenn.com/fighter/georges-st-pierre/">Georges St. Pierre Fighter Profile</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_11 widget widget_nav_menu"><h4 class="td-block-title"><span>MMA News</span></h4><div class="menu-fighter-category-menu-container"><ul id="menu-fighter-category-menu" class="menu"><li id="menu-item-270859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-270859"><a href="https://www.bjpenn.com/mma-news/cris-cyborg-justino/">Cris Cyborg News</a></li>
<li id="menu-item-270860" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-270860"><a href="https://www.bjpenn.com/mma-news/nate-diaz/">Nate Diaz News</a></li>
<li id="menu-item-270861" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-270861"><a href="https://www.bjpenn.com/mma-news/jon-jones/">Jon Jones News</a></li>
<li id="menu-item-270862" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-270862"><a href="https://www.bjpenn.com/mma-news/conor-mcgregor/">Conor McGregor News</a></li>
<li id="menu-item-270863" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-270863"><a href="https://www.bjpenn.com/mma-news/georges-st-pierre/">Georges St. Pierre News</a></li>
<li id="menu-item-270864" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-270864"><a href="https://www.bjpenn.com/mma-news/jorge-masvidal/">Jorge Masvidal News</a></li>
<li id="menu-item-270865" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-270865"><a href="https://www.bjpenn.com/mma-news/bj-penn/">BJ Penn News</a></li>
</ul></div></aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2021 BJ Penn Enterprises <a class="privacy-policy-link" href="https://www.bjpenn.com/privacy-policy/">Privacy Policy</a> <div><a href="//www.dmca.com/Protection/Status.aspx?ID=932d3fc4-c76a-477f-ab8a-fa5648d469b2" title="DMCA.com Protection Status" class="dmca-badge"> <img src ="https://images.dmca.com/Badges/dmca_protected_sml_120n.png?ID=932d3fc4-c76a-477f-ab8a-fa5648d469b2"  alt="DMCA.com Protection Status" /></a>   </div>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<div class='code-block code-block-39' style='margin: 8px 0; clear: both;'>
<style>
  #pubg-adhesion .close-btn {
    background: #333;
    border-top-left-radius: 5px;
    border-top-right-radius: 5px;
    text-decoration: none;
    cursor: pointer;
    font-family: 'Open Sans';
    padding-right: 5px;
    padding-left: 5px;
    color: #fff;
    position: absolute;
    top: -20px;
    right: 0;
    font-size: 14px;
  }

  #pubg-adhesion {
    z-index: 1000000000;
    position: fixed;
    background: rgba(0,0,0,0.4);
    bottom: 0;
    left: 50%;
    -ms-transform: translate(-50%);
    transform: translate(-50%);
  }
</style>
  
<div id="pubg-adhesion" style="display: none;">
  <a class="close-btn">x close</a>
  <div id="pubg-usr-sow" align="center">
    
  </div>
</div></div>
<div class='code-block code-block-40' style='margin: 8px 0; clear: both;'>
</div>
<!-- Instagram Feed JS -->



    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.2 (rara)
        Deploy mode: deploy
        Speed booster: v4.9.3

        uid: 6111b57b181df
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td_block_template_11.widget.widget_media_image {
    display:flex;
    justify-content:space-around;
}

/* Author Box */
.author-box-wrap .avatar {
    border-radius: 10px;
}
.author-box-wrap {
    border: none;
    padding: 0;
    margin-bottom: 5px;
}

.td-author-description
{
 display: none; 
}


</style>

<script type="text/javascript">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</script>







<!-- JS generated by theme -->




<!-- Header style compiled by theme -->

<style>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</style>

<!-- Code for ad blocking detection -->
<!--noptimize-->
<div id="banner-advert-container" class="adsense sponsor-ad" style="position:absolute; z-index: -10; height: 1px; width: 1px; top: -1px; left: -1px;"><img id="im_popupFixed"   data-src="https://www.bjpenn.com/wp-content/plugins/ad-inserter-pro/images/ads.png" class="ad-inserter adsense ad-img ad-index lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img id="im_popupFixed" class="ad-inserter adsense ad-img ad-index" src="https://www.bjpenn.com/wp-content/plugins/ad-inserter-pro/images/ads.png"></noscript></div>
<img id="ai-adb-adnxs" src="" style="position:absolute; z-index: -10; width: 1px; height: 1px; top: -1px; left: -1px;">
<script async id="ai-adb-ga" src="https://www.google-analytics.com/analytics.js"></script>
<script async id="ai-adb-mn" src="//contextual.media.net/dmedianet.js"></script>
<script async id="ai-adb-ads" src="https://www.bjpenn.com/wp-content/uploads/ad-inserter/7662c93/ads.js?ver=2.7.0-1628467200"></script>
<script async id="ai-adb-sponsors" src="https://www.bjpenn.com/wp-content/uploads/ad-inserter/7662c93/sponsors.js?ver=2.7.0-1628467200"></script>
<script async id="ai-adb-advertising" src="https://www.bjpenn.com/wp-content/uploads/ad-inserter/7662c93/advertising.js?ver=2.7.0-1628467200"></script>
<script async id="ai-adb-adverts" src="https://www.bjpenn.com/wp-content/uploads/ad-inserter/7662c93/adverts.js?ver=2.7.0-1628467200"></script>
<!--/noptimize-->
<!-- Code for ad blocking detection END -->
<script>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</script>

<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><script src="https://www.bjpenn.com/wp-content/cache/min/1/a8e65dc0d7a776271e9b5054b250c1b2.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://www.bjpenn.com/wp-content/cache/min/1/957f2c207d183270413e72b3092d180f.css" media="all" data-minify="1" /><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.2' type='text/css' media='all' /></noscript></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1628550523 -->