<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Dana White names the “four baddest women on Earth” ahead of UFC 268 - | BJPenn.com</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.bjpenn.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="apple-touch-icon" sizes="76x76" href="https://www.bjpenn.com/wp-content/uploads/IOS_76x76.png" /><link rel="apple-touch-icon" sizes="120x120" href="https://www.bjpenn.com/wp-content/uploads/IOS_120x120.png" /><link rel="apple-touch-icon" sizes="152x152" href="https://www.bjpenn.com/wp-content/uploads/IOS_152x152.png" /><link rel="apple-touch-icon" sizes="114x114" href="https://www.bjpenn.com/wp-content/uploads/IOS_114x114.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://www.bjpenn.com/wp-content/uploads/IOS_144x144.png" />

<title>Dana White names the “four baddest women on Earth” ahead of UFC 268 - | BJPenn.com</title>
<meta name="description" content="UFC president Dana White has listed who he believes to be the four baddest women on Earth - within mixed martial arts." />
<link rel="canonical" href="https://www.bjpenn.com/mma-news/ufc/dana-white-names-the-four-baddest-women-on-earth-ahead-of-ufc-268/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dana White names the “four baddest women on Earth” ahead of UFC 268" />
<meta property="og:description" content="UFC president Dana White has listed who he believes to be the four baddest women on Earth - within mixed martial arts." />
<meta property="og:url" content="https://www.bjpenn.com/mma-news/ufc/dana-white-names-the-four-baddest-women-on-earth-ahead-of-ufc-268/" />
<meta property="og:site_name" content="| BJPenn.com" />
<meta property="article:publisher" content="https://www.facebook.com/bjpenn" />
<meta property="article:published_time" content="2021-11-05T12:14:10+00:00" />
<meta property="og:image" content="https://www.bjpenn.com/wp-content/uploads/2021/10/Dana-White.jpg" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="399" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@bjpenndotcom" />
<meta name="twitter:site" content="@bjpenndotcom" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.bjpenn.com/#organization","name":"BJPENN.COM","url":"https://www.bjpenn.com/","sameAs":["https://www.facebook.com/bjpenn","https://instagram.com/bjpenn","https://www.linkedin.com/in/bjpenn","https://www.youtube.com/user/0fficialbjpenn","https://twitter.com/bjpenndotcom"],"logo":{"@type":"ImageObject","@id":"https://www.bjpenn.com/#logo","inLanguage":"en-US","url":"https://www.bjpenn.com/wp-content/uploads/bj-penn-logo-retna.png","contentUrl":"https://www.bjpenn.com/wp-content/uploads/bj-penn-logo-retna.png","width":544,"height":180,"caption":"BJPENN.COM"},"image":{"@id":"https://www.bjpenn.com/#logo"}},{"@type":"WebSite","@id":"https://www.bjpenn.com/#website","url":"https://www.bjpenn.com/","name":"| BJPenn.com","description":"","publisher":{"@id":"https://www.bjpenn.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.bjpenn.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.bjpenn.com/mma-news/ufc/dana-white-names-the-four-baddest-women-on-earth-ahead-of-ufc-268/#primaryimage","inLanguage":"en-US","url":"https://www.bjpenn.com/wp-content/uploads/2021/10/Dana-White.jpg","contentUrl":"https://www.bjpenn.com/wp-content/uploads/2021/10/Dana-White.jpg","width":696,"height":399,"caption":"PhotoCred: Drake Riggs"},{"@type":"WebPage","@id":"https://www.bjpenn.com/mma-news/ufc/dana-white-names-the-four-baddest-women-on-earth-ahead-of-ufc-268/#webpage","url":"https://www.bjpenn.com/mma-news/ufc/dana-white-names-the-four-baddest-women-on-earth-ahead-of-ufc-268/","name":"Dana White names the \u201cfour baddest women on Earth\u201d ahead of UFC 268 - | BJPenn.com","isPartOf":{"@id":"https://www.bjpenn.com/#website"},"primaryImageOfPage":{"@id":"https://www.bjpenn.com/mma-news/ufc/dana-white-names-the-four-baddest-women-on-earth-ahead-of-ufc-268/#primaryimage"},"datePublished":"2021-11-05T12:14:10+00:00","dateModified":"2021-11-05T12:14:10+00:00","description":"UFC president Dana White has listed who he believes to be the four baddest women on Earth - within mixed martial arts.","breadcrumb":{"@id":"https://www.bjpenn.com/mma-news/ufc/dana-white-names-the-four-baddest-women-on-earth-ahead-of-ufc-268/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.bjpenn.com/mma-news/ufc/dana-white-names-the-four-baddest-women-on-earth-ahead-of-ufc-268/"]}]},{"@type":"BreadcrumbList","@id":"https://www.bjpenn.com/mma-news/ufc/dana-white-names-the-four-baddest-women-on-earth-ahead-of-ufc-268/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.bjpenn.com/"},{"@type":"ListItem","position":2,"name":"MMA News","item":"https://www.bjpenn.com/mma-news/"},{"@type":"ListItem","position":3,"name":"UFC","item":"https://www.bjpenn.com/mma-news/ufc/"},{"@type":"ListItem","position":4,"name":"Dana White names the \u201cfour baddest women on Earth\u201d ahead of UFC 268"}]},{"@type":"Article","@id":"https://www.bjpenn.com/mma-news/ufc/dana-white-names-the-four-baddest-women-on-earth-ahead-of-ufc-268/#article","isPartOf":{"@id":"https://www.bjpenn.com/mma-news/ufc/dana-white-names-the-four-baddest-women-on-earth-ahead-of-ufc-268/#webpage"},"author":{"@id":"https://www.bjpenn.com/#/schema/person/28ccef03e3b0806aa684a0efe85eac70"},"headline":"Dana White names the \u201cfour baddest women on Earth\u201d ahead of UFC 268","datePublished":"2021-11-05T12:14:10+00:00","dateModified":"2021-11-05T12:14:10+00:00","mainEntityOfPage":{"@id":"https://www.bjpenn.com/mma-news/ufc/dana-white-names-the-four-baddest-women-on-earth-ahead-of-ufc-268/#webpage"},"wordCount":235,"commentCount":0,"publisher":{"@id":"https://www.bjpenn.com/#organization"},"image":{"@id":"https://www.bjpenn.com/mma-news/ufc/dana-white-names-the-four-baddest-women-on-earth-ahead-of-ufc-268/#primaryimage"},"thumbnailUrl":"https://www.bjpenn.com/wp-content/uploads/2021/10/Dana-White.jpg","articleSection":["Dana White","UFC"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.bjpenn.com/mma-news/ufc/dana-white-names-the-four-baddest-women-on-earth-ahead-of-ufc-268/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://www.bjpenn.com/#organization"}},{"@type":"Person","@id":"https://www.bjpenn.com/#/schema/person/28ccef03e3b0806aa684a0efe85eac70","name":"Harry Kettle","image":{"@type":"ImageObject","@id":"https://www.bjpenn.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/09f4e09a7a948fa61fec76552f92a3e8?s=96&d=mm&r=r","contentUrl":"https://secure.gravatar.com/avatar/09f4e09a7a948fa61fec76552f92a3e8?s=96&d=mm&r=r","caption":"Harry Kettle"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="| BJPenn.com &raquo; Feed" href="https://www.bjpenn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="| BJPenn.com &raquo; Comments Feed" href="https://www.bjpenn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="| BJPenn.com &raquo; Dana White names the “four baddest women on Earth” ahead of UFC 268 Comments Feed" href="https://www.bjpenn.com/mma-news/ufc/dana-white-names-the-four-baddest-women-on-earth-ahead-of-ufc-268/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-1429346-1" type="text/javascript" data-cfasync="false" async></script>
<script type="text/javascript" data-cfasync="false">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</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bjpenn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://www.bjpenn.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.bjpenn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.bjpenn.com/wp-includes/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.bjpenn.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5496ac087ca179a9788dadb779dbc160' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.bjpenn.com/wp-content/themes/Newspaper/style.css?ver=11.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css' href='https://www.bjpenn.com/wp-content/themes/Newspaper-child/style.css?ver=11.2c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://www.bjpenn.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.bjpenn.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5496ac087ca179a9788dadb779dbc160' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.bjpenn.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=9214a050dc0a6c6eeaa5c1aa35f9cfe3' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.bjpenn.com","hash_tracking":"false","ua":"UA-1429346-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bjpenn.com/wp-content/plugins/exactmetrics-premium/assets/js/frontend-gtag.min.js?ver=7.2.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://www.bjpenn.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.bjpenn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.bjpenn.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bjpenn.com/wp-json/wp/v2/posts/398765" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bjpenn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bjpenn.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://www.bjpenn.com/?p=398765' />
<link rel="alternate" type="application/json+oembed" href="https://www.bjpenn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bjpenn.com%2Fmma-news%2Fufc%2Fdana-white-names-the-four-baddest-women-on-earth-ahead-of-ufc-268%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bjpenn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bjpenn.com%2Fmma-news%2Fufc%2Fdana-white-names-the-four-baddest-women-on-earth-ahead-of-ufc-268%2F&#038;format=xml" />
<meta name="BridPlugin" content="site:15717|oauth_token:01110011 01100101 01100011 01110010 01100101 01110100|ver:3.5.1|disable_video_autosave:|channels:Array|width:696|height:392|autoplay:0|aspect:1|user_id:16826|default_channel:118|ovr_def:1|async_embed:1|google_seo:0|raw_embed:0|player:20625|widget:1|video_image:|onready:" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"fd09db1e85","wpRestUrl":"https:\/\/www.bjpenn.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.bjpenn.com\/wp-admin\/","wpRestNonce":"fd09db1e85","wpRestUrl":"https:\/\/www.bjpenn.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.bjpenn.com\/wp-admin\/","wpRestNonce":"fd09db1e85","wpRestUrl":"https:\/\/www.bjpenn.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","postId":398765};
    </script>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.bjpenn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.bjpenn.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.bjpenn.com/mma-news/ufc/dana-white-names-the-four-baddest-women-on-earth-ahead-of-ufc-268/?amp=1">

<script>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</script>
<meta property="fb:app_id" content="1705220246315181" />
<meta property="fb:pages" content="39228950838" />
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://meatydime.com/v2vlsvkT5ZAyGu10vj_4oUo-THuE4I5x6T_vUf8PeGoEzOIEt5t6V7Nk",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;!(function(a,i,t,e){var n=i[t];!(function r(){if(!window.frames[e]){var t=a.body;if(t){var n=a.createElement("iframe");n.style.display="none",n.name=e,t.appendChild(n)}else setTimeout(r,5)}})();var c=[];function o(i){if(i&&i.data){var e,t="__tcfapiCall",c="string"==typeof i.data&&0<=i.data.indexOf(t);(e=c?((function a(t){try{return JSON.parse(t)}catch(n){}})(i.data)||{})[t]:(i.data||{})[t])&&n(e.command,e.version,function(t,n){var a={__tcfapiReturn:{returnValue:t,success:n,callId:e.callId}};i.source.postMessage(c?JSON.stringify(a):a,"*")},e.parameter)}}"function"!=typeof n&&(n=i[t]=i[t]||function f(){for(var t=[],n=0;n<arguments.length;n++)t.push(arguments[n]);if(!t.length)return c;"ping"===t[0]?t[2]({gdprAppliesGlobally:!!i.__cmpGdprAppliesGlobally,cmpLoaded:!1,cmpStatus:"stub"}):0<t.length&&c.push(t)},i.addEventListener?i.addEventListener("message",o,!1):i.attachEvent&&i.attachEvent("onmessage",o))})(document,window,"__tcfapi","__tcfapiLocator");;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://energeticladybug.com/v2spmK_2MTNDCWF6TaFJg8j-1CTQbgTv1Eh7qgBEDVCkZl5fq_Sd4P5-HEuTW8_zaLHbPelS5",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<script src="https://cdn.tcpcharms.com/bjpenn.js" async></script>
<script>
var pubg = pubg || {};
pubg.queue = pubg.queue || [];

headerBidderScript = document.createElement('script');
headerBidderScript.async = 'async';
headerBidderScript.src = "https://delivery.pubgenius.io/www.bjpe-1C1zSru0.js";
document.head.appendChild(headerBidderScript);
</script>
<script>
function repeaterAd(pgClass) {
    var elements;
    var randIDs = [];
        if (pgClass) { 
        elements = document.getElementsByClassName(pgClass);    
            for (let i = 0; i < elements.length; i++) {    
                if (!elements[i].hasAttribute("data-pg-init")) {
                    elements[i].setAttribute("data-pg-init", "true");
                    var randID = pgClass + "-" + i + "-" + Math.floor(Math.random() * Math.floor(1000));
                    elements[i].id = randID;
                    insertAd(elements[i],pgClass);;
                }        
            }
        }
}
</script>
<script type="text/javascript">
(function(document, window){
    var script = document.createElement("script");
    script.type = "text/javascript";
    script.src = "https://api.pushnami.com/scripts/v1/pushnami-adv/5c323df5364ea94ff762e14b";
    script.onload = function() {
        Pushnami
            .update()
            .prompt()
    };
    document.getElementsByTagName("head")[0].appendChild(script);
})(document, window);
</script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.bjpenn.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.bjpenn.com/mma-news/",
                    "name": "MMA News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.bjpenn.com/mma-news/dana-white/",
                    "name": "Dana White"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.bjpenn.com/mma-news/ufc/dana-white-names-the-four-baddest-women-on-earth-ahead-of-ufc-268/",
                    "name": "Dana White names the “four baddest women on Earth” ahead of UFC..."                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.bjpenn.com/wp-content/uploads/cropped-faviconbjp-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.bjpenn.com/wp-content/uploads/cropped-faviconbjp-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.bjpenn.com/wp-content/uploads/cropped-faviconbjp-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.bjpenn.com/wp-content/uploads/cropped-faviconbjp-270x270.png" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #a80000;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #a80000;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #a80000;
                }
                .tdm-btn-style1 {
					background-color: #a80000;
				}
				.tdm-btn-style2:before {
				    border-color: #a80000;
				}
				.tdm-btn-style2 {
				    color: #a80000;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #a80000;
                    -moz-box-shadow: 0 2px 16px #a80000;
                    box-shadow: 0 2px 16px #a80000;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #a80000;
                    -moz-box-shadow: 0 4px 26px #a80000;
                    box-shadow: 0 4px 26px #a80000;
				}
</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
.ai-rotate {position: relative;}
.ai-rotate-hidden {visibility: hidden;}
.ai-rotate-hidden-2 {position: absolute; top: 0; left: 0; width: 100%; height: 100%;}
.ai-list-data, .ai-ip-data, .ai-filter-check, .ai-fallback, .ai-list-block, .ai-list-block-ip, .ai-list-block-filter {visibility: hidden; position: absolute; width: 50%; height: 1px; top: -1000px; z-index: -9999; margin: 0px!important;}
</style>
<script>
var fbinfluencer = "none";
if (sessionStorage.getItem("fbinfluencer")) {
var fbinfluencer = sessionStorage.getItem("fbinfluencer")

} else {
function getUrlVars() {
    var vars = {};
    var parts = window.location.href.replace(/[?&]+([^=&]+)=([^&]*)/gi, function(m,key,value) {
        vars[key] = value;
    });
    return vars;
}

if (getUrlVars()["utm_source"]==="fbinfluencer"){
fbinfluencer = getUrlVars()["utm_campaign"];
}
sessionStorage.setItem("fbinfluencer", fbinfluencer);
}


window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.pubads().setTargeting("fbinfluencer",fbinfluencer);
});



</script>
<script async custom-element="amp-sticky-ad" src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.js"></script>
<script>
// Initialize Admiral to prevent race conditions
window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)}; 
window.admiral("after", "measure.detected", function(event) {
var eventActionstring = 'AdmiralAdblock' + event.adblocking;
__gaTracker('send', {
  hitType: 'event',
  eventCategory: 'Debug',
  eventAction: eventActionstring,
  eventLabel: 'Test'
});
});
</script> <style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-398765 single-format-standard td-standard-pack dana-white-names-the-four-baddest-women-on-earth-ahead-of-ufc-268 global-block-template-11 wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class='ai-adb-hide' data-ai-debug='16'>
</div>
<div class='ai-adb-show' style='visibility: hidden; display: none;' data-ai-tracking='WzAsMCwiQWQgQmxvY2sgVHJhY2sgR0EiLCIiLDBd' data-ai-debug='16 <= 15' data-code="PHNjcmlwdD4KX19nYVRyYWNrZXIoJ3NlbmQnLCB7CiAgaGl0VHlwZTogJ2V2ZW50JywKICBldmVudENhdGVnb3J5OiAnRGVidWcnLAogIGV2ZW50QWN0aW9uOiAnQUlQQWRibG9ja1BWJywKICBldmVudExhYmVsOiAnVGVzdCcKfSk7Cjwvc2NyaXB0Pg==">
</div>
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/bjpenn/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/bjpenn/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/bjpenndotcom" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/bjpenndotcom" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-270896" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first menu-item-270896"><a href="https://www.bjpenn.com/mma-news/">MMA News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-287665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287665"><a href="https://www.bjpenn.com/ufc-news/">UFC News</a></li>
<li id="menu-item-286236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286236"><a href="https://www.bjpenn.com/one-championship-news/">ONE Championship News</a></li>
<li id="menu-item-290324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290324"><a href="https://www.bjpenn.com/rizin-news/">RIZIN FF News</a></li>
<li id="menu-item-288011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288011"><a href="https://www.bjpenn.com/bellator-news/">Bellator News</a></li>
</ul>
</li>
<li id="menu-item-322340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-322340"><a href="https://www.bjpenn.com/videos/">VIDEOS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-324116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324116"><a href="https://www.bjpenn.com/videos/bj-penn-tutorials/">BJ Penn Tutorials</a></li>
<li id="menu-item-350446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350446"><a href="https://www.bjpenn.com/videos/bj-penn-vlogs/">BJ Penn Vlogs</a></li>
</ul>
</li>
<li id="menu-item-270899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270899"><a href="https://www.bjpenn.com/mma-news/exclusive-interviews/">Exclusives</a></li>
<li id="menu-item-288033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-288033"><a href="https://www.bjpenn.com/mma-news/podcasts/">RADIO</a></li>
<li id="menu-item-168252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168252"><a href="http://penngym.com">Gym</a></li>
<li id="menu-item-168253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168253"><a href="http://shop.bjpenn.com">Shop</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.bjpenn.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-12 ">
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-header" href="https://www.bjpenn.com/">
<img class="td-retina-data" data-retina="https://www.bjpenn.com/wp-content/uploads/black-mobile_retna.png" src="https://www.bjpenn.com/wp-content/uploads/black-mobile.png" alt="bj penn logo" title="BJPENN.COM" width="140" height="48" />
</a>
<a class="td-header-logo td-sticky-header" href="https://www.bjpenn.com/">
<img class="td-retina-data" data-retina="https://www.bjpenn.com/wp-content/uploads/bj-p-logo_retna_.png" src="https://www.bjpenn.com/wp-content/uploads/bjplogo.png" alt="bj penn logo" title="BJPENN.COM" width="272" height="90" />
<span class="td-visual-hidden">| BJPenn.com</span>
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-270896"><a href="https://www.bjpenn.com/mma-news/">MMA News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-287665"><a href="https://www.bjpenn.com/ufc-news/">UFC News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-286236"><a href="https://www.bjpenn.com/one-championship-news/">ONE Championship News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-290324"><a href="https://www.bjpenn.com/rizin-news/">RIZIN FF News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-288011"><a href="https://www.bjpenn.com/bellator-news/">Bellator News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-322340"><a href="https://www.bjpenn.com/videos/">VIDEOS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-324116"><a href="https://www.bjpenn.com/videos/bj-penn-tutorials/">BJ Penn Tutorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-350446"><a href="https://www.bjpenn.com/videos/bj-penn-vlogs/">BJ Penn Vlogs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-270899"><a href="https://www.bjpenn.com/mma-news/exclusive-interviews/">Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-288033"><a href="https://www.bjpenn.com/mma-news/podcasts/">RADIO</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-168252"><a href="http://penngym.com">Gym</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-168253"><a href="http://shop.bjpenn.com">Shop</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.bjpenn.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<form action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
</form>
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.bjpenn.com/privacy-policy/">Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
 <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-header-full td-banner-wrap-full td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  tdi_1 td_block_template_11">
<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices">
<div id='pubg-U24-6Ty'>
<script>pubg.queue.push(function(){initAdUnit("pubg-U24-6Ty");});</script>
</div>

</div></div>
</div> </div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.bjpenn.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in MMA News" class="entry-crumb" href="https://www.bjpenn.com/mma-news/">MMA News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Dana White" class="entry-crumb" href="https://www.bjpenn.com/mma-news/dana-white/">Dana White</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Dana White names the “four baddest women on Earth” ahead of UFC...</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class='code-block code-block-41' style='margin: 8px 0; clear: both;'>
<style>
  #pubg-adhesion-mobile .close-btn {
    background: #333;
    border-bottom-left-radius: 5px;
    border-bottom-right-radius: 5px;
    text-decoration: none;
    cursor: pointer;
    font-family: 'Open Sans';
    padding-right: 5px;
    padding-left: 5px;
    color: #fff;
    position: absolute;
    bottom: -22px;
    right: 0;
    font-size: 14px;
    display: none;
  }

  #pubg-adhesion-mobile {
    min-height: 50px;
    text-align: center;
  }

  .on.sticky {
        z-index: 1000000000;
        position: fixed;
        width: 100%;
        background: rgba(0,0,0,0.4);
        border-bottom: 1px solid #333;
        top: 54px;
        left: 0;
    }

    .on.sticky .close-btn {
        display: block !important;
    }
</style>
<div id="pubg-adhesion-mobile" class="on" style="display: none;">
<a class="close-btn" onclick="adhesionOff()" style="z-index:999999999;">x close</a>
<div id="pubg-rA5-3bG" align="center">
<script>
      pubg.queue.push(function() {
        pubg.insertStickyAd('pubg-rA5-3bG', window.document.getElementById('pubg-adhesion-mobile'));
      });
    </script>
</div>
</div>
<script>
    var alreadySticky = false;

    window.addEventListener('scroll', toggleSticky);

    function toggleSticky() {
        var scrollPosition = window.scrollY;
        
        if (scrollPosition >= 140 && alreadySticky == false) {
            document.getElementById("pubg-adhesion-mobile").classList.add('sticky');
            alreadySticky = true;
        } else if (scrollPosition < 140 && alreadySticky == true) {
            document.getElementById("pubg-adhesion-mobile").classList.remove('sticky');
            alreadySticky = false;
        }
    };

    function adhesionOff() {
        document.getElementById("pubg-adhesion-mobile").classList.remove('on');
        window.removeEventListener('scroll', toggleSticky);
    }
</script></div>
<article id="post-398765" class="post-398765 post type-post status-publish format-standard has-post-thumbnail category-dana-white category-ufc" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">

<header class="td-post-title">
<h1 class="entry-title">Dana White names the “four baddest women on Earth” ahead of UFC 268</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.bjpenn.com/author/harry-kettle/">Harry Kettle</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-05T05:14:10-07:00">November 5, 2021</time></span>   </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
<style>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</style>
<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.bjpenn.com/mma-news/ufc/dana-white-names-the-four-baddest-women-on-earth-ahead-of-ufc-268/&amp;media=https://www.bjpenn.com/wp-content/uploads/2021/10/Dana-White.jpg&description=UFC president Dana White has listed who he believes to be the four baddest women on Earth - within mixed martial arts." title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.bjpenn.com%2Fmma-news%2Fufc%2Fdana-white-names-the-four-baddest-women-on-earth-ahead-of-ufc-268%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Dana+White+names+the+%E2%80%9Cfour+baddest+women+on+Earth%E2%80%9D+ahead+of+UFC+268&url=https%3A%2F%2Fwww.bjpenn.com%2Fmma-news%2Fufc%2Fdana-white-names-the-four-baddest-women-on-earth-ahead-of-ufc-268%2F&via=bjpenndotcom" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Dana+White+names+the+%E2%80%9Cfour+baddest+women+on+Earth%E2%80%9D+ahead+of+UFC+268 %0A%0A https://www.bjpenn.com/mma-news/ufc/dana-white-names-the-four-baddest-women-on-earth-ahead-of-ufc-268/" title="WhatsApp">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Dana White names the “four baddest women on Earth” ahead of UFC 268&body=https://www.bjpenn.com/mma-news/ufc/dana-white-names-the-four-baddest-women-on-earth-ahead-of-ufc-268/" title="Email">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.bjpenn.com/mma-news/ufc/dana-white-names-the-four-baddest-women-on-earth-ahead-of-ufc-268/&title=Dana+White+names+the+%E2%80%9Cfour+baddest+women+on+Earth%E2%80%9D+ahead+of+UFC+268" title="ReddIt">
 <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">
<div class="td-post-featured-image"><figure><img width="696" height="399" class="entry-thumb" src="https://www.bjpenn.com/wp-content/uploads/2021/10/Dana-White.jpg" srcset="https://www.bjpenn.com/wp-content/uploads/2021/10/Dana-White.jpg 696w, https://www.bjpenn.com/wp-content/uploads/2021/10/Dana-White-300x172.jpg 300w" sizes="(max-width: 696px) 100vw, 696px" alt="Dana-White" title="Dana-White" /><figcaption class="wp-caption-text">PhotoCred: Drake Riggs</figcaption></figure></div>
<p>UFC president Dana White has listed who he believes to be the four baddest women on Earth &#8211; within mixed martial arts.</p>
<p>Over the course of the last few weeks there&#8217;s been a lot of debate about what it means to be elite in women&#8217;s MMA and who qualifies. In many instances, the UFC is home to the world&#8217;s greatest female fighters &#8211; but the likes of Kayla Harrison and Cris Cyborg serve as an exception to that.</p><div class='code-block code-block-33' style='margin: 8px 0; clear: both;'>
<div id="pubg-3mg-q56" class="brid" style="width:480; height:270;"> </div> </div>
<div class='code-block code-block-32 ai-list-block' style='margin: 8px 0; clear: both;'>
<div class='ai-dynamic ai-list-data' parameter-list='YnJpZA==' parameter-list-type='W' data-code='PHNjcmlwdCB0eXBlPSJ0ZXh0L2phdmFzY3JpcHQiPiB2YXIgX2JwID0gX2JwfHxbXTsgX2JwLnB1c2goeyAiZGl2IjogInB1YmctM21nLXE1NiIsICJvYmoiOiB7ImlkIjoiMjQyMDEiLCJ3aWR0aCI6IjQ4MCIsImhlaWdodCI6IjI3MCIsImNhcm91c2VsIjoiMjg3In0sIG9uUmVhZHkoKSB7IAogICAgICBwdWJnLnF1ZXVlLnB1c2goZnVuY3Rpb24gKCkgewogICAgICAgIHB1YmcuaW5zZXJ0VmlkZW9DYXJvdXNlbEFkKCdwdWJnLTNtZy1xNTYnKTsgICAgICAJCiAgICAgIH0pOwogICAgfSwgfSk7IDwvc2NyaXB0PiA8c2NyaXB0IHR5cGU9InRleHQvamF2YXNjcmlwdCIgYXN5bmMgc3JjPSIvL3NlcnZpY2VzLmJyaWQudHYvcGxheWVyL2J1aWxkL2JyaWQubWluLmpzIj48L3NjcmlwdD4='></div>
</div>
<div class='code-block code-block-31 ai-list-block' style='margin: 8px 0; clear: both;'>
<div class='ai-dynamic ai-list-data' parameter-list='YnJpZA==' parameter-list-type='B' data-code='CjxkaXYgY2xhc3M9J2FpLXJvdGF0ZSBhaS11bnByb2Nlc3NlZCcgZGF0YS1zaGFyZXM9J1d6Z3dMREV3TUYwPScgc3R5bGU9J3Bvc2l0aW9uOiByZWxhdGl2ZTsnPgo8ZGl2IGNsYXNzPSJhaS1yb3RhdGUtb3B0aW9uIiBkYXRhLW5hbWU9ImNISnBiV2x6IiBkYXRhLWNvZGU9IkNqd2hMUzBnWTI5a1pTQm1jbTl0SUZCeWFXMXBjeUF0SUdKcWNHVnViaUF0TFQ0S1BITmpjbWx3ZENCMGVYQmxQU0owWlhoMEwycGhkbUZ6WTNKcGNIUWlJR3hoYm1kMVlXZGxQU0pxWVhaaGMyTnlhWEIwSWlCemNtTTlJbWgwZEhCek9pOHZiR2wyWlM1d2NtbHRhWE11ZEdWamFDOXNhWFpsTDJ4cGRtVldhV1YzTG5Cb2NEOXpQVEV3TlRJek1TWnpZMmhoYVc0OU1TNHdMREVoY0hWaVoyVnVhWFZ6TG1sdkxHRXhMREVpUGp3dmMyTnlhWEIwUGdvOElTMHRJR052WkdVZ1puSnZiU0JRY21sdGFYTWdMUzArQ2dvPSI+CjwvZGl2Pgo8ZGl2IGNsYXNzPSJhaS1yb3RhdGUtb3B0aW9uIiBkYXRhLW5hbWU9IlluSnBaQT09IiBkYXRhLWNvZGU9IkNqeHpZM0pwY0hRZ2RIbHdaVDBpZEdWNGRDOXFZWFpoYzJOeWFYQjBJajRnZG1GeUlGOWljQ0E5SUY5aWNIeDhXMTA3SUY5aWNDNXdkWE5vS0hzZ0ltUnBkaUk2SUNKd2RXSm5MVE50WnkxeE5UWWlMQ0FpYjJKcUlqb2dleUpwWkNJNklqSTBNakF4SWl3aWQybGtkR2dpT2lJME9EQWlMQ0pvWldsbmFIUWlPaUl5TnpBaUxDSmpZWEp2ZFhObGJDSTZJakk0TnlKOUxDQnZibEpsWVdSNUtDa2dleUFLSUNBZ0lDQWdjSFZpWnk1eGRXVjFaUzV3ZFhOb0tHWjFibU4wYVc5dUlDZ3BJSHNLSUNBZ0lDQWdJQ0J3ZFdKbkxtbHVjMlZ5ZEZacFpHVnZRMkZ5YjNWelpXeEJaQ2duY0hWaVp5MHpiV2N0Y1RVMkp5azdJQ0FnSUNBZ0NRb2dJQ0FnSUNCOUtUc0tJQ0FnSUgwc0lIMHBPeUE4TDNOamNtbHdkRDRnUEhOamNtbHdkQ0IwZVhCbFBTSjBaWGgwTDJwaGRtRnpZM0pwY0hRaUlHRnplVzVqSUhOeVl6MGlMeTl6WlhKMmFXTmxjeTVpY21sa0xuUjJMM0JzWVhsbGNpOWlkV2xzWkM5aWNtbGtMbTFwYmk1cWN5SStQQzl6WTNKcGNIUStDaUFnSUNBSyI+CjwvZGl2Pgo8L2Rpdj4K'></div>
</div>
<p>When talking about who the baddest women in the game are right now, White unsurprisingly listed four UFC stars.</p><div class='code-block code-block-17 ai-list-block' style='margin: 8px 0; clear: both;'>
<div class='ai-dynamic ai-list-data' parameter-list='YnJpZD0x' parameter-list-type='W' data-code='PGRpdiBpZD0id2lkZ2V0XzE1ODQxNDIzOTEiPjwvZGl2PiAKPHNjcmlwdD4gdmFyIF9idyA9IF9id3x8W107IF9idy5wdXNoKCB7ImlkIjoid2lkZ2V0XzE1ODQxNDIzOTEiLCJwbGF5ZXJJZCI6IjIxNjM3IiwicGFydG5lcklkIjoiMTU3MTciLCJwbGF5bGlzdFR5cGUiOiI1IiwiY2F0ZWdvcnlJZCI6IiIsInRhZyI6ImJqIHBlbm4iLCJoZWlnaHQiOiI2MDAiLCJtb2JpbGVIZWlnaHQiOiI0MDAiLCJjb2xvciI6ImZmZmZmZiIsImF1dG9wbGF5IjoxLCJzaHVmZmxlIjoxfSApOyA8L3NjcmlwdD4KPHNjcmlwdCB0eXBlPSJ0ZXh0L2phdmFzY3JpcHQiIGFzeW5jIHNyYz0iLy9zZXJ2aWNlcy5icmlkLnR2L3dpZGdldC9icmlkLndpZGdldC5taW4uanMiPjwvc2NyaXB0Pg=='></div>
</div>
<p><iframe loading="lazy" title="Dana White talks Chimaev and Teixeira wins, previews Usman-Covington 2 at UFC 268" width="696" height="392" src="https://www.youtube.com/embed/YPeOZyCsS14?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><div class='code-block code-block-45' style='margin: 8px 0; clear: both;'>
<script src="https://static.solutionshindsight.net/teju-webclient/hindsight-webclient.min.js"></script></div>
<p>“Listen, in my opinion right now and before that fight, the four baddest women on Earth are Amanda Nunes, Valentina Shevchenko, Rose Namajunas, and Weili Zhang. So anything can happen on Saturday night. The interesting thing about Rose is she’s so unassuming. She’s so quiet and so sweet and a tiny little thing. She will knock you dead with her hands, with her feet, she has that female knockout power. And so does Weili.”</p>
<p><em>Quotes via <a href="https://www.mmanews.com/2021/11/dana-white-names-mount-rushmore/" target="_blank" rel="noopener">MMA News</a></em></p>
<p>Zhang Weili and Rose Namajunas, of course, will meet at UFC 268 on Saturday night with the UFC strawweight title on the line.</p>
<p><em>Do you agree with <a href="https://www.bjpenn.com/mma-news/ufc/dana-white-on-the-probability-of-hasbulla-fighting-in-the-ufc-is-there-more-than-a-zero-percent-chance-yes/">Dana White</a>? Let us know your thoughts down in the comments, BJPENN Nation!</em></p>
This article appeared first on <a href="https://www.bjpenn.com/">BJPENN.COM</a><div class='ai-viewports ai-viewport-3 ai-insert-8-56062995' style='margin: 8px 0; clear: both;' data-insertion='prepend' data-selector='.ai-insert-8-56062995' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTgnIHN0eWxlPSdtYXJnaW46IDhweCAwOyBjbGVhcjogYm90aDsnPgo8ZGl2IGNsYXNzPSJPVVRCUkFJTiIKZGF0YS1vYi1jb250ZW50VXJsPSIiCmRhdGEtd2lkZ2V0LWlkPSJTQl8xIgpkYXRhLW9iLWluc3RhbGxhdGlvbi1rZXk9IlBVQkdFMU1CMDg3NDdPN01PRDFGQk5PTzEiPjwvZGl2Pgo8c2NyaXB0IHR5cGU9InRleHQvamF2YXNjcmlwdCIgYXN5bmM9ImFzeW5jIgpzcmM9Imh0dHBzOi8vd2lkZ2V0cy5vdXRicmFpbi5jb20vb3V0YnJhaW4uanMiPjwvc2NyaXB0PjwvZGl2Pgo=' data-block='8'></div>
<div class='ai-viewports ai-viewport-1 ai-insert-10-50544272' style='margin: 8px 0; clear: both;' data-insertion='prepend' data-selector='.ai-insert-10-50544272' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTEwJyBzdHlsZT0nbWFyZ2luOiA4cHggMDsgY2xlYXI6IGJvdGg7Jz4KPGRpdiBjbGFzcz0iT1VUQlJBSU4iCmRhdGEtb2ItY29udGVudFVybD0iIgpkYXRhLXdpZGdldC1pZD0iQVJfMSIKZGF0YS1vYi1pbnN0YWxsYXRpb24ta2V5PSJQVUJHRTFNQjA4NzQ3TzdNT0QxRkJOT08xIj48L2Rpdj4KPHNjcmlwdCB0eXBlPSJ0ZXh0L2phdmFzY3JpcHQiIGFzeW5jPSJhc3luYyIKc3JjPSJodHRwczovL3dpZGdldHMub3V0YnJhaW4uY29tL291dGJyYWluLmpzIj48L3NjcmlwdD4KCjwvZGl2Pgo=' data-block='10'></div>

</div>
<footer>
 
<div class="td-post-source-tags">
  </div>
 <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.bjpenn.com/author/harry-kettle/">Harry Kettle</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Harry Kettle"></span><meta itemprop="datePublished" content="2021-11-05T05:14:10-07:00"><meta itemprop="dateModified" content="2021-11-05T05:14:10-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.bjpenn.com/mma-news/ufc/dana-white-names-the-four-baddest-women-on-earth-ahead-of-ufc-268/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.bjpenn.com/wp-content/uploads/bjplogo.png"></span><meta itemprop="name" content="| BJPenn.com"></span><meta itemprop="headline " content="Dana White names the “four baddest women on Earth” ahead of UFC 268"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.bjpenn.com/wp-content/uploads/2021/10/Dana-White.jpg"><meta itemprop="width" content="696"><meta itemprop="height" content="399"></span> </footer>
</article> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="ai_widget-2" class="td_block_template_11 widget ai_widget-2 ai_widget ai-viewport-1 ai-viewport-2"><div class='code-block code-block-24' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<div id='pubg-qpe-tVa'>
<script>pubg.queue.push(function(){initAdUnit("pubg-qpe-tVa");});</script>
</div></div>
</aside><aside id="ai_widget-3" class="td_block_template_11 widget ai_widget-3 ai_widget ai-viewport-1 ai-viewport-2"><div class='code-block code-block-25' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<div id='pubg-OFO-VcR'>
<script>pubg.queue.push(function(){initAdUnit("pubg-OFO-VcR");});</script>
</div></div>
</aside> </div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-3 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.bjpenn.com/"><img class="td-retina-data" src="https://www.bjpenn.com/wp-content/uploads/bj_penn_logo_300x74.png" data-retina="https://www.bjpenn.com/wp-content/uploads/bj_penn_logo_600x148.png" alt="bj penn logo" title="BJPENN.COM" width="300" height="74" /></a></div><div class="footer-text-wrap">BJPENN.COM is your premier source for all MMA News. We serve you with the latest breaking news, exclusive fighter interviews, videos and more. It is also the home of 2X UFC Hall of Fame Champion. BJ "The Prodigy" Penn. After a decade of on-line operation BJP has evolved into the most reliable destination for all of your MMA needs.<div class="footer-email-wrap">Contact us: <a href="mailto:contact@bjpenn.com">contact@bjpenn.com</a></div></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/bjpenn/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/bjpenn/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/bjpenndotcom" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/bjpenndotcom" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div> </div>
<div class="td-pb-span4">
</div>
<div class="td-pb-span4">
</div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2021 BJ Penn Enterprises <a class="privacy-policy-link" href="https://www.bjpenn.com/privacy-policy/">Privacy Policy</a> <div><a href="//www.dmca.com/Protection/Status.aspx?ID=932d3fc4-c76a-477f-ab8a-fa5648d469b2" title="DMCA.com Protection Status" class="dmca-badge"> <img src="https://images.dmca.com/Badges/dmca_protected_sml_120n.png?ID=932d3fc4-c76a-477f-ab8a-fa5648d469b2" alt="DMCA.com Protection Status" /></a> <script src="https://images.dmca.com/Badges/DMCABadgeHelper.min.js"> </script> </div> </div>
</div>
</div>
</div>
</div>
</div>
<div class='code-block code-block-39' style='margin: 8px 0; clear: both;'>
<style>
  #pubg-adhesion .close-btn {
    background: #333;
    border-top-left-radius: 5px;
    border-top-right-radius: 5px;
    text-decoration: none;
    cursor: pointer;
    font-family: 'Open Sans';
    padding-right: 5px;
    padding-left: 5px;
    color: #fff;
    position: absolute;
    top: -20px;
    right: 0;
    font-size: 14px;
  }

  #pubg-adhesion {
    z-index: 1000000000;
    position: fixed;
    background: rgba(0,0,0,0.4);
    bottom: 0;
    left: 50%;
    -ms-transform: translate(-50%);
    transform: translate(-50%);
  }
</style>
<div id="pubg-adhesion" style="display: none;">
<a class="close-btn">x close</a>
<div id="pubg-usr-sow" align="center">
<script>
      pubg.queue.push(function() {
        pubg.insertStickyAd('pubg-usr-sow', window.document.getElementById('pubg-adhesion'));
      });
    </script>
</div>
</div></div>
<div class='code-block code-block-40' style='margin: 8px 0; clear: both;'>
<script>
if (window.location.search.includes('pgadb')) {
  launchPubgAdblockReclaimer();
}
</script></div>

<script type="text/javascript">
var sbiajaxurl = "https://www.bjpenn.com/wp-admin/admin-ajax.php";
</script>


<style type="text/css" media="screen">
/* custom css theme panel */
.td_block_template_11.widget.widget_media_image {
    display:flex;
    justify-content:space-around;
}

/* Author Box */
.author-box-wrap .avatar {
    border-radius: 10px;
}
.author-box-wrap {
    border: none;
    padding: 0;
    margin-bottom: 5px;
}

.td-author-description
{
 display: none; 
}

.entry-crumbs a {
    color: #a80000;
}
.entry-crumbs {
 
    color: #a80000;
   
}
</style>
<script type='text/javascript' src='https://www.bjpenn.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://www.bjpenn.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c19aec6a20dc470dea3def4ce71e04d5' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.bjpenn.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.bjpenn.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.bjpenn.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c19aec6a20dc470dea3def4ce71e04d5' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.bjpenn.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>

<script>
    
</script>

<style>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</style>


<object id="ai-adb-dblclk" data="https://securepubads.g.doubleclick.net/tag/js/gpt.js" style="position:absolute; z-index: -100; top: -1000px; left: -1000px; visibility: hidden;"></object>
<object id="ai-adb-ga" data="https://www.google-analytics.com/analytics.js" style="position:absolute; z-index: -100; top: -1000px; left: -1000px; visibility: hidden;"></object>
<object id="ai-adb-mn" data="//contextual.media.net/dmedianet.js" style="position:absolute; z-index: -100; 1px; top: -1000px; left: -1000px; visibility: hidden;"></object>
<div id="banner-advert-container" class="adsense sponsor-ad" style="position:absolute; z-index: -10; height: 1px; width: 1px; top: -100px; left: -100px;"><img id="im_popupFixed" class="ad-inserter adsense ad-img ad-index" src="https://www.bjpenn.com/wp-content/plugins/ad-inserter-pro/images/ads.png" width="1" height="1" alt="pixel"></div>
<script async id="ai-adb-ads" src="https://www.bjpenn.com/wp-content/uploads/ad-inserter/9121f6e/ads.js?ver=2.7.5-1636070402"></script>
<script async id="ai-adb-sponsors" src="https://www.bjpenn.com/wp-content/uploads/ad-inserter/9121f6e/sponsors.js?ver=2.7.5-1636070402"></script>
<script async id="ai-adb-advertising" src="https://www.bjpenn.com/wp-content/uploads/ad-inserter/9121f6e/advertising.js?ver=2.7.5-1636070402"></script>
<script async id="ai-adb-adverts" src="https://www.bjpenn.com/wp-content/uploads/ad-inserter/9121f6e/adverts.js?ver=2.7.5-1636070402"></script>
<script async id="ai-adb-banner" src="https://www.bjpenn.com/wp-content/plugins/ad-inserter-pro/js/banner.js?ver=2.7.5"></script>
<script async id="ai-adb-300x250" src="https://www.bjpenn.com/wp-content/plugins/ad-inserter-pro/js/300x250.js?ver=2.7.5"></script>


<script>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</script>
</body>
</html>
