<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.bjpenn.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.bjpenn.com/wp-content/uploads/Stephen-Thompson-1.png" /><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.bjpenn.com/wp-content/uploads/IOS_76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.bjpenn.com/wp-content/uploads/IOS_120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.bjpenn.com/wp-content/uploads/IOS_152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.bjpenn.com/wp-content/uploads/IOS_114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.bjpenn.com/wp-content/uploads/IOS_144x144.png"/>
<!-- This site is optimized with the Yoast SEO Premium plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Stephen Thompson presented NMF Belt, Conor McGregor issues instant challenge | BJPenn.com</title>
<meta name="description" content="Former two-time UFC welterweight title challenger Stephen Thompson was presented the &#039;NMF Belt&#039; earlier today, this while a guest on The Helwani Show."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.bjpenn.com/mma-news/conor-mcgregor/stephen-thompson-presented-nmf-belt-conor-mcgregor-issues-instant-challenge/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Stephen Thompson presented NMF Belt, Conor McGregor issues instant challenge | BJPenn.com" />
<meta property="og:description" content="Former two-time UFC welterweight title challenger Stephen Thompson was presented the &#039;NMF Belt&#039; earlier today, this while a guest on The Helwani Show." />
<meta property="og:url" content="https://www.bjpenn.com/mma-news/conor-mcgregor/stephen-thompson-presented-nmf-belt-conor-mcgregor-issues-instant-challenge/" />
<meta property="og:site_name" content="| BJPenn.com" />
<meta property="article:publisher" content="http://facebook.com/bjpenn" />
<meta property="article:section" content="Conor McGregor" />
<meta property="article:published_time" content="2019-12-17T01:49:46+00:00" />
<meta property="og:image" content="https://www.bjpenn.com/wp-content/uploads/Stephen-Thompson-1.png" />
<meta property="og:image:secure_url" content="https://www.bjpenn.com/wp-content/uploads/Stephen-Thompson-1.png" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="399" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Former two-time UFC welterweight title challenger Stephen Thompson was presented the &#039;NMF Belt&#039; earlier today, this while a guest on The Helwani Show." />
<meta name="twitter:title" content="Stephen Thompson presented NMF Belt, Conor McGregor issues instant challenge | BJPenn.com" />
<meta name="twitter:site" content="@bjpenndotcom" />
<meta name="twitter:image" content="https://www.bjpenn.com/wp-content/uploads/Stephen-Thompson-1.png" />
<meta name="twitter:creator" content="@CTaylor_96" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.bjpenn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="| BJPenn.com &raquo; Feed" href="https://www.bjpenn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="| BJPenn.com &raquo; Comments Feed" href="https://www.bjpenn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="| BJPenn.com &raquo; Stephen Thompson presented NMF Belt, Conor McGregor issues instant challenge Comments Feed" href="https://www.bjpenn.com/mma-news/conor-mcgregor/stephen-thompson-presented-nmf-belt-conor-mcgregor-issues-instant-challenge/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bjpenn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.bjpenn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='https://www.bjpenn.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='main_stylesheet-css'  href='https://www.bjpenn.com/wp-content/plugins/spotim-comments/assets/stylesheets/main.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.bjpenn.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.bjpenn.com/wp-content/themes/Newspaper/style.css?ver=9.8' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.bjpenn.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.bjpenn.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<script type='text/javascript' src='https://www.bjpenn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.bjpenn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/www.bjpenn.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/www.bjpenn.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.bjpenn.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/www.bjpenn.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/www.bjpenn.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bjpenn.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public.min.js?ver=5.3.1'></script>
<link rel='https://api.w.org/' href='https://www.bjpenn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bjpenn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bjpenn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.1" />
<link rel='shortlink' href='https://www.bjpenn.com/?p=335665' />
<link rel="alternate" type="application/json+oembed" href="https://www.bjpenn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bjpenn.com%2Fmma-news%2Fconor-mcgregor%2Fstephen-thompson-presented-nmf-belt-conor-mcgregor-issues-instant-challenge%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bjpenn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bjpenn.com%2Fmma-news%2Fconor-mcgregor%2Fstephen-thompson-presented-nmf-belt-conor-mcgregor-issues-instant-challenge%2F&#038;format=xml" />
<meta property="og:url" content="https://www.bjpenn.com/mma-news/conor-mcgregor/stephen-thompson-presented-nmf-belt-conor-mcgregor-issues-instant-challenge/" /><meta property="og:type" content="article" /><meta property="og:title" content="Stephen Thompson presented NMF Belt, Conor McGregor issues instant challenge" /><meta property="og:description" content="Former two-time UFC welterweight title challenger Stephen Thompson was presented the &#8216;NMF Belt&#8217; earlier today, this while serving as guest on The Helwani Show. The &#8216;Nicest Mother F*cker&#8217; belt (seen below), was gifted to &#8216;Wonderboy&#8217; by Ariel Helwani and Paradigm Sports Management. Check out the video below (courtesy of ESPN): When you&#039;re the Nicest MFer [&hellip;]" /><meta property="og:image" content="https://www.bjpenn.com/wp-content/uploads/Stephen-Thompson-1.png" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.bjpenn.com\/wp-admin\/","wpRestNonce":"f9c38d4fdc","wpRestUrl":"https:\/\/www.bjpenn.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			
<!-- Schema & Structured Data For WP v1.9.16 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.bjpenn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.bjpenn.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.bjpenn.com/mma-news/conor-mcgregor/stephen-thompson-presented-nmf-belt-conor-mcgregor-issues-instant-challenge/?amp">
<!-- JS generated by theme -->

<script>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</script>

<script>
var pubg = pubg || {};
pubg.queue = pubg.queue || [];

headerBidderScript = document.createElement('script');
headerBidderScript.async = 'async';
headerBidderScript.src = "https://delivery.pubgenius.io/www.bjpe-1C1zSru0.js";
document.head.appendChild(headerBidderScript);
</script>

<script type="text/javascript">
(function(document, window){
    var script = document.createElement("script");
    script.type = "text/javascript";
    script.src = "https://api.pushnami.com/scripts/v1/pushnami-adv/5c323df5364ea94ff762e14b";
    script.onload = function() {
        Pushnami
            .update()
            .prompt()
    };
    document.getElementsByTagName("head")[0].appendChild(script);
})(document, window);
</script>


<!-- Media Net Header Tag Code -->
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
            </script>
<script src="//contextual.media.net/dmedianet.js?cid=8CUBVOVN8" async="async"></script>

<!-- Insticator Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/b3b45807-1f67-4bcc-8b01-74a1be7de48e.js');/*]]>*/</script>
  <!-- End Header Tag Code -->

<!--<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://meatydime.com/v2/0/mpqub4ClPW7e99KNp_vtKZKH_5-OWMT-OYy4pXhq9_lRYGkQSZG-qkga0A-F6EqiusE",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");</script>-->


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.bjpenn.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.bjpenn.com/mma-news/",
                    "name": "MMA News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.bjpenn.com/mma-news/conor-mcgregor/",
                    "name": "Conor McGregor"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.bjpenn.com/mma-news/conor-mcgregor/stephen-thompson-presented-nmf-belt-conor-mcgregor-issues-instant-challenge/",
                    "name": "Stephen Thompson presented NMF Belt, Conor McGregor issues instant challenge"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.bjpenn.com/wp-content/uploads/cropped-faviconbjp-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.bjpenn.com/wp-content/uploads/cropped-faviconbjp-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.bjpenn.com/wp-content/uploads/cropped-faviconbjp-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.bjpenn.com/wp-content/uploads/cropped-faviconbjp-270x270.png" />

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1429346-1', 'auto');
  ga('set', 'dimension1', 'Christopher Taylor');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			.entry-crumbs {

    color: #c41230
  
}
.entry-crumbs a {
    color: #c41230;
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #a80000;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #a80000;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #a80000;
                }
                .tdm-btn-style1 {
					background-color: #a80000;
				}
				.tdm-btn-style2:before {
				    border-color: #a80000;
				}
				.tdm-btn-style2 {
				    color: #a80000;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #a80000;
                    -moz-box-shadow: 0 2px 16px #a80000;
                    box-shadow: 0 2px 16px #a80000;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #a80000;
                    -moz-box-shadow: 0 4px 26px #a80000;
                    box-shadow: 0 4px 26px #a80000;
				}
				
				
                .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #f7f7f7;
                }
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-335665 single-format-standard stephen-thompson-presented-nmf-belt-conor-mcgregor-issues-instant-challenge global-block-template-11 wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-boxed-layout" >

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/bjpenn/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/bjpenn/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/bjpenndotcom" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/bjpenndotcom" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-270896" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first menu-item-270896"><a href="https://www.bjpenn.com/mma-news/">MMA News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-287665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287665"><a href="https://www.bjpenn.com/ufc/">UFC</a></li>
	<li id="menu-item-286236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286236"><a href="https://www.bjpenn.com/one-championship/">ONE Championship</a></li>
	<li id="menu-item-290324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290324"><a href="https://www.bjpenn.com/rizin-ff/">RIZIN FF</a></li>
	<li id="menu-item-288011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288011"><a href="https://www.bjpenn.com/bellator/">Bellator</a></li>
</ul>
</li>
<li id="menu-item-322340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-322340"><a href="https://www.bjpenn.com/videos/">VIDEOS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-324116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324116"><a href="https://www.bjpenn.com/videos/bj-penn/">BJ Penn</a></li>
	<li id="menu-item-327927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327927"><a href="https://www.bjpenn.com/videos/felony-charles-bennett/">&#8220;Felony&#8221; Charles Bennett</a></li>
	<li id="menu-item-325087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-325087"><a href="https://www.bjpenn.com/videos/phoe-thaw/">Phoe Thaw</a></li>
	<li id="menu-item-324123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324123"><a href="https://www.bjpenn.com/videos/just-scrap/">Just Scrap</a></li>
</ul>
</li>
<li id="menu-item-270899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270899"><a href="https://www.bjpenn.com/mma-news/exclusive-interviews/">Exclusives</a></li>
<li id="menu-item-288033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-288033"><a href="https://www.bjpenn.com/mma-news/podcasts/">RADIO</a></li>
<li id="menu-item-168252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168252"><a href="http://penngym.com">Gym</a></li>
<li id="menu-item-168253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168253"><a href="http://shop.bjpenn.com">Shop</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.bjpenn.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.bjpenn.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 12
-->


<div class="td-header-wrap td-header-style-12 ">
    
	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.bjpenn.com/">
			<img class="td-retina-data" data-retina="https://www.bjpenn.com/wp-content/uploads/black-mobile_retna.png" src="https://www.bjpenn.com/wp-content/uploads/black-mobile.png" alt="bj penn logo" title="BJPENN.COM"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.bjpenn.com/">
			<img class="td-retina-data" data-retina="https://www.bjpenn.com/wp-content/uploads/bj-p-logo_retna_.png" src="https://www.bjpenn.com/wp-content/uploads/bjplogo.png" alt="bj penn logo" title="BJPENN.COM"/>
			<span class="td-visual-hidden">| BJPenn.com</span>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-270896"><a href="https://www.bjpenn.com/mma-news/">MMA News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-287665"><a href="https://www.bjpenn.com/ufc/">UFC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-286236"><a href="https://www.bjpenn.com/one-championship/">ONE Championship</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-290324"><a href="https://www.bjpenn.com/rizin-ff/">RIZIN FF</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-288011"><a href="https://www.bjpenn.com/bellator/">Bellator</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-322340"><a href="https://www.bjpenn.com/videos/">VIDEOS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-324116"><a href="https://www.bjpenn.com/videos/bj-penn/">BJ Penn</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-327927"><a href="https://www.bjpenn.com/videos/felony-charles-bennett/">&#8220;Felony&#8221; Charles Bennett</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-325087"><a href="https://www.bjpenn.com/videos/phoe-thaw/">Phoe Thaw</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-324123"><a href="https://www.bjpenn.com/videos/just-scrap/">Just Scrap</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-270899"><a href="https://www.bjpenn.com/mma-news/exclusive-interviews/">Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-288033"><a href="https://www.bjpenn.com/mma-news/podcasts/">RADIO</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-168252"><a href="http://penngym.com">Gym</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-168253"><a href="http://shop.bjpenn.com">Shop</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.bjpenn.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Monday, December 16, 2019
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/bjpenn/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/bjpenn/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/bjpenndotcom" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/bjpenndotcom" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.bjpenn.com/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                		</div>
	</div>

            <div class="td-header-header-full td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5df84036daff2_rand td_block_template_11">
<style>
/* custom css */
.td_uid_1_5df84036daff2_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5df84036daff2_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices">
  <div id='pubg-U24-6Ty'>
  <script>pubg.queue.push(function(){initAdUnit("pubg-U24-6Ty");});</script>
  </div>

  <div id='pubg-rA5-3bG' style="padding-top: 16px;">
  <script>pubg.queue.push(function(){initAdUnit("pubg-rA5-3bG");});</script>
  </div>
</div></div>
</div>                </div>
            </div>
        </div>
    </div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.bjpenn.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in MMA News" class="entry-crumb" href="https://www.bjpenn.com/mma-news/">MMA News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Conor McGregor" class="entry-crumb" href="https://www.bjpenn.com/mma-news/conor-mcgregor/">Conor McGregor</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Stephen Thompson presented NMF Belt, Conor McGregor issues instant challenge</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                <div class='code-block code-block-9' style='margin: 8px 0; clear: both;'>
<amp-ad width='320' height='50'
  type='doubleclick'
  json='{"targeting": {"pubg_hb_src": "pubgenius_safeframe"}}'
  data-multi-size='320x50, 300x50'
  data-slot='/69925804/21791163741/es2-ias'
  rtc-config='{"vendors": {"prebidappnexus": {"PLACEMENT_ID": "14859867"}}, "timeoutMillis": 650}'
></amp-ad></div>

    <article id="post-335665" class="post-335665 post type-post status-publish format-standard has-post-thumbnail hentry category-conor-mcgregor category-stephen-thompson category-ufc" 47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">Stephen Thompson presented NMF Belt, Conor McGregor issues instant challenge</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.bjpenn.com/author/christopher-taylor/">Christopher Taylor</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-16T17:49:46+00:00" >December 16, 2019</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.bjpenn.com%2Fmma-news%2Fconor-mcgregor%2Fstephen-thompson-presented-nmf-belt-conor-mcgregor-issues-instant-challenge%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Stephen+Thompson+presented+NMF+Belt%2C+Conor+McGregor+issues+instant+challenge&url=https%3A%2F%2Fwww.bjpenn.com%2Fmma-news%2Fconor-mcgregor%2Fstephen-thompson-presented-nmf-belt-conor-mcgregor-issues-instant-challenge%2F&via=bjpenndotcom">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Stephen Thompson presented NMF Belt, Conor McGregor issues instant challenge&body=https://www.bjpenn.com/mma-news/conor-mcgregor/stephen-thompson-presented-nmf-belt-conor-mcgregor-issues-instant-challenge/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.bjpenn.com/mma-news/conor-mcgregor/stephen-thompson-presented-nmf-belt-conor-mcgregor-issues-instant-challenge/&title=Stephen+Thompson+presented+NMF+Belt%2C+Conor+McGregor+issues+instant+challenge">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><img width="696" height="399" class="entry-thumb" src="https://www.bjpenn.com/wp-content/uploads/Stephen-Thompson-1-696x399.png" srcset="https://www.bjpenn.com/wp-content/uploads/Stephen-Thompson-1.png 696w, https://www.bjpenn.com/wp-content/uploads/Stephen-Thompson-1-300x172.png 300w" sizes="(max-width: 696px) 100vw, 696px" alt="Stephen Thompson" title="Stephen Thompson"/><figcaption class="wp-caption-text">Image: UFC on Instagram</figcaption></figure></div>
            <!-- content --><p>Former two-time UFC welterweight title challenger Stephen Thompson was presented the &#8216;NMF Belt&#8217; earlier today, this while serving as guest on The Helwani Show.</p>
<p>The &#8216;Nicest Mother F*cker&#8217; belt (seen below), was gifted to &#8216;Wonderboy&#8217; by Ariel Helwani and Paradigm Sports Management.</p>
<p>Check out the video below (courtesy of <a href="http://www.espn.com">ESPN</a>):</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<amp-ad width='300' height='250'
  type='doubleclick'
  json='{"targeting": {"pubg_hb_src": "pubgenius_safeframe"}}'
  data-multi-size='300x250, 320x50, 300x50'
  data-slot='/69925804/21791163741/es2-ias'
  rtc-config='{"vendors": {"prebidappnexus": {"PLACEMENT_ID": "14859867"}}, "timeoutMillis": 650}'
></amp-ad></div>

<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">When you&#39;re the Nicest MFer in the game, there&#39;s only one way to commemorate it. <a href="https://twitter.com/arielhelwani?ref_src=twsrc%5Etfw">@arielhelwani</a> presented <a href="https://twitter.com/WonderboyMMA?ref_src=twsrc%5Etfw">@WonderboyMMA</a> with the NMF belt 🏆 <a href="https://t.co/Qjfk9WzukX">pic.twitter.com/Qjfk9WzukX</a></p>
<p>&mdash; ESPN MMA (@espnmma) <a href="https://twitter.com/espnmma/status/1206663986462240770?ref_src=twsrc%5Etfw">December 16, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Moments after receiving the NMF Title, former UFC &#8216;champ champ&#8217; Conor McGregor took to Twitter to inform &#8216;Wonderboy&#8217; that he would be taking away Thompson&#8217;s newly acquired strap in 2020.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">That belt is mine in 2020 motherbuddies!</p>
<p>&mdash; Conor McGregor (@TheNotoriousMMA) <a href="https://twitter.com/TheNotoriousMMA/status/1206679981767757825?ref_src=twsrc%5Etfw">December 16, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><div class='code-block code-block-8' style='margin: 8px 0; clear: both;'>
<!-- Playbuzz --> 
<div id="ba3a47a0-cb3d-410f-a648-2073ab03934f"></div>

<!-- Connatix -->
<div id="connatix-player"></div>

<script>
  var probability = 9;
  var forcePlaybuzz = false;
  var forceConnatix = false;

  function renderPlaybuzz () {
    console.log('Rendering Playbuzz player.');

    (function (d,s,n,id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.className = n; js.src = "https://stream.playbuzz.com/embed/sdk.js?embedId=ba3a47a0-cb3d-410f-a648-2073ab03934f"; fjs.parentNode.insertBefore(js, fjs); }(document,'script','playbuzz-stream','stream-sdk-jssdk_bjpenn.com'));
  }

  function renderConnatix () {
    console.log('Rendering Connatix player.');

    settings = {};

    window["cnxExternalInterface"] = function(player) {
        window.player = player;
        player
            .on('readMore', function(data) {
                console.warn('play', data);
                window.open(data.link, '_self');
            }).init(settings);
    };

    (function(cnxwindow, cnxdocument, container, token, callback) {
        var s = cnxdocument.createElement('script');
        s.async = 1;
        s.src = 'https://cdn.connatix.com/min/connatix.renderer.infeed.min.js';
        s.setAttribute('data-connatix-token', token);
        s.setAttribute('hdc', 'true');
        s.setAttribute('ext-interface-callback', callback);
        container.appendChild(s);
    })(window, document, document.getElementById('connatix-player'), '6f2d5148-01a0-451e-9cf7-7dd7b5798474',
        'cnxExternalInterface');
  }

  function renderWidget (country) {
    if (country === 'US' && probability <= 30) {
      renderConnatix();
    } else {
      renderPlaybuzz();
    }
  }

  if (forcePlaybuzz) {
    renderPlaybuzz();
  } else if (forceConnatix) {
    renderConnatix();
  } else {
    const xhr = new XMLHttpRequest();
    const url = 'https://8w8lbjil07.execute-api.us-west-2.amazonaws.com/prod';

    xhr.open('GET', url);
    xhr.send();

    xhr.onload = function () {
      if (xhr.readyState === xhr.DONE) {
        if (xhr.status === 200) {
          var json = JSON.parse(xhr.responseText);
          renderWidget(json.country);
        } else {
          renderWidget('Unknown');
        }
      }
    }
  }
</script>

<!-- <script type="text/javascript"> var infolinks_pid = 3185176; var infolinks_wsid = 0; </script> <script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js"></script> --></div>

<p><em>&#8220;That belt is mine in 2020 motherbuddies!&#8221;</em> &#8211; McGregor replied to ESPN&#8217;s Twitter post.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<amp-ad width='300' height='250'
  type='doubleclick'
  json='{"targeting": {"pubg_hb_src": "pubgenius_safeframe"}}'
  data-multi-size='300x250, 320x50, 300x50'
  data-slot='/69925804/21791163741/es2-ias'
  rtc-config='{"vendors": {"prebidappnexus": {"PLACEMENT_ID": "14859867"}}, "timeoutMillis": 650}'
></amp-ad></div>

<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">When you&#39;re the Nicest MFer in the game, there&#39;s only one way to commemorate it. <a href="https://twitter.com/arielhelwani?ref_src=twsrc%5Etfw">@arielhelwani</a> presented <a href="https://twitter.com/WonderboyMMA?ref_src=twsrc%5Etfw">@WonderboyMMA</a> with the NMF belt 🏆 <a href="https://t.co/Qjfk9WzukX">pic.twitter.com/Qjfk9WzukX</a></p>
<p>&mdash; ESPN MMA (@espnmma) <a href="https://twitter.com/espnmma/status/1206663986462240770?ref_src=twsrc%5Etfw">December 16, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Stephen Thompson would later respond to <a href="https://www.bjpenn.com/mma-news/conor-mcgregor/kamaru-usman-sends-warning-to-little-man-conor-mcgregor/">&#8216;Mystic Mac</a>&#8216; with the following.</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B6JpWO7Dalk/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/B6JpWO7Dalk/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B6JpWO7Dalk/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">It was AWESOME receiving the #nmf belt from @arielhelwani and @paradigmsm today!! And @thenotoriousmma it would be HONOR to go toe to toe with the best in the bizz for the NMF belt good sir&#8230;or should I say&#8230; MOTHERBUDDY!!🤣✌️#goodtimes #mma #ufc #nmf</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/wonderboymma/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Stephen &#34;Wonderboy&#34; Thompson</a> (@wonderboymma) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-12-16T22:51:34+00:00">Dec 16, 2019 at 2:51pm PST</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<p>&#8220;It was AWESOME receiving the #nmf belt from Ariel Helwani and @Pardigmsm today!! And Conor McGregor it would be an HONOR to go toe to toe with the best in the bizz for the NMF belt good sir&#8230;or should I say&#8230; MOTHERBUDDY!!&#x1f923;&#x270c;&#xfe0f;#goodtimes #mma #ufc #nmf&#8221;</p>
<p>Stephen Thompson (15-4-1 MMA) got back into the win column at last month&#8217;s UFC 244 event in New York, scoring a unanimous decision victory over Vicente Luque.</p>
<p>That victory snapped a two-fight losing skid for &#8216;Wonderboy&#8217;, who had previously suffered losses to Anthony Pettis (<a href="https://www.bjpenn.com/mma-news/stephen-thompson/__trashed-9/">KO</a>) and Darren Till respectively.</p>
<p>Since joining the UFC ranks in February of 2012, Thompson has gone 10-4-1, which includes victories over Jake Ellenberger, Robert Whittaker, Jorge Masvidal, Rory MacDonald and Patrick Cote.</p>
<p>Meanwhile, Conor McGregor is slated to make his highly anticipated Octagon return at January&#8217;s UFC 246 event opposite Donald Cerrone.</p>
<p>&#8216;Mystic Mac&#8217; has not stepped foot inside the cage since suffering a fourth round submission loss to bitter rival and current UFC lightweight champion Khabib Nurmagomedov at UFC 229.</p>
<p>Conor McGregor will be returning to welterweight for his bout with &#8216;Cowboy&#8217;, and after that he plans on challenging Jorge Masvidal for the promotions <a href="https://www.bjpenn.com/mma-news/nate-diaz/ufc-244-results-jorge-masvidal-defeats-nate-diaz-highlights/">BMF Title</a>.</p>
<p>If the Irishman can win both of those fights, you never know, a future showdown with Stephen Thompson could be in the cards.</p>
<p>This article first appeared on BJPENN.com December 16, 2019</p>
<div data-spotim-module="recirculation" data-spot-id="sp_8vU9rdi6"></div>
<script async src="https://recirculation.spot.im/spot/sp_8vU9rdi6" data-spotim-script="recirculation"></script> 
<div id="comments-anchor" class="spot-im-comments comments-area">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags=""
            src="https://launcher.spot.im/spot/sp_8vU9rdi6"
            data-social-reviews="false"
            data-post-id="335665"
            data-post-url="https://www.bjpenn.com/mma-news/conor-mcgregor/stephen-thompson-presented-nmf-belt-conor-mcgregor-issues-instant-challenge/"
            data-short-url="https://www.bjpenn.com/?p=335665"
            data-messages-count="4"
            data-wp-import-endpoint="https://www.bjpenn.com/mma-news/conor-mcgregor/stephen-thompson-presented-nmf-belt-conor-mcgregor-issues-instant-challenge/feed/spotim/"
            data-facebook-url="https://www.bjpenn.com/mma-news/conor-mcgregor/stephen-thompson-presented-nmf-belt-conor-mcgregor-issues-instant-challenge/"
            data-disqus-shortname=""
            data-disqus-url="https://www.bjpenn.com/mma-news/conor-mcgregor/stephen-thompson-presented-nmf-belt-conor-mcgregor-issues-instant-challenge/"
            data-disqus-identifier="335665 https://www.bjpenn.com/?p=335665"
            data-community-question=""
            data-seo-enabled="true"
            data-wp-v="p-4.5.2/wp-5.3.1"
    ></script>
    </div>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_2_5df8403772c4b_rand td_block_template_11">
<style>
/* custom css */
.td_uid_2_5df8403772c4b_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_2_5df8403772c4b_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices">
  <div id='pubg-NAt-P81'>
  <script>pubg.queue.push(function(){initAdUnit("pubg-NAt-P81");});</script>
  </div>

  <div id='pubg-dma-xpu'>
  <script>pubg.queue.push(function(){initAdUnit("pubg-dma-xpu");});</script>
  </div>
</div>
</div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

                        <!-- next prev -->            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.bjpenn.com/author/christopher-taylor/">Christopher Taylor</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" ><meta itemprop="name" content="Christopher Taylor"></span><meta itemprop="datePublished" content="2019-12-16T17:49:46+00:00"><meta itemprop="dateModified" content="2019-12-16T17:49:46-08:00"><meta  itemid="https://www.bjpenn.com/mma-news/conor-mcgregor/stephen-thompson-presented-nmf-belt-conor-mcgregor-issues-instant-challenge/"/><span class="td-page-meta" itemprop="publisher" ><span class="td-page-meta" itemprop="logo" ><meta itemprop="url" content="https://www.bjpenn.com/wp-content/uploads/bjplogo.png"></span><meta itemprop="name" content="| BJPenn.com"></span><meta itemprop="headline " content="Stephen Thompson presented NMF Belt, Conor McGregor issues instant challenge"><span class="td-page-meta" itemprop="image" ><meta itemprop="url" content="https://www.bjpenn.com/wp-content/uploads/Stephen-Thompson-1.png"><meta itemprop="width" content="696"><meta itemprop="height" content="399"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5df8403773039_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_3_5df8403773039" ><script>var block_td_uid_3_5df8403773039 = new tdBlock();
block_td_uid_3_5df8403773039.id = "td_uid_3_5df8403773039";
block_td_uid_3_5df8403773039.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5df8403773039_rand","td_column_number":3,"live_filter_cur_post_id":335665,"live_filter_cur_post_author":"54469","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5df8403773039_rand","tdc_css_class_style":"td_uid_3_5df8403773039_rand_style"}';
block_td_uid_3_5df8403773039.td_column_number = "3";
block_td_uid_3_5df8403773039.block_type = "td_block_related_posts";
block_td_uid_3_5df8403773039.post_count = "6";
block_td_uid_3_5df8403773039.found_posts = "7987";
block_td_uid_3_5df8403773039.header_color = "";
block_td_uid_3_5df8403773039.ajax_pagination_infinite_stop = "";
block_td_uid_3_5df8403773039.max_num_pages = "1332";
tdBlocksArray.push(block_td_uid_3_5df8403773039);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5df840377bc77" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5df8403773039" href="#">RELATED ARTICLES</a><a id="td_uid_5_5df840377bcb8" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5df8403773039" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5df8403773039 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.bjpenn.com/mma-news/ufc/urijah-faber-had-so-much-fun-in-petr-yan-scrap-not-opposed-to-fighting-again/" rel="bookmark" class="td-image-wrap" title="Urijah Faber had &#8216;so much fun&#8217; in Petr Yan scrap, not opposed to fighting again"><img width="218" height="150" class="entry-thumb" src="https://www.bjpenn.com/wp-content/uploads/pjimage-45-218x150.jpg"  srcset="https://www.bjpenn.com/wp-content/uploads/pjimage-45-218x150.jpg 218w, https://www.bjpenn.com/wp-content/uploads/pjimage-45-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Urijah Faber" title="Urijah Faber had &#8216;so much fun&#8217; in Petr Yan scrap, not opposed to fighting again" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.bjpenn.com/mma-news/ufc/urijah-faber-had-so-much-fun-in-petr-yan-scrap-not-opposed-to-fighting-again/" rel="bookmark" title="Urijah Faber had &#8216;so much fun&#8217; in Petr Yan scrap, not opposed to fighting again">Urijah Faber had &#8216;so much fun&#8217; in Petr Yan scrap, not opposed to fighting again</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.bjpenn.com/mma-news/ufc/owen-roddy-says-conor-mcgregor-wants-jorge-masvidal-then-khabib-after-cowboy-fight/" rel="bookmark" class="td-image-wrap" title="Owen Roddy says Conor McGregor wants Jorge Masvidal then Khabib after &#8216;Cowboy&#8217; fight"><img width="218" height="150" class="entry-thumb" src="https://www.bjpenn.com/wp-content/uploads/Conor-McGregor-3-1-218x150.png"  srcset="https://www.bjpenn.com/wp-content/uploads/Conor-McGregor-3-1-218x150.png 218w, https://www.bjpenn.com/wp-content/uploads/Conor-McGregor-3-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Conor McGregor, ufc rankings" title="Owen Roddy says Conor McGregor wants Jorge Masvidal then Khabib after &#8216;Cowboy&#8217; fight" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.bjpenn.com/mma-news/ufc/owen-roddy-says-conor-mcgregor-wants-jorge-masvidal-then-khabib-after-cowboy-fight/" rel="bookmark" title="Owen Roddy says Conor McGregor wants Jorge Masvidal then Khabib after &#8216;Cowboy&#8217; fight">Owen Roddy says Conor McGregor wants Jorge Masvidal then Khabib after &#8216;Cowboy&#8217; fight</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.bjpenn.com/mma-news/ufc/leon-edwards-not-impressed-with-kamaru-usmans-ufc-245-performance/" rel="bookmark" class="td-image-wrap" title="Leon Edwards &#8216;not impressed&#8217; with Kamaru Usman&#8217;s UFC 245 performance"><img width="218" height="150" class="entry-thumb" src="https://www.bjpenn.com/wp-content/uploads/Leon-Edwards-Kamaru-Usman-218x150.jpg"  srcset="https://www.bjpenn.com/wp-content/uploads/Leon-Edwards-Kamaru-Usman-218x150.jpg 218w, https://www.bjpenn.com/wp-content/uploads/Leon-Edwards-Kamaru-Usman-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Leon Edwards Kamaru Usman" title="Leon Edwards &#8216;not impressed&#8217; with Kamaru Usman&#8217;s UFC 245 performance" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.bjpenn.com/mma-news/ufc/leon-edwards-not-impressed-with-kamaru-usmans-ufc-245-performance/" rel="bookmark" title="Leon Edwards &#8216;not impressed&#8217; with Kamaru Usman&#8217;s UFC 245 performance">Leon Edwards &#8216;not impressed&#8217; with Kamaru Usman&#8217;s UFC 245 performance</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.bjpenn.com/mma-news/ufc/kamaru-usman-sends-warning-to-little-man-conor-mcgregor/" rel="bookmark" class="td-image-wrap" title="Kamaru Usman sends warning to &#8216;little man&#8217; Conor McGregor"><img width="218" height="150" class="entry-thumb" src="https://www.bjpenn.com/wp-content/uploads/Kamaru-Usman-2-218x150.png"  srcset="https://www.bjpenn.com/wp-content/uploads/Kamaru-Usman-2-218x150.png 218w, https://www.bjpenn.com/wp-content/uploads/Kamaru-Usman-2-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Kamaru Usman" title="Kamaru Usman sends warning to &#8216;little man&#8217; Conor McGregor" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.bjpenn.com/mma-news/ufc/kamaru-usman-sends-warning-to-little-man-conor-mcgregor/" rel="bookmark" title="Kamaru Usman sends warning to &#8216;little man&#8217; Conor McGregor">Kamaru Usman sends warning to &#8216;little man&#8217; Conor McGregor</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.bjpenn.com/mma-news/ufc/kamaru-usman-views-leon-edwards-as-top-welterweight-contender/" rel="bookmark" class="td-image-wrap" title="Kamaru Usman views Leon Edwards as top welterweight contender"><img width="218" height="150" class="entry-thumb" src="https://www.bjpenn.com/wp-content/uploads/Leon-Edwards-Kamaru-Usman-218x150.jpg"  srcset="https://www.bjpenn.com/wp-content/uploads/Leon-Edwards-Kamaru-Usman-218x150.jpg 218w, https://www.bjpenn.com/wp-content/uploads/Leon-Edwards-Kamaru-Usman-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Leon Edwards Kamaru Usman" title="Kamaru Usman views Leon Edwards as top welterweight contender" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.bjpenn.com/mma-news/ufc/kamaru-usman-views-leon-edwards-as-top-welterweight-contender/" rel="bookmark" title="Kamaru Usman views Leon Edwards as top welterweight contender">Kamaru Usman views Leon Edwards as top welterweight contender</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.bjpenn.com/mma-news/ufc/chael-sonnen-feels-kamaru-usman-vs-colby-covington-rematch-is-viable-option/" rel="bookmark" class="td-image-wrap" title="Chael Sonnen feels Kamaru Usman vs. Colby Covington rematch is viable option"><img width="218" height="150" class="entry-thumb" src="https://www.bjpenn.com/wp-content/uploads/Chael-Sonnen-6-218x150.png"  srcset="https://www.bjpenn.com/wp-content/uploads/Chael-Sonnen-6-218x150.png 218w, https://www.bjpenn.com/wp-content/uploads/Chael-Sonnen-6-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Chael Sonnen, Lyoto Machida, Henry Cejudo" title="Chael Sonnen feels Kamaru Usman vs. Colby Covington rematch is viable option" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.bjpenn.com/mma-news/ufc/chael-sonnen-feels-kamaru-usman-vs-colby-covington-rematch-is-viable-option/" rel="bookmark" title="Chael Sonnen feels Kamaru Usman vs. Colby Covington rematch is viable option">Chael Sonnen feels Kamaru Usman vs. Colby Covington rematch is viable option</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5df8403773039" data-td_block_id="td_uid_3_5df8403773039"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5df8403773039" data-td_block_id="td_uid_3_5df8403773039"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  td_uid_6_5df840377e4eb_rand td_block_template_11">
<style>
/* custom css */
.td_uid_6_5df840377e4eb_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_6_5df840377e4eb_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- Insticator API Fire Widget -->
<!-- "Sidebar" no phone ad -->
<div id="insticator-container"><div id="div-insticator-ad-1"></div><div id="insticator-embed" embed-id="cb97d8b6-68c0-48dc-bafa-31b1e4fcd1ed"></div><div id="div-insticator-ad-2"></div><script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "cb97d8b6-68c0-48dc-bafa-31b1e4fcd1ed"})/*]]>*/</script></div>
<!-- End Insticator API Fire Widget --></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_7_5df840377e74d_rand td_with_ajax_pagination td-pb-border-top td_block_template_11 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_5df840377e74d" ><script>var block_td_uid_7_5df840377e74d = new tdBlock();
block_td_uid_7_5df840377e74d.id = "td_uid_7_5df840377e74d";
block_td_uid_7_5df840377e74d.atts = '{"custom_title":"Latest News","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"load_more","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_5df840377e74d_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_7_5df840377e74d_rand","tdc_css_class_style":"td_uid_7_5df840377e74d_rand_style"}';
block_td_uid_7_5df840377e74d.td_column_number = "1";
block_td_uid_7_5df840377e74d.block_type = "td_block_7";
block_td_uid_7_5df840377e74d.post_count = "3";
block_td_uid_7_5df840377e74d.found_posts = "49069";
block_td_uid_7_5df840377e74d.header_color = "";
block_td_uid_7_5df840377e74d.ajax_pagination_infinite_stop = "";
block_td_uid_7_5df840377e74d.max_num_pages = "16357";
tdBlocksArray.push(block_td_uid_7_5df840377e74d);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div id=td_uid_7_5df840377e74d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.bjpenn.com/mma-news/ufc/urijah-faber-had-so-much-fun-in-petr-yan-scrap-not-opposed-to-fighting-again/" rel="bookmark" class="td-image-wrap" title="Urijah Faber had &#8216;so much fun&#8217; in Petr Yan scrap, not opposed to fighting again"><img width="100" height="70" class="entry-thumb" src="https://www.bjpenn.com/wp-content/uploads/pjimage-45-100x70.jpg"  srcset="https://www.bjpenn.com/wp-content/uploads/pjimage-45-100x70.jpg 100w, https://www.bjpenn.com/wp-content/uploads/pjimage-45-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Urijah Faber" title="Urijah Faber had &#8216;so much fun&#8217; in Petr Yan scrap, not opposed to fighting again" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.bjpenn.com/mma-news/ufc/urijah-faber-had-so-much-fun-in-petr-yan-scrap-not-opposed-to-fighting-again/" rel="bookmark" title="Urijah Faber had &#8216;so much fun&#8217; in Petr Yan scrap, not opposed to fighting again">Urijah Faber had &#8216;so much fun&#8217; in Petr Yan scrap, not...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-16T18:01:43+00:00" >December 16, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.bjpenn.com/mma-news/conor-mcgregor/stephen-thompson-presented-nmf-belt-conor-mcgregor-issues-instant-challenge/" rel="bookmark" class="td-image-wrap" title="Stephen Thompson presented NMF Belt, Conor McGregor issues instant challenge"><img width="100" height="70" class="entry-thumb" src="https://www.bjpenn.com/wp-content/uploads/Stephen-Thompson-1-100x70.png"  srcset="https://www.bjpenn.com/wp-content/uploads/Stephen-Thompson-1-100x70.png 100w, https://www.bjpenn.com/wp-content/uploads/Stephen-Thompson-1-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Stephen Thompson" title="Stephen Thompson presented NMF Belt, Conor McGregor issues instant challenge" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.bjpenn.com/mma-news/conor-mcgregor/stephen-thompson-presented-nmf-belt-conor-mcgregor-issues-instant-challenge/" rel="bookmark" title="Stephen Thompson presented NMF Belt, Conor McGregor issues instant challenge">Stephen Thompson presented NMF Belt, Conor McGregor issues instant challenge</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-16T17:49:46+00:00" >December 16, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.bjpenn.com/mma-news/ufc/owen-roddy-says-conor-mcgregor-wants-jorge-masvidal-then-khabib-after-cowboy-fight/" rel="bookmark" class="td-image-wrap" title="Owen Roddy says Conor McGregor wants Jorge Masvidal then Khabib after &#8216;Cowboy&#8217; fight"><img width="100" height="70" class="entry-thumb" src="https://www.bjpenn.com/wp-content/uploads/Conor-McGregor-3-1-100x70.png"  srcset="https://www.bjpenn.com/wp-content/uploads/Conor-McGregor-3-1-100x70.png 100w, https://www.bjpenn.com/wp-content/uploads/Conor-McGregor-3-1-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Conor McGregor, ufc rankings" title="Owen Roddy says Conor McGregor wants Jorge Masvidal then Khabib after &#8216;Cowboy&#8217; fight" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.bjpenn.com/mma-news/ufc/owen-roddy-says-conor-mcgregor-wants-jorge-masvidal-then-khabib-after-cowboy-fight/" rel="bookmark" title="Owen Roddy says Conor McGregor wants Jorge Masvidal then Khabib after &#8216;Cowboy&#8217; fight">Owen Roddy says Conor McGregor wants Jorge Masvidal then Khabib after...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-16T16:49:01+00:00" >December 16, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_7_5df840377e74d" data-td_block_id="td_uid_7_5df840377e74d">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_8_5df84037872da_rand td_block_template_11">
<style>
/* custom css */
.td_uid_8_5df84037872da_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_8_5df84037872da_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices">
<!-- Second ad in sidebar -->
  <div id='pubg-OFO-VcR'>
  <script>pubg.queue.push(function(){initAdUnit("pubg-OFO-VcR");});</script>
  </div>

  <div id='pubg-FQY-du4'>
  <script>pubg.queue.push(function(){initAdUnit("pubg-FQY-du4");});</script>
  </div>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_9_5df84037874b6_rand td_block_template_11">
<style>
/* custom css */
.td_uid_9_5df84037874b6_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_9_5df84037874b6_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices">
  <!-- First sidebar ad -->
<div id='pubg-qpe-tVa'>
<script>pubg.queue.push(function(){initAdUnit("pubg-qpe-tVa");});</script>
</div>

<div id='pubg-crD-BsZ'>
<script>pubg.queue.push(function(){initAdUnit("pubg-crD-BsZ");});</script>
</div>
</div></div>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-3 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.bjpenn.com/"><img class="td-retina-data" src="https://www.bjpenn.com/wp-content/uploads/bj_penn_logo_300x74.png" data-retina="https://www.bjpenn.com/wp-content/uploads/bj_penn_logo_600x148.png" alt="bj penn logo" title="BJPENN.COM" width="300" /></a></div><div class="footer-text-wrap">BJPENN.COM is your premier source for all MMA News. We serve you with the latest breaking news, exclusive fighter interviews, videos and more. It is also the home of 2X UFC Hall of Fame Champion. BJ "The Prodigy" Penn. After a decade of on-line operation BJP has evolved into the most reliable destination for all of your MMA needs.<div class="footer-email-wrap">Contact us: <a href="mailto:contact@bjpenn.com">contact@bjpenn.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/bjpenn/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/bjpenn/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/bjpenndotcom" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/bjpenndotcom" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_11 widget widget_nav_menu"><h4 class="td-block-title"><span>Fighter Profiles</span></h4><div class="menu-fighter-profile-menu-container"><ul id="menu-fighter-profile-menu" class="menu"><li id="menu-item-270866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-270866"><a href="https://www.bjpenn.com/fighter/jorge-masvidal/">Jorge Masvidal Fighter Profile</a></li>
<li id="menu-item-270867" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270867"><a href="https://www.bjpenn.com/fighter/nate-diaz/">Nate Diaz Fighter Profile</a></li>
<li id="menu-item-270870" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270870"><a href="https://www.bjpenn.com/fighter/cris-cyborg/">Cris Cyborg Fighter Profile</a></li>
<li id="menu-item-270869" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270869"><a href="https://www.bjpenn.com/fighter/conor-mcgregor/">Conor McGregor Fighter Profile</a></li>
<li id="menu-item-270871" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270871"><a href="https://www.bjpenn.com/fighter/ronda-rousey/">Ronda Rousey Fighter Profile</a></li>
<li id="menu-item-270872" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270872"><a href="https://www.bjpenn.com/fighter/frankie-edgar/">Frankie Edgar Fighter Profile</a></li>
<li id="menu-item-270868" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270868"><a href="https://www.bjpenn.com/fighter/georges-st-pierre/">Georges St. Pierre Fighter Profile</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_11 widget widget_nav_menu"><h4 class="td-block-title"><span>MMA News</span></h4><div class="menu-fighter-category-menu-container"><ul id="menu-fighter-category-menu" class="menu"><li id="menu-item-270859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-270859"><a href="https://www.bjpenn.com/mma-news/cris-cyborg-justino/">Cris Cyborg News</a></li>
<li id="menu-item-270860" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-270860"><a href="https://www.bjpenn.com/mma-news/nate-diaz/">Nate Diaz News</a></li>
<li id="menu-item-270861" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-270861"><a href="https://www.bjpenn.com/mma-news/jon-jones/">Jon Jones News</a></li>
<li id="menu-item-270862" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-270862"><a href="https://www.bjpenn.com/mma-news/conor-mcgregor/">Conor McGregor News</a></li>
<li id="menu-item-270863" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-270863"><a href="https://www.bjpenn.com/mma-news/georges-st-pierre/">Georges St. Pierre News</a></li>
<li id="menu-item-270864" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-270864"><a href="https://www.bjpenn.com/mma-news/jorge-masvidal/">Jorge Masvidal News</a></li>
<li id="menu-item-270865" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-270865"><a href="https://www.bjpenn.com/mma-news/bj-penn/">BJ Penn News</a></li>
</ul></div></aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2019 BJ Penn Enterprises <a class="privacy-policy-link" href="https://www.bjpenn.com/privacy-policy/">Privacy Policy</a>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        Speed booster: v4.9.3

        uid: 5df84037990b3
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td_block_template_11.widget.widget_media_image {
    display:flex;
    justify-content:space-around;
}

/* Author Box */
.author-box-wrap .avatar {
    border-radius: 10px;
}
.author-box-wrap {
    border: none;
    padding: 0;
    margin-bottom: 5px;
}

.td-author-description
{
 display: none; 
}


</style>

<script type='text/javascript' src='https://www.bjpenn.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8'></script>
<script type='text/javascript' src='https://www.bjpenn.com/wp-includes/js/comment-reply.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://www.bjpenn.com/wp-includes/js/wp-embed.min.js?ver=5.3.1'></script>

<!-- JS generated by theme -->

<script>
    
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>
<!-- Dynamic page generated in 1.680 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-12-16 18:40:55 -->

<!-- super cache -->