<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.bjpenn.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.bjpenn.com/wp-content/uploads/Tony-Ferguson.png" /><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.bjpenn.com/wp-content/uploads/IOS_76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.bjpenn.com/wp-content/uploads/IOS_120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.bjpenn.com/wp-content/uploads/IOS_152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.bjpenn.com/wp-content/uploads/IOS_114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.bjpenn.com/wp-content/uploads/IOS_144x144.png"/>
<!-- This site is optimized with the Yoast SEO Premium plugin v12.0 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Tony Ferguson shuts down potential Conor McGregor bout | BJPenn.com</title>
<meta name="description" content="Tony Ferugson explains why he has no interest in accepting a fight with former two-division UFC champion Conor McGregor."/>
<link rel="canonical" href="https://www.bjpenn.com/mma-news/ufc/tony-ferguson-shuts-down-potential-conor-mcgregor-bout/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tony Ferguson shuts down potential Conor McGregor bout | BJPenn.com" />
<meta property="og:description" content="Tony Ferugson explains why he has no interest in accepting a fight with former two-division UFC champion Conor McGregor." />
<meta property="og:url" content="https://www.bjpenn.com/mma-news/ufc/tony-ferguson-shuts-down-potential-conor-mcgregor-bout/" />
<meta property="og:site_name" content="| BJPenn.com" />
<meta property="article:publisher" content="http://facebook.com/bjpenn" />
<meta property="article:section" content="UFC" />
<meta property="article:published_time" content="2019-09-04T13:46:00+00:00" />
<meta property="article:modified_time" content="2019-09-04T13:46:09+00:00" />
<meta property="og:updated_time" content="2019-09-04T13:46:09+00:00" />
<meta property="og:image" content="https://www.bjpenn.com/wp-content/uploads/Tony-Ferguson.png" />
<meta property="og:image:secure_url" content="https://www.bjpenn.com/wp-content/uploads/Tony-Ferguson.png" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="399" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Tony Ferugson explains why he has no interest in accepting a fight with former two-division UFC champion Conor McGregor." />
<meta name="twitter:title" content="Tony Ferguson shuts down potential Conor McGregor bout | BJPenn.com" />
<meta name="twitter:site" content="@bjpenndotcom" />
<meta name="twitter:image" content="https://www.bjpenn.com/wp-content/uploads/Tony-Ferguson.png" />
<meta name="twitter:creator" content="@bjpenndotcom" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.bjpenn.com/#website","url":"https://www.bjpenn.com/","name":"| BJPenn.com","potentialAction":{"@type":"SearchAction","target":"https://www.bjpenn.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.bjpenn.com/mma-news/ufc/tony-ferguson-shuts-down-potential-conor-mcgregor-bout/#primaryimage","url":"https://www.bjpenn.com/wp-content/uploads/Tony-Ferguson.png","width":696,"height":399,"caption":"Tony Ferguson"},{"@type":"WebPage","@id":"https://www.bjpenn.com/mma-news/ufc/tony-ferguson-shuts-down-potential-conor-mcgregor-bout/#webpage","url":"https://www.bjpenn.com/mma-news/ufc/tony-ferguson-shuts-down-potential-conor-mcgregor-bout/","inLanguage":"en-US","name":"Tony Ferguson shuts down potential Conor McGregor bout | BJPenn.com","isPartOf":{"@id":"https://www.bjpenn.com/#website"},"primaryImageOfPage":{"@id":"https://www.bjpenn.com/mma-news/ufc/tony-ferguson-shuts-down-potential-conor-mcgregor-bout/#primaryimage"},"datePublished":"2019-09-04T13:46:00+00:00","dateModified":"2019-09-04T13:46:09+00:00","description":"Tony Ferugson explains why he has no interest in accepting a fight with former two-division UFC champion Conor McGregor."},{"@type":"NewsArticle","@id":"https://www.bjpenn.com/mma-news/ufc/tony-ferguson-shuts-down-potential-conor-mcgregor-bout/#article","isPartOf":{"@id":"https://www.bjpenn.com/mma-news/ufc/tony-ferguson-shuts-down-potential-conor-mcgregor-bout/#webpage"},"author":{"@id":"https://www.bjpenn.com/#/schema/person/f275c104d960a5b9be9eb921e06f9257"},"headline":"Tony Ferguson shuts down potential Conor McGregor bout","datePublished":"2019-09-04T13:46:00+00:00","dateModified":"2019-09-04T13:46:09+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.bjpenn.com/mma-news/ufc/tony-ferguson-shuts-down-potential-conor-mcgregor-bout/#webpage"},"image":{"@id":"https://www.bjpenn.com/mma-news/ufc/tony-ferguson-shuts-down-potential-conor-mcgregor-bout/#primaryimage"},"articleSection":"Conor McGregor,Tony Ferguson,UFC,UFC 242","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.bjpenn.com#organization"}},{"@type":["Person"],"@id":"https://www.bjpenn.com/#/schema/person/f275c104d960a5b9be9eb921e06f9257","name":"Natasha Hooper","image":{"@type":"ImageObject","@id":"https://www.bjpenn.com/#authorlogo","url":"https://secure.gravatar.com/avatar/34067076b49f876781557e0979778175?s=96&d=mm&r=r","caption":"Natasha Hooper"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.bjpenn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="| BJPenn.com &raquo; Feed" href="https://www.bjpenn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="| BJPenn.com &raquo; Comments Feed" href="https://www.bjpenn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="| BJPenn.com &raquo; Tony Ferguson shuts down potential Conor McGregor bout Comments Feed" href="https://www.bjpenn.com/mma-news/ufc/tony-ferguson-shuts-down-potential-conor-mcgregor-bout/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bjpenn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.bjpenn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='main_stylesheet-css'  href='https://www.bjpenn.com/wp-content/plugins/spotim-comments/assets/stylesheets/main.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.bjpenn.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.bjpenn.com/wp-content/themes/Newspaper/style.css?ver=9.8' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.bjpenn.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.bjpenn.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.bjpenn.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<script type='text/javascript' src='https://www.bjpenn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.bjpenn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.bjpenn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bjpenn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bjpenn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.bjpenn.com/?p=324288' />
<link rel="alternate" type="application/json+oembed" href="https://www.bjpenn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bjpenn.com%2Fmma-news%2Fufc%2Ftony-ferguson-shuts-down-potential-conor-mcgregor-bout%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bjpenn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bjpenn.com%2Fmma-news%2Fufc%2Ftony-ferguson-shuts-down-potential-conor-mcgregor-bout%2F&#038;format=xml" />
<meta property="og:url" content="https://www.bjpenn.com/mma-news/ufc/tony-ferguson-shuts-down-potential-conor-mcgregor-bout/" /><meta property="og:type" content="article" /><meta property="og:title" content="Tony Ferguson shuts down potential Conor McGregor bout" /><meta property="og:description" content="Tony Ferguson believes Conor McGregor should be fighting celebrities, and leaving the real action to the top dogs in the lightweight division. During the latest episode of Ariel Helwani’s MMA Show, Ferguson discussed a potential fight with McGregor. He doubts anybody would be interested. “No way, man, the fans wouldn’t have it,&#8221; he said. &#8220;They’d [&hellip;]" /><meta property="og:image" content="https://www.bjpenn.com/wp-content/uploads/Tony-Ferguson.png" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"6767f6fd69","wpRestUrl":"https:\/\/www.bjpenn.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.bjpenn.com\/wp-admin\/","wpRestNonce":"6767f6fd69","wpRestUrl":"https:\/\/www.bjpenn.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.bjpenn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.bjpenn.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.bjpenn.com/mma-news/ufc/tony-ferguson-shuts-down-potential-conor-mcgregor-bout/?amp">
<!-- JS generated by theme -->

<script>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</script>

<script>
var pubg = pubg || {};
pubg.queue = pubg.queue || [];

headerBidderScript = document.createElement('script');
headerBidderScript.async = 'async';
headerBidderScript.src = "https://delivery.pubgenius.io/www.bjpe-1C1zSru0.js";
document.head.appendChild(headerBidderScript);
</script>

<script type="text/javascript">
(function(document, window){
    var script = document.createElement("script");
    script.type = "text/javascript";
    script.src = "https://api.pushnami.com/scripts/v1/pushnami-adv/5c323df5364ea94ff762e14b";
    script.onload = function() {
        Pushnami
            .update()
            .prompt()
    };
    document.getElementsByTagName("head")[0].appendChild(script);
})(document, window);
</script>

<!-- Connatix Header Tag Code -->
<script async custom-element="amp-connatix-player" src="https://cdn.ampproject.org/v0/amp-connatix-player-0.1.js"></script>

<!-- Media Net Header Tag Code -->
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
            </script>
<script src="//contextual.media.net/dmedianet.js?cid=8CUBVOVN8" async="async"></script>

<!-- Insticator Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/b3b45807-1f67-4bcc-8b01-74a1be7de48e.js');/*]]>*/</script>
  <!-- End Header Tag Code -->


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.bjpenn.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.bjpenn.com/mma-news/",
                    "name": "MMA News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.bjpenn.com/mma-news/conor-mcgregor/",
                    "name": "Conor McGregor"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.bjpenn.com/mma-news/ufc/tony-ferguson-shuts-down-potential-conor-mcgregor-bout/",
                    "name": "Tony Ferguson shuts down potential Conor McGregor bout"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.bjpenn.com/wp-content/uploads/cropped-faviconbjp-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.bjpenn.com/wp-content/uploads/cropped-faviconbjp-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.bjpenn.com/wp-content/uploads/cropped-faviconbjp-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.bjpenn.com/wp-content/uploads/cropped-faviconbjp-270x270.png" />

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1429346-1', 'auto');
  ga('set', 'dimension1', 'Natasha Hooper');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			.entry-crumbs {

    color: #c41230
  
}
.entry-crumbs a {
    color: #c41230;
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #a80000;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #a80000;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #a80000;
                }
                .tdm-btn-style1 {
					background-color: #a80000;
				}
				.tdm-btn-style2:before {
				    border-color: #a80000;
				}
				.tdm-btn-style2 {
				    color: #a80000;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #a80000;
                    -moz-box-shadow: 0 2px 16px #a80000;
                    box-shadow: 0 2px 16px #a80000;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #a80000;
                    -moz-box-shadow: 0 4px 26px #a80000;
                    box-shadow: 0 4px 26px #a80000;
				}
				
				
                .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #f7f7f7;
                }
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-324288 single-format-standard tony-ferguson-shuts-down-potential-conor-mcgregor-bout global-block-template-11 wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/bjpenn/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/bjpenn/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/bjpenndotcom" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/bjpenndotcom" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-270896" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first menu-item-270896"><a href="https://www.bjpenn.com/mma-news/">MMA News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-287665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287665"><a href="https://www.bjpenn.com/ufc/">UFC</a></li>
	<li id="menu-item-286236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286236"><a href="https://www.bjpenn.com/one-championship/">ONE Championship</a></li>
	<li id="menu-item-290324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290324"><a href="https://www.bjpenn.com/rizin-ff/">RIZIN FF</a></li>
	<li id="menu-item-288011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288011"><a href="https://www.bjpenn.com/bellator/">Bellator</a></li>
</ul>
</li>
<li id="menu-item-322340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-322340"><a href="https://www.bjpenn.com/videos/">VIDEOS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-324116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324116"><a href="https://www.bjpenn.com/videos/bj-penn/">BJ Penn</a></li>
	<li id="menu-item-324123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324123"><a href="https://www.bjpenn.com/videos/just-scrap/">Just Scrap</a></li>
</ul>
</li>
<li id="menu-item-270899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270899"><a href="https://www.bjpenn.com/mma-news/exclusive-interviews/">Exclusives</a></li>
<li id="menu-item-288033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-288033"><a href="https://www.bjpenn.com/mma-news/podcasts/">RADIO</a></li>
<li id="menu-item-168252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168252"><a href="http://penngym.com">Gym</a></li>
<li id="menu-item-168253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168253"><a href="http://shop.bjpenn.com">Shop</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.bjpenn.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.bjpenn.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 7
-->


<div class="td-header-wrap td-header-style-7 ">
    
        <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, September 4, 2019
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/bjpenn/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/bjpenn/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/bjpenndotcom" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/bjpenndotcom" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.bjpenn.com/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>
    
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.bjpenn.com/">
            <img class="td-retina-data" data-retina="https://www.bjpenn.com/wp-content/uploads/bj-p-logo_retna_.png" src="https://www.bjpenn.com/wp-content/uploads/bjplogo.png" alt="bj penn logo" title="BJPENN.COM"/>
            <span class="td-visual-hidden">| BJPenn.com</span>
        </a>
                    </div>
                    
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.bjpenn.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.bjpenn.com/">
			<img class="td-retina-data" data-retina="https://www.bjpenn.com/wp-content/uploads/black-mobile_retna.png" src="https://www.bjpenn.com/wp-content/uploads/black-mobile.png" alt="bj penn logo" title="BJPENN.COM"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.bjpenn.com/">
			<img class="td-retina-data" data-retina="https://www.bjpenn.com/wp-content/uploads/bj-p-logo_retna_.png" src="https://www.bjpenn.com/wp-content/uploads/bjplogo.png" alt="bj penn logo" title="BJPENN.COM"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-270896"><a href="https://www.bjpenn.com/mma-news/">MMA News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-287665"><a href="https://www.bjpenn.com/ufc/">UFC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-286236"><a href="https://www.bjpenn.com/one-championship/">ONE Championship</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-290324"><a href="https://www.bjpenn.com/rizin-ff/">RIZIN FF</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-288011"><a href="https://www.bjpenn.com/bellator/">Bellator</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-322340"><a href="https://www.bjpenn.com/videos/">VIDEOS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-324116"><a href="https://www.bjpenn.com/videos/bj-penn/">BJ Penn</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-324123"><a href="https://www.bjpenn.com/videos/just-scrap/">Just Scrap</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-270899"><a href="https://www.bjpenn.com/mma-news/exclusive-interviews/">Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-288033"><a href="https://www.bjpenn.com/mma-news/podcasts/">RADIO</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-168252"><a href="http://penngym.com">Gym</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-168253"><a href="http://shop.bjpenn.com">Shop</a></li>
</ul></div></div>            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5d7007cb3fcc1_rand td_block_template_11">
<style>
/* custom css */
.td_uid_1_5d7007cb3fcc1_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5d7007cb3fcc1_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices">
  <div id='pubg-U24-6Ty'>
  <script>pubg.queue.push(function(){initAdUnit("pubg-U24-6Ty");});</script>
  </div>

  <div id='pubg-rA5-3bG' style="padding-top: 16px;">
  <script>pubg.queue.push(function(){initAdUnit("pubg-rA5-3bG");});</script>
  </div>
</div></div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.bjpenn.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in MMA News" class="entry-crumb" href="https://www.bjpenn.com/mma-news/">MMA News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Conor McGregor" class="entry-crumb" href="https://www.bjpenn.com/mma-news/conor-mcgregor/">Conor McGregor</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Tony Ferguson shuts down potential Conor McGregor bout</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                <div class='code-block code-block-9' style='margin: 8px 0; clear: both;'>
<amp-ad width='320' height='50'
  type='doubleclick'
  json='{"targeting": {"pubg_hb_src": "pubgenius_safeframe"}}'
  data-multi-size='320x50, 300x50'
  data-slot='/69925804/21791163741/es2-ias'
  rtc-config='{"vendors": {"prebidappnexus": {"PLACEMENT_ID": "14859867"}}, "timeoutMillis": 650}'
></amp-ad></div>

    <article id="post-324288" class="post-324288 post type-post status-publish format-standard has-post-thumbnail category-conor-mcgregor category-tony-ferguson category-ufc category-ufc-242" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">Tony Ferguson shuts down potential Conor McGregor bout</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.bjpenn.com/author/natasha-hooper/">Natasha Hooper</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-04T06:46:00+00:00" >September 4, 2019</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.bjpenn.com%2Fmma-news%2Fufc%2Ftony-ferguson-shuts-down-potential-conor-mcgregor-bout%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Tony+Ferguson+shuts+down+potential+Conor+McGregor+bout&url=https%3A%2F%2Fwww.bjpenn.com%2Fmma-news%2Fufc%2Ftony-ferguson-shuts-down-potential-conor-mcgregor-bout%2F&via=bjpenndotcom">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Tony Ferguson shuts down potential Conor McGregor bout&body=https://www.bjpenn.com/mma-news/ufc/tony-ferguson-shuts-down-potential-conor-mcgregor-bout/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.bjpenn.com/mma-news/ufc/tony-ferguson-shuts-down-potential-conor-mcgregor-bout/&title=Tony+Ferguson+shuts+down+potential+Conor+McGregor+bout">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><img width="696" height="399" class="entry-thumb" src="https://www.bjpenn.com/wp-content/uploads/Tony-Ferguson-696x399.png" srcset="https://www.bjpenn.com/wp-content/uploads/Tony-Ferguson.png 696w, https://www.bjpenn.com/wp-content/uploads/Tony-Ferguson-300x172.png 300w" sizes="(max-width: 696px) 100vw, 696px" alt="Tony Ferguson" title="Tony Ferguson"/></div>
            <!-- content --><p>Tony Ferguson believes Conor McGregor should be fighting celebrities, and leaving the real action to the top dogs in the lightweight division.</p>
<p>During the latest episode of <a href="https://www.youtube.com/watch?v=9-2Vms07l7U">Ariel Helwani’s MMA Show,</a> Ferguson discussed a potential fight with McGregor. He doubts anybody would be interested.</p>
<p>“No way, man, the fans wouldn’t have it,&#8221; he said. &#8220;They’d put up too much of a fight.”</p><div class='code-block code-block-8' style='margin: 8px 0; clear: both;'>
<div id="connatix-player"></div>
  <script type="text/javascript">
                                        settings = {}
                                        window["cnxExternalInterface"] = function(player) {
                                            window.player = player;
                                            player
                                                .on('readMore', function(data) {
                                                    console.warn('play', data);
                                                    window.open(data.link, '_self');
                                                }).init(settings);
                                        };
                                        (function(cnxwindow, cnxdocument, container, token, callback) {
                                            var s = cnxdocument.createElement('script');
                                            s.async = 1;
                                            s.src = 'https://cdn.connatix.com/min/connatix.renderer.infeed.min.js';
                                            s.setAttribute('data-connatix-token', token);
                                            s.setAttribute('hdc', 'true');
                                            s.setAttribute('ext-interface-callback', callback);
                                            container.appendChild(s);
                                        })(window, document, document.getElementById('connatix-player'), '6f2d5148-01a0-451e-9cf7-7dd7b5798474',
                                            'cnxExternalInterface');
                                        </script>
</div>
<div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<amp-ad width='300' height='250'
  type='doubleclick'
  json='{"targeting": {"pubg_hb_src": "pubgenius_safeframe"}}'
  data-multi-size='300x250, 320x50, 300x50'
  data-slot='/69925804/21791163741/es2-ias'
  rtc-config='{"vendors": {"prebidappnexus": {"PLACEMENT_ID": "14859867"}}, "timeoutMillis": 650}'
></amp-ad></div>

<p>“He’s been fighting old men lately, he’s trying to fight Mark Wahlberg,&#8221; Ferguson continued (transcript via <a href="https://www.mmamania.com/2019/9/3/20848164/ufc-tony-ferguson-conor-mcgregor-next-title-shot-khabib-poirier-fight-mark-wahlberg-mma">MMA Mania</a>). &#8220;Maybe that’s the fight for him. The dude’s got a couple of things, making his money, doing his thing. I don’t know if he wants to fight anymore, but he is not my concern.&#8221;</p>
<p>The Showman needs to put on a show according to Tony Ferguson. He feels McGregor is no longer relevant due to his inactivity and his troubles outside the cage.</p>
<p>“He is like one of those ex-girlfriends,&#8221; he said. &#8220;I stopped worrying about that dude. At first he was in line trying to go for the title, and once he became irrelevant I stopped caring about him. Now he’s mentioning my name? Get the f*** out of here dude, come on.&#8221;</p>
<p>If not a fight with Conor McGregor, what is Ferguson&#8217;s next move? He says is focused on a title shot and not busting up an American movie star. He is currently riding a 12-fight winning streak and is waiting for the opportunity to fight the UFC 242 main event winner.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<amp-ad width='300' height='250'
  type='doubleclick'
  json='{"targeting": {"pubg_hb_src": "pubgenius_safeframe"}}'
  data-multi-size='300x250, 320x50, 300x50'
  data-slot='/69925804/21791163741/es2-ias'
  rtc-config='{"vendors": {"prebidappnexus": {"PLACEMENT_ID": "14859867"}}, "timeoutMillis": 650}'
></amp-ad></div>

<p>UFC 242, scheduled for Saturday in Abu Dhabi, will be topped by a lightweight title unification match between undisputed champ Khabib Nurmagomedov and interim champ Dustin Poirier. If all goes ahead, Ferguson plans to fight the winner at UFC 245 — the end of year pay-per-view event on December 14 in Las Vegas, Nevada.</p>
<p class="p1"><i>This article first appeared on </i><a href="https://www.bjpenn.com/"><span class="s1"><i>BJPENN.COM</i></span></a><i> on 9/4/2019. </i></p>
<div data-spotim-module="recirculation" data-spot-id="sp_8vU9rdi6"></div>
<script async src="https://recirculation.spot.im/spot/sp_8vU9rdi6" data-spotim-script="recirculation"></script> 
<div id="comments-anchor" class="spot-im-comments comments-area">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags=""
            src="https://launcher.spot.im/spot/sp_8vU9rdi6"
            data-social-reviews="false"
            data-post-id="324288"
            data-post-url="https://www.bjpenn.com/mma-news/ufc/tony-ferguson-shuts-down-potential-conor-mcgregor-bout/"
            data-short-url="https://www.bjpenn.com/?p=324288"
            data-messages-count="4"
            data-wp-import-endpoint="https://www.bjpenn.com/mma-news/ufc/tony-ferguson-shuts-down-potential-conor-mcgregor-bout/feed/spotim/"
            data-facebook-url="https://www.bjpenn.com/mma-news/ufc/tony-ferguson-shuts-down-potential-conor-mcgregor-bout/"
            data-disqus-shortname=""
            data-disqus-url="https://www.bjpenn.com/mma-news/ufc/tony-ferguson-shuts-down-potential-conor-mcgregor-bout/"
            data-disqus-identifier="324288 https://www.bjpenn.com/?p=324288"
            data-community-question=""
            data-seo-enabled="true"
            data-wp-v="p-4.5.2/wp-5.2.2"
    ></script>
    </div>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_2_5d7007cb41d72_rand td_block_template_11">
<style>
/* custom css */
.td_uid_2_5d7007cb41d72_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_2_5d7007cb41d72_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices">
  <div id='pubg-NAt-P81'>
  <script>pubg.queue.push(function(){initAdUnit("pubg-NAt-P81");});</script>
  </div>

  <div id='pubg-dma-xpu'>
  <script>pubg.queue.push(function(){initAdUnit("pubg-dma-xpu");});</script>
  </div>
</div>
</div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

                        <!-- next prev -->            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.bjpenn.com/author/natasha-hooper/">Natasha Hooper</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Natasha Hooper"></span><meta itemprop="datePublished" content="2019-09-04T06:46:00+00:00"><meta itemprop="dateModified" content="2019-09-04T06:46:09-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.bjpenn.com/mma-news/ufc/tony-ferguson-shuts-down-potential-conor-mcgregor-bout/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.bjpenn.com/wp-content/uploads/bjplogo.png"></span><meta itemprop="name" content="| BJPenn.com"></span><meta itemprop="headline " content="Tony Ferguson shuts down potential Conor McGregor bout"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.bjpenn.com/wp-content/uploads/Tony-Ferguson.png"><meta itemprop="width" content="696"><meta itemprop="height" content="399"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5d7007cb420dc_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_3_5d7007cb420dc" ><script>var block_td_uid_3_5d7007cb420dc = new tdBlock();
block_td_uid_3_5d7007cb420dc.id = "td_uid_3_5d7007cb420dc";
block_td_uid_3_5d7007cb420dc.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5d7007cb420dc_rand","td_column_number":3,"live_filter_cur_post_id":324288,"live_filter_cur_post_author":"54472","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5d7007cb420dc_rand","tdc_css_class_style":"td_uid_3_5d7007cb420dc_rand_style"}';
block_td_uid_3_5d7007cb420dc.td_column_number = "3";
block_td_uid_3_5d7007cb420dc.block_type = "td_block_related_posts";
block_td_uid_3_5d7007cb420dc.post_count = "6";
block_td_uid_3_5d7007cb420dc.found_posts = "6518";
block_td_uid_3_5d7007cb420dc.header_color = "";
block_td_uid_3_5d7007cb420dc.ajax_pagination_infinite_stop = "";
block_td_uid_3_5d7007cb420dc.max_num_pages = "1087";
tdBlocksArray.push(block_td_uid_3_5d7007cb420dc);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5d7007cb49ce4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5d7007cb420dc" href="#">RELATED ARTICLES</a><a id="td_uid_5_5d7007cb49d26" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5d7007cb420dc" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5d7007cb420dc class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.bjpenn.com/mma-news/exclusive-interviews/ufc-242-diego-ferreira-expecting-war-against-mairbek-taisumov/" rel="bookmark" class="td-image-wrap" title="UFC 242 | Diego Ferreira expecting war against Mairbek Taisumov"><img width="218" height="150" class="entry-thumb" src="https://www.bjpenn.com/wp-content/uploads/Diego-Ferreira-218x150.jpeg"  srcset="https://www.bjpenn.com/wp-content/uploads/Diego-Ferreira-218x150.jpeg 218w, https://www.bjpenn.com/wp-content/uploads/Diego-Ferreira-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Diego Ferreira" title="UFC 242 | Diego Ferreira expecting war against Mairbek Taisumov" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.bjpenn.com/mma-news/exclusive-interviews/ufc-242-diego-ferreira-expecting-war-against-mairbek-taisumov/" rel="bookmark" title="UFC 242 | Diego Ferreira expecting war against Mairbek Taisumov">UFC 242 | Diego Ferreira expecting war against Mairbek Taisumov</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.bjpenn.com/mma-news/ufc/dustin-poirier-doubts-ring-rust-will-be-a-problem-for-khabib-nurmagomedov/" rel="bookmark" class="td-image-wrap" title="Dustin Poirier doubts ring rust will be a problem for Khabib Nurmagomedov"><img width="218" height="150" class="entry-thumb" src="https://www.bjpenn.com/wp-content/uploads/Khabib-Nurmagomedov-Dustin-Poirier-218x150.jpg"  srcset="https://www.bjpenn.com/wp-content/uploads/Khabib-Nurmagomedov-Dustin-Poirier-218x150.jpg 218w, https://www.bjpenn.com/wp-content/uploads/Khabib-Nurmagomedov-Dustin-Poirier-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Khabib Nurmagomedov, Dustin Poirier" title="Dustin Poirier doubts ring rust will be a problem for Khabib Nurmagomedov" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.bjpenn.com/mma-news/ufc/dustin-poirier-doubts-ring-rust-will-be-a-problem-for-khabib-nurmagomedov/" rel="bookmark" title="Dustin Poirier doubts ring rust will be a problem for Khabib Nurmagomedov">Dustin Poirier doubts ring rust will be a problem for Khabib Nurmagomedov</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.bjpenn.com/mma-news/ufc/joe-rogan-ufc-is-finally-recognizing-value-of-nate-diaz/" rel="bookmark" class="td-image-wrap" title="Joe Rogan: UFC is &#8216;finally recognizing&#8217; value of Nate Diaz"><img width="218" height="150" class="entry-thumb" src="https://www.bjpenn.com/wp-content/uploads/Joe-Rogan-Nate-Diaz-218x150.png"  srcset="https://www.bjpenn.com/wp-content/uploads/Joe-Rogan-Nate-Diaz-218x150.png 218w, https://www.bjpenn.com/wp-content/uploads/Joe-Rogan-Nate-Diaz-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Joe Rogan, Nate Diaz, Conor McGregor, Andre Ward" title="Joe Rogan: UFC is &#8216;finally recognizing&#8217; value of Nate Diaz" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.bjpenn.com/mma-news/ufc/joe-rogan-ufc-is-finally-recognizing-value-of-nate-diaz/" rel="bookmark" title="Joe Rogan: UFC is &#8216;finally recognizing&#8217; value of Nate Diaz">Joe Rogan: UFC is &#8216;finally recognizing&#8217; value of Nate Diaz</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.bjpenn.com/mma-news/ufc/video-ben-askren-stares-down-demian-maia-in-singapore/" rel="bookmark" class="td-image-wrap" title="VIDEO | Ben Askren stares down Demian Maia in Singapore"><img width="218" height="150" class="entry-thumb" src="https://www.bjpenn.com/wp-content/uploads/Ben-Askren-6-218x150.png"  srcset="https://www.bjpenn.com/wp-content/uploads/Ben-Askren-6-218x150.png 218w, https://www.bjpenn.com/wp-content/uploads/Ben-Askren-6-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Ben Askren" title="VIDEO | Ben Askren stares down Demian Maia in Singapore" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.bjpenn.com/mma-news/ufc/video-ben-askren-stares-down-demian-maia-in-singapore/" rel="bookmark" title="VIDEO | Ben Askren stares down Demian Maia in Singapore">VIDEO | Ben Askren stares down Demian Maia in Singapore</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.bjpenn.com/mma-news/ufc/ufc-rankings-update-weili-zhang-soars-at-strawweight-israel-adesanya-joins-p4p-rankings/" rel="bookmark" class="td-image-wrap" title="UFC rankings update | Weili Zhang soars at strawweight, Israel Adesanya joins P4P rankings"><img width="218" height="150" class="entry-thumb" src="https://www.bjpenn.com/wp-content/uploads/Weili-Zhang-3-218x150.png"  srcset="https://www.bjpenn.com/wp-content/uploads/Weili-Zhang-3-218x150.png 218w, https://www.bjpenn.com/wp-content/uploads/Weili-Zhang-3-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Weili Zhang, UFC rankings" title="UFC rankings update | Weili Zhang soars at strawweight, Israel Adesanya joins P4P rankings" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.bjpenn.com/mma-news/ufc/ufc-rankings-update-weili-zhang-soars-at-strawweight-israel-adesanya-joins-p4p-rankings/" rel="bookmark" title="UFC rankings update | Weili Zhang soars at strawweight, Israel Adesanya joins P4P rankings">UFC rankings update | Weili Zhang soars at strawweight, Israel Adesanya joins P4P rankings</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.bjpenn.com/mma-news/ufc/greg-hardy-returns-at-ufc-singapore-takes-on-long-absent-man-mountain/" rel="bookmark" class="td-image-wrap" title="Greg Hardy returns at UFC Singapore, takes on long-absent &#8220;Man Mountain&#8221;"><img width="218" height="150" class="entry-thumb" src="https://www.bjpenn.com/wp-content/uploads/greg-hardy-1-218x150.jpg"  srcset="https://www.bjpenn.com/wp-content/uploads/greg-hardy-1-218x150.jpg 218w, https://www.bjpenn.com/wp-content/uploads/greg-hardy-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Greg Hardy, Juan Adams" title="Greg Hardy returns at UFC Singapore, takes on long-absent &#8220;Man Mountain&#8221;" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.bjpenn.com/mma-news/ufc/greg-hardy-returns-at-ufc-singapore-takes-on-long-absent-man-mountain/" rel="bookmark" title="Greg Hardy returns at UFC Singapore, takes on long-absent &#8220;Man Mountain&#8221;">Greg Hardy returns at UFC Singapore, takes on long-absent &#8220;Man Mountain&#8221;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5d7007cb420dc" data-td_block_id="td_uid_3_5d7007cb420dc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5d7007cb420dc" data-td_block_id="td_uid_3_5d7007cb420dc"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  td_uid_6_5d7007cb4c605_rand td_block_template_11">
<style>
/* custom css */
.td_uid_6_5d7007cb4c605_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_6_5d7007cb4c605_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices">
  <!-- First sidebar ad -->
<div id='pubg-qpe-tVa'>
<script>pubg.queue.push(function(){initAdUnit("pubg-qpe-tVa");});</script>
</div>

<div id='pubg-crD-BsZ'>
<script>pubg.queue.push(function(){initAdUnit("pubg-crD-BsZ");});</script>
</div>
</div>
</div><div class="td_block_wrap td_block_7 td_block_widget td_uid_7_5d7007cb4c81c_rand td_with_ajax_pagination td-pb-border-top td_block_template_11 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_5d7007cb4c81c" ><script>var block_td_uid_7_5d7007cb4c81c = new tdBlock();
block_td_uid_7_5d7007cb4c81c.id = "td_uid_7_5d7007cb4c81c";
block_td_uid_7_5d7007cb4c81c.atts = '{"custom_title":"Latest News","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"load_more","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_5d7007cb4c81c_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_7_5d7007cb4c81c_rand","tdc_css_class_style":"td_uid_7_5d7007cb4c81c_rand_style"}';
block_td_uid_7_5d7007cb4c81c.td_column_number = "1";
block_td_uid_7_5d7007cb4c81c.block_type = "td_block_7";
block_td_uid_7_5d7007cb4c81c.post_count = "3";
block_td_uid_7_5d7007cb4c81c.found_posts = "47276";
block_td_uid_7_5d7007cb4c81c.header_color = "";
block_td_uid_7_5d7007cb4c81c.ajax_pagination_infinite_stop = "";
block_td_uid_7_5d7007cb4c81c.max_num_pages = "15759";
tdBlocksArray.push(block_td_uid_7_5d7007cb4c81c);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div id=td_uid_7_5d7007cb4c81c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.bjpenn.com/mma-news/exclusive-interviews/ufc-242-diego-ferreira-expecting-war-against-mairbek-taisumov/" rel="bookmark" class="td-image-wrap" title="UFC 242 | Diego Ferreira expecting war against Mairbek Taisumov"><img width="100" height="70" class="entry-thumb" src="https://www.bjpenn.com/wp-content/uploads/Diego-Ferreira-100x70.jpeg"  srcset="https://www.bjpenn.com/wp-content/uploads/Diego-Ferreira-100x70.jpeg 100w, https://www.bjpenn.com/wp-content/uploads/Diego-Ferreira-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Diego Ferreira" title="UFC 242 | Diego Ferreira expecting war against Mairbek Taisumov" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.bjpenn.com/mma-news/exclusive-interviews/ufc-242-diego-ferreira-expecting-war-against-mairbek-taisumov/" rel="bookmark" title="UFC 242 | Diego Ferreira expecting war against Mairbek Taisumov">UFC 242 | Diego Ferreira expecting war against Mairbek Taisumov</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-04T11:36:26+00:00" >September 4, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.bjpenn.com/mma-news/ufc/dustin-poirier-doubts-ring-rust-will-be-a-problem-for-khabib-nurmagomedov/" rel="bookmark" class="td-image-wrap" title="Dustin Poirier doubts ring rust will be a problem for Khabib Nurmagomedov"><img width="100" height="70" class="entry-thumb" src="https://www.bjpenn.com/wp-content/uploads/Khabib-Nurmagomedov-Dustin-Poirier-100x70.jpg"  srcset="https://www.bjpenn.com/wp-content/uploads/Khabib-Nurmagomedov-Dustin-Poirier-100x70.jpg 100w, https://www.bjpenn.com/wp-content/uploads/Khabib-Nurmagomedov-Dustin-Poirier-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Khabib Nurmagomedov, Dustin Poirier" title="Dustin Poirier doubts ring rust will be a problem for Khabib Nurmagomedov" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.bjpenn.com/mma-news/ufc/dustin-poirier-doubts-ring-rust-will-be-a-problem-for-khabib-nurmagomedov/" rel="bookmark" title="Dustin Poirier doubts ring rust will be a problem for Khabib Nurmagomedov">Dustin Poirier doubts ring rust will be a problem for Khabib...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-04T10:05:31+00:00" >September 4, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.bjpenn.com/mma-news/bellator/scott-coker-explains-how-bellator-will-promote-cris-cyborg-better-than-ufc/" rel="bookmark" class="td-image-wrap" title="Scott Coker explains how Bellator will promote Cris Cyborg better than UFC"><img width="100" height="70" class="entry-thumb" src="https://www.bjpenn.com/wp-content/uploads/Cris-Cyborg-6-100x70.png"  srcset="https://www.bjpenn.com/wp-content/uploads/Cris-Cyborg-6-100x70.png 100w, https://www.bjpenn.com/wp-content/uploads/Cris-Cyborg-6-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Cris Cyborg" title="Scott Coker explains how Bellator will promote Cris Cyborg better than UFC" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.bjpenn.com/mma-news/bellator/scott-coker-explains-how-bellator-will-promote-cris-cyborg-better-than-ufc/" rel="bookmark" title="Scott Coker explains how Bellator will promote Cris Cyborg better than UFC">Scott Coker explains how Bellator will promote Cris Cyborg better than...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-04T09:52:31+00:00" >September 4, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_7_5d7007cb4c81c" data-td_block_id="td_uid_7_5d7007cb4c81c">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_8_5d7007cb55ca6_rand td_block_template_11">
<style>
/* custom css */
.td_uid_8_5d7007cb55ca6_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_8_5d7007cb55ca6_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices">
<!-- Second ad in sidebar -->
  <div id='pubg-OFO-VcR'>
  <script>pubg.queue.push(function(){initAdUnit("pubg-OFO-VcR");});</script>
  </div>

  <div id='pubg-FQY-du4'>
  <script>pubg.queue.push(function(){initAdUnit("pubg-FQY-du4");});</script>
  </div>
</div></div><aside class="td_block_template_11 widget widget_media_image"><a href="http://espn.zlbu.net/c/1359581/566400/9070" target="_blank" rel="noopener noreferrer"><img width="300" height="250" src="https://www.bjpenn.com/wp-content/uploads/espnplus_ufc_default.jpeg" class="image wp-image-303572  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_9_5d7007cb56382_rand td_block_template_11">
<style>
/* custom css */
.td_uid_9_5d7007cb56382_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_9_5d7007cb56382_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!--<script type="text/javascript">
(function(){
             var au='/21678025661/bjpenn.com/300x600_inplace_slider',sz=[300,600],dv='div-gpt-ad-1537822820353-0';
             var dfpjs=document.createElement('script'),thjs=document.createElement('script');
             dfpjs.async=1;dfpjs.src='https://www.googletagservices.com/tag/js/gpt.js'; var taphypeSlot=null;
             thjs.innerHTML = "var googletag = googletag || {};googletag.cmd = googletag.cmd || [];pubg.queue.push(function () {googletag.cmd.push(function() {taphypeSlot=googletag.defineSlot('"+au+"', ["+sz.join(',')+"], '"+dv+"').addService(googletag.pubads());});});";
             document.head.appendChild(dfpjs); document.head.appendChild(thjs);
             document.write("<div id='"+dv+"' style='height:"+sz[1]+"px; width:"+sz[0]+"px;'><scr"+"ipt>pubg.queue.push(function (){ googletag.cmd.push(function() { googletag.display('"+dv+"'); googletag.pubads().refresh([taphypeSlot]);}); });</scr"+"ipt></div>");
           })();
    </script>-->

<!-- Insticator API Fire Widget -->
<div id="insticator-container"><div id="div-insticator-ad-1"></div><div id="insticator-embed" embed-id="cb97d8b6-68c0-48dc-bafa-31b1e4fcd1ed"></div><div id="div-insticator-ad-2"></div><script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "cb97d8b6-68c0-48dc-bafa-31b1e4fcd1ed"})/*]]>*/</script></div>
<!-- End Insticator API Fire Widget --></div>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-3 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.bjpenn.com/"><img class="td-retina-data" src="https://www.bjpenn.com/wp-content/uploads/bj_penn_logo_300x74.png" data-retina="https://www.bjpenn.com/wp-content/uploads/bj_penn_logo_600x148.png" alt="bj penn logo" title="BJPENN.COM" width="300" /></a></div><div class="footer-text-wrap">BJPENN.COM is your premier source for all MMA News. We serve you with the latest breaking news, exclusive fighter interviews, videos and more. It is also the home of 2X UFC Hall of Fame Champion. BJ "The Prodigy" Penn. After a decade of on-line operation BJP has evolved into the most reliable destination for all of your MMA needs.<div class="footer-email-wrap">Contact us: <a href="mailto:contact@bjpenn.com">contact@bjpenn.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/bjpenn/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/bjpenn/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/bjpenndotcom" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/bjpenndotcom" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_11 widget widget_nav_menu"><h4 class="td-block-title"><span>Fighter Profiles</span></h4><div class="menu-fighter-profile-menu-container"><ul id="menu-fighter-profile-menu" class="menu"><li id="menu-item-270866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-270866"><a href="https://www.bjpenn.com/fighter/jorge-masvidal/">Jorge Masvidal Fighter Profile</a></li>
<li id="menu-item-270867" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270867"><a href="https://www.bjpenn.com/fighter/nate-diaz/">Nate Diaz Fighter Profile</a></li>
<li id="menu-item-270870" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270870"><a href="https://www.bjpenn.com/fighter/cris-cyborg/">Cris Cyborg Fighter Profile</a></li>
<li id="menu-item-270869" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270869"><a href="https://www.bjpenn.com/fighter/conor-mcgregor/">Conor McGregor Fighter Profile</a></li>
<li id="menu-item-270871" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270871"><a href="https://www.bjpenn.com/fighter/ronda-rousey/">Ronda Rousey Fighter Profile</a></li>
<li id="menu-item-270872" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270872"><a href="https://www.bjpenn.com/fighter/frankie-edgar/">Frankie Edgar Fighter Profile</a></li>
<li id="menu-item-270868" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270868"><a href="https://www.bjpenn.com/fighter/georges-st-pierre/">Georges St. Pierre Fighter Profile</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_11 widget widget_nav_menu"><h4 class="td-block-title"><span>MMA News</span></h4><div class="menu-fighter-category-menu-container"><ul id="menu-fighter-category-menu" class="menu"><li id="menu-item-270859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-270859"><a href="https://www.bjpenn.com/mma-news/cris-cyborg-justino/">Cris Cyborg News</a></li>
<li id="menu-item-270860" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-270860"><a href="https://www.bjpenn.com/mma-news/nate-diaz/">Nate Diaz News</a></li>
<li id="menu-item-270861" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-270861"><a href="https://www.bjpenn.com/mma-news/jon-jones/">Jon Jones News</a></li>
<li id="menu-item-270862" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-270862"><a href="https://www.bjpenn.com/mma-news/conor-mcgregor/">Conor McGregor News</a></li>
<li id="menu-item-270863" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-270863"><a href="https://www.bjpenn.com/mma-news/georges-st-pierre/">Georges St. Pierre News</a></li>
<li id="menu-item-270864" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-270864"><a href="https://www.bjpenn.com/mma-news/jorge-masvidal/">Jorge Masvidal News</a></li>
<li id="menu-item-270865" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-270865"><a href="https://www.bjpenn.com/mma-news/bj-penn/">BJ Penn News</a></li>
</ul></div></aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2019 BJ Penn Enterprises <a class="privacy-policy-link" href="https://www.bjpenn.com/privacy-policy/">Privacy Policy</a>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        Speed booster: v4.9.3

        uid: 5d7007cb6b0d5
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td_block_template_11.widget.widget_media_image {
    display:flex;
    justify-content:space-around;
}

/* Author Box */
.author-box-wrap .avatar {
    border-radius: 10px;
}
.author-box-wrap {
    border: none;
    padding: 0;
    margin-bottom: 5px;
}

.td-author-description
{
 display: none; 
}


</style>

<script type='text/javascript' src='https://www.bjpenn.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.bjpenn.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://www.bjpenn.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8'></script>
<script type='text/javascript' src='https://www.bjpenn.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.bjpenn.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://www.bjpenn.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>

<!-- JS generated by theme -->

<script>
    
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>
<!-- Dynamic page generated in 0.412 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-09-04 11:51:55 -->

<!-- super cache -->