<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.bjpenn.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.bjpenn.com/wp-content/uploads/Mauro-Cerilli-2-1.jpg" /><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.bjpenn.com/wp-content/uploads/IOS_76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.bjpenn.com/wp-content/uploads/IOS_120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.bjpenn.com/wp-content/uploads/IOS_152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.bjpenn.com/wp-content/uploads/IOS_114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.bjpenn.com/wp-content/uploads/IOS_144x144.png"/>
<!-- This site is optimized with the Yoast SEO Premium plugin v12.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Mauro Cerilli determined to spoil Arjan Bhullar&#039;s ONE debut | BJPenn.com</title>
<meta name="description" content="ONE Championship heavyweight Mauro Cerilli breaks down his imminent showdown with UFC veteran and former Olympian Arjan Bhullar."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.bjpenn.com/mma-news/exclusive-interviews/mauro-cerilli-determined-to-spoil-arjan-bhullars-one-debut/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mauro Cerilli determined to spoil Arjan Bhullar&#039;s ONE debut | BJPenn.com" />
<meta property="og:description" content="ONE Championship heavyweight Mauro Cerilli breaks down his imminent showdown with UFC veteran and former Olympian Arjan Bhullar." />
<meta property="og:url" content="https://www.bjpenn.com/mma-news/exclusive-interviews/mauro-cerilli-determined-to-spoil-arjan-bhullars-one-debut/" />
<meta property="og:site_name" content="| BJPenn.com" />
<meta property="article:publisher" content="http://facebook.com/bjpenn" />
<meta property="article:tag" content="ONE Exclusive" />
<meta property="article:section" content="Exclusive Interviews" />
<meta property="article:published_time" content="2019-10-09T08:48:42+00:00" />
<meta property="og:image" content="https://www.bjpenn.com/wp-content/uploads/Mauro-Cerilli-2-1.jpg" />
<meta property="og:image:secure_url" content="https://www.bjpenn.com/wp-content/uploads/Mauro-Cerilli-2-1.jpg" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="399" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="ONE Championship heavyweight Mauro Cerilli breaks down his imminent showdown with UFC veteran and former Olympian Arjan Bhullar." />
<meta name="twitter:title" content="Mauro Cerilli determined to spoil Arjan Bhullar&#039;s ONE debut | BJPenn.com" />
<meta name="twitter:site" content="@bjpenndotcom" />
<meta name="twitter:image" content="https://www.bjpenn.com/wp-content/uploads/Mauro-Cerilli-2-1.jpg" />
<meta name="twitter:creator" content="@bjpenndotcom" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.bjpenn.com/#website","url":"https://www.bjpenn.com/","name":"| BJPenn.com","potentialAction":{"@type":"SearchAction","target":"https://www.bjpenn.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.bjpenn.com/mma-news/exclusive-interviews/mauro-cerilli-determined-to-spoil-arjan-bhullars-one-debut/#primaryimage","url":"https://www.bjpenn.com/wp-content/uploads/Mauro-Cerilli-2-1.jpg","width":696,"height":399,"caption":"Mauro Cerilli"},{"@type":"WebPage","@id":"https://www.bjpenn.com/mma-news/exclusive-interviews/mauro-cerilli-determined-to-spoil-arjan-bhullars-one-debut/#webpage","url":"https://www.bjpenn.com/mma-news/exclusive-interviews/mauro-cerilli-determined-to-spoil-arjan-bhullars-one-debut/","inLanguage":"en-US","name":"Mauro Cerilli determined to spoil Arjan Bhullar&#039;s ONE debut | BJPenn.com","isPartOf":{"@id":"https://www.bjpenn.com/#website"},"primaryImageOfPage":{"@id":"https://www.bjpenn.com/mma-news/exclusive-interviews/mauro-cerilli-determined-to-spoil-arjan-bhullars-one-debut/#primaryimage"},"datePublished":"2019-10-09T08:48:42+00:00","dateModified":"2019-10-09T08:48:42+00:00","description":"ONE Championship heavyweight Mauro Cerilli breaks down his imminent showdown with UFC veteran and former Olympian Arjan Bhullar."},{"@type":"NewsArticle","@id":"https://www.bjpenn.com/mma-news/exclusive-interviews/mauro-cerilli-determined-to-spoil-arjan-bhullars-one-debut/#article","isPartOf":{"@id":"https://www.bjpenn.com/mma-news/exclusive-interviews/mauro-cerilli-determined-to-spoil-arjan-bhullars-one-debut/#webpage"},"author":{"@id":"https://www.bjpenn.com/#/schema/person/c6631d62c61a692f2f6964e0c608dda0"},"headline":"Mauro Cerilli determined to spoil Arjan Bhullar&#8217;s ONE debut","datePublished":"2019-10-09T08:48:42+00:00","dateModified":"2019-10-09T08:48:42+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.bjpenn.com/mma-news/exclusive-interviews/mauro-cerilli-determined-to-spoil-arjan-bhullars-one-debut/#webpage"},"image":{"@id":"https://www.bjpenn.com/mma-news/exclusive-interviews/mauro-cerilli-determined-to-spoil-arjan-bhullars-one-debut/#primaryimage"},"keywords":"ONE Exclusive","articleSection":"Exclusive Interviews,Mauro Cerilli,ONE Championship","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.bjpenn.com#organization"}},{"@type":["Person"],"@id":"https://www.bjpenn.com/#/schema/person/c6631d62c61a692f2f6964e0c608dda0","name":"Alfredo Zullino","image":{"@type":"ImageObject","@id":"https://www.bjpenn.com/#authorlogo","url":"https://secure.gravatar.com/avatar/058a0d89eff389135648320e3cda180c?s=96&d=mm&r=r","caption":"Alfredo Zullino"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.bjpenn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="| BJPenn.com &raquo; Feed" href="https://www.bjpenn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="| BJPenn.com &raquo; Comments Feed" href="https://www.bjpenn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="| BJPenn.com &raquo; Mauro Cerilli determined to spoil Arjan Bhullar&#8217;s ONE debut Comments Feed" href="https://www.bjpenn.com/mma-news/exclusive-interviews/mauro-cerilli-determined-to-spoil-arjan-bhullars-one-debut/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bjpenn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.bjpenn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='https://www.bjpenn.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='main_stylesheet-css'  href='https://www.bjpenn.com/wp-content/plugins/spotim-comments/assets/stylesheets/main.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.bjpenn.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.bjpenn.com/wp-content/themes/Newspaper/style.css?ver=9.8' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.bjpenn.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.bjpenn.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.bjpenn.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<script type='text/javascript' src='https://www.bjpenn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.bjpenn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/www.bjpenn.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/www.bjpenn.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.bjpenn.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/www.bjpenn.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/www.bjpenn.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bjpenn.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public.min.js?ver=5.2.3'></script>
<link rel='https://api.w.org/' href='https://www.bjpenn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bjpenn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bjpenn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://www.bjpenn.com/?p=327626' />
<link rel="alternate" type="application/json+oembed" href="https://www.bjpenn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bjpenn.com%2Fmma-news%2Fexclusive-interviews%2Fmauro-cerilli-determined-to-spoil-arjan-bhullars-one-debut%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bjpenn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bjpenn.com%2Fmma-news%2Fexclusive-interviews%2Fmauro-cerilli-determined-to-spoil-arjan-bhullars-one-debut%2F&#038;format=xml" />
<meta property="og:url" content="https://www.bjpenn.com/mma-news/exclusive-interviews/mauro-cerilli-determined-to-spoil-arjan-bhullars-one-debut/" /><meta property="og:type" content="article" /><meta property="og:title" content="Mauro Cerilli determined to spoil Arjan Bhullar&#8217;s ONE debut" /><meta property="og:description" content="2019 hasn&#8217;t been a great year for MMA in Italy, as most of the Italian fighters signed to the biggest international promotions haven&#8217;t been able to bring victories home. Of a total of 22 fights, Italian athletes have only won 6 of them. One of those winners was Mauro Cerilli (13-3; 1-1 ONE 1-1), former [&hellip;]" /><meta property="og:image" content="https://www.bjpenn.com/wp-content/uploads/Mauro-Cerilli-2-1.jpg" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"a75e53fba1","wpRestUrl":"https:\/\/www.bjpenn.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.bjpenn.com\/wp-admin\/","wpRestNonce":"a75e53fba1","wpRestUrl":"https:\/\/www.bjpenn.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.bjpenn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.bjpenn.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.bjpenn.com/mma-news/exclusive-interviews/mauro-cerilli-determined-to-spoil-arjan-bhullars-one-debut/?amp">
<!-- JS generated by theme -->

<script>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</script>

<script>
var pubg = pubg || {};
pubg.queue = pubg.queue || [];

headerBidderScript = document.createElement('script');
headerBidderScript.async = 'async';
headerBidderScript.src = "https://delivery.pubgenius.io/www.bjpe-1C1zSru0.js";
document.head.appendChild(headerBidderScript);
</script>

<script type="text/javascript">
(function(document, window){
    var script = document.createElement("script");
    script.type = "text/javascript";
    script.src = "https://api.pushnami.com/scripts/v1/pushnami-adv/5c323df5364ea94ff762e14b";
    script.onload = function() {
        Pushnami
            .update()
            .prompt()
    };
    document.getElementsByTagName("head")[0].appendChild(script);
})(document, window);
</script>


<!-- Media Net Header Tag Code -->
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
            </script>
<script src="//contextual.media.net/dmedianet.js?cid=8CUBVOVN8" async="async"></script>

<!-- Insticator Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/b3b45807-1f67-4bcc-8b01-74a1be7de48e.js');/*]]>*/</script>
  <!-- End Header Tag Code -->

<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://meatydime.com/v2/0/mpqub4ClPW7e99KNp_vtKZKH_5-OWMT-OYy4pXhq9_lRYGkQSZG-qkga0A-F6EqiusE",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.bjpenn.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.bjpenn.com/mma-news/",
                    "name": "MMA News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.bjpenn.com/mma-news/exclusive-interviews/",
                    "name": "Exclusive Interviews"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.bjpenn.com/mma-news/exclusive-interviews/mauro-cerilli-determined-to-spoil-arjan-bhullars-one-debut/",
                    "name": "Mauro Cerilli determined to spoil Arjan Bhullar&#8217;s ONE debut"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.bjpenn.com/wp-content/uploads/cropped-faviconbjp-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.bjpenn.com/wp-content/uploads/cropped-faviconbjp-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.bjpenn.com/wp-content/uploads/cropped-faviconbjp-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.bjpenn.com/wp-content/uploads/cropped-faviconbjp-270x270.png" />

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1429346-1', 'auto');
  ga('set', 'dimension1', 'Alfredo Zullino');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			.entry-crumbs {

    color: #c41230
  
}
.entry-crumbs a {
    color: #c41230;
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #a80000;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #a80000;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #a80000;
                }
                .tdm-btn-style1 {
					background-color: #a80000;
				}
				.tdm-btn-style2:before {
				    border-color: #a80000;
				}
				.tdm-btn-style2 {
				    color: #a80000;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #a80000;
                    -moz-box-shadow: 0 2px 16px #a80000;
                    box-shadow: 0 2px 16px #a80000;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #a80000;
                    -moz-box-shadow: 0 4px 26px #a80000;
                    box-shadow: 0 4px 26px #a80000;
				}
				
				
                .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #f7f7f7;
                }
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-327626 single-format-standard mauro-cerilli-determined-to-spoil-arjan-bhullars-one-debut global-block-template-11 wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/bjpenn/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/bjpenn/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/bjpenndotcom" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/bjpenndotcom" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-270896" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first menu-item-270896"><a href="https://www.bjpenn.com/mma-news/">MMA News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-287665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287665"><a href="https://www.bjpenn.com/ufc/">UFC</a></li>
	<li id="menu-item-286236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286236"><a href="https://www.bjpenn.com/one-championship/">ONE Championship</a></li>
	<li id="menu-item-290324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290324"><a href="https://www.bjpenn.com/rizin-ff/">RIZIN FF</a></li>
	<li id="menu-item-288011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288011"><a href="https://www.bjpenn.com/bellator/">Bellator</a></li>
</ul>
</li>
<li id="menu-item-322340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-322340"><a href="https://www.bjpenn.com/videos/">VIDEOS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-324116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324116"><a href="https://www.bjpenn.com/videos/bj-penn/">BJ Penn</a></li>
	<li id="menu-item-325087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-325087"><a href="https://www.bjpenn.com/videos/phoe-thaw/">Phoe Thaw</a></li>
	<li id="menu-item-324123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324123"><a href="https://www.bjpenn.com/videos/just-scrap/">Just Scrap</a></li>
</ul>
</li>
<li id="menu-item-270899" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-270899"><a href="https://www.bjpenn.com/mma-news/exclusive-interviews/">Exclusives</a></li>
<li id="menu-item-288033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-288033"><a href="https://www.bjpenn.com/mma-news/podcasts/">RADIO</a></li>
<li id="menu-item-168252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168252"><a href="http://penngym.com">Gym</a></li>
<li id="menu-item-168253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168253"><a href="http://shop.bjpenn.com">Shop</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.bjpenn.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.bjpenn.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 7
-->


<div class="td-header-wrap td-header-style-7 ">
    
        <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, October 9, 2019
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/bjpenn/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/bjpenn/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/bjpenndotcom" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/bjpenndotcom" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.bjpenn.com/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>
    
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.bjpenn.com/">
            <img class="td-retina-data" data-retina="https://www.bjpenn.com/wp-content/uploads/bj-p-logo_retna_.png" src="https://www.bjpenn.com/wp-content/uploads/bjplogo.png" alt="bj penn logo" title="BJPENN.COM"/>
            <span class="td-visual-hidden">| BJPenn.com</span>
        </a>
                    </div>
                    
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.bjpenn.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.bjpenn.com/">
			<img class="td-retina-data" data-retina="https://www.bjpenn.com/wp-content/uploads/black-mobile_retna.png" src="https://www.bjpenn.com/wp-content/uploads/black-mobile.png" alt="bj penn logo" title="BJPENN.COM"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.bjpenn.com/">
			<img class="td-retina-data" data-retina="https://www.bjpenn.com/wp-content/uploads/bj-p-logo_retna_.png" src="https://www.bjpenn.com/wp-content/uploads/bjplogo.png" alt="bj penn logo" title="BJPENN.COM"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-270896"><a href="https://www.bjpenn.com/mma-news/">MMA News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-287665"><a href="https://www.bjpenn.com/ufc/">UFC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-286236"><a href="https://www.bjpenn.com/one-championship/">ONE Championship</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-290324"><a href="https://www.bjpenn.com/rizin-ff/">RIZIN FF</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-288011"><a href="https://www.bjpenn.com/bellator/">Bellator</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-322340"><a href="https://www.bjpenn.com/videos/">VIDEOS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-324116"><a href="https://www.bjpenn.com/videos/bj-penn/">BJ Penn</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-325087"><a href="https://www.bjpenn.com/videos/phoe-thaw/">Phoe Thaw</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-324123"><a href="https://www.bjpenn.com/videos/just-scrap/">Just Scrap</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-270899"><a href="https://www.bjpenn.com/mma-news/exclusive-interviews/">Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-288033"><a href="https://www.bjpenn.com/mma-news/podcasts/">RADIO</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-168252"><a href="http://penngym.com">Gym</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-168253"><a href="http://shop.bjpenn.com">Shop</a></li>
</ul></div></div>            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5d9dbd0643f88_rand td_block_template_11">
<style>
/* custom css */
.td_uid_1_5d9dbd0643f88_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5d9dbd0643f88_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices">
  <div id='pubg-U24-6Ty'>
  <script>pubg.queue.push(function(){initAdUnit("pubg-U24-6Ty");});</script>
  </div>

  <div id='pubg-rA5-3bG' style="padding-top: 16px;">
  <script>pubg.queue.push(function(){initAdUnit("pubg-rA5-3bG");});</script>
  </div>
</div></div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.bjpenn.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in MMA News" class="entry-crumb" href="https://www.bjpenn.com/mma-news/">MMA News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Exclusive Interviews" class="entry-crumb" href="https://www.bjpenn.com/mma-news/exclusive-interviews/">Exclusive Interviews</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Mauro Cerilli determined to spoil Arjan Bhullar&#8217;s ONE debut</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                <div class='code-block code-block-9' style='margin: 8px 0; clear: both;'>
<amp-ad width='320' height='50'
  type='doubleclick'
  json='{"targeting": {"pubg_hb_src": "pubgenius_safeframe"}}'
  data-multi-size='320x50, 300x50'
  data-slot='/69925804/21791163741/es2-ias'
  rtc-config='{"vendors": {"prebidappnexus": {"PLACEMENT_ID": "14859867"}}, "timeoutMillis": 650}'
></amp-ad></div>

    <article id="post-327626" class="post-327626 post type-post status-publish format-standard has-post-thumbnail category-exclusive-interviews category-mauro-cerilli category-one-championship tag-one-exclusive" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">Mauro Cerilli determined to spoil Arjan Bhullar&#8217;s ONE debut</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.bjpenn.com/author/alfredo-zullino/">Alfredo Zullino</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-09T01:48:42+00:00" >October 9, 2019</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.bjpenn.com%2Fmma-news%2Fexclusive-interviews%2Fmauro-cerilli-determined-to-spoil-arjan-bhullars-one-debut%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Mauro+Cerilli+determined+to+spoil+Arjan+Bhullar%E2%80%99s+ONE+debut&url=https%3A%2F%2Fwww.bjpenn.com%2Fmma-news%2Fexclusive-interviews%2Fmauro-cerilli-determined-to-spoil-arjan-bhullars-one-debut%2F&via=bjpenndotcom">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Mauro Cerilli determined to spoil Arjan Bhullar&#8217;s ONE debut&body=https://www.bjpenn.com/mma-news/exclusive-interviews/mauro-cerilli-determined-to-spoil-arjan-bhullars-one-debut/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.bjpenn.com/mma-news/exclusive-interviews/mauro-cerilli-determined-to-spoil-arjan-bhullars-one-debut/&title=Mauro+Cerilli+determined+to+spoil+Arjan+Bhullar%E2%80%99s+ONE+debut">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><img width="696" height="399" class="entry-thumb" src="https://www.bjpenn.com/wp-content/uploads/Mauro-Cerilli-2-1-696x399.jpg" srcset="https://www.bjpenn.com/wp-content/uploads/Mauro-Cerilli-2-1.jpg 696w, https://www.bjpenn.com/wp-content/uploads/Mauro-Cerilli-2-1-300x172.jpg 300w" sizes="(max-width: 696px) 100vw, 696px" alt="Mauro Cerilli" title="Mauro Cerilli (2)"/></div>
            <!-- content --><p>2019 hasn&#8217;t been a great year for MMA in Italy, as most of the Italian fighters signed to the biggest international promotions haven&#8217;t been able to bring victories home. Of a total of 22 fights, Italian athletes have only won 6 of them.</p>
<p>One of those winners was Mauro Cerilli (13-3; 1-1 ONE 1-1), former Cage Warriors heavyweight title-holder and current ONE Championship heavyweight contender.</p>
<div id="fb-root"></div>
<p><script async="1" defer="1" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v4.0"></script></p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<amp-ad width='300' height='250'
  type='doubleclick'
  json='{"targeting": {"pubg_hb_src": "pubgenius_safeframe"}}'
  data-multi-size='300x250, 320x50, 300x50'
  data-slot='/69925804/21791163741/es2-ias'
  rtc-config='{"vendors": {"prebidappnexus": {"PLACEMENT_ID": "14859867"}}, "timeoutMillis": 650}'
></amp-ad></div>

<div class="fb-post" data-href="https://www.facebook.com/fattimarziali/posts/469603660308323" data-width="696">
<blockquote cite="https://www.facebook.com/fattimarziali/posts/469603660308323" class="fb-xfbml-parse-ignore">
<p>Dopo quella che è stata forse la peggiore serata nella storia delle MMA italiane, abbiamo deciso di ricapitolare cosa è&#8230;</p>
<p>Posted by <a href="https://www.facebook.com/fattimarziali/">Fatti Marziali</a> on&nbsp;<a href="https://www.facebook.com/fattimarziali/posts/469603660308323">Sunday, September 29, 2019</a></p></blockquote>
</div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&#8220;The Hammer&#8221; is set to face Indian-Canadian wrestler Arjan Bhullar (9-1) on October 13 at the second part of <a href="https://www.onefc.com/events/century-part-ii/" target="_blank" rel="noopener noreferrer">ONE Championship: Century</a>, in Tokyo.</p>
<p>&#8220;I had to welcome him this past August, but a leg infection forced me out of the fight literally hours prior the bout&#8221; Cerilli told BJPENN.com. &#8220;Anyway, I&#8217;m fully healed and have totally recovered from it now&#8221;.</p><div class='code-block code-block-8' style='margin: 8px 0; clear: both;'>
<div id="connatix-player"></div>
  <script type="text/javascript">
                                        settings = {}
                                        window["cnxExternalInterface"] = function(player) {
                                            window.player = player;
                                            player
                                                .on('readMore', function(data) {
                                                    console.warn('play', data);
                                                    window.open(data.link, '_self');
                                                }).init(settings);
                                        };
                                        (function(cnxwindow, cnxdocument, container, token, callback) {
                                            var s = cnxdocument.createElement('script');
                                            s.async = 1;
                                            s.src = 'https://cdn.connatix.com/min/connatix.renderer.infeed.min.js';
                                            s.setAttribute('data-connatix-token', token);
                                            s.setAttribute('hdc', 'true');
                                            s.setAttribute('ext-interface-callback', callback);
                                            container.appendChild(s);
                                        })(window, document, document.getElementById('connatix-player'), '6f2d5148-01a0-451e-9cf7-7dd7b5798474',
                                            'cnxExternalInterface');
                                        </script>
 <!-- <script type="text/javascript"> var infolinks_pid = 3185176; var infolinks_wsid = 0; </script> <script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js"></script> -->
</div>
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<amp-ad width='300' height='250'
  type='doubleclick'
  json='{"targeting": {"pubg_hb_src": "pubgenius_safeframe"}}'
  data-multi-size='300x250, 320x50, 300x50'
  data-slot='/69925804/21791163741/es2-ias'
  rtc-config='{"vendors": {"prebidappnexus": {"PLACEMENT_ID": "14859867"}}, "timeoutMillis": 650}'
></amp-ad></div>

<p>As they say, though, there is nothing so bad that it is not good for something. In fact, what happened lead to realize a Cerilli&#8217;s long-awaited dream.</p>
<p>&#8220;I&#8217;ve always dreamed to fight in Tokyo. I&#8217;ve tons of respect for Japan&#8217;s people and their culture. I&#8217;m honored and humbled to fight in such a huge event. Just to fight there is already a victory to me&#8221;.</p>
<p>If that&#8217;s a victory, though, he most definitely wants to rack up another one that night, and in order to do that he has to pass through Arjan Bhullar.</p>
<p>&#8220;He&#8217;s very confident about his grappling skill. Of course he is! He&#8217;s a former Olympian wrestler. He also said that he has studied me, that he wants to put me out of my comfort zone because I&#8217;ve never fought being on my back. Well, if he actually thinks so, I&#8217;m sorry to say that he hasn&#8217;t studied me that well, then&#8221;.</p>
<p><a href="https://www.bjpenn.com/mma-news/exclusive-interviews/arjan-bhullar-hopes-to-earn-one-championship-title-shot-with-win-over-mauro-cerilli/">During an interview with BJPENN.com&#8217;s own Tom Taylor</a>, the former Olympian stated also that he thinks his striking ability is better than Cerilli&#8217;s as well.</p>
<p>&#8220;I don&#8217;t like to do these kinds of talk ahead of a fight, I usually let the cage speaks for me. I&#8217;m a well-rounded fighter too. What more can I say? We will see what is going to happen on Sunday&#8221;.</p>
<p>In the above-mentioned interview Bhullar also said he&#8217;s positive that with a win over someone like Cerilli, ONE will give him a title shot next.</p>
<p>&#8220;I think my opponent should talk less and focus more on me&#8221; Cerilli said. &#8220;He&#8217;s already thinking about the next step, as he already beat me. I could do the same, but I&#8217;m waiting for Sunday&#8217;s match to be over. Let&#8217;s see who could ask for that title shot&#8221;.</p>
<p>The Terracina native is now called to revert the stats and raise up the Italian MMA winning percentage. A percentage that some of the fans impute to Italy&#8217;s gyms and coaches.</p>
<p>&#8220;I&#8217;ve always done my training camps here in Italy. I used to do those on my own. Now I&#8217;m so lucky to train at Gloria Fight Center under a great coach in the likes of Lorenzo Borgomeo. Plus I have my own team, the Hammer Team, that helps me out every time I need it. I can&#8217;t and I won&#8217;t try to change their mind. That&#8217;s their opinion. I have family, three kids here. I&#8217;m not paying my training camp with my parents&#8217; money. I have other priorities. Training in Italy works for me, but I respect other people&#8217;s opinions&#8221;.</p>
<p>In recent news, ONE Championship has announced the nomination of Italy&#8217;s well-known promoter <a href="https://www.onefc.com/partnership/news/latest/5-things-to-know-about-ones-italy-president-carlo-di-blasi/">Carlo Di Blasi</a> as ONE Championship Italy&#8217;s president and there&#8217;s been a lot of rumors about the Asian promotion coming to Italy.</p>
<p>&#8220;If the rumors are true, I&#8217;m sure Carlo [Di Blasi] will do an excellent job expanding ONE&#8217;s brand not only in Italy, but in the whole European soil,&#8221; Cerilli said. &#8220;I wish I could headline a ONE&#8217;s event here in Italy. I would be truly honored to be ONE&#8217;s ambassador in my home country since I was the first Italian fighter to join their roster&#8221;.</p>
<p>A few days are left before these two giants clash in Japan. Who are you picking? Arjan Bhullar or Mauro Cerilli?</p>
<p class="p1"><i>This article first appeared on </i><a href="https://www.bjpenn.com/"><span class="s1"><i>BJPENN.COM</i></span></a><i> on 10/9/2019. </i></p>
<div data-spotim-module="recirculation" data-spot-id="sp_8vU9rdi6"></div>
<script async src="https://recirculation.spot.im/spot/sp_8vU9rdi6" data-spotim-script="recirculation"></script> 
<div id="comments-anchor" class="spot-im-comments comments-area">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="ONE Exclusive"
            src="https://launcher.spot.im/spot/sp_8vU9rdi6"
            data-social-reviews="false"
            data-post-id="327626"
            data-post-url="https://www.bjpenn.com/mma-news/exclusive-interviews/mauro-cerilli-determined-to-spoil-arjan-bhullars-one-debut/"
            data-short-url="https://www.bjpenn.com/?p=327626"
            data-messages-count="4"
            data-wp-import-endpoint="https://www.bjpenn.com/mma-news/exclusive-interviews/mauro-cerilli-determined-to-spoil-arjan-bhullars-one-debut/feed/spotim/"
            data-facebook-url="https://www.bjpenn.com/mma-news/exclusive-interviews/mauro-cerilli-determined-to-spoil-arjan-bhullars-one-debut/"
            data-disqus-shortname=""
            data-disqus-url="https://www.bjpenn.com/mma-news/exclusive-interviews/mauro-cerilli-determined-to-spoil-arjan-bhullars-one-debut/"
            data-disqus-identifier="327626 https://www.bjpenn.com/?p=327626"
            data-community-question=""
            data-seo-enabled="true"
            data-wp-v="p-4.5.2/wp-5.2.3"
    ></script>
    </div>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_2_5d9dbd0646a4c_rand td_block_template_11">
<style>
/* custom css */
.td_uid_2_5d9dbd0646a4c_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_2_5d9dbd0646a4c_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices">
  <div id='pubg-NAt-P81'>
  <script>pubg.queue.push(function(){initAdUnit("pubg-NAt-P81");});</script>
  </div>

  <div id='pubg-dma-xpu'>
  <script>pubg.queue.push(function(){initAdUnit("pubg-dma-xpu");});</script>
  </div>
</div>
</div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

                        <!-- next prev -->            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.bjpenn.com/author/alfredo-zullino/">Alfredo Zullino</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Alfredo Zullino"></span><meta itemprop="datePublished" content="2019-10-09T01:48:42+00:00"><meta itemprop="dateModified" content="2019-10-09T01:48:42-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.bjpenn.com/mma-news/exclusive-interviews/mauro-cerilli-determined-to-spoil-arjan-bhullars-one-debut/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.bjpenn.com/wp-content/uploads/bjplogo.png"></span><meta itemprop="name" content="| BJPenn.com"></span><meta itemprop="headline " content="Mauro Cerilli determined to spoil Arjan Bhullar&#039;s ONE debut"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.bjpenn.com/wp-content/uploads/Mauro-Cerilli-2-1.jpg"><meta itemprop="width" content="696"><meta itemprop="height" content="399"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5d9dbd0646eae_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_3_5d9dbd0646eae" ><script>var block_td_uid_3_5d9dbd0646eae = new tdBlock();
block_td_uid_3_5d9dbd0646eae.id = "td_uid_3_5d9dbd0646eae";
block_td_uid_3_5d9dbd0646eae.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5d9dbd0646eae_rand","td_column_number":3,"live_filter_cur_post_id":327626,"live_filter_cur_post_author":"54479","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5d9dbd0646eae_rand","tdc_css_class_style":"td_uid_3_5d9dbd0646eae_rand_style"}';
block_td_uid_3_5d9dbd0646eae.td_column_number = "3";
block_td_uid_3_5d9dbd0646eae.block_type = "td_block_related_posts";
block_td_uid_3_5d9dbd0646eae.post_count = "6";
block_td_uid_3_5d9dbd0646eae.found_posts = "2129";
block_td_uid_3_5d9dbd0646eae.header_color = "";
block_td_uid_3_5d9dbd0646eae.ajax_pagination_infinite_stop = "";
block_td_uid_3_5d9dbd0646eae.max_num_pages = "355";
tdBlocksArray.push(block_td_uid_3_5d9dbd0646eae);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5d9dbd064b428" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5d9dbd0646eae" href="#">RELATED ARTICLES</a><a id="td_uid_5_5d9dbd064b46b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5d9dbd0646eae" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5d9dbd0646eae class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.bjpenn.com/mma-news/exclusive-interviews/ufc-tampa-eryk-anders-plans-on-beating-gerald-meerschaert-in-devastating-fashion/" rel="bookmark" class="td-image-wrap" title="UFC Tampa | Eryk Anders plans on beating Gerald Meerschaert in &#8216;devastating fashion&#8217;"><img width="218" height="150" class="entry-thumb" src="https://www.bjpenn.com/wp-content/uploads/Eryk-Anders-1-218x150.png"  srcset="https://www.bjpenn.com/wp-content/uploads/Eryk-Anders-1-218x150.png 218w, https://www.bjpenn.com/wp-content/uploads/Eryk-Anders-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Eryk Anders" title="UFC Tampa | Eryk Anders plans on beating Gerald Meerschaert in &#8216;devastating fashion&#8217;" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.bjpenn.com/mma-news/exclusive-interviews/ufc-tampa-eryk-anders-plans-on-beating-gerald-meerschaert-in-devastating-fashion/" rel="bookmark" title="UFC Tampa | Eryk Anders plans on beating Gerald Meerschaert in &#8216;devastating fashion&#8217;">UFC Tampa | Eryk Anders plans on beating Gerald Meerschaert in &#8216;devastating fashion&#8217;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.bjpenn.com/mma-news/one-championship/what-giorgio-petrosyan-must-do-to-defeat-the-upset-minded-samy-sana/" rel="bookmark" class="td-image-wrap" title="What Giorgio Petrosyan Must Do To Defeat The Upset-Minded Samy Sana"><img width="218" height="150" class="entry-thumb" src="https://www.bjpenn.com/wp-content/uploads/Giorgio-Petrosyan-1-218x150.jpg"  srcset="https://www.bjpenn.com/wp-content/uploads/Giorgio-Petrosyan-1-218x150.jpg 218w, https://www.bjpenn.com/wp-content/uploads/Giorgio-Petrosyan-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Giorgio Petrosyan" title="What Giorgio Petrosyan Must Do To Defeat The Upset-Minded Samy Sana" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.bjpenn.com/mma-news/one-championship/what-giorgio-petrosyan-must-do-to-defeat-the-upset-minded-samy-sana/" rel="bookmark" title="What Giorgio Petrosyan Must Do To Defeat The Upset-Minded Samy Sana">What Giorgio Petrosyan Must Do To Defeat The Upset-Minded Samy Sana</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.bjpenn.com/mma-news/exclusive-interviews/jimi-manuwa-makes-prediction-for-stipe-miocic-vs-daniel-cormier-trilogy/" rel="bookmark" class="td-image-wrap" title="Jimi Manuwa makes prediction for Stipe Miocic vs. Daniel Cormier trilogy"><img width="218" height="150" class="entry-thumb" src="https://www.bjpenn.com/wp-content/uploads/Jimi-Manuwa-218x150.png"  srcset="https://www.bjpenn.com/wp-content/uploads/Jimi-Manuwa-218x150.png 218w, https://www.bjpenn.com/wp-content/uploads/Jimi-Manuwa-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Jimi Manuwa" title="Jimi Manuwa makes prediction for Stipe Miocic vs. Daniel Cormier trilogy" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.bjpenn.com/mma-news/exclusive-interviews/jimi-manuwa-makes-prediction-for-stipe-miocic-vs-daniel-cormier-trilogy/" rel="bookmark" title="Jimi Manuwa makes prediction for Stipe Miocic vs. Daniel Cormier trilogy">Jimi Manuwa makes prediction for Stipe Miocic vs. Daniel Cormier trilogy</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.bjpenn.com/mma-news/exclusive-interviews/ufc-tampa-michelle-waterson-believes-win-over-joanna-jedrzejczyk-earns-her-next-title-shot/" rel="bookmark" class="td-image-wrap" title="UFC Tampa | Michelle Waterson believes win over Joanna Jedrzejczyk earns her next title shot"><img width="218" height="150" class="entry-thumb" src="https://www.bjpenn.com/wp-content/uploads/Michelle-Waterson-2-218x150.png"  srcset="https://www.bjpenn.com/wp-content/uploads/Michelle-Waterson-2-218x150.png 218w, https://www.bjpenn.com/wp-content/uploads/Michelle-Waterson-2-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Michelle Waterson" title="UFC Tampa | Michelle Waterson believes win over Joanna Jedrzejczyk earns her next title shot" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.bjpenn.com/mma-news/exclusive-interviews/ufc-tampa-michelle-waterson-believes-win-over-joanna-jedrzejczyk-earns-her-next-title-shot/" rel="bookmark" title="UFC Tampa | Michelle Waterson believes win over Joanna Jedrzejczyk earns her next title shot">UFC Tampa | Michelle Waterson believes win over Joanna Jedrzejczyk earns her next title shot</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.bjpenn.com/mma-news/one-championship/lito-adiwang-is-focusing-on-senzo-ikeda-and-nothing-else-for-his-one-championship-debut/" rel="bookmark" class="td-image-wrap" title="Lito Adiwang is focusing on Senzo Ikeda and nothing else for his ONE Championship debut"><img width="218" height="150" class="entry-thumb" src="https://www.bjpenn.com/wp-content/uploads/Lito-Adiwang-4-218x150.jpg"  srcset="https://www.bjpenn.com/wp-content/uploads/Lito-Adiwang-4-218x150.jpg 218w, https://www.bjpenn.com/wp-content/uploads/Lito-Adiwang-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Lito Adiwang is focusing on Senzo Ikeda and nothing else for his ONE Championship debut" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.bjpenn.com/mma-news/one-championship/lito-adiwang-is-focusing-on-senzo-ikeda-and-nothing-else-for-his-one-championship-debut/" rel="bookmark" title="Lito Adiwang is focusing on Senzo Ikeda and nothing else for his ONE Championship debut">Lito Adiwang is focusing on Senzo Ikeda and nothing else for his ONE Championship debut</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.bjpenn.com/mma-news/one-championship/geje-eustaquio-danny-kingad-is-well-prepared-for-one-century/" rel="bookmark" class="td-image-wrap" title="Geje Eustaquio: Danny Kingad is well prepared for ONE: Century"><img width="218" height="150" class="entry-thumb" src="https://www.bjpenn.com/wp-content/uploads/Danny-Kingad-1-1-218x150.jpg"  srcset="https://www.bjpenn.com/wp-content/uploads/Danny-Kingad-1-1-218x150.jpg 218w, https://www.bjpenn.com/wp-content/uploads/Danny-Kingad-1-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Danny Kingad, Demetrious Johnson" title="Geje Eustaquio: Danny Kingad is well prepared for ONE: Century" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.bjpenn.com/mma-news/one-championship/geje-eustaquio-danny-kingad-is-well-prepared-for-one-century/" rel="bookmark" title="Geje Eustaquio: Danny Kingad is well prepared for ONE: Century">Geje Eustaquio: Danny Kingad is well prepared for ONE: Century</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5d9dbd0646eae" data-td_block_id="td_uid_3_5d9dbd0646eae"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5d9dbd0646eae" data-td_block_id="td_uid_3_5d9dbd0646eae"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  td_uid_6_5d9dbd064df17_rand td_block_template_11">
<style>
/* custom css */
.td_uid_6_5d9dbd064df17_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_6_5d9dbd064df17_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- Insticator API Fire Widget -->
<!-- "Sidebar" no phone ad -->
<div id="insticator-container"><div id="div-insticator-ad-1"></div><div id="insticator-embed" embed-id="cb97d8b6-68c0-48dc-bafa-31b1e4fcd1ed"></div><div id="div-insticator-ad-2"></div><script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "cb97d8b6-68c0-48dc-bafa-31b1e4fcd1ed"})/*]]>*/</script></div>
<!-- End Insticator API Fire Widget --></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_7_5d9dbd064e215_rand td_with_ajax_pagination td-pb-border-top td_block_template_11 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_5d9dbd064e215" ><script>var block_td_uid_7_5d9dbd064e215 = new tdBlock();
block_td_uid_7_5d9dbd064e215.id = "td_uid_7_5d9dbd064e215";
block_td_uid_7_5d9dbd064e215.atts = '{"custom_title":"Latest News","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"load_more","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_5d9dbd064e215_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_7_5d9dbd064e215_rand","tdc_css_class_style":"td_uid_7_5d9dbd064e215_rand_style"}';
block_td_uid_7_5d9dbd064e215.td_column_number = "1";
block_td_uid_7_5d9dbd064e215.block_type = "td_block_7";
block_td_uid_7_5d9dbd064e215.post_count = "3";
block_td_uid_7_5d9dbd064e215.found_posts = "47841";
block_td_uid_7_5d9dbd064e215.header_color = "";
block_td_uid_7_5d9dbd064e215.ajax_pagination_infinite_stop = "";
block_td_uid_7_5d9dbd064e215.max_num_pages = "15947";
tdBlocksArray.push(block_td_uid_7_5d9dbd064e215);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div id=td_uid_7_5d9dbd064e215 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.bjpenn.com/mma-news/ufc/dan-hooker-jokingly-dismisses-daniel-cormiers-matchmaking-dc-responds/" rel="bookmark" class="td-image-wrap" title="Dan Hooker jokingly dismisses Daniel Cormier&#8217;s matchmaking, DC responds"><img width="100" height="70" class="entry-thumb" src="https://www.bjpenn.com/wp-content/uploads/dan-hooker-ufc-226-2-Cropped-100x70.jpg"  srcset="https://www.bjpenn.com/wp-content/uploads/dan-hooker-ufc-226-2-Cropped-100x70.jpg 100w, https://www.bjpenn.com/wp-content/uploads/dan-hooker-ufc-226-2-Cropped-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Dan Hooker" title="Dan Hooker jokingly dismisses Daniel Cormier&#8217;s matchmaking, DC responds" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.bjpenn.com/mma-news/ufc/dan-hooker-jokingly-dismisses-daniel-cormiers-matchmaking-dc-responds/" rel="bookmark" title="Dan Hooker jokingly dismisses Daniel Cormier&#8217;s matchmaking, DC responds">Dan Hooker jokingly dismisses Daniel Cormier&#8217;s matchmaking, DC responds</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-09T02:36:59+00:00" >October 9, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.bjpenn.com/mma-news/ufc/kelvin-gastelum-believes-robert-whittaker-was-disappointing-at-ufc-243/" rel="bookmark" class="td-image-wrap" title="Kelvin Gastelum believes Robert Whittaker was ‘disappointing’ at UFC 243"><img width="100" height="70" class="entry-thumb" src="https://www.bjpenn.com/wp-content/uploads/Robert-Whittaker-Kelvin-Gastelum-1-100x70.png"  srcset="https://www.bjpenn.com/wp-content/uploads/Robert-Whittaker-Kelvin-Gastelum-1-100x70.png 100w, https://www.bjpenn.com/wp-content/uploads/Robert-Whittaker-Kelvin-Gastelum-1-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Robert Whittaker, Kelvin Gastelum" title="Kelvin Gastelum believes Robert Whittaker was ‘disappointing’ at UFC 243" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.bjpenn.com/mma-news/ufc/kelvin-gastelum-believes-robert-whittaker-was-disappointing-at-ufc-243/" rel="bookmark" title="Kelvin Gastelum believes Robert Whittaker was ‘disappointing’ at UFC 243">Kelvin Gastelum believes Robert Whittaker was ‘disappointing’ at UFC 243</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-09T02:30:37+00:00" >October 9, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.bjpenn.com/mma-news/ufc/frankie-edgar-on-conor-mcgregor-fight-he-can-make-the-call/" rel="bookmark" class="td-image-wrap" title="Frankie Edgar on Conor McGregor fight: &#8216;He can make the call&#8217;"><img width="100" height="70" class="entry-thumb" src="https://www.bjpenn.com/wp-content/uploads/Frankie-Edgar-2-100x70.jpg"  srcset="https://www.bjpenn.com/wp-content/uploads/Frankie-Edgar-2-100x70.jpg 100w, https://www.bjpenn.com/wp-content/uploads/Frankie-Edgar-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Frankie Edgar, Max Holloway, UFC" title="Frankie Edgar on Conor McGregor fight: &#8216;He can make the call&#8217;" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.bjpenn.com/mma-news/ufc/frankie-edgar-on-conor-mcgregor-fight-he-can-make-the-call/" rel="bookmark" title="Frankie Edgar on Conor McGregor fight: &#8216;He can make the call&#8217;">Frankie Edgar on Conor McGregor fight: &#8216;He can make the call&#8217;</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-09T02:24:01+00:00" >October 9, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_7_5d9dbd064e215" data-td_block_id="td_uid_7_5d9dbd064e215">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_8_5d9dbd0658d7e_rand td_block_template_11">
<style>
/* custom css */
.td_uid_8_5d9dbd0658d7e_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_8_5d9dbd0658d7e_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices">
<!-- Second ad in sidebar -->
  <div id='pubg-OFO-VcR'>
  <script>pubg.queue.push(function(){initAdUnit("pubg-OFO-VcR");});</script>
  </div>

  <div id='pubg-FQY-du4'>
  <script>pubg.queue.push(function(){initAdUnit("pubg-FQY-du4");});</script>
  </div>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_9_5d9dbd0658fee_rand td_block_template_11">
<style>
/* custom css */
.td_uid_9_5d9dbd0658fee_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_9_5d9dbd0658fee_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices">
  <!-- First sidebar ad -->
<div id='pubg-qpe-tVa'>
<script>pubg.queue.push(function(){initAdUnit("pubg-qpe-tVa");});</script>
</div>

<div id='pubg-crD-BsZ'>
<script>pubg.queue.push(function(){initAdUnit("pubg-crD-BsZ");});</script>
</div>
</div></div>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-3 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.bjpenn.com/"><img class="td-retina-data" src="https://www.bjpenn.com/wp-content/uploads/bj_penn_logo_300x74.png" data-retina="https://www.bjpenn.com/wp-content/uploads/bj_penn_logo_600x148.png" alt="bj penn logo" title="BJPENN.COM" width="300" /></a></div><div class="footer-text-wrap">BJPENN.COM is your premier source for all MMA News. We serve you with the latest breaking news, exclusive fighter interviews, videos and more. It is also the home of 2X UFC Hall of Fame Champion. BJ "The Prodigy" Penn. After a decade of on-line operation BJP has evolved into the most reliable destination for all of your MMA needs.<div class="footer-email-wrap">Contact us: <a href="mailto:contact@bjpenn.com">contact@bjpenn.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/bjpenn/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/bjpenn/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/bjpenndotcom" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/bjpenndotcom" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_11 widget widget_nav_menu"><h4 class="td-block-title"><span>Fighter Profiles</span></h4><div class="menu-fighter-profile-menu-container"><ul id="menu-fighter-profile-menu" class="menu"><li id="menu-item-270866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-270866"><a href="https://www.bjpenn.com/fighter/jorge-masvidal/">Jorge Masvidal Fighter Profile</a></li>
<li id="menu-item-270867" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270867"><a href="https://www.bjpenn.com/fighter/nate-diaz/">Nate Diaz Fighter Profile</a></li>
<li id="menu-item-270870" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270870"><a href="https://www.bjpenn.com/fighter/cris-cyborg/">Cris Cyborg Fighter Profile</a></li>
<li id="menu-item-270869" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270869"><a href="https://www.bjpenn.com/fighter/conor-mcgregor/">Conor McGregor Fighter Profile</a></li>
<li id="menu-item-270871" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270871"><a href="https://www.bjpenn.com/fighter/ronda-rousey/">Ronda Rousey Fighter Profile</a></li>
<li id="menu-item-270872" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270872"><a href="https://www.bjpenn.com/fighter/frankie-edgar/">Frankie Edgar Fighter Profile</a></li>
<li id="menu-item-270868" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270868"><a href="https://www.bjpenn.com/fighter/georges-st-pierre/">Georges St. Pierre Fighter Profile</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_11 widget widget_nav_menu"><h4 class="td-block-title"><span>MMA News</span></h4><div class="menu-fighter-category-menu-container"><ul id="menu-fighter-category-menu" class="menu"><li id="menu-item-270859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-270859"><a href="https://www.bjpenn.com/mma-news/cris-cyborg-justino/">Cris Cyborg News</a></li>
<li id="menu-item-270860" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-270860"><a href="https://www.bjpenn.com/mma-news/nate-diaz/">Nate Diaz News</a></li>
<li id="menu-item-270861" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-270861"><a href="https://www.bjpenn.com/mma-news/jon-jones/">Jon Jones News</a></li>
<li id="menu-item-270862" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-270862"><a href="https://www.bjpenn.com/mma-news/conor-mcgregor/">Conor McGregor News</a></li>
<li id="menu-item-270863" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-270863"><a href="https://www.bjpenn.com/mma-news/georges-st-pierre/">Georges St. Pierre News</a></li>
<li id="menu-item-270864" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-270864"><a href="https://www.bjpenn.com/mma-news/jorge-masvidal/">Jorge Masvidal News</a></li>
<li id="menu-item-270865" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-270865"><a href="https://www.bjpenn.com/mma-news/bj-penn/">BJ Penn News</a></li>
</ul></div></aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2019 BJ Penn Enterprises <a class="privacy-policy-link" href="https://www.bjpenn.com/privacy-policy/">Privacy Policy</a>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        Speed booster: v4.9.3

        uid: 5d9dbd066ff93
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td_block_template_11.widget.widget_media_image {
    display:flex;
    justify-content:space-around;
}

/* Author Box */
.author-box-wrap .avatar {
    border-radius: 10px;
}
.author-box-wrap {
    border: none;
    padding: 0;
    margin-bottom: 5px;
}

.td-author-description
{
 display: none; 
}


</style>

<script type='text/javascript' src='https://www.bjpenn.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.bjpenn.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://www.bjpenn.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8'></script>
<script type='text/javascript' src='https://www.bjpenn.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.bjpenn.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://www.bjpenn.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>

<!-- JS generated by theme -->

<script>
    
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>
<!-- Dynamic page generated in 0.443 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-10-09 03:57:10 -->

<!-- super cache -->